Hardware

Section dédiée à tout ce qui concerne le matériel de la Xbox 360 (accessoires..etc)


Sous-forums

  1. Accessoires - Mods - Câbles

    Tout ce qui concerne les modifications esthétiques, les accessoires ou les cables video et audio.

    18,1k
    messages
  2. DVD-ROM/Firmware

    Section dédiée au lecteur X360, son firmware et aux futurs lecteurs additionnels (HD-DVD/Blu-Ray).

    64,4k
    messages
  3. Disque dur

    Section dédiée au périphérique de stockage principal de la X360.

    7k
    messages
  4. Dual nand et SPI

    Section dédiée aux puces dual/triple nand et SPI pour la carte mère Xbox 360

    1,7k
    messages
  5. Modchips Glitch Hack

    Section dédiée aux différentes puces permettant le Reset Glitch Hack.

    12k
    messages
  6. Emulateurs de lecteurs ( ODDE )

    Section dédiée aux émulateurs de lecteur X360 (X360Key, Wasabi360, ...etc).

    4k
    messages

5 036 sujets dans ce forum

    • 247 réponses
    • 160,4k vues
    • 0 réponses
    • 9,4k vues
    • 15 réponses
    • 644 vues
    • 3 réponses
    • 679 vues
    • 3 réponses
    • 782 vues
    • 14 réponses
    • 4,9k vues
    • 8 réponses
    • 1,5k vues
  1. Modification Xbox 360

    • 12 réponses
    • 1,4k vues
    • 0 réponses
    • 703 vues
    • 9 réponses
    • 1,4k vues
  2. Xenon old dash à rebiller

    • 5 réponses
    • 732 vues
  3. Xbox 360 Slim Rgh2 Trinity, ne démarre plus

    • 7 réponses
    • 1,4k vues
    • 1 réponse
    • 807 vues
    • 8 réponses
    • 1,4k vues
    • 2 réponses
    • 639 vues
  4. Xbox 360E et le JTAG

    • 5 réponses
    • 911 vues
    • 3 réponses
    • 976 vues
    • 1 réponse
    • 1k vues
    • 3 réponses
    • 1k vues
    • 24 réponses
    • 4,2k vues
  5. xénon rod radiateur

    • 17 réponses
    • 1,3k vues
    • 1 réponse
    • 900 vues
    • 7 réponses
    • 1,1k vues
    • 7 réponses
    • 1k vues
    • 7 réponses
    • 1,6k vues

Annonces



  • Messages

    • Bonsoir, j'ai fait l'acquisition de 2 ps3 qui d'après le vendeur fonctionnaient.   Au départ l'une ne fonctionnait pas du tout (aucun voyant ) l'autre s'allumait et s’éteignait aussitôt   Dans un premier temps j'ai interverti les deux alim, maintenant l'une s'allume et se coupe comme si il y avait une coupure de courant (elle s'allume 1/2 seconde en vert puis rouge clignotant, l'autre s'allume en vert 2/3 seconde et se coupe mais sans le VOYANT ORANGE.   J'ai tenté de réparée la deuxième en la démontant j'ai remarqué qu'elle était très salle et que la patte thermique était sèche , je change tout ça et remonte mais toujours pareil. Je décide de re démonté et de passer un coup de décapeur thermique sur les deux puces (1.15 minutes sur chaque puce) remontage et toujours pareil, suis-je pas rester assez longtemps a chauffer!.   j'ai commencé a démonter la première qui elle a l'air propre niveau poussière, mais l’ensemble des plaques de maintient de la carte mère sont comme oxydés.   je précise que les 2 ont déjà été démontées!.     Si quelqu'un peut m'éclaircir sa me ferai plaisir dans réparé une même temporairement.   merci a tous
    • Bah tu vois, celui-ci quand je l'ai vu la première fois, j'ai tellement rien piger que j'ai pas eu peur
    • Salut Nicochoc et bienvenue à toi CBS, ça fait un bail ! Et très bonne acquisition pour la Wii U, c'est vraiment une super console avec de super jeux. Ok, il y a eu pas mal de jeux qui sont sorti sur Switch par la suite, mais il reste quand même quelques exclusivités.
    • Bonjour à tous, Bonjour à tous, Je me présente je suis Nicochoc. ma première console était une CBS en 84 et je viens d’acquérir une Wii U.  
    • Celui qui m'a le plus marqué c'est : The Thing (1982) j'avais à peine 13 ans quand je l'ai vu, pensant que c'était juste un film de SF, hé bien je n'ai même pas pu finir de le regarder tellement j'étais dégoutée