Firmware Hitachi/LG

Section dédiée à tout ce qui concerne le flashage du HL.

1 210 sujets dans ce forum

    • 0 réponses
    • 3 020 vues
    • 3 réponses
    • 314 vues
    • 7 réponses
    • 458 vues
    • 6 réponses
    • 336 vues
    • 6 réponses
    • 414 vues
    • 5 réponses
    • 404 vues
    • 9 réponses
    • 1 315 vues
    • 20 réponses
    • 1 306 vues
    • 9 réponses
    • 436 vues
    • 5 réponses
    • 739 vues
  1. Lt+ 3.0 Sur Hitachi V78/79

    • 3 réponses
    • 1 039 vues
    • 2 réponses
    • 556 vues
  2. Besoin Cfw Hitachi 78

    • 0 réponses
    • 482 vues
  3. Lecteur Hit 79Fl Bloqué

    • 5 réponses
    • 620 vues
    • 8 réponses
    • 919 vues
    • 4 réponses
    • 823 vues
    • 5 réponses
    • 887 vues
    • 8 réponses
    • 1 350 vues
  4. Hitachi 046 Xgd3?

    • 9 réponses
    • 1 504 vues
    • 20 réponses
    • 2 942 vues
    • 7 réponses
    • 963 vues
    • 11 réponses
    • 1 530 vues
  5. Hitachi 47

    • 17 réponses
    • 2 150 vues
    • 5 réponses
    • 690 vues
    • 13 réponses
    • 2 000 vues

Annonces



  • Messages

    • salut, il est surtout urgent de faire un syscheck, pour voir quelles bêtises a bien pu faire pimp, parce que c'est un expert dans ce domaine (son petit nom chez GBAtemp : brick my wii). ça permettra également de savoir quels cIOS sont installés, leur version, leur IOS de base, etc. à partir de là, il sera temps de suivre ou non mon tuto. Je suppose qu'il faudra installer le dernier cIOS d2x v10 b52/53 et c'est tout. ps : la 4.3 n'est ni nécessaire, ni utile. Et comme les services en ligne sont fermés depuis des années, tu ne louperas rien à rester en 4.2.
    • Bonjour à tous,  je viens de ressortir ma wii qui était dans un carton depuis quelques années pour en profiter avec mon petit garçon. A l'époque je l'avais hackée de souvenir avec pimpmywii et j'ai usbloader gx dessus. J'aimerai la mettre à jour avec les dernières versions sorties. j'ai trouvé ce tuto très bien détaillé qui m'a l'air de correspondre a mes besoins: https://gueux-forum.net/index.php?/topic/276898-mega-tuto-du-hack-wii/ Ma wii est actuellement en version 4.2E, est-il nécessaire de passer en 4.3E préalablement ? est-il nécessaire de supprimer l'ancien hack préalablement ? Merci pour votre aide !  
    • si tu utilises dvd2xbox, il doit être fonctionnel a moins qu'il soit pas compatible
    • Salut, bon c'est vieux, mais pour mes petits fils j'utilise "360Gamehack.exe" mais je suis sur des consoles devkit, il faut surement modifier la manip
    • Salut, tu peux trouver pleins de tuto sur youtube ou on t'explique très bien comment faire.