Hardware

Section dédiée à tout ce qui concerne la partie matérielle de la Wii

Sous-forums

  1. Modchips

    Section dédiées aux modchips Wii

    23 831
    messages
  2. Accessoires & Mods Wii

    Tout ce qui concerne les modifications esthétiques, les accessoires ou les cables video et audio.

    700
    messages

1 071 sujets dans ce forum

    • 0 réponses
    • 9 794 vues
    • 7 réponses
    • 540 vues
    • 4 réponses
    • 567 vues
    • 0 réponses
    • 376 vues
    • 5 réponses
    • 412 vues
    • 4 réponses
    • 755 vues
    • 7 réponses
    • 448 vues
    • 2 réponses
    • 1 368 vues
    • 0 réponses
    • 572 vues
    • 5 réponses
    • 704 vues
    • 9 réponses
    • 1 387 vues
    • 2 réponses
    • 498 vues
    • 6 réponses
    • 512 vues
    • 1 réponse
    • 657 vues
    • 1 réponse
    • 620 vues
    • 7 réponses
    • 1 341 vues
    • 4 réponses
    • 624 vues
    • 5 réponses
    • 608 vues
  1. Gros Pb Demarrage Wii

    • 6 réponses
    • 678 vues
    • 5 réponses
    • 594 vues
    • 7 réponses
    • 2 388 vues
    • 1 réponse
    • 682 vues
  2. Usb Loader

    • 0 réponses
    • 616 vues
    • 2 réponses
    • 659 vues
    • 2 réponses
    • 620 vues

Annonces



  • Messages

    • voila la petite bête, elle est montée sur un connecteur ,mais je pense pas que cela soit la cause de ton problème
    • Bonjour à tous, je ne sais pas si je post au bon endroit !!! voilà début aout ma Xbox 360 S 4Go + DD officiel de 250Go fonctionnait à merveille, j'ai déménagé fin aout (remis ma Xbox dans sa boite) et la quand je l'ai rebranché et démarrer PROBLÈME !!!   elle démarre, les voyants vert nickel mais a l'arrivé du logo qui tourne sur fond blanc ca plante et reste figé avant même d voir le logo Xbox entièrement.... j'ai essayé sans mon DD 250Go et la j'ai carrément un écran noir ! J'ai essayé avec le lecteur de disque débranché et pareil écran noir !!! a ma télécommande les 4 voyants sont vert et clignote en permanence....   je pense que sais la mémoire flash interne de 4Go qui est buggé ! peut-on lui faire un reset, la rebooter, la remettre d'origine, ect ... avec une clé usb par exemple ! Ou se trouve cette fameuse mémoire flash interne de 4Go ???? j'ai démonté ma console entièrement, j'en ai profité pour la nettoyer et souffler.... Je ne vois rien d'anormal a l'oeil, mon ventilateur tourne bien...   help help ..... Far Cry me manque
    • oui je viens de tester et rien c'est toujours pareil,par contre dans ma console j'ai ni jeu ni carte ,ça ne fait rien ?
    • bon, je retire ce que j'ai dit sur l'émulateur Snes9X
      avec la dernière nightly, ils ont corrigé le souci de framerate sur les jeux PAL, et ça fait plaisir à voir. Ça atteint désormais la même qualité d'émulation que pSNES. http://buildbot.libretro.com/nightly/nintendo/switch/libnx/latest/   par contre scummVM refuse toujours obstinément de démarrer sous rajNX, je pensais que ça venait de l'exFAT, mais non, même résultat en FAT32
    • Bonjour et merci pour l'interêt porté à mon soucis. Oui comme tu le pense c'est bien la mise à jour de la console qui doit être intégré dans le jeux. Cordialement.