capitaine_flav

Membres
  • Compteur de contenus

    198
  • Inscription

  • Dernière visite

Tout ce qui a été posté par capitaine_flav

  1. Merci pour ta rapidité... Quand tu dis "réinitialiser"...comment puis-je faire cela ? Désolé pour mon ignorance mais je ne suis pas un pro de la psp... edit : j'ai cherché et trouvé une manipulation pour réinitialiser... la console fonctionne après une réinitialisation..."select" "start" "carré" "triangle"... Merci de m'avoir aiguillé...mais étranges symptômes tout de même...
  2. Bonjour, en février dernier j'avais suivi à la lettre le tuto de The Green pour appliquer le 660 Pro-B fast recovery sur la psp street de mon fils. Tout avait fonctionné à merveille, y compris jusqu'à hier... Ce matin, sa console ne veut plus fonctionner...Je m'explique... Elle démarre sans difficultés et il est possible d'appuyer dans l'onglet JEU sur l'icône Fast recovery. Le Fast Recovery démarre, l'écran PSP s'affiche puisq après quelques secondes nous revenons sur l'écran d'accueil... Et c'est à cette étape là que la carte mémoire met un certain temps (10-15 secondes) à apparaître...Je remarque les inscriptions à l'écran (l'heure...les différents traits de graphisme) "tremblottent"...lorsque nous appuyons sur l'icône de la carte mémoire pour normalement ouvrir les backups, la console "réfléchit" mais rien ne s'ouvre... Mon fils possède une 2nde carte MS PRO DUO avec la fast recovery...et cela fait exactement pareil... Je suppose que c'est donc la console qui a un souci... J'aurais donc besoin de vos conseils avisés avant de faire une bétise (j'étais tenté de recommencer l'installation du 660 pro-b depuis le début...mais pour une fois je me suis abstenu car généralement mes idées lumineuse tournent vinaigre... ) Merci d'avance
  3. Réponse rapide, claire et nette avec un lien qui va bien. Merci à toi The Green ! J'édite en [Résolu]...à priori beaucoup de personnes s'en sont sorties avec ton tuto...ça devrait le faire !!! Merci à toi !
  4. Bonjour à tous, je devais m'en douter mais après avoir eu (et j'ai toujours...) la fièvre des consoles, mon fils a commandé pour son anniversaire une PSP... Ne sachant pas trop quoi prendre, je lui ai acheté le pack PSP Street E1004 CB avec un firmware en 6.60. Ma question est simple pour les professionnels de ce forum : quel custom firmware puis-je installer sur cette console afin que mes anciens ISO (à l'époque où j'eût possédé également cette console...) fonctionnent ? J'ai tenté de faire moi-même mes recherches mais j'avoue que le risque de brick pour un cadeau d'anniversaire me refroidit alors j'aimerais bénéficier de vos conseil avisés. Je vous remercie par avance pour votre aide et notamment éventuellement un lien vers un tuto... Merci.
  5. J'ai fait exactement pareil et je confirme le bon fonctionnement de la manip' !
  6. Tu peux aussi refaire tes backups...peut-être sont-elles mal faites ?
  7. merci du tuyau, je vais essayer cela ! Topic résolu en tout cas. Merci
  8. alors...j'ai fait comme tu m'as proposé et je n'ai rien changé en validant à chaque fois sur A A priori, à la fin, le 249 et 250 n'ont pas été installés mais ils seraient déjà installés d'après pimp my wii (dans leur version rev21 et rev65535) Je lance wiiflow depuis l'HBC...et j'ai dorénavant un erreur du type :ERROR DSI OCCURED puis je reviens à HBC... est-ce bon signe ? EDIT : j'ai continué parallèlement mes recherches...j'ai changé la version de wiiflow dans le répertoire APPS, réinstallé le forwader et là, ça fonctionne... c'est le principal mais pourrais-je avoir une explication du pourquoi du comment ??? Merci
  9. Si, il y a encore la HBC qui est présente...par contre, il y a aussi pas mal de chaînes présentes et qui ne fonctionnent pas...il a du installer cela à l'arrache...est-il possible de les supprimer sans trop faire de dégâts ? Sinon, pour la réinstallation des CIOS, je n'ai pas encore testé...mon DDExt vient de me lâcher...j'en attends un en prêt pour test...
  10. Merci à vous 2 pour votre avancée me concernant. @Shakin : je teste cela dès que... Merci
  11. Bonjour à tous, je me permets d'interpeler la communauté pour un problème qui m'apparaît assez compliqué. En effet, j'ai récupéré la wii 4.3e de mon petit cousin que j'avais "débloqué" grâce à un tuto qu'il avait trouvé (mais qui est différent de celui de jp33) avec la faille lego batman. Tout fonctionnait à merveille, les backups se lançaient mais il a joué à un jeu original (lequel ?), a accepté une MAJ et depuis le disque dur formaté en WBFS n'est plus détecté par sa wii... J'ai essayé sur la mienne, cela fonctionne...j'ai essayé mon disque dur sur sa console, ça met également le même message d'erreur : "please plug an HDD port 0". Ensuite, il m'a dit avoir suivi un autre tuto (lequel ?) pour essayer de nouveau mais ça ne change rien... Alors du coup, il m'a filé sa wii pour que j'essaie de me dépatouiller mais quand j'ai vu le cirque sur sa wii et sa carte SD, j'ai pris peur et me voilà !!! Je ne suis vraiment pas à l'aise avec le hack de la wii (je me cantonne toujours aux tutos...) mais là la tâche m'apparaît trop ardue... Je suis donc à la recherche de conseils/aide pour lui redonner sa wii capable de lancer des backups via wiiflow. J'ai lu le très (très) complet tuto de JP33 et il y a un paragraphe page 35 "retrouver une wii prête à être hackée"... est-ce adapté à ma présente difficulté ? Et surtout cela permettra-t-il de reconnaîitre le disque dur WBFS et relancer des backups va wiiflow ? Merci d'avance à tous
  12. J'ai mis sous Kmeaw la FAT 60 Go de mon frère hier et tout s'est déroulé parfaitement... Mon frère te remercie Nvidia pour ce tuto... Par contre, lorsque que l'on copie des backups du DD externe vers le HDD interne, multiman se bloque systématiquement à 99%...la console bloque... J'attends 2 minutes puis la rallume, et lance le backup...qui fonctionne sans souci...du moins pour les premiers niveaux... Cela le fait-il à d'autres personnes...et surtout, quelqu'un aurait-il une explication (ou une solution ?) à ce problème qui n'en est un qu'à moitié puisque pour le moment, les backups tournent...? Merci
  13. Merci beaucoup pour ce tuto simple,facile d acces. A priori selon toi,aucun risque de brick mais...y compris pour les FAT? Merci d avance pour ton éclaircissement
  14. capitaine_flav

    TI-84 Jailbreak v0.09.0001

    merci pour le relai de cette excellente nouvelle pour un excellent travail !!!
  15. je t'invite à revisiter la-dite page juste avant de te lancer, il y a des modifications tous les jours en ce moment .... Rien de révolutionnaire (tu ne risques pas de bricker ta console si tu utilises le pdf de la veille) mais, parfois, la compréhension est meilleure (comme la rédaction du-dit tuto, quoi ... ). Merci à tous, pour tous ! Pas de souci, j'ai réussi (quelle perf' wahou !!! lol)... En plus, j'avais un vieux DD externe 3,5 IOMEGA 250 Go, j'ai testé et...ça fonctionne nickel !!! Merci encore à vous !
  16. merci du tuyau...j'avais commencé à regardé pour...mais je n'avais pas cette info...Je crois (mais ça remonte) qu'elle est en 3.4e...à confirmer pour le "e" lol Dans la même veine...quelqu'un aurait-il un lien récent vers un site qui propose un disque dur externe compatible ? Et 2ème interrogation, quel Cios dois-je installé ?? Je ne sais plus à quelle version je m'étais arrêté...mais si je prends le dernier, Wiiflow ou autre fonctionneront-ils ? Merci d'avance
  17. Merci pour ta reponse... Je prefere pas ouvrir ma bete...je ne suis pas vraiment doue en la matiere... Merci pour ta solution en tout cas...mais je me demande si je vais pas investir dans un disque dur... Ca serai peut etre la meilleure,non?
  18. Bonjour à tous, mon fils a eu l'excellente idée de tenter d'insérer -à mon insu of course- 3 DVD dans le lecteur de la Wii... Désormais, lorsque je tente d'insérer un DVD, il y a comme un blocage ce qui rend ma console inutilisable...bien qu'elle se mette en marche sans souci... De quoi cela pourrait-il venir et surtout cela est-il réparable facilement et qui pourrait me faire cette réparation ??? Merci d'avance
  19. ne serait-ce pas là un coup monté de Sony pour inciter ceux qui le peuvent à acheter une slim ??? Et donc faire du chiffre...???
  20. Merci à tous pour vos réponses ! J'ai tout ce que je voulais savoir ! Merci encore
  21. Merci à vous 2 pour vos réponses rapides et éclaircissantes...mais j'ai encore qq questions... le fait de passer en FAT32 ne va-t-il pas endommager mon DD ??? Est-ce réversible ? Et enfin, est-il possible d'avoir sur un même DD externe genre 50 Go d'alloués en NTFS et le reste en FAT32 par exemple ??? En effet car mon PC est sous vista...Vista lit-il le FAT32 ??? Merci d'avance
  22. ça vient de m'arriver "sans rien toucher"... Merci pour la résolution les gars
  23. Bonjour à tous, je viens d'acquérir en remplacement de mon ancien DD externe vieux comme mes genoux un WD my passport 500 Go. Hop, je le branche au PC, je le charge comme une mule et...bien évidemment il n'est pas reconnu par ma PS3 puisqu'en NTFS !!! Quel c.. !!! J'ai beau fouiner un peu partout, je n'arrive pas à savoir si un retour en FAT32 est possible ou pas à ce stade de la compétition ? De plus, pour avoir la compatibilité avec la PS3, quels seraient les points négatifs d'un retour en FAT32 ?? Merci à tous pour votre aide