Le site

Tout ce qui a rapport avec le site ou le forum.

Sous-forums

  1. Présentation nouveaux inscrits

    Section destinée à la présentation des nouveaux inscrits (ou non).

    3 686
    messages

1 174 sujets dans ce forum

    • 433 réponses
    • 106 929 vues
    • 9 réponses
    • 1 619 vues
    • 90 réponses
    • 32 469 vues
    • 689 réponses
    • 10 475 384 vues
    • 82 réponses
    • 5 293 896 vues
    • 0 réponses
    • 6 585 vues
    • 191 réponses
    • 5 960 667 vues
    • 0 réponses
    • 7 886 vues
    • 0 réponses
    • 856 628 vues
    • 0 réponses
    • 248 vues
    • 20 réponses
    • 1 394 vues
    • 0 réponses
    • 448 vues
    • 5 réponses
    • 576 vues
    • 41 réponses
    • 3 790 vues
  1. Bonne année 2017

    • 5 réponses
    • 754 vues
    • 21 réponses
    • 1 995 vues
    • 5 réponses
    • 835 vues
    • 2 réponses
    • 826 vues
    • 0 réponses
    • 850 vues
    • 30 réponses
    • 2 211 vues
  2. Suppression du compte

    • 2 réponses
    • 1 159 vues
    • 10 réponses
    • 4 358 vues
    • 1 réponse
    • 2 684 vues
    • 1 réponse
    • 963 vues
  3. Retour du forum 1 2

    • 44 réponses
    • 3 820 vues

Annonces



  • Messages

    • @Badablek Bonjour, je voudrais faire fonctionner la v3.1 de M@ri0 K@rt Cris 3.500 CT? La version M@ri0 K@rt Bl@ck est déjà sympa mais là vous avez vu le nombre de circuits http://wiki.tockdom.com/wiki/Mario_Kart_Cris_3.500_CT J'ai essayer d'installer "wit-v3.03a-r8245-cygwin" mais quand je l'installe il me met un encart me demandant si le programme c'est bien installer ou si je veux l'installer en adaptant les parametre de compatibilité ou quelquechose comme ça! j'ai juste fermer l'encart mais je ne retrouve pas le programme dans le "panneau de configuration/ajout/suppression de programme". Pas de raccourci non plus donc je ne sais pas l'utiliser sans avoir acces a l'interface. J'ai trouver le dossier mais c'est quel .exe qui ouvre le programme? j'ai essayer wit.exe, un encart s'ouvre et se ferme aussi rapidement. Je vais le désinstaller avec le désinstalleur présent dans le dossier et réessayer de le réinstaller. Y pas un tuto récent pour "Wiimms ISO tool" accessible quelquepart?
    • Bonjours je viens ici car je cherche sur internet, je voie plein de méthode différent et souvent pas très très explicatif ... j’ai une xbox déjà softmod le disque dur dedans est l’original, mais j’aurais aimer y mettre un disque dur sata sois de 500go ou de 1tb (je ne sais ps encore).    j’ai vue que j’aurais besoin d’avoir une nape ide 80pin  une petite plaque qui d’un côté est connexion ide et de l’autre sata donc pour le branchement du disque dur sata je penses bien savoir comment faire, mais ce que je ne sais pas ses comment formater le disque dur sata et copier le contenu que j’ai déjà dedans mon disque dur original dans le nouveau sata. j’ai aussi lu qui fallait Isolé, une certaine partie car certain aurais cramé leurs xbox a cause de cela. Est-ce vrai ? Si oui ses quoi exactement que je doit isolé ?   est-ce que j’aurai besoin de refaire le softmod sur le nouveau sata ?    Merci pour votre aide cela sera grandement apprécier :)
    • @Badablek   Quelles lignes puis-je supprimer ? Car tout ce qui apparait sur le menu Wii ce sont ces 12 chaines: Disc, Homebrew, USBLoaderGX, Mii, Nintendont, Snes9x GX, FCE UltraGX, WiiMC, Photos, Meteo, Infos et boutique. Il n'y as plus aucuns jeux installer en chaines. (Wiiwares installer uniquement dans l'EmuNAND via USB Loader GX). https://zupimages.net/up/20/32/pfys.jpg     Ok et bien je te souhaite de retrouver l'aurtre HDD alors. Bon bein faudra un jour que j'update vers les beta53 alors ;-) Bon courage pour faire ta salle de bain par ce temps caniculaire. N'oublie pas de t'hydrater! ;-)     !  =  "fakesigned" + =  "forwarder/homebrew" * =  "chaîne (jeu wiiware, virtual console)"     Merci pour les confirmations
    • l'installeur de WAD n'a rien à voir avec la choucroute. Tu as installé des chaînes (WAD), elles apparaissent donc forcement dans le gestionnaire de chaînes de la console. Si tu veux supprimer un WAD, tu passes par là pour éviter les mauvaises surprises   ça n'a rien à voir...j'ai un HDD "primaire" qui contient toute ma logithèque, incluant homebrews, jeux Wii, Gamecube, emuNAND (Virtual Console et Wiiware). C'est le seul HDD "complet". Celui que j'ai retrouvé était utilisé sur une autre Wii (chez ma copine) et ne contient presque rien. Mais l'emuNAND à la racine n'est pas reconnue par USBLoader GX, j'ai testé vite fait tard le soir ais je suis le nez dans l'enduit et le carrelage en ce moment. Sinon, d2x v10 beta 52 n'est PAS meilleure que la beta 53, c'est une légende urbaine coriace. À la rigueur je peux concevoir que quelques rares wiiwares tourneraient sur b52 et pas b53, (et encore, j demande à voir) mais j'en ai testé une bonne partie, sur b53, sans souci. Et les rares incompatibles d2x le sont aussi avec la b52 ! D'ailleurs je n'ai jamais utilisé la b52, toutes mes Wii et Wii U sont équipées avec b53, donc pas de mix possible. C'est juste que je n'ai pas le temps de bidouiller, ma salle de bains est prioritaire pendant mes congés    pour Anytitle Deleter, c'est à toi de choisir, pas à moi de te dire laquelle semble meilleure. Tu prends celle qui correspond à tes attentes, voilà tout. J'ai du utiliser ce soft 2 ou 3 fois, je suis loins d'être un expert. Pour moi, le point d'exclamation indique que c'est "fakesigned", le plus que c'est un forwarder/homebrew, l'étoile que c'est une chaîne (jeu wiiware, virtual console)   un homebrew que tu ne veux plus ? bah tu supprimes son dossier.   comme tu l'as compris, le meta.xml doit toujours être mis à jour avec tout homebrew
    • @Badablek   - Gestionnaire officiel?? J'avaient installer les wad's avec PimpMyWii je pense.     - C'est bien pour cela que je te demande ton expertise.   Que tu me dise si je peux supprimé ces lignes sans soucis ;-)   - Pourtant elles sont cracker toutes les 2! Cela doit-être une histoire de config ou de versions de tes apps? Non?   Perso j'ai les D2X beta52 qui parait-il sont meilleur pour l'émunand. Il me semblait que toi tu avais les beta53.   Tu en avais peut-etre une avec les beta52 et une deuxième avec les beta53, du coup l'une vas avec ton hdd et l'autre pas. ------------------------------------- PS: Je t'ai poser des questions sur AnyTitleDeleter & autres dans un message precedent mais tu as du le manquer :'( - "Il y a plusieurs versions laquelle prendre?   AnyTitle Deleter 1.0 (HBC), AnyTitle Deleter MOD, AnyTitle Deleter DB, AnyTitle Deleter v1.1   Du coup j'ai tenter la V1.1 pour la la gestion AHBPROT   "Loading database failled!" Est-ce normal??? De quelle database on palent??   https://zupimages.net/up/20/32/mfdh.jpg   Que signifie les " ! " devant certaines lignes et  les " * " ou " + " devant certains noms ??   https://zupimages.net/up/20/32/nbju.jpg " - J'aimerai maintenant me séparer de "Multi Mod Manager" et "Pimp My Wii".   Puis-je juste les enlever de ma sd et il n'y aura plus de traces ou faudras nettoyer? ---------------------------------------------------------------------------------------------------------------------------------------------------------- - Je sais pourquoi le syscheck de pimp my wii donnait de mauvais numero de version de mes apps :-)   Quand j'ai mis à jour certaines apps, j'ai uniquement changer le .dol mais le numero de version est indiquer dans fichier "meta".   J'ai donc changer ces fichiers là et maintenant ce sont les bons numero de version.   Il y en as même que j'ai modifier pour que cela correspond. Exemple : "usbloader gx version 3.0 r1272" + "tab mod (249)" ;-)   Homebrews SD homebrew_browser version 0.3.9e pimp_my_wii version 3.02 usbloader_gx version 3.0 r1272 tab mod (249) nintendont version 6.489 fceugx version 3.4.6 wiimc version 1.3.2 not64 version 2019-04-10 wiixplorer version r210 wii64 version Beta 1.1 'Honey' snes9xgx version 4.4.8 syscheck_hde version 2.4.0 HD Edition priiloader version 0.8.2 multi_mod_manager version v13.4 yawmm version rev5e anytitle_deleter version 1.1