lirycm

Membres
  • Compteur de contenus

    1 340
  • Inscription

  • Dernière visite

À propos de lirycm

  • Date de naissance 22/10/1990

Me contacter

  • Website URL
    http://lirycm@skyblog.com

Information Personnelle

  • Localisation
    devant ma XBOX ;)

Visiteurs récents du profil

5 955 visualisations du profil

lirycm's Achievements

Master Gueux

Master Gueux (5/7)

0

Réputation sur la communauté

  1. tu as une nappe ide 80 fils ?
  2. essaye peut être en désactivant la puce, pour cela coupe le fil "DO" et refait les tests et si tu souhaite revenir en arrière tu refais une soudure sur tes 2 moitiées de fils
  3. lirycm

    Image de la XBIT pour réparation

    erreur 16 = erreur paramètre dashboard si tu démarres avec EJECT + lecteur ouvert, ça donne quoi ? Si tu mets un jeu dans le lecteur il boot dessus ?
  4. tu n'es pas dans la bonne section. C'est les xbox 1ère génération ici
  5. lirycm

    Switch crackée bloquée

    pourquoi ne pas demander au vendeur ?
  6. lirycm

    Problème d'affichage YUV

    perso j'ai pris le 1er prix en chine et je n'ai pas été emmerdé en YUV je le suis par contre avec ma TV si je passe par un convertisseur HDMI, elle ne ne veut pas m'afficher toutes les résolutions (en HDMI). En YUV tout va bien.
  7. lirycm

    Problème d'affichage YUV

    salut, un cable YUV en PAL = signal vidéo présent mais pas en HD YUV + NTSC avec la HD activé dans le dahs microsoft d'origine = HD à l'écran. Pas d'image dutout = problème sur le cable, ou ton écran Perso avec ma TV 4K j'ai eu des emmerdes, alors que sur ma vieille TV j'avais l'image. En softmod il faut en effet désactiver l'eeprom virtuelle, le temps de changer le signal NTSC et activer la HD. Sinon à chaque reboot de la console elle repasse en PAL. Tu peux essayer de vérifier ton cable au multimètre Ci dessous le shcéma. il y a aussi un pont à faire pour faire comprendre à la xbox de quel type de cable il s'agit, mais je ne sais plus où
  8. salut une copie de la page est dispo ici : www.llamma.com/xbox/phillips_xbox_dvd_complete_dissassembly.htm
  9. lirycm

    Xbox ne démarre pas

    je n'ai pas la réponse à ta question. Mais peut être une piste ?! je sais que les xbox ont les condensateurs (surtout de l'horloge) qui se dégradent et fuient. Sur les xbox 1.0 à 1.5 on peut tout simplement retirer le condo et ça règle le pb. Mais sur les 1.6 le condo est obligatoire. Regarde à tout hasard si tu vois des condos gonflés ou coulant et changes les.
  10. les sauvegardes c'est dans Udata et Tdata dans le disque E je crois bien (a vérifier)
  11. ok donc il faut que tu mettes evox (ou autre de ton choix) sur ton DD, que tu tests dans un premier temps avec l'explorateur si il se lance bien (default.xbe) et si oui, alors tu renommes le default.xbe en xboxdash.xbe, et le xboxdash.xbe en orixboxdash.xbe (et ton orixboxdash.xbe actuel qui ne marche pas poubelle)
  12. je ne me rappel plus parfaitement du menu quand tu boot sur le CD xcalibur, tu n'as pas un explorateur pour naviguer depuis la xbox dans ton DD ? si tu en as un, alors il faut y entrer et lancer le .xbe de ton choix. Si pas d'exploreur alors tu ne peux pas faire ce que je t'ai dit lol
  13. avant de renommer quoi que ce soit, pour vérifier, tu lances le .xbe que tu penses etre ton evox. en l’occurrence, là lance ton xboxdash.xbe actuel, et si ça te lance evox c'est bon signe "lancer Xcalibur via le Menu "Installation avec une Puce ou un Flash TSOP" est une bonne solution