Firmwares Pour Akrpg/ak2/ak2i


Messages recommandés

  • Réponses 343
  • Created
  • Dernière réponse

Top Posters In This Topic

le flash n'est déjà pas supporté dans le navigateur opera, avec la cartouche ram...alors tu t'imagines bien qu'un pauvre petit linker ne fera pas mieux.

le flash est le pire format que l'on pourrait imaginer pour habiller une interface. C'est ultra consommateur de ressources, pas pratique pour un sou, trop rigide, etc. (bref, de l'adobe dans toute sa splendeur :rolleyes: )

je te rappelle que la DS c'est deux proco ARM dont le plus puissant mouline à 90Mhz !

Lien vers message
Partager sur d'autres sites

J'ai un problème avec GTA et ton bootloader ...

Lors du lancement du jeu, quand il me demande si je veux utiliser la sauvegarde automatique ou non, quel que soit mon choix, l'écran reste noir juste après ...

J'ai vu que la dernière version de l'OS de l'AK règlait un problème "GTA 3517", ca peut résoudre le problème ? et comment l'installer en gardant Akaio ?

Merci d'avance.

Edit : J'ai copié le fichier "akmenu4.nds" de l'os officiel dans le dossier "ak2loader" qui ce trouve lui même dans le dossier "__aio", et j'ai choisis de lancer la ROM avec l'O.S AK, et ca marche ^^

Modifié par Neo2b
Lien vers message
Partager sur d'autres sites

Bonsoir,

une question surement déjà posée, mais jusqu'ici sans réponse (vu un semblant de soluce sur un forum anglais mais je n'ai pas vraiment compris),

comment utiliser moonshell2 sur le acekard pour qu'il fonctionne comme Sakura(qu'il lance directment les roms sans changer retourner sur le menu acekard)? J'ai bien fait des modifs pour qu'il se lance à la place du akloader, j'ai même tenté de remplacer certains fichiers dldi en les renommant (sans vraiment savoir ce que je faisais) mais rien ne fonctionne :/

Merci si quelqu'un a un début de réponse sympa04.gif

Lien vers message
Partager sur d'autres sites

Bonjour,

Je viens d'acheter une DSi.

Mon Ak2 ne fonctionne pas avec les "drivers" de la DS Lite.

Quelqu'un a t il la solution ? Les bonnes nouvelles versions ? et le mode d'emploi,

Vous remerciant,

Ed

Lien vers message
Partager sur d'autres sites

le AK2 n'est pas compatible DSi :) il faut un AK2i,EZFlashVi,DSTTi etc...

Lien vers message
Partager sur d'autres sites

@Jp33 je me suis acheté une ds hier et pour mon choix du linker j'ai pas hésiter de prendre l acekard 2,1 parce que tu en parle bien et que si tu la mis sous ta signature.

En plus j'ai confiance au développeur de xcalibur mon choix n'est que très bien conseiller par toi

Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

Boff pour les utilisateurs francophone, franchement je le déconseille....

Support proche du néant ... si Nintendo met à jour la DSi afin de contrer les linkers , vu la réaction de la team Acekard à fixer le probléme de la révision 0.44, j'ai de grands doutes quand à la réactivité de celle-ci.

Un conseil , éviter les linkers 'Acekard' tant que la situation n'est pas résolue ....

Lien vers message
Partager sur d'autres sites

un patch pour réécrire une partie du soft interne d'un linker, alors que ce n'était au départ pas du tout prévu, ça ne se fait pas non plus en 2 heures Souldream !

faut arrêter de se focaliser sur un problème certes embêtant, mais contournable...les solutions ne tombent pas du ciel, ça demande du boulot.

Lien vers message
Partager sur d'autres sites

Bonjour à tous.

Je suis nouveau sur le forum et également dans le bricolage de Ds. J'ai une Dsi sur laquelle j'ai installé le pack de JP33 (Kit akaio). Que je remercie au passage car il est vraiment top. Mais j'ai tout de même un problème de taille car lorsque je lance un jeu ou une vidéo j'ai le message "loading" qui reste affiché et puis rien. J'ai essayé de modifier dans le menu du fichier à lancer le type de lanceur mais rien n'y fait. Si vous pouviez m'aider, merci d'avance.

Lien vers message
Partager sur d'autres sites
un patch pour réécrire une partie du soft interne d'un linker, alors que ce n'était au départ pas du tout prévu, ça ne se fait pas non plus en 2 heures Souldream !

faut arrêter de se focaliser sur un problème certes embêtant, mais contournable...les solutions ne tombent pas du ciel, ça demande du boulot.

Certes je me suis trompé sur le post au niveau de la révision 2 et 2i

..... ca fait déja plus de 2 semaines ... pour la révision H.44.

Maintenant dire que ce n'était pas prévu au départ, et bien le support DSi pour l'AKi est indiqué en grand sur le plastique!

Tu as déja aligner 2 lignes de code pour savoir que cela ne prend pas 2 heures ?

Je suis moi même programmeur au niveau des systéme embarqué ( linux / Xilinx / FPGA ) et je ne comprend pas qu'elle est la difficulté entre la AK2i entre les révision .4x & .8x pour corriger le probléme.

Et de plus si la team programme elle même leur firmware , elle maitrise le soft & le hard .....

Exacte cela demande du boulot, mais n'est-ce pas le boulot de la Team à donner le support pour un produit que tu as acheté ? de toute façon la meilleur solution c'est de ne plus acheter les AceKards et même si cette solution fait mal à tout les Shops qui ont du stock de AceKard... car ce sont uniquement eux qui pourront faire pression sur la team Acekard pour le support .....

Modifié par Souldream
Lien vers message
Partager sur d'autres sites

c'est marrant comme on crache sur les teams...un jour au sommet, le lendemain c'est du "matos de merde qui ne vaut pas un sou".

je rappellerais que le AK2i est sorti avant la version européenne. Si certains linkers fonctionnent parfaitement, c'est qu'ils ont eu la chance de tomber entre les gouttes, et

vu qu'aucune team ne savait comment se comporterait un linker "i" dans une console euro...ne viens pas me dire que c'est un acte réfléchi de la part des teams dont le linker fonctionne sans problème. La chance a joué un rôle la dedans. Tout comme lorsqu'un nouveau type de sauvegarde apparait...certains linkers s'y cassent les dents, d'autres mordent la poussière, et ainsi de suite, au fil du temps. Et ce ne sont pas TOUJOURS les mêmes qui s'en sortent ou pas.

ps: oui, j'ai déjà programmé du micro-contrôleur. Alors arrête tes insinuations à deux balles, tu seras gentil hein. Je ne suis pas spécialiste du micro controleur, mais je sais ce que ça représente niveau programmation. Et puisque ça a l'air si simple, libre à toi de le faire, le patch...

Lien vers message
Partager sur d'autres sites

Marrant ... le patch ... ai-je souligné que j'étais dans une TEAM ?

Non et je n'ai certainement pas le temps pour reverser le bitstream du FPGA.... et de plus je suis pas payé pour le faire ... cela s'appelle du support ;-) regarde ce que coute un Flash à la construction et regarde le prix de vente client et le nombre vendu de linkers....

Parceque tu crois que les teams sont la pour le bonheur de la scene ? elle sont la pour le business et vendre leur Flash , faut arreter l'hypocrisie ... hein

D'ailleurs pourquoi les appellés une team alors que c'est une société ... qui propose un produit et qui le vend....

Une team c'est une équipe de "hobbyiste" qui propose des solutions alternatives comme pour la Wii au niveau du projet -> OpenWii

Maintenant le probléme se situe au niveau des révisions ... et trés clairement au niveau des shops qui ont du stock à vendre et qui va rester en rade ..... ou alors ils devront baisser le prix pour liquider les révisions 0.44 ( version emballées dans le plastique ).

C'est un utilisateur qui va faire pression mais les ventes... donc les shops !

Lien vers message
Partager sur d'autres sites

Mise à jour du pack avec le bootloader de la version r4.17 et la version finale de Moonshell 2.0 (j'ai enfin pu visualiser des video hihihi)

Pas de patch pour Ak2i, à vous d'utiliser le bon en fonction de votre version .... et sur un firmware officiel, évidemment (donc on oublie mon pack) hihihi

Modifié par jp33
Lien vers message
Partager sur d'autres sites

ca fait plaisir le AKi en francais !! je le decouvre enfin ^^ c'est vraiment un bon linker. merci jp33 pour le pack :)

dommage que sUp de supporte pas le WPA :( (d ailleur estce un jeu commercial le gere?) j'ai essayé avec Osup 2.7 special AK mais c'est pareil...

et petite question jp33, c'est quoi la difference entre l akaio et le loader officiel?

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

Bonjour, je poste ce petit message après avoir reçu mon Acekard 2i que j'ai testé sur DS lite.

Alors pour moi le pack compilé par notre cher camarade n'a pas fonctionné ; comme d'autres qui ont posté dans ce sujet au moment de charger un jeu le mot "loading" apparaît en bleu puis en vert et le jeu ne se lance pas. Ce n'est point grave puisque la version officielle du firmware elle fonctionne parfaitement et les jeux se lancent : donc parfait ?

Hé bien presque, je ne sais si ce problème a été réglé ou si personne n'y a prêté attention mais comme un des autres membres, je n'ai jamais pu faire de soft reset.

En effet j'ai bien "activé" le redémarage en jeu dans le menu système, et j'ai même essayé de l'activer rom par rom dans le menu fichier correspondant, mais sans effet.

Si quelqu'un a une idée n'hésitez pas à répondre ;)

Lien vers message
Partager sur d'autres sites

il faut juste l'activé dans le menu et quand tu est dans un jeu, il faut appuyer en même temps sur L+R+A+B+X+Y.

J'ai l'acekard 2 et 2i et je n'ai pas de problème avec le soft reset. j'utilise le firmware officiel : 4.17

Lien vers message
Partager sur d'autres sites
il faut juste l'activé dans le menu et quand tu est dans un jeu, il faut appuyer en même temps sur L+R+A+B+X+Y.

J'ai l'acekard 2 et 2i et je n'ai pas de problème avec le soft reset. j'utilise le firmware officiel : 4.17

Euh excuse-moi mais aurais tu lu mon post en diagonale ? :whistling: La dernière phrase que j'y ai écrit est

"En effet j'ai bien "activé" le redémarage en jeu dans le menu système, et j'ai même essayé de l'activer rom par rom dans le menu fichier correspondant, mais sans effet"

De même la manip "L+R+A+B+X+Y" je l'ai lue, et relue dans différents posts ( il me semble d'ailleurs que L+R+A+B+down suffit quelqu'un a écrit que sa fille a des petites mains et y arrive par cette méthode).

Si j'ai écrit le message précédent c'est que la manip je l'ai faite et refaite jusqu'à ce que je perde patience... Sur mon CycloDS j'ai la même manip à faire et cela fonctionne, ce n'est pas un problème de manipulation des touches non plus :P

Pour résumer j'utilise le firmware officiel 4.17 également et le problème reste non résolu dans mon cas, merci quand même pour ta réponse :ok:

Lien vers message
Partager sur d'autres sites

Je ne sais pas quoi te dire d'autres, si tu fais comme il faut ca devrait marché, et si ca ne marche toujours pas c'est l'acekard qui a un problème.

le soft reset ou on utilisait Bas c'était pour un firmware plus ancien.

Modifié par buffyangel
Lien vers message
Partager sur d'autres sites

Il faut dire que j'en ai commandé 3 sur un site chinois dont je tairai le nom :P et que jusqu'ici sur 2 d'installés le soft reset ne marche sur aucun des 2.

Sans parler du slot pour insérer la microSD qui est plus que limite ( le circuit bougeait sur 2 Acekard et je ne pouvais pas insérer la microSD qui ressortait :wacko:, même l'autocollant est mal collé... ).

Après je suis même étonné que ces Acekard soient fonctionnelles au prix où je les ai payées - oui elles le sont, les roms tournent ss souci - mais quant au soft reset, le mystère reste entier...

Vous croyez que ce sont des contrefaçons ? Est-ce qu'il existe des contrefaçons qui font tourner les roms ?

Modifié par dysphase
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces