buffyangel

Membres
  • Compteur de contenus

    495
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de buffyangel

  • Rang
    Membre Avancé
  1. buffyangel

    Jeux En 3e

    Il n'existe aucun linker permettant de jouer à des jeux 3DS sur 3DS. ceux qui existe ne lisent que les jeux ds.
  2. buffyangel

    Downgrade Dsi Xl... Comment ?

    les linkers compatibles 1.4.3 : Acekard 2i EZVi Supercard DSOne i Supercard DSTwo
  3. Parce qu'il n'est pas possible de lire les backup de jeux ds en passant par le port sd.
  4. buffyangel

    Mario Kart 7

    Ça a toujours été comme ca, il y a un Mario kart par console nintendo. Je ne vois pas ce que vous trouvé de bizarre.
  5. je trouve ca très cher pour un r4.
  6. Je ne connais pas ce site, mais tu peux trouvé des m3i zero, ez flash vi, acekard 2i, iedge pour un dizaine d'euros sur d'autres sites. je te conseille plus un acekard 2i plutot que le m3i zero.
  7. buffyangel

    Dsi Xl Acekard 2.1 ! Inconnue

    l'acekard 2.1 ne fonctionne que sur ds et ds lite. pour la dsi, dsi xl et la 3ds c'est l'acekard 2i qu'il faut.
  8. buffyangel

    Mise à Jour En 1.4.2

    c'est la linker qui va se mettre à jour pour pouvoir fonctionner sous v 1.4.2 et il sera toujours compatible sur les ds, ds lite et dsi, dsi xl en version 1.41 et moins.
  9. buffyangel

    Mise à Jour En 1.4.2

    sur une ds, ds lite ou dsi ou dsi xl non mise a jours.
  10. buffyangel

    Dsi

    ton r4i est compatible que jusqu'à la 1.41 de la dsi, maintenant ta dsi est en 1.42, ton linker n'est plus compatible. la seule solution c'est si ta r4i peut se mettre a jour pour le firmware(la 1.42). la mise a jour devra ce faire sur une ds ou une ds lite, ou une dsi non mis a jours. elle est ne l'est pas tu devras racheter un autre linker. et on ne peut pas revenir a une version antérieur du firmware sur la dsi. je te renvoie encore une fois au message de dcx : Tu as fait une mise a jour de la dsi, tu es maintenant en 1.4.2. Donc ta r4i qui est en 1.4.1 ne peut fonctionner. Vérifie sur le site de ta carte s'il y a une mise a jour pour la 1.4.2. Si oui, tu devras la démarrer avec une autre ds.
  11. buffyangel

    Dsi

    dcx t'as répondu : Tu as fait une mise a jour de la dsi, tu es maintenant en 1.4.2. Donc ta r4i qui est en 1.4.1 ne peut fonctionner. Vérifie sur le site de ta carte s'il y a une mise a jour pour la 1.4.2. Si oui, tu devras la démarrer avec une autre ds.
  12. Je viens de lire ton précédent topic. tu est intéressé pas les jeux : GBA/GBC/GB/NES/SNES (ect...) pour les jeux gbc/gb/nes/snes, c'est bon avec l'acekard 2i comme avec la majorité des linkers. Mais pour les jeux gba, soit il faut un linker + une extension comme l'ez 3 in 1 qui s'insère dans le port gba de la ds lite, soit un linker qui n'as pas besoin d'extension pour les jeux gba comme la supercard ds two.
  13. Surtout pas de r4 ou r4i. je te conseille l'acekard 2i.