lirycm

Membres
  • Compteur de contenus

    1 340
  • Inscription

  • Dernière visite

Tout ce qui a été posté par lirycm

  1. tu as une nappe ide 80 fils ?
  2. essaye peut être en désactivant la puce, pour cela coupe le fil "DO" et refait les tests et si tu souhaite revenir en arrière tu refais une soudure sur tes 2 moitiées de fils
  3. lirycm

    Image de la XBIT pour réparation

    erreur 16 = erreur paramètre dashboard si tu démarres avec EJECT + lecteur ouvert, ça donne quoi ? Si tu mets un jeu dans le lecteur il boot dessus ?
  4. tu n'es pas dans la bonne section. C'est les xbox 1ère génération ici
  5. lirycm

    Switch crackée bloquée

    pourquoi ne pas demander au vendeur ?
  6. lirycm

    Problème d'affichage YUV

    perso j'ai pris le 1er prix en chine et je n'ai pas été emmerdé en YUV je le suis par contre avec ma TV si je passe par un convertisseur HDMI, elle ne ne veut pas m'afficher toutes les résolutions (en HDMI). En YUV tout va bien.
  7. lirycm

    Problème d'affichage YUV

    salut, un cable YUV en PAL = signal vidéo présent mais pas en HD YUV + NTSC avec la HD activé dans le dahs microsoft d'origine = HD à l'écran. Pas d'image dutout = problème sur le cable, ou ton écran Perso avec ma TV 4K j'ai eu des emmerdes, alors que sur ma vieille TV j'avais l'image. En softmod il faut en effet désactiver l'eeprom virtuelle, le temps de changer le signal NTSC et activer la HD. Sinon à chaque reboot de la console elle repasse en PAL. Tu peux essayer de vérifier ton cable au multimètre Ci dessous le shcéma. il y a aussi un pont à faire pour faire comprendre à la xbox de quel type de cable il s'agit, mais je ne sais plus où
  8. salut une copie de la page est dispo ici : www.llamma.com/xbox/phillips_xbox_dvd_complete_dissassembly.htm
  9. lirycm

    Xbox ne démarre pas

    je n'ai pas la réponse à ta question. Mais peut être une piste ?! je sais que les xbox ont les condensateurs (surtout de l'horloge) qui se dégradent et fuient. Sur les xbox 1.0 à 1.5 on peut tout simplement retirer le condo et ça règle le pb. Mais sur les 1.6 le condo est obligatoire. Regarde à tout hasard si tu vois des condos gonflés ou coulant et changes les.
  10. les sauvegardes c'est dans Udata et Tdata dans le disque E je crois bien (a vérifier)
  11. ok donc il faut que tu mettes evox (ou autre de ton choix) sur ton DD, que tu tests dans un premier temps avec l'explorateur si il se lance bien (default.xbe) et si oui, alors tu renommes le default.xbe en xboxdash.xbe, et le xboxdash.xbe en orixboxdash.xbe (et ton orixboxdash.xbe actuel qui ne marche pas poubelle)
  12. je ne me rappel plus parfaitement du menu quand tu boot sur le CD xcalibur, tu n'as pas un explorateur pour naviguer depuis la xbox dans ton DD ? si tu en as un, alors il faut y entrer et lancer le .xbe de ton choix. Si pas d'exploreur alors tu ne peux pas faire ce que je t'ai dit lol
  13. avant de renommer quoi que ce soit, pour vérifier, tu lances le .xbe que tu penses etre ton evox. en l’occurrence, là lance ton xboxdash.xbe actuel, et si ça te lance evox c'est bon signe "lancer Xcalibur via le Menu "Installation avec une Puce ou un Flash TSOP" est une bonne solution
  14. je pense (mais je ne suis pas familier avec les puces) qu'il te faut "juste" replacer ton exécutable evox sur le C:/ et le renommer default.xbe ou dash.xbe et renommer l'exécutable du dash officiel autrement old.xbe par exemple. ou msdash.xbe renseigne toi avant de faire la manip car si tu te trompe elle ne démarrera plus (plus sur le ms dash en tout cas)
  15. oui il y a un risque en fonction de la façon dont tu t'y prend. Le plus sure étant : tu lances le cd xcalibur, tu connectes ta xbox en FTP (réseau) et tu sauvegarder tes données. Voir même via le FTP tu répares ton boot (après avoir sauvegardé tes données au cas où). En sachant que si ton DD est HS, tes données sont perdues
  16. je ne suis pas familier des puces (uniquement softmod). Peux-tu lancer un CD ? officiel ? gravé ? si gravé, alors grave et lance le CD Xcalibur 3.4 Si original, il faudra passer par une autre méthode. Tu n'as pas de code erreur ? Si pas de code j'aurais tendance à dire que ta puce fonctionne toujours. Peut être un problème de configuration du DD, ou DD HS ?!?
  17. perso avec Fortunéo j'ai les E-carte bleu gratuite. Donc pour chaque achat je génère une carte bleu du montant désiré. Comme ça même si on me pirate cette e-carte, il reste 0€ (ou presque) dessus. Simple rapide efficace, et gratuit avec Fortunéo
  18. lirycm

    Xcalibur 3.4

    désolé je ne saurais t'aider, je n'ai jamais utilisé de puce (que softmod) si jamais tu ne trouves pas de réponse ici, tente une demande d'aide sur ce groupe FB : https://www.facebook.com/groups/1586038331637329/
  19. lirycm

    Problème eeprom

    je t'invite à regarder ça (jamais testé personnellement) : https://gueux-forum.net/index.php?/topic/283294-lire-une-eeprom-dxbox-pour-changer-un-hdd-hs/
  20. lirycm

    Problème eeprom

    config magic je ne connais pas. mais si tu as modifié l'eeprom de la xbox il te faut un lecteur d'eeprom pour la reprogrammer
  21. lirycm

    Problème eeprom

    Si je comprends bien tu as trippoté le DD "A" de la console "A" pour tenter un truc pour ta seconde console "B" et après avoir remis le DD "A" dans la console "A" la xbox ne fonctionne plus ? Si tel était le cas tu aurais un message d'erreur avec un code. Si la xbox ne te sort plus dimage ce n'est pas le DD le problème. Test simple : ne branche pas le DD. la console affiche un code erreur ?
  22. oui si tu peux lancer un CD gravé, alors rien de plus simple tu graves le CD xcalibur et tu refais une installation Depuis l'interface du CD tu auras aussi accès au FTP où si tu as le jeu splinter cell, avec un peu de change il y aura encore sur la console une save hackée. Dans ce cas, tu mets le jeu, tu lance la sauvegarde "linux" et HOP
  23. est-ce que ta xbox lance toujours les jeux gravés ?