Lefendeur

Membres
  • Compteur de contenus

    962
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Lefendeur

  • Rang
    Expert
  • Date de naissance 30/07/1985

Information Personnelle

  • Localisation
    Alsace

Mes infos Gamers

  • MyPSN
    leborgne67

Visiteurs récents du profil

2 321 visualisations du profil
  1. Hello, rien de plus simple. Télécharge le cd XcaliburJP33, graves toi un iso et boot dessus. Tu accèdera à l' option " installation pour puce ou flash tsop " et tu te laisse guider...le cd va t' installer evox en boot et les fichiers du dash. Tu as aussi l' option de préparation d' un disque dur sur pc, soit par nappe ide, soit par dock usb. Pas besoin de l' eeprom, la puce peux booter sans lock. Le hdd en erreur 6 vient d' une autre xbox, locké avec une autre eeprom. Éventuellement derrière, tu sauvegarde l' eeprom puis tu lock le hdd et tu pourra faire une installation softmod. Le cd va copier les fichiers nécessaire au ndure et au reboot tu aura un écran noir. Tu éteint la console, enlève la puce et tu continues l' installation par après ( ndure prend pas les bios custom ), comme ça tu te retrouve avec une console saine^^ mais c'est pas obligatoire
  2. Lefendeur

    Tsop raté...

    Alors si tu pars d' une xbox d' origine, que tu la softmod, et qu' ensuite tu installes une puce ou un bios custom, elle ne démarreras pas, ça j' en suis sur, car tu installes ndure sur le hdd et ndure est conçu pour un bios d' origine. A l' inverse, si tu puce une xbox, et qu' a coté de ça tu lui prépares un hdd sur pc ( méthode IDE ou dock ), selon les fichiers qui sont compris dans le dossiers hdm en fin de compte, la xbox pourra quand même démarrer dessus, car la préparation peu contenir les fichiers nécessaires au démarrage avec un bios custom. Il comprendras généralement, les fichiers nécessaires au boot sur puce ET ceux nécessaires au boot sur bios d' origine. En fonction du bios détecté lors du démarrage, on aura donc, soit le démarrage pour puce ( c:\evoxdash.xbe pour faire court ) soit démarrage d'origine ( c:\xboxdash.xbe ). Derrière, la préparation associée ( ndure ou installation pour puce/tsop ). J' avais pas checké pour cromwell ( méa culpa ) et il sort du lot c'est vrai, autant pour moi. Bien joué en tout cas et bon hack à toi
  3. Lefendeur

    Tsop raté...

    Oh les gars y a rien qui vous choque la ? Jdis ca je dis rien, mais ndure fonctionne qu' avec un bios d'origine hein. Démarre ta console avec un cd de boot dans le lecteur, et fait une préparation de disque dur pour console pucée/flashée. Ta xbox est logiquement bien flashée, c' est jusque le bios custom accepte pas les fichiers qui sont actuellement sur le disque dur d' ou l' écran noir.
  4. Lefendeur

    Bad system config info

    Fait toi une clé linux, t'aura accès au hdd avoir a installer ( mode live ), tu récupère tes fichier sur un hdd externe et tu réinstalle propre derrière.
  5. Ah c' est pas bête ça va falloir que je teste oui. Bon je suis en appartement, et j' avais pas pensé a regarder avant mais le bâtiment est en triphasé ( deux appart sur une phase, deux appart sur une autre, les commun sur la troisième ). J' ai testé en bougeant un des deux cpl d' une prise a l' autre de l' appart, j obtient toujours 10 dans un sens par contre dans l' autre je passe de 80 a 160 voire 250 selon la prise. Mais je pense que le problème vient surement du triphasé.
  6. Ton convertisseur marche pas dans le bon sens. Il convertit le VGA en RCA/Svidéo
  7. Hello les gueux, J' ai un petit soucis que j' arrive pas à régler. Voici mon installation. Sur le même coupe circuit : - Première prise de courant avec la tv et tout le binz ( ampli, ps4, raspberry, box internet SFR ). Tout ces appareils sont branchés sur une multiprise, elle même branchée sur un XAV6501 ( CPL Gigabit Netgear ). - Deuxième prise de courant avec le PC branché sur un XAV6504. Les deux CPL sont un kit de 2. Le premier n' a qu' une prise Giga, le deuxieme une Giga + 3 base 100 ( je récupère une base 100 pour un deuxième pc dans la pièce à coté du premier pc ) J' ai bien un réseau Gigabit entre la box et le premier PC, seulement j' ai constaté avec Netgear Génie que les débits n' étaient pas symétrique entre les deux CPL. J' ai cherché sur le web quelques infos et j' ai découvert que cela pouvais venir des autres appareils. J' ai donc fait un test en branchant uniquement la box SFR sur le 6501 mais idem. J' ai vu qu' il pouvais s' agir aussi d' une inversion de phase, j' ai donc tenter d' inverser phase et neutre sur la prise du pc ( avec une conviction moyenne faut l' avouer^^ ) et j' en suis évidemment au même point. Quelqu' un aurait une piste ?
  8. Super prix, j' en ai fait une y a pas longtemps à 85e en neuve sur amazon Bonne vente
  9. Alexandre chaumette peut être intéressé si jamais tu veux les revendre
  10. Joli petit stock T' as la partie supérieure de la coque verte ?
  11. Ca passe ça ( testé personnellement ) https://www.amazon.fr/Adaptateur-Convertisseur-IDE-SATA-Disque/dp/B00AZEQF82/ref=pd_lpo_vtph_147_lp_t_3?_encoding=UTF8&psc=1&refRID=JZSCWK93VDC83ZQSES7W Bon mais ça vient de chine donc attente sur la livraison
  12. J' ai un pi b3+ et j' ai monté un pi b3 pour l' anniv de ma soeur. Bon faut compter 85e quand même hors manette pour le tout. Si t'as un projet mais que t'es pas sur, hésites pas à le présenter, on te corrigeras si jamais y a quelques chose qui va pas Sinon une xbox avec coinops ca va aussi pour du rétrogaming^^
  13. " Skin, trainer, default.xbe et evox.ini " ce sont les fichiers pour evox. Dans altdash tu dois avoir Unleash du coup. Et t'as evox en dash principal. A toi de voir pour la puce, tu peu rester comme ça même si c' est mieux de l' enlever, faut faire ça proprement c' est tout, ne pas dégommer le pcb de la console au passage^^. Et tu peu la jeter vu qu' elle est morte^^ En tout cas pas besoin de repréparer quoi que ce soit, le hdd est bon.
  14. Ta puce est surement encore active en fait, faudrait la dessouder complètement pour régler le soucis. Ensuite pour le boot sur Unleash c' est pas la façon normale mais j' ai des hypothèses sur le pourquoi du comment. En temps normal, si tu softmod une xbox, tu lui fait donc le hack logiciel, pas de puce, pas de soudure, seulement un jeu ( splinter cell, mechassault au choix ) et une save hacké. Lors de ce hack, tu arrives sur l' installateur Ndure ( que tu as eu au premier boot avec ton hdd fraichement préparé ). Il te propose d' installer Ndure 3.4 et la tu as plusieurs option. Boot power sur Unleash, boot open sur evox ( dual boot ) ou alors pas du dual boot. Avec choix des dash en + mais ça on va pas en parler. Dans ton cas, tu boot sur open et tu te retrouves sur unleash. Je suppose donc que : - soit tu n' a pas voulu de dual boot. Ainsi, boot sur power ou sur open donnent le même résultat. - soit tu as échangé les dash ( lors de l' installation on te demande si tu veut evox en dash principal et unleash en dash alternatif ) - soit c' est la puce qui transforme ton appuie sur open en signal power. Les puces ont souvent un fonctionnement double. Boot sur power => puce activé => bios custom. Boot sur open => puce désactivé => bios d' origine de la console. Et c' est peut être à ce moment la que tu passe sur Unleash. Sans puce, tu passerais peut-être sur evox. Un moyen simple de savoir quel est le dash alternatif est d' explorer le disque dur, dans la partition E, il y a un dossier Ndure avec un dosser altdash dedans. Faudrait voir si dans ce dossier y a evox ou unleash ( evox à un fichier config qui se nomme evox.ini ). Une crystal ca se revend chère en plus
  15. Hello félicitation elle est repartie pour 10 ans Comme dit zinzin, boot power => unleash, boot open =>evox. Après des dash y en a pleins, et tu peu faire une sélection en lançant le gestionnaire ndure il me semble, ça peu aussi se faire en mettant le CD dans la console, enfin tout ça c'est pu que du paramétrage, tu trouvera tout dans le pdf Xcalibur. Je découvre la ligne "remplacement du bios" car j'ai toujours fait que des installations light, ça sert dans quel cas ? Reste pu qu'a la passer en HD