Jeux

Rubriques spéciale pour les jeux Xbox 360 et Xbox One

Sous-forums

  1. Tests de jeux

    Section dédiée aux tests des jeux.
    N'hésitez pas à laisser vos impressions si vous possédez un des jeux présentés.

    540
    messages
  2. 4 856
    messages

1 883 sujets dans ce forum

    • 0 réponses
    • 1 538 vues
    • 1 571 réponses
    • 272 674 vues
    • 12 réponses
    • 4 988 vues
    • 274 réponses
    • 51 671 vues
    • 194 réponses
    • 51 609 vues
    • 0 réponses
    • 8 249 vues
  1. Halo

    • 11 réponses
    • 1 057 vues
    • 0 réponses
    • 545 vues
    • 7 réponses
    • 893 vues
  2. Démo Army Of Two

    • 1 réponse
    • 481 vues
  3. Black Ops Zombie :)

    • 1 réponse
    • 604 vues
  4. Mods Gta Iv

    • 0 réponses
    • 580 vues
  5. Just Dance 4

    • 5 réponses
    • 743 vues
    • 0 réponses
    • 482 vues
    • 13 réponses
    • 1 821 vues
  6. Sauvegarde Jeux Evolved

    • 2 réponses
    • 487 vues
  7. Rocksmith

    • 33 réponses
    • 5 691 vues
  8. Hokuto No Ken : Ken's Rage 2

    • 0 réponses
    • 579 vues
    • 19 réponses
    • 5 504 vues
  9. Sleeping Dogs

    • 12 réponses
    • 1 808 vues
    • 1 réponse
    • 522 vues
    • 2 réponses
    • 600 vues
    • 0 réponses
    • 512 vues
    • 1 réponse
    • 723 vues
  10. Max Payne Buggé?

    • 0 réponses
    • 486 vues

Annonces



  • Messages

    • voila la petite bête, elle est montée sur un connecteur ,mais je pense pas que cela soit la cause de ton problème
    • Bonjour à tous, je ne sais pas si je post au bon endroit !!! voilà début aout ma Xbox 360 S 4Go + DD officiel de 250Go fonctionnait à merveille, j'ai déménagé fin aout (remis ma Xbox dans sa boite) et la quand je l'ai rebranché et démarrer PROBLÈME !!!   elle démarre, les voyants vert nickel mais a l'arrivé du logo qui tourne sur fond blanc ca plante et reste figé avant même d voir le logo Xbox entièrement.... j'ai essayé sans mon DD 250Go et la j'ai carrément un écran noir ! J'ai essayé avec le lecteur de disque débranché et pareil écran noir !!! a ma télécommande les 4 voyants sont vert et clignote en permanence....   je pense que sais la mémoire flash interne de 4Go qui est buggé ! peut-on lui faire un reset, la rebooter, la remettre d'origine, ect ... avec une clé usb par exemple ! Ou se trouve cette fameuse mémoire flash interne de 4Go ???? j'ai démonté ma console entièrement, j'en ai profité pour la nettoyer et souffler.... Je ne vois rien d'anormal a l'oeil, mon ventilateur tourne bien...   help help ..... Far Cry me manque
    • oui je viens de tester et rien c'est toujours pareil,par contre dans ma console j'ai ni jeu ni carte ,ça ne fait rien ?
    • bon, je retire ce que j'ai dit sur l'émulateur Snes9X
      avec la dernière nightly, ils ont corrigé le souci de framerate sur les jeux PAL, et ça fait plaisir à voir. Ça atteint désormais la même qualité d'émulation que pSNES. http://buildbot.libretro.com/nightly/nintendo/switch/libnx/latest/   par contre scummVM refuse toujours obstinément de démarrer sous rajNX, je pensais que ça venait de l'exFAT, mais non, même résultat en FAT32
    • Bonjour et merci pour l'interêt porté à mon soucis. Oui comme tu le pense c'est bien la mise à jour de la console qui doit être intégré dans le jeux. Cordialement.