Tutorial: Comment Utiliser Le X2vga+ Sur Un Ecran Hd


Messages recommandés

  • Réponses 274
  • Created
  • Dernière réponse

Top Posters In This Topic

bonjour,

du cp j'ai chopé un x2vga sur ma xbox munie d'une puce x3... et branché sur un lcd 20' en 16/9 qui supporte les 480p et 720p mais pas le 1080i.

Avec puce ON :)

Dans le menu du bios xecuter x3cl (v 3294), j'ai bien switch l'eeprom en ntsc (us) et mis les 2 resolutions correspondantes sur 'yes' :

DSCN2520.JPG

... le boot sur un dash avec puce ON marche très bien en HD, et ca me change la vie... vue lol

DSCN2518.JPG

Avec puce OFF :(

par contre qd depuis le bios x3cl je boot sur le xboxdash 'original' avec puce OFF (pour me connecter au xblive) j'ai une resolution merdique... or ds ce mm xboxdash les resolutions qui m'interesent sont aussi sur 'yes': :

DSCN2521.JPG

donc voila mon pb, puce ON tout baigne, et puce OFF :(

donc je ne peux pas aller sur le live avec le x2vga... pour l'instant

Avez vous une idee/piste svp ?

Merci par avance.

Cdlt.

k

Lien vers message
Partager sur d'autres sites

Salut!!

Je te conseille d' abord de désactiver les fonctions de ta puce qui tentent de t' activer la HD.

>>>Via le menu de ta puce X3 et sur ton LCD avec le x2vga, tu désactives donc les modes les 480p et 720p, et tu repasse l' eeprom en pal. Ensuite, éteint ta console.

>>>La tu te retrouvera avec le signal de ta xbox originale ( 576i 50 hz), il faut donc que tu repasse ta xbox sur télé via ton cable peritel. Puis installe enigmah, passe en ntsc via celui-ci ( il faut donc que ta puce soit active si tu veut démarrer sur un dash alternatif te permettant de lancer enigmah ) et réeteint ta console.

>>>Rebranche ta x2vga sur ton LCD ( toujours puce active ), va dans le dash m$, active les modes HD ( 480p et 720p ) et passe en progressif ( appuie sur les deux joystick et les deux gachettes ).

>>>A ce moment là, la console crée un fichier sur une des partitions système ( je sais pus où est-ce qu' il se trouve exactement, il s' appelle PersistProgressifScan.xbx ou quelque chose du genre ).

>>>Dès lors, je pense que si tu redémarre puce inactive, l' eeprom reste quand même reprogrammé en NTSC et donc que le mode HD reste activé; ce qui te permettra de jouer en HD via le x2vga puce inactive ( le fichier étant situé sur la partition systeme et donc la xbox étant identifié par xblive comme étant une xbox NTSC originale switché en HD).

Seule question que je me pose, le numéro d' identification unique à chaque xbox, car si à ce numéro est aussi associé la région originale de la console, xblive pourrait alors découvrir que pour changer de région, t'a forcément du modifier ta box, et la, bannissement garanti. A moin que pour eux, le changement de région n' ait pas d' importance ou que la région vidéo n' ait pas été associé au numéro d' identification, il y a fort à parier que tu risque l' exclusion.

>>>Ce que je te propose, arrête de payer le xboxlive, garde ta puce active, et joue en réseau via xbconnect . Je l'ai fait pendant des mois et je n' ai eu aucuns problemes vidéo ( compatible avec les autres xbox même si elles ne sont pas configurées dans le même mode vidéos).

Ne possédant pas le xblive et ayant de toute facon une modif qui me l' empêche ( FLASH TSOP ), je ne peut donc que te donner mes " suppositions " quand à la possibilité de jouer au xblive en HD avec une xbox pal switchée en NTSC et via le x2vga+.

Voila je te souhaite bonne chance et j' éspère que mes explications t' auront étées bénéfiques.

A+

Modifié par Lefendeur
Lien vers message
Partager sur d'autres sites

Bonsoir Lefendeur, je te remercie pour toutes ces explications et marche à suivre, je me la réserve en dernier ressors car je souhaiterai tout de mm conserver le live meme si j'ai déja gouté a xlink et xbconnect ;)

donc en attendant je ne suis pas resté inactif et voila ce que j'ai fais depuis, ms toujours branché au x2vga :

j'ai fais un test de passer la console en ntsc avec puce OFF en passant par l'exploit 007 d'adoubeur, ms bon c pas tres concluant...

- en lancant l'exploit avec evox comme dash (affichage 'merdique') je demarre enighma et là j'ai une err21

- en lancant l'exploit avec unleash a la place d'evox (affichage correct) je demarre enighma et là il se lance mais m'affiche que la console serait deja en 'ntsc' !?

... donc je soupconne unleash de passer ou de simuler un ntsc, ce qui expliquerait que l'affichage de unleash a partir de l'exploit est correct (pas comme evox)

et du cp pas moyen de changer la console en ntsc via le duo unleash/enighma...

et avec l'err21 d'enighma depuis evox

ms je continue mes recherches... et au pire je tenterai ta manip Lefendeur :|

je vs tiens au courant

cdlt.

k

PS: Lefendeur, peux tu m'envoyer par pm le fichier PersistProgressifScan.xbx STP et me dire l'emplacement ou tu l'as trouvé, je vais test un truc a la mano. Merci

PPS: Bon finalement n'ayant pas réussi en passant par l'exploit, j'ai tenté ta manip Lefendeur - repasser en pal pour revenir en ntsc via le xboxdash - le résultat est le même... par contre j'ai fait un constat: apres etre passer à nouveau en ntsc via enigmah (et non directement via ma x3) avec puce ON et avoir activer les resolutions hd ds le xboxdash avec puce OFF, je retrouve ds le menu de la x3 les reglages faits auparavant (cad ntsc + 480p +720p)... et si je redesactive les resolutions ds le menu de la x3, alors les video settings du xboxdash 'suivent' (resolutions sur off) avec la puce est OFF !

bref je suis surement pas tres clair, ms il me semble que video region + settings sont conservees même avec la puce x3 OFF... à suivre

Modifié par kanaberra
Lien vers message
Partager sur d'autres sites

Salut à tous,

j'ai plusieurs questions.

Tout d'abord, je sais que le cable yuv officiel microsoft n'est pas dispo en france, mais auriez vous diverses adresses de site internet où l'acheter. J'ai tester sur liksang, ils l'ont, mais ces abrutis refuses l'autentification de ma carte bleu !!!

Deuxièmement, je suis sous exploit, je ne pense pas que ça pose problème, mais si oui, merci de me le faire savoir.

Troisième et dernière question. Ayant lu ce topic avec attention, il y a un truc que je ne pige pas. TOUS les jeux passe en hd ou pas ? Car en début de topic, on nous dit que juste quelques jeux passent, et plus loin, à 2 ou 3 reprises, on nous dit que tous passes. XBMC en hd, je m'en tape, j'ai un lecteur dvd haut de gamme qui prend les divx, mais ce qui m'interresse, c'est les jeux, alors si c'est pour qu'il n'y en ai que 1 sur 20 qui passe, je vois pas trop l'intêrét...

De plus, j'ai lu quelques énormités qui méritent d'être corrigé. La HD, ça n'est pas simplement le 1080i. La hd, ça va du 480p jusqu'au 1080i (aucune dalle n'est encore capable d'afficher ça, en tout cas pas en europe il me semble) en passant pas le 480i et le 720p. Ensuite, certains TVHD, vont downscaler l'image si la résolution en entré est trop importante pour elle. De plus, le DVD Forum (organisme internationale regroupant la plupart des fabriquants au monde) a retenu le 720p comme futur standard pour la haute résolution, pour des raisons de bandes passantes, le 1080 étant beaucoup trop gourmand pour un gain négligeable voir même une perte de qualité dans certain cas !!!

Donc en résumé, si vous devez acheter un TVHD, demander à ce qu'il affiche bien du 720p, pour le reste, on s'en tape.

Lien vers message
Partager sur d'autres sites
1080i (aucune dalle n'est encore capable d'afficher ça, en tout cas pas en europe il me semble)

Si certain plasma gère réelement le 1080I(je pense que aussi le retro DLP le gère aussi) pour les LCD pour le moment c'est du 720p réel.

Lien vers message
Partager sur d'autres sites

Salut jbjovi ( diminutif de Jon Bon Jovi nan? ),

Alors le fait que tu sois sous exploit ne pose aucuns problemes, le fait est qu' il te faut juste un accès au disque dur de ta xbox par FTP ( avec evox par exemple ) te permettant de foutre Enigmah sur le DD et de faire la manip que j' explique en première page du post.

La norme HD c' est le 720p ET le 1080i ( et même encore normalement une transmission du signal vidéo en numérique permettant la gestion des droit comme le HDCP pour les HD-DVD ou BLU-RAY, et les DRM pour le WMV HD, tout cela via une prise DVI ou HDMI.)

Un écran dit HD Ready dispose donc en fait d 'un minimum de 720 lignes ( 720p ) et d' une entré vidéo numérique. Cependant il acceptera le 1080i mais le downscalera effectivement à sa résolution native.

Les écran FULL HD, c' est a dire en 1920 par 1080 natifs sont effectivement rares ou alors très chers.

Si par jeux en HD tu entends juste 720p ou 1080i, il sont rares mais ce que je veut dire c' est que tous quasiment passent en progressif ( 480p ).

480i et 576i sont des SD ( standard définition )

480p et 576p sont des ED ( extended definition )

720p et 1080i sont des HD ( haute définition )

A part ca pour le cable, il me semble qu' ebay reste un très bon fournisseur...

Modifié par Lefendeur
Lien vers message
Partager sur d'autres sites

Salut jbjovi ( diminutif de Jon Bon Jovi nan? ),

Tout à fait, je suis fan de la 1ère heure...

Alors le fait que tu sois sous exploit ne pose aucuns problemes, le fait est qu' il te faut juste un accès au disque dur de ta xbox par FTP ( avec evox par exemple ) te permettant de foutre Enigmah sur le DD et de faire la manip que j' explique en première page du post.

Il n'y aucun problème de ce côté là.

La norme HD c' est le 720p ET le 1080i ( et même encore normalement une transmission du signal vidéo en numérique permettant la gestion des droit comme le HDCP pour les HD-DVD ou BLU-RAY, et les DRM pour le WMV HD, tout cela via une prise DVI ou HDMI.)

Un écran dit HD Ready dispose donc en fait d 'un minimum de 720 lignes ( 720p ) et d' une entré vidéo numérique. Cependant il acceptera le 1080i mais le downscalera effectivement à sa résolution native.

Les écran FULL HD, c' est a dire en 1920 par 1080 natifs sont effectivement rares ou alors très chers.

Ca fait plaisir de voir quelqu'un qui sait enfin de quoi il parle :ok: , on lit tellement de conneries sur la HD...

Si par jeux en HD tu entends juste 720p ou 1080i, il sont rares mais ce que je veut dire c' est que tous quasiment passent en progressif ( 480p ).

480i et 576i sont des SD ( standard définition )

480p et 576p sont des ED ( extended definition )

720p et 1080i sont des HD ( haute définition )

A part ca pour le cable, il me semble qu' ebay reste un très bon fournisseur...

Alors ça c'est de la good news, clair et précise, tout ce que je voulais savoir. Merci beaucoup pour ces éclaircissements. Je fonce de ce pas voir sur ebay pour acheter ce fameux câble. J'espère simplement qu'ils auront l'officiel en dispo.

Lien vers message
Partager sur d'autres sites

Salut tout le monde,

Je viens de fabriquer un petit cable YUV avec une sortie VGA selon les schemas de ce topic:

http://gueux-forum.net/index.php?showtopic=87909&st=0

Mon but est de pouvoir le brancher a mon beamer:

http://www.projectorpeople.com/projectors/...name=BenQ+MP610

Mon probleme est que quand j'active le NTSC (essayé avec Enigma et X3CL) pour avoir les modes HDTV, mon dash (XBMC) s'affiche flou, dans tous les modes, un peu comme s'il y avait deux fois les lettres, et ceci arrive aussi dans les jeux.

Dans le mode PAL, tout est impecable, mais par exemple le jeux FIFA STREET qui devrait passer en 720p reste en 480

A l'aide!!!!

Braik

Modifié par Braik
Lien vers message
Partager sur d'autres sites

As-tu bien fait la manip avec les 2 sticks analogiques + les 2 gachettes?

Oui, j'ai essayé ça hier et rien, tout est pareil

Pour certains programmes/jeux il est nécessaire de modifier le .xbe (voir la 1ère page de ce post)!

C'est ce que je pensais faire ce soir. Penses tu que le ProgPatcher proposé dans ce forum est fiable?

Merci

Braik

Modifié par Braik
Lien vers message
Partager sur d'autres sites

Bon je pense qu' il va falloir que je traduise certaines pages de xbox-scene qui expliquent, pour le dash krosoft, les dvd player et les jeux qu'on doit forcer en progressif, les codes a remplacer, ne vous inquiétez pas, ca va venir, je vais le mettre au point.

Au fait, avant de demander si un patch est fiable ou pas, rien n' empeche de simplement l'essayer:

tu récupère le .xbe du jeu qui passe pas en PS, t'en fait une copie de sauvegarde au cas ou, et tu peut bricoler l' autre jusqu'a ce que ca passe en PS ( avec ce patch ou même un autre, avec un éditeur hexa...)

Modifié par Lefendeur
Lien vers message
Partager sur d'autres sites

Salut tout le monde,

Je viens de fabriquer un petit cable YUV avec une sortie VGA selon les schemas de ce topic:

http://gueux-forum.net/index.php?showtopic=87909&st=0

Mon but est de pouvoir le brancher a mon beamer:

http://www.projectorpeople.com/projectors/...name=BenQ+MP610

Mon probleme est que quand j'active le NTSC (essayé avec Enigma et X3CL) pour avoir les modes HDTV, mon dash (XBMC) s'affiche flou, dans tous les modes, un peu comme s'il y avait deux fois les lettres, et ceci arrive aussi dans les jeux.

Dans le mode PAL, tout est impecable, mais par exemple le jeux FIFA STREET qui devrait passer en 720p reste en 480

A l'aide!!!!

Braik

Pas de panique

Ce n' est pas parce que tu est passé en NTSC que tu as activé le mode HD, il faut aller dans le dash M$, activer les modes 480p 720p et 1080i et seulement après appuyer sur les deux joysticks et les deux gachettes ( je l' ai pourtant expliqué je ne sais combien de fois dans tout le poste mais bon ) et la seulement tu est en HD.

Pour le jeux, il est normal qu' il ne passe pas en 720p car si tu est en PAL ( et donc pas en NTSC ), le mode HD n 'est pas activé ( et donc pas de 720p ).

D' ailleur tu n' est pas en 480 comme tu le dis mais en 576i ( norme européenne PAL ).

Modifié par Lefendeur
Lien vers message
Partager sur d'autres sites

Pas de panique

Ce n' est pas parce que tu est passé en NTSC que tu as activé le mode HD, il faut aller dans le dash M$, activer les modes 480p 720p et 1080i et seulement après appuyer sur les deux joysticks et les deux gachettes ( je l' ai pourtant expliqué je ne sais combien de fois dans tout le poste mais bon ) et la seulement tu est en HD.

Pour le jeux, il est normal qu' il ne passe pas en 720p car si tu est en PAL ( et donc pas en NTSC ), le mode HD n 'est pas activé ( et donc pas de 720p ).

D' ailleur tu n' est pas en 480 comme tu le dis mais en 576i ( norme européenne PAL ).

Merci pour l'aide, mais j'etais malheureusement au courant de tou cela, mais rien a faire, j'arrive pas a faire afficher XBMC correctement dans le mode NTSC, ni le 480p ni le 720p ni le 1080p, idem dans Avalaunch et dans UnleashX, rien. Ce qui m'etonne est que le dash M$ s'affiche très bien dans tous les cas de figure.

J'ai fait toutes les manips que j'ai pu trouver sur les forums (gueux, xbox-scene) pour essayer de arranger ce probleme et rien.

J'ai cru lire quelque part dans tous les topics que je me suis tape en essayant d'arranger ceci que les cables "faits maison" ainsi que certains cables marque "chat" ggne n'etaient pas fiables pour la HDTV.

Il va faloir que je m'achete un cable de chez microchiote sick

Comme je ne pense pas pouvoir le faire avant ce week end, s'il y a quelqu'un que miraculeusement arrive a me donner la solution (par exple. mettre le chip LM1881) je serais à l'écoute.

Merci.

Braik

Lien vers message
Partager sur d'autres sites

Il me confirme que c'est sur XBMC que son plasmas affiche qu'il est en 720p, il va faire des tests pendant la lecture de DVD et je te tiens au courant!

J'avoue que ce serais étonnant vu la puissance du CPU de la XBOX mais bon on peut rêver!

@+

Je vais faire le test ce soir vu que mon plasma peut afficher la réso avec laquelle il est "attaqué" (mais pas la fréquence, mais là c'est forcément du 60Hz, NTSC oblige) et que mon XBMC est en 720p (résolution la plus proche de la réso native de mon plasma : 1024 x 720

Quand avec un ordinateur tu règle la résolution sur 1280 par 1024 et que tu lis un Divx ( 480 par 320 je dis ca au hasard ), tu peut la mettre en plein écran, l'ordi reste 1280 par 1024 et la vidéo est agrandit mais pas upscalée.

Avec Xbmc cela doit etre pareil, il agrandit l' image à la résolution qui a été reglée, et comme elle est reglé en 720p ou en 1080i, la vidéo est agrandit ( zoomée ) à cette résolution mais pas upscalée.

C'est possible mais comment savoir ? En passant en PAL avec Enighma, en lançant le DVD depuis XBMC puis en revenant en NTSC et en relançant le DVD via XBMC ?

Si vous avez des idées de tests à faire, je suis partant :ok:

Lien vers message
Partager sur d'autres sites

Pas de panique

Ce n' est pas parce que tu est passé en NTSC que tu as activé le mode HD, il faut aller dans le dash M$, activer les modes 480p 720p et 1080i et seulement après appuyer sur les deux joysticks et les deux gachettes ( je l' ai pourtant expliqué je ne sais combien de fois dans tout le poste mais bon ) et la seulement tu est en HD.

Pour le jeux, il est normal qu' il ne passe pas en 720p car si tu est en PAL ( et donc pas en NTSC ), le mode HD n 'est pas activé ( et donc pas de 720p ).

D' ailleur tu n' est pas en 480 comme tu le dis mais en 576i ( norme européenne PAL ).

Merci pour l'aide, mais j'etais malheureusement au courant de tou cela, mais rien a faire, j'arrive pas a faire afficher XBMC correctement dans le mode NTSC, ni le 480p ni le 720p ni le 1080p, idem dans Avalaunch et dans UnleashX, rien. Ce qui m'etonne est que le dash M$ s'affiche très bien dans tous les cas de figure.

J'ai fait toutes les manips que j'ai pu trouver sur les forums (gueux, xbox-scene) pour essayer de arranger ce probleme et rien.

J'ai cru lire quelque part dans tous les topics que je me suis tape en essayant d'arranger ceci que les cables "faits maison" ainsi que certains cables marque "chat" ggne n'etaient pas fiables pour la HDTV.

Il va faloir que je m'achete un cable de chez microchiote sick

Comme je ne pense pas pouvoir le faire avant ce week end, s'il y a quelqu'un que miraculeusement arrive a me donner la solution (par exple. mettre le chip LM1881) je serais à l'écoute.

Merci.

Braik

Lien vers message
Partager sur d'autres sites

La xbox est branchée avec un cable Yuv et j'ai activé les modes 480p 720p et 1080i. Tout va bien pour le 480p, mais pour les 2 autres "ça bave" à l'écran (voir l'image)... crying ->citation de Romisdead du 25/11/05

Bonjour à tous

J'ai exactement le même problème!

Mon matos:

Vidéoprojecteur: Hitachy HD Ready PJ TX 100

Source: Xboite 1.4+PUCE SMARTxxlt

mode: NTSC pour affichage "HD", sortie YUV non Microsof (Marque GAMESTER)

En 480i c'est bon

En 480p, en 720p et 1080i, il y a un espèce de pleurage ou de remanance très désagréable. Les lettres sont doublés voire triplés. Et l'affichage des videos (sous XBMC) ou des jeux en est fortement affécté.

Mode: PAL aucun problème (576i).

Apparement Braik a le même soucis

Merci pour l'aide, mais j'etais malheureusement au courant de tou cela, mais rien a faire, j'arrive pas a faire afficher XBMC correctement dans le mode NTSC, ni le 480p ni le 720p ni le 1080p, idem dans Avalaunch et dans UnleashX, rien. Ce qui m'etonne est que le dash M$ s'affiche très bien dans tous les cas de figure.

J'ai fait toutes les manips que j'ai pu trouver sur les forums (gueux, xbox-scene) pour essayer de arranger ce probleme et rien.

J'ai cru lire quelque part dans tous les topics que je me suis tape en essayant d'arranger ceci que les cables "faits maison" ainsi que certains cables marque "chat" n'etaient pas fiables pour la HDTV.

Il va faloir que je m'achete un cable de chez microchiote

Comme je ne pense pas pouvoir le faire avant ce week end, s'il y a quelqu'un que miraculeusement arrive a me donner la solution (par exple. mettre le chip LM1881) je serais à l'écoute.

Merci.

Est ce que le changement des valeurs avec le fameux patch peut changer cette calamité ou le rachat du kit officiel Microsoft est nécessaire?

Merci par avance

post-31646-1139648368.jpg

Lien vers message
Partager sur d'autres sites

A priori oui le cable de microsoft est nécéssaire.

Avant, essaie de voir si tu peut le tester sur un autre vidéoprojecteur, sur un écran HD ( LCD ou plasmas ) afin d' isoler la cause et de ne pas racheter un cable à la va-vite.

Mais c'est vrai que j' ai déja entendu parler de problemes avec les cable HD non M$. ( a part en 480p qui normalement ne posait de probleme ).

Lien vers message
Partager sur d'autres sites

Comme prévu une liste des codes a remplacer pour forcer le Progressif sur les jeux qui ne passent normalement pas dans ce mode. A faire avec un éditeur hexadécimal disponible en première page.

Pour patcher un default.xbe en progressif,

lancer XVI32

Ouvrir le default.xbe (file>>open>>"chemin d'accès vers le default.xbe")

Faire search>>replace

entrer la valeur originale:( find "hex string" )

et la remplacer par la nouvelle valeur ( replace with "hex string" )

Les jeux en rouge n' ont pas été encore patché ou alors je n' ai pas trouvé le code ( mise a jour possible mais c' est long ).

Broken Sword The Sleeping Dragon

8B 57 28 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 52 >> 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 90 6A 00 90

Catwoman

Chessmaster

12 00 8B 15 00 F9 2A 00 83 CA 20 83 FE 03 C7 05 >> 12 00 8B 15 00 F9 2A 00 83 CA 00 83 FE 03 C7 05

Colin McRae Rally 3 PAL

83 c8 40 a3 40 5f 51 00 >> 83 c8 00 a3 40 5f 51 00

83 c8 20 a3 40 5f 51 00 >> 83 c8 00 a3 40 5f 51 00

Colin McRae 3 NTSC

83 c8 40 a3 c0 5b 51 00 >> 83 c8 00 a3 c0 5b 51 00

83 c8 20 a3 c0 5b 51 00 >> 83 c8 00 a3 c0 5b 51 00

Darkwatch

Dead to Rights II: Hell to Pay

Digimon Rumble Arena 2

Headhunter: Redemption

8B 57 28 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 52 >> 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 90 6A 00 90

High Roller Casino

Hitman 2: Silent Assassin

Hitman: Contracts

I-Ninja PAL

89 C9 20 01 00 00 89 4A >> 89 C9 00 01 00 00 89 4A

I-Ninja NTSC

81 C9 20 01 00 00 89 4A >> 81 C9 00 01 00 00 89 4A

James Bond 007: Agent Under Fire

Kung Fu Chaos

Mafia

ManHunt PAL

8B 15 EC 93 41 00 >> 33 d2 90 90 90 90

Manhunt NTSC

8B 15 2C 8E 41 00 >> 33 d2 90 90 90 90

MX World Tour

Pro Fishing Challenge

Pro Race Driver

ShellShock: Nam '67

8B 57 28 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 52 >> 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 90 6A 00 90

SpongeBob SquarePants: Battle for Bikini Bottom

8B 57 28 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 52 >> 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 90 6A 00 90

Street Racing Syndicate

8B 57 28 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 52 >> 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 90 6A 00 90

Tak and The Power of Juju

Tak 2: Staff of Dreams

Teenage Mutant Ninja Turtles

8B 57 28 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 52 >> 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 90 6A 00 90

Teenage Mutant Ninja Turtles 2: Battle Nexus ( PAL )

8B 57 28 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 52 >> 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 90 6A 00 90

The Thing

0B CA 89 8D >> D1 E2 89 95

Ultimate Spider-Man

8B 53 28 50 8B 43 2C 51 8B 4B 04 52 >> 90 90 50 8B 43 2C 51 8B 4B 04 6A 00

Vietcong: Purple Haze

8B 57 28 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 52 >> 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 90 6A 00 90

Wallace & Gromit

XGRA: Extreme Racing ( NTSC )

8B 57 28 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 52 >> 50 8B 47 30 50 8B 47 2C 51 8B 4F 04 90 6A 00 90

Voila je mettrai a jour de temps en temps, envoyé moi un mp si un jeu vous pose probleme car les réponses sont éparpillées sur xbox-scene... ( attention tout les jeux ne sont pas non plus forcable obligatoirement, il me semble que certain n'ont pas été forcés encore mais je pense que 90% du petit nombre de récalcitrant coopèrent...).

Modifié par Lefendeur
Lien vers message
Partager sur d'autres sites

Salut Lefendeur,

je viens d'acheter une télé hd (LE26M51B), je possede le cable hd ms et une xbox crystal pucée.

J'ai utilisé enigmah pour passer en ntsc et j'ai du configurer game region sur north america (ntsc) dans le menu parametre d'evox pour avoir les option 480p, 720p et 1080i au lieu du 60Hz dans mon dash ms modifié.

Cependant après avoir tout effectué aucun de mes jeux ne démarrent...

Je voudrait aussi préciser que ca me fait le meme probleme quand je passe en mode écran large quand je suis en mode pal et quelquesoit le cable que j'utilise. En gros pour pouvoir jouer il faut que ma console soit en affichage normal et tt le reste sur non donc je sais plus quoi faire...

Lien vers message
Partager sur d'autres sites

A priori oui le cable de microsoft est nécéssaire.

Avant, essaie de voir si tu peut le tester sur un autre vidéoprojecteur, sur un écran HD ( LCD ou plasmas ) afin d' isoler la cause et de ne pas racheter un cable à la va-vite.

Mais c'est vrai que j' ai déja entendu parler de problemes avec les cable HD non M$. ( a part en 480p qui normalement ne posait de probleme ).

Merci Lefendeur pour ta réponse rapide,

A ROMISDEAD et BRAIK

Est ce que vous avez réussi à trouver une solution puisque vous aviez à priori le même problème?

J'ai essayé pour ma part de faire le même branchement chez un pôte qui a un videoprojo sanyo Z2 et ça fait exactement la même chose....

Je n'ai pas essayé en LCD ou plasma HD ready car je ne connait personne qui a ça (c'est pas encore courrant malheureusement).

Je suis désespéré car le cordon VGA est quand même à 60-70 € et j'ai déja investi dans l'YUV pour rien.

Lien vers message
Partager sur d'autres sites

Salut Lefendeur,

je viens d'acheter une télé hd (LE26M51B), je possede le cable hd ms et une xbox crystal pucée.

J'ai utilisé enigmah pour passer en ntsc et j'ai du configurer game region sur north america (ntsc) dans le menu parametre d'evox pour avoir les option 480p, 720p et 1080i au lieu du 60Hz dans mon dash ms modifié.

Cependant après avoir tout effectué aucun de mes jeux ne démarrent...

Je voudrait aussi préciser que ca me fait le meme probleme quand je passe en mode écran large quand je suis en mode pal et quelquesoit le cable que j'utilise. En gros pour pouvoir jouer il faut que ma console soit en affichage normal et tt le reste sur non donc je sais plus quoi faire...

Bizarre bizzare,

Surtout le fait que tu me dise que tu as du paramétré evox sur North America, alors que moi dès que je suis passé en ntsc avec enigmah, evox me disait déja que j' étais en North America.

A part ca tu n'a plus le Dash M$ original? car il serait mieu d' activer les modes HD a partir de celui-ci plutot que depuis un dash modifié.

Enfin, essaie de voire au niveau du menu de ta puce.

( une fois que tu as activé les modes HD, tu as bien fait la manip avec les joysticks et les gachettes ?).

Etant donné que tu a une TV LCD ( je vais bientot recevoir le même modèle que toi en 16 millions de couleurs, je pense que les menus sont les même donc je pourrait trifouiller le bordel la et te dire ce que j'en pense ) l' écran doit pouvoir te dire si tu est en entrelacé ( 480i ) ou en progressif ( 480p) donc c'est une solution de + pour etre sur.

Attend lundi si tout va bien je te dirai tout ( je testerai avec le cable YUV en HD en 16/9 et avec la x2vga+ ).

Modifié par Lefendeur
Lien vers message
Partager sur d'autres sites

Salut Lefendeur,

je viens d'acheter une télé hd (LE26M51B), je possede le cable hd ms et une xbox crystal pucée.

J'ai utilisé enigmah pour passer en ntsc et j'ai du configurer game region sur north america (ntsc) dans le menu parametre d'evox pour avoir les option 480p, 720p et 1080i au lieu du 60Hz dans mon dash ms modifié.

Cependant après avoir tout effectué aucun de mes jeux ne démarrent...

Je voudrait aussi préciser que ca me fait le meme probleme quand je passe en mode écran large quand je suis en mode pal et quelquesoit le cable que j'utilise. En gros pour pouvoir jouer il faut que ma console soit en affichage normal et tt le reste sur non donc je sais plus quoi faire...

Bizarre bizzare,

Surtout le fait que tu me dise que tu as du paramétré evox sur North America, alors que moi dès que je suis passé en ntsc avec enigmah, evox me disait déja que j' étais en North America.

A part ca tu n'a plus le Dash M$ original? car il serait mieu d' activer les modes HD a partir de celui-ci plutot que depuis un dash modifié.

Enfin, essaie de voire au niveau du menu de ta puce.

( une fois que tu as activé les modes HD, tu as bien fait la manip avec les joysticks et les gachettes ?).

Etant donné que tu a une TV LCD ( je vais bientot recevoir le même modèle que toi en 16 millions de couleurs, je pense que les menus sont les même donc je pourrait trifouiller le bordel la et te dire ce que j'en pense ) l' écran doit pouvoir te dire si tu est en entrelacé ( 480i ) ou en progressif ( 480p) donc c'est une solution de + pour etre sur.

Attend lundi si tout va bien je te dirai tout ( je testerai avec le cable YUV en HD en 16/9 et avec la x2vga+ ).

Je n'ai pas le dash original. enfin je l'avais de coté mais qd je le lance ca me fait erreur 21

sinon j'ai fait la manip joystick gachette rien n'a changer sinon qd je suis passer en ntsc evox me disait north america pour l'affichage mais j'ai du en plus le mettre en game region pour avoir les menu sur mon dash ms.en fait il y'a juste mon dash evox qui passe en 480p.

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces