airlev

Membres
  • Compteur de contenus

    187
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de airlev

  • Rang
    Membre
  1. OK, donc si je veux télécharger du contenu pour la PSP c'est directement via la PSP. J'ai bon ? Merci
  2. Salut ! J'ai une PSP en 5.50 Gen-D3 et je me demandais s'il y avait un quelconque risque (ban ou autre) à me connecter au PSN avec. J'ai un compte PSN que je n'utilise qu'avec ma PS3 et je ne voudrais pas le "pourrir" bêtement. Enfin, puis-je télécharger sans risque toujours du contenu PSP (directement ou via la PS3) et connecter les deux machines. Merci pour vos réponses à mes questions de n00b.
  3. Mince, intéressé (1 / lettre max) mais ne connaissant pas trop le produit, j'ai vu sur le site que ça ne fonctionne que sur firmware 3.41 et j'ai bêtement fait la MAJ automatique. Quelqu'un a-t-il testé avec ce nouveau firmware ?
  4. Salut à tous Je voudrais mettre à jour ma PSP pour faire fonctionner les backups de mes jeux récents sans passer en officiel (MGSPW) et je suis actuellement en 5.50 Gen-B (d'après le XMB) J'ai bien trouvé ce tuto sur le site : http://tutoriaux.gueux-forum.net/index.php/PSP_MAJto550GEND3 mais il ne marche pas pour la version B-1. Comment savoir quelle est ma version et si c'est une B-1, pouvez-vous m'indiquer un tuto pour passer en B-2 avant de passer en D3 Merci d'avance !
  5. Merci jp pour ta réponse. Tu me déconseilles donc d'utiliser le StarPatch de ton pack ? Mais - en théorie - fallait bien patcher l'IOS36 plutôt que 249 ? OK pour Priiloader, je regarderai ça une fois avoir fait une installation en IOS (en lançant l'appli HackMii Installer depuis la HBC je suppose ?) Pour l'installation finale de USB_Loader_GX, j'ai compris qu'il fallait que je passe par I/S WAD qui va aller pointer dans le dossier iswad de la carte SD et je le fais pointer sur USB Loader GX-UNEO_Forwarder.wad pour l'installation en forwarder. Par contre, il faudra que j'ajoute à la racine de ma SD un dossier usbloader_gx dans lequel je place la dernière version du .dol dispo ici : http://code.google.com/p/usbloader-gui/dow...e+DownloadCount Parce que, dans le pack RTU du tuto, il n'y a pas l'application usbloader_gx Merci de ton aide !!!
  6. Salut jp33 (et les autres). j'ai suivi le tuto pas à pas j'ai pu installer BootMii en boot2 je viens d'installer le cIOS38 rev14 et j'allais Sécuriser la bête avec StartPatch pour enfin installer le USB Loader GX Mais l'appli StarPatch v4.1 n'est pas sur la liste des Applis du pack RTU, c'est normal ? J'ai trouvé une version de ce soft dans le All-in-One de jp33 ici : http://gueux-forum.net/index.php?showtopic=230822&hl= mais quand je lance le soft, il me demande sur quel IOS appliquer la StarPatch (il propose 249 par défaut). En principe, j'aurais mis 36 mais je préfère ne pas faire de connerie donc j'attends confirmation de la part de quelqu'un qui sait ce qu'il fait. Si je passe à l'étape suivante, est-ce "perdu" pour faire la sécurisation via ce soft ou est-ce que ce n'est pas trop tard ? Par ailleurs, pour le loader, j'ai entendu qu'il était "mieux" d'installer celui-ci en forwarder qu'en chaine, or le tuto préconise une installation en chaine. Qu'en penser ? Merci pour le coup de main
  7. oui, si ta chaine HBC est à jour ... dans le doute, tu la désinstalles puis tu la réinstalles dans l'élan ... faute de frappe du tuto ... non, enfin pas pour les écrans noirs ... mais bon, ça s'arrangera tout seul si tu suis le tuto ... ça va résoudre bien des problèmes .... lui, tu l'oublies (en plus c'est le 15 ou le 14 .... mais bon, présentement, ça serait plutôt le 14 ou le 17 ou le 19 .... ) Ok, donc le plus simple est de désinstaller la HBC et de tout reprendre "à zéro" en suivant le tuto du début. Je vais faire ça alors. Par contre, je m'arrête à l'installation de la rev14 si je te suis bien. Merci pour ta réponse !
  8. Salut à tous; J'ai une Wii en 3.4E et je m'étais lancé il y a un moment dans le "hack" de celle-ci afin de pouvoir accéder facilement à ma ludothèque via un disque dur. Et erreur de ma part, je n'ai pas noté exactement ce que j'avais fait. Mais de ce que je me souviens, et en suivant les tutos de l'époque j'avais installé BannerBomb (v 1.08 alpha) et la chaine Homebrew via HackMii Installer v0.3. A un moment, j'ai eu une erreur et une recherche sur le forum m'avait pointé sur quelqu'un ayant exactement le même souci, qui a été résolu via le Trucha Bug Restore en suivant ce tuto : http://tutoriaux.gueux-forum.net/index.php...cha_Bug_restore où j'ai suivi les étapes pas à pas (sans tout comprendre à ces histoire d'IOS et de CIOS) Finalement j'ai eu la HBC d'installée et ai pu lancer des jeux via différents loader mais au bout d'un moment les jeux "récents" (typiquement New Super Mario Wii) ont donné des écrans noirs (avec une espèce de ligne verte fluo en haut de l'écran) puis (parfois) un écran bleu avec un numéro d'erreur. J'ai testé avec une release récente du gx-loader et ça ne change rien au probleme. J'aimerais donc reprendre l'installation de mon hack de Wii "proprement" et depuis le debut, en en profitant pour installer BootMii et dumper la NAND puisque j'ai cru comprendre que ça permettait de "sécuriser" l'opération. Puis-je/Dois-je, si je suis les premières étapes de ce tuto (http://tutoriaux.gueux-forum.net/index.php/WII_SOFTWARES_GX_LOADER_3.1_A_4.1) installer Bootmii (en boot 2 si c'est possible) et Dumper la NAND sans installer la HBC puisque c'est déjà fait ? Question subsidiaire : je peux utiliser le pack RTU 4.1 avec ma 3.4E même s'il est indiqué dans le tuto "Attention ce pack est adapté aux Versions 4.1, ne pas utiliser sur versions inférieures !" ?? Ensuite, je continue les étapes du tuto : - Désinstallation des cIOS existants (probablement l'origine de mes problèmes, non ?) - Restauration des failles et de IOS non stub (ça va passer la console en 4.1, c'est pas un souci ?) - Installation des cIOS indispensables: cIOS38 rev14 - Installation du cIOS38 rev15 (optionnel ou pas ?) - Sécurisation de la Wii - Installation de l'usb loader GX Merci pour vos réponses à mes questions et de votre aide pour m'aider à reprendre le droit chemin
  9. Ca marche ! Merci à tous !
  10. Bonjour, J'ai une PSP fat ramenée du Japon par un pote peu après sa sortie. Je suis un gros noob mais néanmoins je viens de la passer du CF 3.90M33 en CF 5.00M33-6. Cependant, j'ai toujours la configuration de touche "à la japonnaise" c'est à dire avec les touches "X" et "O" permutées par rapport à nos versions européennes classiques. C'est pas super grave, mais parfois un peu déroutant. Bref, s'il est facile à changer ça, je voudrais bien savoir comment faire. Merci pour le coup de main !
  11. Salut ! J'ai un petit souci, suite au nième SAV de ma PS3 : mon ID PSN est "lockée" et je ne peux plus télécharger certains éléments sur le PSN (ex : costumes de LBP) car mon ID PSN a déjà été utilisée avec 5 machines (une 60Go que j'ai rendu rapidement au magasin car trop bruyante, puis 3 versions 40Go qui sont allées en SAV et une console de "prêt" en attendant un retour SAV). Ne connaissant pas cette limitation, je n'ai jamais pensé à "désactiver" les machines du compte PSN (et de toutes façons je n'aurais pas pu vu le plantage de mes consoles). Est-il possible de faire désactiver par Sony l'une des machines, a posteriori ? J'imagine que le lock se fait via les adresses MAC et j'avais pris soin de noter l'adresse MAC de ma première PS3. Puis-je espérer qu'ils me "désactivent" mes "vieilles" consoles pourries (pas de ma faute hein !!!) du PSN pour mon ID ??? Parce que je viens d'être débité de 5.99€ pour le pack de tenues "MGS" pour Little Big Planet et je n'ai un message d'erreur qu'après avoir été débité hein ! Merci pour votre réponse. PS : le message d'erreur : "Activation du système PS3 impossible. Ce contenu ne peut donc pas être utilisé". 5 systèmes PS3 sont déjà utilisés sur votre compte. Pour activer ce système il faut désactiver un autre système PS3."
  12. airlev

    Langue Des Jeux Imports Ps3

    ubisosft powa ! me réjoui de recevoir le mien Quid de la version UK ? Si j'en crois ce qui se dit un peu plus haut par Mickey, sauf exception, ça passe en Fr, mais bon, on sait jamais ... Il semble qu'avec les baisses de taxes, le UK soit soit le nouvel eldorado de l'import ;-)
  13. Salut ! J'arrive pas à accéder à la page free de jp33 pour télécharger le pdf ... C'est normal ?
  14. airlev

    Langue Des Jeux Imports Ps3

    Merci pour ces précisions. Donc c'est "presque" comme pour GTA pour lequel il n'y avait aucune différence entre les versions, pas même cette "barrière" sur le online.
  15. airlev

    Langue Des Jeux Imports Ps3

    Par contre, si je comprends bien, le online est "localisé" ? Pas moyen de jouer contre ses potes qui ont une version Full Fr ? Quelqu'un confirme pour les menus en Fr en plus des subs ? Merci.