SoulHeaven

Install Usb Loader Gx Sur 4.3 Officiel

Messages recommandés

Tu as fait les 50 premiers, ce n'est donc pas ton PC ou sa connexion ....

Télécharge de nouveau ModMii, il te manque des morceaux ....

Si ça plante, suis le lien proposé et récupères ModMii .... Si là, ça fonctionne, c'est mon archive qui a du plomb dans l'aile ....

J'ai relancé le bazard et tout a fonctionné. Ma wii est hackée sans souci.

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour, j'ai une wii avec une puce, je voudrais faire fonctionner mes backups depuis un disque dur usb, ma question est la suivante:

pour faire fonctionner usb-gx-loader est-ce qu'il faut suivre toute la procedure ou est-ce que ça fonctionne juste après avoir installé le hombrew channel ?

Merci.

Partager ce message


Lien vers message
Partager sur d'autres sites
pour faire fonctionner usb-gx-loader est-ce qu'il faut suivre toute la procedure ou est-ce que ça fonctionne juste après avoir installé le hombrew channel ?

bah oui, c'est bien connu qu'on gonfle les tutos juste pour embêter les gens avec des manipulations superflues :ninja:

sans déconner, puce ou pas puce, un loader s'en fiche royalement. TOUTES les étapes du tuto doivent être respectées.

Partager ce message


Lien vers message
Partager sur d'autres sites

Re bonjour,

j'ai une erreur 1035 qui apparait dans i/s wad lorsque j'essaye de mettre ios41-64-v2835.wad

installation du titre ... ERREUR! (ret = -1035)

pourquoi cette erreur ?

merci.

Partager ce message


Lien vers message
Partager sur d'autres sites

Parce que tu as la dernière mise à jour 4.3 et que l'IOS41 a été corrigé, tu n'utilises donc pas le bon tuto .... Il n'est pas loin, dans la même section ...

Sinon, tu as changé de religion ou quoi ?

Quand à la solution Software ont peut obtenir un beau brick de la console si la nand est modifiée et pas suffisament protegée. Combien de consoles brickées par NSMB ???
Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites

erreur 1035 : la chaîne existe déjà dans une version supérieure, tu ne peux donc pas installer de version antérieure.

bref, utilise les bons tutos. Parce qu'appliquer un tuto qui est maintenant obsolète, ce n'est pas une bonne idée, et ça ne marchera pas du tout.

la méthode avec l'ios41 a été patchée depuis bien longtemps !

EDIT: ça c'est de la synchronisation :D

Partager ce message


Lien vers message
Partager sur d'autres sites
Parce que tu as la dernière mise à jour 4.3 et que l'IOS41 a été corrigé, tu n'utilises donc pas le bon tuto .... Il n'est pas loin, dans la même section ...

Sinon, tu as changé de religion ou quoi ?

Quand à la solution Software ont peut obtenir un beau brick de la console si la nand est modifiée et pas suffisament protegée. Combien de consoles brickées par NSMB ???

C'est bien le post pour l'install de loader gx sur une version 4.3E donc ma version de console ! j'avais déjà essayé une install il y a logntemps alors il y a certainement deja une version d'installée,

Est-ce que ça craind si j'essaye de donwgrade le 15 et que le 41 n'a pas été correctement installé ?

Merci.

PS: Non je n'ai pas changé de religion, je test pour voir parceque j'ai recup un p'tit HDD de 40Go USB... Ceci étant ma wasaby DX restera en place quoiqu'il arrive !

Modifié par charlot

Partager ce message


Lien vers message
Partager sur d'autres sites
Je comprends pas, c'est bien le post pour l'install de loader gx sur une version 4.3E donc ma version de console ! j'ai bien installé HBC depuis le jeu lego !!!

Mais là n'est pas le soucis.

C'est juste qu'il a été posté après la première mise à jour de Big N (celle où ils ont laissé passer l'IOS41K ... mais bon, ils ne pouvaient pas le savoir). Depuis, une deuxième mise à jour silencieuse est apparue (plus vicieux, ils n'ont pas changé le numéro de firmware histoire de brouiller les pistes (et, cette fois-ci, l'IOS41 a mangé .... bon, ils ont toujours oublié l'IOS250, on ne peut pas penser vraiment à tout)). Bref, le début du to est valable car ils n'ont pas corrigé les sauvegardes des jeux (comme ils ont fait avec Zelda) et que la chaine HBC a été adapté pour résister à la 4.3 (la 4.4 lui réglera (temporairement) son compte, mais on n'est pas encore là). Et l'auteur du tuto n'a pas adapté le contenu (il aurait pu, il n'y a pas grand chose à faire) ni mis d'avertissement (il aurait du).

bref, inutile d'insister, tu n'es pas sur le bon topic ....

Et pour ta Wasabi, j'ai bien une wiikey2 et il y a très longtemps que je me suis adapté (ce qui m'évite de sortir des bêtises dans mes posts ... :whistling: )

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir,

Tout fonctionnait bien jusqu'à aujourd'hui ....................

je lance Wiiflow et je tombe sur l'image ou il me demande de connecter de DD, alors qu il est deja connecté sur le bon port USB (en bas) , et sa bloque !!!

Qqn à une idée ???

merci

Ps: je n'ai rien touché sur la console !!

Modifié par HoubiHouba

Partager ce message


Lien vers message
Partager sur d'autres sites

Défaut de reconnaissance ... Le soucis est soit au niveau du cordon, soit au niveau du port usb de ta console, soit au niveau du disque dur ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Un grand merci pour ce tuto limpide et qui m'a bien aidé après une manip' de MAJ malheureuse ( ahhhhhh ces gosses !)

Partager ce message


Lien vers message
Partager sur d'autres sites
Défaut de reconnaissance ... Le soucis est soit au niveau du cordon, soit au niveau du port usb de ta console, soit au niveau du disque dur ....

J ai testé avec un autre DD meme chose ...............

La console est neuve !

Modifié par HoubiHouba

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon ben on va remettre en doute ce que tu dis (surtout le "je n'ai rien touché à la console" :rolleyes: ), alors ....

Lance Pimp My Wii, choisis Infos, laisse-le faire sont petit tour. Quand il a terminé, récupère le fichier .csv à la racine de la SD, zip-le et viens le poster ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour et meilleurs voeux à toute l'équipe.

Voilà j'étais en train de hacker la wii d'un ami (homebrew installé, bootmii aussi) + sauvegarde de la nand

et j'ai eu la mauvaise idée de passer en 4.3e; mauvaise car je n'ai pas le jeu indiana...

Le plus simple pour moi c'est de downgrader en 4.2? et la je sais pas trop faire

est ce que la restauration de la nand me ramene en 3.1 ce qui serait sans doute plus simple ?

Voilà j'ai besoin de vos lanternes.

Merci à tous

EDIT: j'ai résolu mon problème, en fait le homebrew étant installé avant la maj, tout baigne

Modifié par oliv30

Partager ce message


Lien vers message
Partager sur d'autres sites

/!\ Attention /!\ : Si à l'étape précédente l'installation de l'IOS 41 a échouée, il vous faut sélectionner l'IOS 250 et non pas 41. Si par malheur vous n'avez par l'IOS 250, ou si cela ne fonctionne pas. Nous sommes désolés, mais aujourd'hui il n'existe pas de solution pour vous.

Bonjour j'ai essayé de mettre ISwad mais j'ai eu cette erreur.

Apres en installant le pinkmywii est donc en choisissant le ios250

j'ai donc un message failed et impossible de faire b(annulmer le reseau ou le A .

Totalement bloqué donc obligé de d'eteindre la wii.

Avez vous une solution ?

Merci de m'aider ,donc ma wii est une 4.3e

Partager ce message


Lien vers message
Partager sur d'autres sites

Comme tous les autres, on se déprogramme et on change de tuto

Tu peux sauter la partie du jeu et de l'installation de la chaine HBC et BootMii, ça c'est bon. Donc, une fois que tu as glissé la SD dans la console, tu vas directement au paragraphe sur l'IOS236 Installer. Tout le reste est nécessaire (tu devras donc refaire ta SD, sauvegarde les fichiers de ta NAND)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai une wii noire, en 4.1E

J'ai suivi toute la procédure comme il se doit et ça fonctionne.

Cependant, j'ai eu un soucis que j'ai résolu par moi-même et j'ai une question par rapport à ça.

Quand je lance MMM, est-il normal qu'il me charge à chaque fois un autre IOS que le 236.

En effet, j'ai essayé d'installer le forwarder pour usb loader via le wad manager, chose que j'avais déjà faite plusieurs fois sans souci, j'ai juste fait un copier-coller du fichier .wad dans le dossier WAD sur la carte mémoire ainsi que les autres fichiers et dossiers relatifs à l'usb loader au bon endroit sur la carte mémoire, je remets la carte SD dans la console, je lance L'HBC, puis MMM, puis je vais dans WAD Mnager et là je constate que quand j'essaye d'installer le forwarder UNEO.wad, j'ai une erreur -2011. Je cherche pourquoi ça ne fonctione pas et je constate qu'il m' a changé l'IOS chargé. Je n'ai plus le 236 mais le 58 ou 61. Soit, je reload le 236, je ré-essaye d'installer le forwarder UNEO.wad et là, ça fonctionne. Puis quand je relance Wad Manager ensuite, il m' a de nouveau remis un autre que le 236.

Question: est-ce normal qu'il me change à chaque fois l'IOS de 236 en un autre?

Autre question: il est dit dans le TUTO dans le paragraphe "Installation des fichiers .wad" que si on a une wii en 4.2 ou 4.3 vierge, il faut au préalable aller dans "remove stub IOS et supprimer les IOS 222,223,249,250,254. Pour ma part, je n'ai pas de 4.2 ou 4.3 mais une 4.1 et quand je vais les différents IOS présents, je constate qu'ils y sont quand même. Dois-je les supprimer ou pas?

Cela aura-t-il une incidence plus tard?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites
Question: est-ce normal qu'il me change à chaque fois l'IOS de 236 en un autre?

vu qu'il a un fichier de configuration, je dirai oui .... il suffit de modifier ce fichier ...

c'est mmmconfig.txt à la racine de la SD.

et il doit contenir un truc comme ça:

;mmmconfig.txt made by ModMiiAutoLoadIOS=236FatDevice=sdStartupPath=/WAD

"Installation des fichiers .wad" que si on a une wii en 4.2 ou 4.3 vierge, il faut au préalable aller dans "remove stub IOS et supprimer les IOS 222,223,249,250,254. Pour ma part, je n'ai pas de 4.2 ou 4.3 mais une 4.1 et quand je vais les différents IOS présents, je constate qu'ils y sont quand même. Dois-je les supprimer ou pas?

tu sais lire ?

la réponse est donc évidente ....

Cela aura-t-il une incidence plus tard?

Si tu continues à te la jouer parano en t'inventant des procédures personnelles, oui, il va y avoir de gros gros dégâts !!!!!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous

J'ai un bug à l' étape VI du tuto.Ca me met une image ou il y a plein de chiffres et lettres en blanc dans un fond noir.

Il y a écrit :

Exception (DSI) occurred!

GPR00 00000001 GPR08 933E17F8 GPR16 800A52E4 GPR24 8006EC40

GPR01 801C3AF8 GPR09 933E1768 GPR17 00000001 GPR25 00000A00

GPR02 800A3144 GPR10 00000120 GPR18 800A52F4 GPR26 933E1740

GPR03 801929E4 GPR11 00000000 GPR19 00000002 GPR27 933E1700

GPR04 933E1700 GPR12 00000049 GPR20 800A5548 GPR28 00000000

GPR05 00000048 GPR13 800A52E0 GPR21 800AA840 GPR29 00000208

GPR06 00000001 GPR14 801003A0 GPR22 80127000 GPR30 800D3C80

GPR07 933E17B0 GPR15 8006EC40 GPR23 00000000 GPR31 801003A0

LR 800361a0 SRR1 00000032 MSR 00000000

DAR 00000008 DSISR 06000000

STACK DUMP:

800361a0 --> 8003daa0 --> 800043cc --> 80034b04 -->

80034aa4

CODE DUMP:

800361a0: 912B0008 81670008 912B000C 81630008

800361b0: 7F8B3800 419E007C 39200000 2C000000

800361c0: 41820010 7D2000A6 61298000 7D200124

Voila ce qui est écrit .

Aider moi sil-vous-plais car ça commence a me gaver!!

Partager ce message


Lien vers message
Partager sur d'autres sites

arf, tu n'aurais pas dû suivre ce tuto, il est obsolète, prends plutôt celui-ci : http://gueux-forum.net/index.php?showtopic=245197

sinon, pour ton stack dump (il était inutile de copier tous les codes ;)), est-ce que ton DD est branché (je n'ai pas trop suivi à quel moment précise cette erreur apparaissait) ? si oui, c'est dû au fait que ton loader ne le trouve pas (mis sur le mauvais port usb, cios mal installé etc); si non, ben il faut plus d'éclaircissements ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour, je suis toute nouvelle sur ce forum et comme tout le monde j'ai besoin d'aide (non sans blague!)

voilà j'ai une wii depuis un peu plus de 2 ans et je l'avais dès le début faite cracker par un pro. Tout allait bien... je pouvais lire des jeux sur cd dvd

A noel dernier mon fils a reçu un jeux original que nous n'arrivions pas à lancer. Bêtement je l'avoue j'ai fait la mise à jour de ma console qui est passer en 4.3E. Et bien sûr je ne peux plus lire mes jeux non originaux; n'ayant plus de contact avec mon "crackeur" je décide de me lancer avec le tuto indiqué en début de ce post.

Mais l'écran de "l'interminable ......."

THIS SOFWARE MUST BE SOLD....3

est affiché depuis plus de 50 minutes et je n'ai toujours pas l'option appuyer sur 1!!!!!

Interminable je peux comprendre mais est-ce vraiment si long que çà?

merci de votre aide à tous

j'avais d'abord tenté ce tuto tuto crack wiimais à l'installation de l'IOS41 j'avais un message d'erreur et impossible de poursuivre c'est pour çà que j'essaie d'en tenter un autre.

Partager ce message


Lien vers message
Partager sur d'autres sites

oui .... ben ce n'est toujours pas le bon ..... :whistling:

direction ma signature ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant