iron-eddy

Membres
  • Compteur de contenus

    39
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de iron-eddy

  • Rang
    Membre
  1. Bonjour à tous, Je tente de softmoder une wii 4.3. J'ai récupérer l'archive ModMii, je paramètre bien tout et lorsque le téléchargement des fichiers commence, tout se passe bien jusqu'au 12 de 59: HackMii installer. Ca dit tout le temps que le fichier existe déjà ou est introuvable et finalement, il skippe le download pour passer au 13: BootMii SD Files où là encore ça tourne et ça tourne et ça tourne sans jamais rien downloader. J'ai relancé 3x la peocédure et même chose à chaque fois. Est-ce normal? Si non, quelle est la solution? Merci
  2. Up! Personne ne peut m'aider?
  3. Bonjour à tous, Ma wii est hackée (4.2E) avec Modmii dernière version (6.1.3). Ca fonctionne bien. J'ai juste un problème avec un jeu, Les schtroumpfs: dance party. Le jeu original se lance sans problème, je l'ai installé sur le disque dur et là quand j'essaie de le lancer, écran noir et rien ne se passe. J'utilise USB Loader. L'IOS utilisé pour lancer les jeux est l'IOS 249. J'ai essayé de modifier l'IOS de lancement avec le 222 et le 223 dans les paramètres du jeu mais ça ne fonctionne pas non plus. Question: comment faire pour que le jeu fonctionne depuis le disque dur avec l'USB Loader? Merci
  4. Ca a fonctionné avec le 236. Merci beaucoup à toi!!
  5. Bonjour à tous, Et oui, c'est encore moi Voilà, j'explique mon problème. Je tente de hacker une wii blanche qui n'est pas neuve qui est en version 4.3 (je ne pense pas qu'elle ai déjà été softmodée et n'était pas non plus en 4.3 à l'origine), tout se passe bien, j'instale l'IOS236, les fichiers WAD (comme la console était en version 4.3, j'ai d'abord été dans "Remove STUB IOS et j'ai enlevé la ligne concernant les wii en 4.2 et 4.3) et j'arrive à l'installation du priiloader. Je choisis de prendre priiloader (Mod de priiloader) et lorsque je le lance, un écran apparait, (je ne l'avais jamais vu auparavant). Quand je choisis, le 249 (recommandé), voilà le message que j'obtiens: Quand je choisis le 36 (défaut), voilà le message que j'obtiens: Question: que dois-je faire pour pouvoir installer priiloader? Merci
  6. T'es le meilleur!!!! Il est en français. Merci pour toutes ces explications.
  7. Voilà, j'ai fait ce que tu m'as dit, utilisé la v2, j'ai installé les cIOS base 56 slot 249 et base 57 slot 250 Puis j'ai été cherché l'USB loader que tu m'as recommandé, l'ai installé. Test final: CA MARCHE!!!!! Quel chipotage en tout cas , mais bon, le principal, c'est que ça fonctionne. Seul petit bémol , pas super important, l'USB loader est en anglais, bon ma foi, c'est pas grave mais si c'était possible de modifier ça, pourrais-tu me dire comment le faire. Ca c'est mon côté perfectionniste! Merci beaucoup en tout cas!!!
  8. Voilà, j'ai téléchargé, je pense la bonne version (par rapport à ton lien, il ya cIOSX d2x v6 et d2x cIOS Installer 1.3 de téléchargeable, j'ai pris le d2x cIOS Installer 1.3) Je l'ai mis, après l'avoir décompressé, dans le dossier apps de la SD Je le lance via HBC, et je procède à l'installation de ce que tu me dis et voici ce que j'obtiens: Uploaded with ImageShack.us Idem pour le base 57 sur slot 250 Question: cela est-il normal? De plus, tu me parles de l'USB Loader r1087; où puis-je le trouver ce petit coco!!
  9. Non, je n'ai pas utilisé ça. La seule chose par rapport à la procédure (Hack all wii) que j'ai fait, c'est au paragraphe "Installation des fichies wad", avant de procéder à l'installation proprement dite, j'ai été dans "Remove stubbed IOS" et ai supprimé les IOS 222,223, 249, 250, 254; comme indiqué quoi. Voilà, as-tu une idée? Que puis je faire avec ce any title deleter éventuellement? Merci
  10. Voilà le fichier .csv que tu m'as demandé. pimpmywii.rar
  11. Bon impossible de directement mettre la 2è photo donc jai fait autrement!! Et voici la suite du résultat Donc, que faire maintenant? Je dois installer quoi? Où? Merci
  12. Voilà, j'ai téléchargé pimp mu Wii, l'ai mis sur la carte SD, et ai lancé un test standard (sans corriger les problèmes). En pièces jointes, j'ai mis 2 photos du résultat du test.
  13. De quels cIOS ou IOS STUB parles-tu? SD card et DD fonctionnels, testés tous les 2 sur ma wii et aucun souci. Reste plus qu'à tester le pimp my wii alors. Que je n'ai pas. Quelle est la dernière version téléchargeable? Merci
  14. Bonjour à tous, Je me suis apparement trompé de section pour poster et mon message a été mis à la poubelle, je le remets donc ici, j'espère que c'est le bon endroit maintenant. Je viens de recevoir la toute nouvelle console d'un ami. Elle n'a encore jamais vu la couleur d'un jeu, elle a fait un aller-simple chez moi pour la hacker. Je suis toute la procédure comme il faut (avec le bon tuto normalement, avec ModMii 4.5.2), toute l'installation se passe bien (j'ai déjà fait plusieurs consoles). Tout va bien jusqu'au moment où je veux lancer l'usb loader. J'ai pour ce faire, mis tous les fichiers relatifs à l'usb loader sur la carte mémoire, au bon endroit. J'ai également installé un forwarder via MMM à l'aide de Wad Manager pour avoir la chaîne USB loader directement. Quand je le lance, il s'ouvre puis un écran noir et ensuite eu message d'erreur: Stack dump, code dump,... Quand je le lance via le homebrew, j'ai aussi un message d'erreur, mais un autre: ERROR USB Loader GX needs unstubbed cIOS 222 v4 or 249 v9+ I found 222 = 0 249 = 0 Go figure out how to get some cIOS action going on in your Wii and comme back and see mee. A l'étape "Installation des fichiers WAD", étant donné qu'il s'agit d'une console 4.3, j'ai été dans le menu "Remove stubbed IOS" et j'ai effacé les IOS 222, 223,... Quand je vais dans MMM, IOS Manager, il y a toute la série d'IOS présents ainsi que le 222 et 249 Il est indiqué pour chacun: 222 v65535 Hermes cIOS or STUB 249 v21003 Waninkoko's cIOS or STUB J'ai tenté la ré-installation des fichiers wad et ça ne donne rien, même problème. Ma question est donc simple, que dois-je faire à ce niveau pour que cela fonctionne? Merci