SoulHeaven

Installer Usb Loader Gx Sur Toutes Les Versions.

Messages recommandés

tu espères installer un cIOS sur une 4.2, alors que tous les accès sont bouchés ?

à mon avis, tu n'as soit pas du tout compris l'utilité de tous les utilitaires du tuto*, ou alors tu ne l'as carrément pas lu !

si tu fais le cowboy en faisant n'importe quoi, tout ce que tu vas réussir à faire, c'est bricker ta console, ça c'est mathématique.

- Elle a enfin ios 222 et 223 et 249

oui, super...les IOS officiels de Nintendo...je doute qu'un quelconque loader USB puisse s'en servir. :rolleyes:

(*) je parle de ce tuto perso : http://gueux-forum.net/index.php?showtopic=223610

jamais aimé pimp.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je vais essayez ton lien et revenir dire si sa a marcher ou pas

J'était partis sur se tuto : http://tutoriaux.gueux-forum.net/index.php...n_USB_LOADER_GX

J'avais pas le choix de passez par celle de nintendo, car j'avais celle de wanikoko avant et il avait pas de ios 222 223 249 : sans comptez que pink my foirée en manuelle et aussi le 1er option en haut

lire oui je les lus, peut être que après je les pas bien compris c'est possible. ;)

Partager ce message


Lien vers message
Partager sur d'autres sites
edit : je viens d'essayer en USB loader, ca marche pas non plus (j'ai bien coché l'option 002 fix). Les jeux autres que NSMB marchent bien en DVD.

là, c'est le rev15 qu'il faut utiliser ..... et tu peux lancer son installation sans soucis par dessus le rev14 (et vice et versa)

Maintenant, NSMB, comment dire ..... il est encore un poil tôt pour en parler ....

Pour ceux qui ont des erreurs, téléchargez cette archive et décompressez-la à la racine de votre SD (écrasez tout ce qu'il demande) et lancez Pimp My Wii depuis la chaine HBC.

Merci, je vais tenter...

Sinon NSMB est dispo dans certains magasins si on insiste ;)

edit : bon ben maintenant Pimp My Wii se passe bien, mais ca change pas pour l'erreur... :(

Modifié par Kryptiko

Partager ce message


Lien vers message
Partager sur d'autres sites
Dézipper tout les fichiers, créer un dossier "apps" à la racine de votre carte SD, créer un dossier "TBR" à l'intérieur et mettez-y le boot.dol de l'archive TBR 4.2 téléchargé.

Créer un dossier "ATDM" toujours à l'intérieur du dossier "apps" de votre carte SD et mettez y le fichier boot.dol.

enfin créer un dossier "CIOS38" et mettez y le fichier qui se trouve dans l'archive cIOS38_REV15-installer et renommer le fichier en "boot.dol"

Insérez votre carte SD dans votre Wii, allumez votre Wii, lancez HBC et lancez "TBR".

Appuyez sur A pour sélectionnez l'IOS par défaut. puis patientez...

Appuyez sur 1.

Choisissez "Downgrade IOS15" puis choisissez "Download IOS from NUS"

Appuyez sur A.

Error : sans me donner de chiffre sur l'erreurs.

Partager ce message


Lien vers message
Partager sur d'autres sites

Kryptiko, NSMB est sorti aujourd'hui, j'vois pas vraiment en quoi il faudrait "insister" pour avoir son jeu.

il etait dispo dès hier en cherchant un peu.

ps : STITCH, si tu as des soucis avec l'autre tuto, poste dans le sujet qui lui est dédié.

ça sera plus simple de t'aider et ça evitera de faire des mélanges inter-tutoriaux

Partager ce message


Lien vers message
Partager sur d'autres sites

ok, je vais aller sur l'autre tuto : mais c'est Kryptiko qui ma conseiller l'autre tuto

car j'avais commencer sur celui là

mais bon j'ai l'impression que celui là va un peut plus loin dans les étape

Partager ce message


Lien vers message
Partager sur d'autres sites
Je pense avoir avancer un pas, d'avoir sur la wii, le ios 222 et 223 et 249, non ?

Tu es tomber tout en bas gros naze, ce sont des stubs qui t'empêcheront d'installer quoique ce soit !!!!! Tu commences à comprendre le terme de cowboy ou tu vas continuer à creuser longtemps ??????????????

Passe Pimp My Wii en mode info et tu vas pleurer quand tu verras le résultat (quoique comme tu ne comprendras pas, ça ne va te faire ni chaud ni froid)

Quand on te dit que tu vas droit sur le brick, c'est en klaxonnant en plus !!

Je pense que j'avais pas d'autre choix que de prendre le risque, non ?

Evidemment que si, mais c'est trop tard !!

Voilas que faire maintenant, une fois l'homebrew installer, car le tuto je le suis et j'ai des erreurs !

attendre .... et encore attendre .....

La réponse va venir, mais quand tu arrêteras de te prendre pour le roi du hack ....

Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites
edit : bon ben maintenant Pimp My Wii se passe bien, mais ca change pas pour l'erreur... :(

Il ne passe en DVD qu'avec une puce (et encore, il faut le patcher, ouvrir les failles trucha et le lancer avec le dernier Neogamma)

edit : je viens d'essayer en USB loader, ca marche pas non plus (j'ai bien coché l'option 002 fix). Les jeux autres que NSMB marchent bien en DVD.

Quelque soit la méthode utilisée, rev15 OBLIGATOIRE pour ce jeux ....

Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites

Je me pretent pas d'être ni le roi et ni le dieux du hack

Je ne suis même pas au niveau du geek

Mais bon a part me dire ouais j'aurais pas du faire la mise a jours de wanikoko : c'est la seul reponse que j'ai eux

Voila a partir de pimk my wii 1.3 : en mode info : j'ai se resultat !

http://www.megaupload.com/?d=TUTKIHZS

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, plus aucune faille trucha ouverte (mais ça, tu avais remarqué)

Et des stubs en trop: IOS50, 51, 60, 222, 223, 249, 250 ....

Comme tu peux voir, tes cIOS ne sont pas prêt de s'installer (222, 223, 249) ....

Partager ce message


Lien vers message
Partager sur d'autres sites
edit : bon ben maintenant Pimp My Wii se passe bien, mais ca change pas pour l'erreur... :(

Il ne passe en DVD qu'avec une puce (et encore, il faut le patcher, ouvrir les failles trucha et le lancer avec le dernier Neogamma)

edit : je viens d'essayer en USB loader, ca marche pas non plus (j'ai bien coché l'option 002 fix). Les jeux autres que NSMB marchent bien en DVD.

Quelque soit la méthode utilisée, rev15 OBLIGATOIRE pour ce jeux ....

Faux, je suis en rev14 et il fonctionne, nan ! :-)

Partager ce message


Lien vers message
Partager sur d'autres sites

nsmb passe en rev14, suffi de patcher le jeu ou d'utiliser un loader mis a jour ( ex wiiflow rev 22 )

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour, j'ai tout suivi à la lettre, corrigé les petites erreurs de blocage grâce à ce forum.

tout se passe comme il faut sauf que une fois installé le usb loader je le lance et j'ai plein de ligne sur l'écran??

j'ai pourtant effacé la chaine précédente que j'avais mise, et refait la manip avec mais rien de nouveau

merci de votre aide

post-98862-1258792934_thumb.png

Modifié par matang

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour et merci de ce tuto, je vais le tester sur ma wii dès que j en aurai le temps, une petit question il faut que la faille zelda soit installé ou cela fonctionne aussi sur une wii neuve ?

Partager ce message


Lien vers message
Partager sur d'autres sites
il faut que la faille zelda soit installé ou cela fonctionne aussi sur une wii neuve ?

tu es sûr d'avoir lu le tuto ?

nan parce que à aucune moment on ne parle de faille zelda (qui soit dit en passant, a été corrigée depuis bien longtemps).

bannerbomb est universel et fonctionne sur toutes les wii.

ps : et la faille zelda, ça ne "'s'installe" pas. C'est les chaînes homebrew que tu installes, pas la faille qui le permet.

Partager ce message


Lien vers message
Partager sur d'autres sites
ok, je vais aller sur l'autre tuto : mais c'est Kryptiko qui ma conseiller l'autre tuto

car j'avais commencer sur celui là

mais bon j'ai l'impression que celui là va un peut plus loin dans les étape

Moi j'ai rien conseillé du tout, je suis pas vraiment un expert ! :D

J'ai toujours erreur 002 (fond bleu) via BackupLauncher Gamma 0.3 002 fix et erreur non précisé (fond noir) via le USB Loader...

EDIT : C'est bon je suis parvenu à mes fins en utilisant Wii Flow (pas mal d'ailleurs !)

Modifié par Kryptiko

Partager ce message


Lien vers message
Partager sur d'autres sites

salut a tous

je viens ici juste pour signaler le soucis que j avais et que j ai reglé... :rolleyes: sa peut servir

Mon soucis était qu'au moment ou je chargé la rev14 mes manettes se desyncronisé et les manettes gc ne fonctionné pas non plus j'étais bloqué..... :(

Et j'ai navigué quand je me suis apercu que sur un autre tutos il y avait une ligne ou il supprimé le ios 249 avec anytitle deleter.....

j'ai donc supprimé le ios 249 et bingo tous le reste du tutos a fonctionné nikel :0

si sa peut servir a d'autre tant mieux

merci a jp33 de m'avoir répondu

bon week end

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello,

J'ai suivi le tuto sans problème jusqu'au cIOS222 Installer.

En arrivant à cette étape précisément : PB050649.jpg

Quand je veux valider, ça se bloque, rien ne bouge ni ne fonctionne.

Je suis obligé de hard rebooter.

Concernant ma wii, j'étais en 3.4 avec chaîne hbc installée avec un tiwlight hack et c'est tout.

Je suis passé en 4.2 puis j'ai installé bootmii dans le boot2 et fait une image de ma nand puis j'ai suivi le reste du tuto.

Partager ce message


Lien vers message
Partager sur d'autres sites

@JP33,

Bon, j'ai tout repris depuis le début et j'ai fait une mise a jour du système de ma wii via le wifi et suis passer en 4.2. Jusque là, pas de soucis! J'ai télécharger le pack RTU et mit sur ma SD et la SD dans ma wii et c'est là que ça bloque (oui déjà!): la console ne lit rien sur ma SD!!?? Je l'ai bien formatée en Fat et lui ai collé le rtu a la racine mais rien??

Une idée sur ce qui se passe?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites
il faut que la faille zelda soit installé ou cela fonctionne aussi sur une wii neuve ?

tu es sûr d'avoir lu le tuto ?

nan parce que à aucune moment on ne parle de faille zelda (qui soit dit en passant, a été corrigée depuis bien longtemps).

bannerbomb est universel et fonctionne sur toutes les wii.

ps : et la faille zelda, ça ne "'s'installe" pas. C'est les chaînes homebrew que tu installes, pas la faille qui le permet.

merci de ta réponse (oui pour zelda je sais, j'ai mal formulé)

Partager ce message


Lien vers message
Partager sur d'autres sites
@JP33,

Bon, j'ai tout repris depuis le début et j'ai fait une mise a jour du système de ma wii via le wifi et suis passer en 4.2. Jusque là, pas de soucis! J'ai télécharger le pack RTU et mit sur ma SD et la SD dans ma wii et c'est là que ça bloque (oui déjà!): la console ne lit rien sur ma SD!!?? Je l'ai bien formatée en Fat et lui ai collé le rtu a la racine mais rien??

Une idée sur ce qui se passe?

Merci

Hop! Après moults essais, cela a marché! Je ne sais pas pourquoi ma wii ne voulais pas reconnaitre cettes fichue SD?! Tout est ok! Une petite précision tout de même, il est noté en fin de tuto d'activer l'option "erreur 0002" dans les paramètres de l'usb loader. Je ne touve pas cette option! Quelqu'un peut-il me dire où elle se trouve excatement?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

bon pour une 3 em j'ai merdé

banner bomb installé sur wii 4.2e

puis cios 36 ( au lieu de pimp my wii )

lancement de PMW et erreur lors de l'init au net.

quelqu'un a une idée, il me faudrai tout les bon .wad dans la sd pour que PMW les installe?

Modifié par Hack-Tarus

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous et tout dabord merci à Soulheaven pour son tuto

j'ai une wii en 4.2e pucée , l'insatallation de la chaine homebrew s'est bien installer mais je n'ai aucun onglet ni icone sur celle-ci donc pas de pimp my wii .

Aurais-je oublier quelque chose ou ma puce bloque t'elle le processus ?

merci à tous pour vos conseil

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour, j'ai tout suivi à la lettre, corrigé les petites erreurs de blocage grâce à ce forum.

tout se passe comme il faut sauf que une fois installé le usb loader je le lance et j'ai plein de ligne sur l'écran??

j'ai pourtant effacé la chaine précédente que j'avais mise, et refait la manip avec mais rien de nouveau

merci de votre aide

up

post-98862-1258889572_thumb.png

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous et merci pour ce tuto.

Après l'installation du Custom IOS 222, impossible de me connecter au reseau pour installer le Custom IOS 223.

Par contre en faisant le test de connection via la Wii sa fonctionne :o(

De même impossible de se connecter au réseau via "Pimp my Wii".

Est ce que quelqu'un à rencontré ce problème?

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant