dinozore

*** Wiikey 1, Sa Mise à Jour Et Sa Configuration + Faq ***

Messages recommandés

Lu,


/!\ NB: Ce tutoriel concerne la wiikey 1 /!\
Wiikey1.gif

Dernière mise à jour majeure de ce tuto : 16 Décembre 2008
Dernière mise à jour mineure de ce tuto : 06 Octobre 2009
Toujours d'actualité le : 06 Octobre 2009


newsAA01.gifnewsAA01.gifnewsAA01.gifnewsAA01.gifnewsAA01.gif
**********************************************
La mise à jour 4.2de la Wii ne pose pas plus de problème concernant la wiikey 1 et les backups que les mises à jour précédentes, c'est à dire absolument aucun si vous ne faites pas d'homebrew (ou si vous ne savez même pas ce que ça veut dire).
Pour plus de précisions c'est dans la section II/I/d (faq n°5).

/!\ Attention quand même, la fonction region override en revanche ne fonctionnera plus. C'est pourquoi je vous conseille vivement de désactiver cette dernière avant de procéder à la mise à jour afin d'éviter toute mauvaise surprise. Les retours n'étant pas assez nombreux pour l'instant, il n'est pas garanti pas que faire la mise à jour en la laissant activée ne posera pas de soucis même sur des backups de la même région.
Cette fonction étant désactivée par défaut, il va de soit que si vous n'avez jamais touché à sa configuration et que vous êtes certain que personne ne l'a fait à votre place, alors vous n'avez pas à vous en soucier.
Pour plus d'informations sur la configuration consultez la section II/3°.
Pour plus d'informations sur la procédure de configuration consultez la section III/2°/d.

Je mettrai à jour dès qu'on en saura un peu plus.
N'hésitez pas à faire part à tout le monde de votre expérience sur la 4.2.

06/10/2009
**********************************************



Nouveaux arrivants, lisez bien tout ce qui suit et vous ne devriez pas avoir de mauvaise surprise.
Vous trouverez dans ce tutorial wiikey la réponse à vos principales questions et d'autres encore si vous prenez le temps de le parcourir.
Nb: Ca n'est pas la peine de m'envoyer un mail pour me poser une question, je n'y réponds plus.
Il y a tout ce qu'il faut ici et quand bien même ça ne serait pas le cas, merci de poser votre question ici même.



FAQ ==> QUESTIONS / REPONSES :
Elles ne sont pas forcément dans un ordre logique mais leur numérotation sera désormais conservée en référence à lorsque qu'elles sont citées en réponse dans d'autres posts.

-01- J'ai rien compris, je dois faire quelle mise à jour pour la wiikey ? ---> (cf II/2/c)
-02- J'ai encore moins compris... Dans quel ordre je dois faire tout ça ? ---> (cf III/2/a)
-03- Est-ce que je dois faire toutes les mises à jours wiikey qui prédedent ou bien je peux faire directement la dernière ?
---> (cf II/2/d)
-04- Impossible de faire passer un disque de configuration, il est reconnu mais quand je clique ça me marque une erreur. La wiikey est morte ? ---> (cf III/2/a)
-05- Je lance un jeu avec ma wiikey et ça me propose une mise à jour, je peux la faire tranquillement (idem si c'est la chaîne boutique qui la propose) ? ---> (cf II/1/d)
-06- Je n'ai pas de manette gamecube, comment je peux faire autrement ? ---> (cf II/1/c)
-07- J'arrive pas à trouver les fichiers, le site wiikey marche pas. Je fais quoi ? ---> (cf I/c)
-08- Mais pourquoi ca me marque "Erreur 001 : un dispositif non autorisé a été detecté" quand je lance mon backup ? ---> (
cf II/2)
-09- Je suis deg, j'ai l'erreur "Check your connexions" quand j'essaie de faire la mise à jour de la puce. Comment faire ? ---> (
cf II/2/d)
-10- Je craque, pourquoi mes paramètres de configuration wiikey ne sont'ils pas enregistrés ? ---> (
cf II/3/d)
-11- Je peux utiliser quels types de disques avec ma wiikey ?
---> (cf I/b)
-12- Je sais pas trop si la wiikey sera compatible avec ma Wii, comment savoir ? ---> (cf I/b)
-13- J'ai tout bien monté et vérifié et pourtant impossible de lire un disque gravé. Vous croyez que c'est un clone ? ---> (cf I/a)
-14- Ca y est, j'ai soudé ma wiikey... Je dois m'attendre à quoi, faut faire quelque chose ?
---> (cf I/a)
-15- Bah tiens, hier tout marchait bien comme d'hab et aujourd'hui plus moyen de faire reconnaitre un backup. Qu'est ce qui se passe ? ---> (cf IV/a)
-16- Oulala, j'étais en train de faire la mise à jour quand la console s'est brusquement éteinte (ou coupure de courant) et maintenant la puce semble ne plus fonctionner. Que faire ?
---> (cf IV/a)
-17- Mais dites donc, toutes ces explications... Et le site officiel il est où dans tout ça ?
---> (cf I/c)
-18- Bah flûte, j'avais fait la maj-wiikey 1.9s mais en lisant je m'aperçois que c'est la 1.9g qu'il me faudrait. Ca peut se faire ?---> (cf II/1/c)
-19- Euh moi je sais pas du tout dans quelle version elle est ma puce, je fais comment pour savoir ? ---> (cf II/1/c)
-20- C'est bien beau toute cette procédure mais je ne sais même pas comment savoir quelle est la version de mon firmware wii... Vous m'expliquez ? ---> (cf
II/1/d)
-21- J'ai vu qu'il existait maintenant une Wiikey 2, est-ce qu'il va falloir que je change ma puce pour pouvoir lire les backups de mes jeux récents ? ---> (cf V/a)

Tous les fichiers nécessaires se trouvent plus bas mais il vous est vivement conseillé de d'abord bien lire ce qui les précède.



Plan :
****************************************************************

I°/ [[ Avant tout ]]

............
a] => Ce Tuto / Les clones
............
b] => Compatibilité
............
c] => Le site officiel

II°/ [[ Bon à Savoir ]]
......
1°) /// Généralités \\\
............
a] => Pour comprendre
............
b] => La Wii en Général
............
c] => Mises à jour Wiikey et Disques de configuration
............ d] => Mises à jour Wii
...... 2°) /// Les Mises à Jour \\\
............
a] => Wiikey Maj 1.9g-beta
............
b] => Wiikey Maj 1.9s
............
c] => Laquelle choisir ?
............
d] => Wiikey Maj 1.9g-beta, Wiikey Maj 1.9s
......
3°) /// Les Disques de Configuration \\\
............
a] => Wiikey ConfigDisc 1.9s, kesako ?
............
b] => Wiikey ConfigDisc 1.3 (pour Wiikey en maj-1.9g-beta)
............
c] => Wiikey ConfigDisc 1.4 (pour Wiikey en maj-1.9s)
............
d] => Wiikey ConfigDisc 1.2b, Wiikey ConfigDisc 1.3, Wiikey ConfigDisc 1.4

III°/ [[ Procédure à Suivre ]]
......
1°) /// Les Fichiers \\\
............
a] => Les liens pour télécharger les fichiers
......
2°) /// L'ordre des Opérations \\\
............ a] => Explications
............ b] => S'il s'agit de faire les mises à jour wii et wiikey + configuration wiikey
............ c] => S'il s'agit juste d'une mise à jour de la wiikey

............ d] => S'il s'agit juste d'une configuration de la wiikey

IV°/ [[ Le recovery disc ]]
............
a] => A quoi ça sert ?
............
b] => Le lien pour télécharger le fichier
............
c] => La procédure

V°/ [[ Questions Subsidiaires ]]
............
a] => La Wiikey 2, faut'il y passer ?

****************************************************************



I°/ [[ Avant tout ]]



a] => Ce Tuto / Les clones


#S'il devrait pouvoir s'appliquer à toutes les wiikey, il s'avère que dans la pratique les wiikey clones rencontres des problèmes supplémentaires.
Donc si vous êtes en possession d'une wiikey clone, il se peut que vous rencontriez diverses difficultés, certains clones n'étant même pas upgradables. En tous cas n'hésitez pas à chercher sur le forum, il existe de nombreuses solutions pour des problèmes variés.
S'il s'agit du problème d'activation du clone, suivez la procédure pour [ "S'il s'agit de faire les mises à jour" -> "Si votre firmware >= 3.0" ], et seulement si ca ne marche pas jetez un coup d'oeil ici mais c'est un peu plus compliqué pour un néophite et le résultat est le même pour une bonne partie des clones. Certains sont néanmoins plus réticents et vous n'aurez pas d'autre option que de passer par la deuxième solution proposée.


#Pour savoir si vous êtes en possession d'un clone, hormis le visuel vous pouvez vous en douter si :
- Votre installation est bien faite et vérifiée au multimètre et pourtant aucun disque gravé n'est reconnu mais les originaux eux le sont
- Votre installation est bien faite et vérifiée au multimètre et pourtant aucun disque gravé et pire encore aucun disque original n'est reconnu
Dans les deux cas il peut aussi s'agir :
- D'une wii d2b-pinless (le chipset, gros carré noir avec pleins de pattes à côté des points de soudure, a trois pattes coupées en usine) auquel cas il existe plusieurs méthodes mais vous avez déjà la plus accessible <ici> et sachez que vous pouvez aussi ne pas vous prendre la tête en y installant plutôt une puce dernière génération mais ça revient beaucoup plus cher et ça ne fonctionne pas mieux
- D'un mauvais montage (mauvaises soudures, erreurs dans les points de soudure, etc)
- D'une mauvaise gravure
Avant de tenter quoi que ce soit, assurez-vous que les points ci-dessus soient valides.

#Autre chose, une wiikey officielle, de n'importe qu'elle génération, est capable de lancer par defaut tous les backups des jeux ancienne génération (la série avant l'erreur 001 inaugurée par Super Mario Galaxy) et ce sans aucune opération supplémentaire au montage physique. C'est à dire que par exemple le backup de Zelda doit fonctionner tout de suite après soudure, sans besoin de mise à jour ou encore de configuration aucune.
Notez que les backups nouvelle génération doivent néanmoins au moins renvoyer l'erreur 001.
Donc sans ne rien faire, si le montage est correct, que la puce est une officielle et le backup gravé convenablement, vous devez forcément pouvoir y jouer ou avoir l'erreur 001 juste après soudure.
Si tel n'est pas le cas alors assurez vous de bien remplir toutes les conditions citées ci-dessus.

#Par ailleurs concernant ce tuto vous allez vous appercevoir que l'explication est assez redondante.
C'est dans un double but :
- Eviter au maximum toute ambiguïté.
- Essayer de rendre chaque partie le plus indépendante possible


b] => Compatibilité


#La wiikey est compatible avec toutes les premières versions du chipset, c'est à dire DMS, D2A, D2B, D2B pastille en moins, D2B-3-pattes-coupées, D2B-3-pattes-coupées-et-pastille-en-moins.
Si vous achetez votre wii en 2008, vous serez très probablement en possession d'un chipset D2C pour lequel la puce n'est pas compatible. Il faudra alors vous tourner vers une d2ckey, une d2pro, une argon, une wasabi, ou bien encore une d2sun.
Pour connaitre de manière sûr son chipset, il n'y a pas d'autre solution que d'ouvrir.
Il existe cependant un moyen d'avoir une estimation de probabilités de votre chipset, il s'agit d'un site sur lequel il faudra rentrer votre numéro de série qui se trouve sous la partie basse de la console quand vous la posez à la verticale. Malheureusement ce n'est fiable qu'à 90%, mais c'est déjà pas mal.
Le lien: <Site d'Estimation>

#En ce qui concerne les disques a utiliser, la wiikey supporte les dvds -R / +R / +RW (mais pas les -RW).


c] => Le site officiel

Il se trouve ici
wiikey_logo.png

#En ce moment il est disponible mais il arrive régulièrement qu'il ne le soit pas pendant une plus ou moins longue période.
A prioris si vous voyez l'image "Wiikey" en dessous du lien c'est que le site est vivant.
En tous cas si c'est le cas au moment ou vous lisez cette page, pas d'inquiétude à avoir, pour le moment ils sont toujours revenus et de toutes manière vous avez tout ce dont vous avez besoin ici même en (
cfIII/1/a) et en (cf IV/b).

#De plus le site officiel ne conservant pas d'historique, seules les derniers fichiers sont disponibles alors que vous verrez que ça n'est pas forcément ceux qui correspondront le mieux à vos besoins.




II°/ [[ Bon à Savoir ]]


1°) /// Généralités \\\



a] => Pour comprendre


#Dans ce post je parle de trois choses qu'il ne faut pas confondre :

- Les mises à jour (maj) wii, appelées aussi firmware (firm) wii. Il s'agit du programme interne à la console, rien à voir avec la puce.
Ces mises à jour se font soit par la connexion internet de la console, soit dans certains jeux lorsque vous les insérez pour la première fois.
- Les mises à jour wiikey, appelées aussi firm wiikey. Il s'agit du programme interne à la puce wiikey, rien à voir avec la console.
Ces mises à jour se font en gravant un fichier iso en tant qu'image sur un disc que l'on insère ensuite dans la console puis qu'on lance.
- Les disques de configuration de la wiikey, appelés aussi configdisc ou setupdisc.
Il permettent de paramétrer la puce.

# Vous vous rendrez rapidement compte qu'il est question de deux mises à jour wiikey différentes (la 1.9g-beta et la 1.9s).
C'est normal, tout est plus amplement détaillé par la suite.


b] => La Wii en Général

#Il est indispensable de savoir que la wii ne lit pas les cds, peu importe la puce.
N'utilisez que des dvd -r/+r/+rw (mais pas -rw avec la wiikey), sinon vous pourrez essayer longtemps...


#Aussi, s'il y a bien 90% au moins des wii pucées qui lisent les disques réinscriptibles RW, ce n'est pas le cas de toutes, surtout s'il s'agit d'une DMS.
Pour ces récalcitrantes il vous faudra procéder à un réglage du potentiomètre de la lentille
mais sachez que ca peut théoriquement réduire la durée de vie de votre lentille. De toute façon en règle général, la lecture d'un disque réinscriptible fait passer plus de puissance dans la lentille, donc ne vous en servez que pour une mise à jour, une configuration de puce, ou bien encore pour tester un backup.
EN TOUS CAS, une fois votre puce installée, ne procédez pas à vos tests à l'aide d'un réinscriptible!


c] => Mises à jour Wiikey et Disques de configuration

#S'il est plus facile de les piloter avec une manette gamecube, il existe une autre solution pour ceux qui n'en ont pas.
Il faut se servir du bouton reset de la wii. Un appuie court pour changer de sélection, et un appuie long pour sélectionner ou valider.


#Autre chose, toujours par soucis d'invisibilité de la puce il n'existe aucun moyen de savoir dans quelle version se trouve une wiikey (autre que d'éventuelles déductions). Mais si vous lisez le point qui suit vous vous apercevrez que ça n'est pas grave du tout.

#Quant aux wiikey vendues par n'importe quel site, à l'heure actuelle (et à mon avis ça n'est pas prêt de changer) elles sont absolument toutes livrées avec le firmware d'usine qui est le même depuis le début et dont nous ne connaissons pas le numéro de version. Donc si un site vous affirme vendre des puces déjà à jour, c'est très très probablement faux. Il vous faudra faire les mises à jour pour pouvoir bénéficier des derniers jeux sortis.

#Les mises à jour wiikey sont réalisables en downgrade ou en upgrade sans aucune restriction. Ainsi vous pouvez par exemple sans problème faire trois fois la mise à jour 1.9g si bon vous chante ( foufff.gif ) ou bien, et c'est plus intéressant, repasser à la 1.9g alors que vous êtiez en 1.9s.


d] => Mises à jour Wii

#Il existe une façon simple de savoir dans quelle version se trouve la console :
- Cliquez sur le petit bouton rond "Wii" en bas à gauche de l'écran principal des chaines
- Cliquez sur le bouton carré "Paramètres" à droite
La version du firmware de la console apparait désormais en haut à droite de l'écran (ex: 3.1E)

#Certains jeux embarquent une mise à jour dont ils ont besoin et qui est proposée lors du premier lancement du jeu sur la console.
Jusqu'à présent (maj-wii 3.3), si le jeu est originellement de la même zone que la console (ex: console PAL avec un jeu PAL d'origine), alors pas de soucis vous pouvez la faire ça ne fera aucun mal ni a la console ni à la puce malgré les avertissements affichés qui ne sont là qu'à titre dissuasif.
Par "originellement", j'entend qu'il ne s'agit pas d'un jeu ntsc-j ou ntsc-us patché d'une quelconque façon.
A partir du moment où vous cessez de respecter cette règle vous vous mettez à jouer à la roulette russe.

Attention cependant que depuis la mise à jour wii 3.3 comprise, Nintendo a mit en place quelques nouvelles protections qui empêchent certains petits luxes que nous offraient les puces avant ça. Pas de soucis du côté de la lecture des backups.
Pour de plus amples informations sur ce dernier point, ça se passe <Ici> .
Et pour les solutions c'est par <Ici> pour la faille zelda twilight et par <Ici> pour le lancement d'imports (dézonnage) ou le lancement de disques trucha signés.

Il y a également maintenant la mise à jour wii 3.3b qui est arrivée (plus d'informations sur les problèmes qu'elle apporte <Ici>) et même la véritable mise à jour wii 3.4 (plus d'informations <Ici> ).

La 4.0 ou la 4.1 n'empêchent pas plus la wiikey de fonctionner à 100%. Informations <Ici> et <Ici>.
Pour le contournement si vous faites du homebrew cette fois il faudra en plus regarder <Ici>.

La 4.2 bloque l'utilisation de la fonction region override de la puce et il vous est pour l'instant vivement conseillé de désactiver cette dernière avant de faire la mise à jour.
Cette dernière étant désactivée par défaut, si vous êtes certain de ne jamais l'avoir activée et que personne d'autre ne l'a fait à votre place, alors vous n'avez pas à vous en soucier.
Pour plus d'informations concernant la configuration rendez-vous en section II/3°.
Pour plus d'informations concernant la procédure de configuration rendez-vous en section III/2°/d.
Informations générales sur la 4.2 disponibles <Ici> .
Pour le contournement via une mise à jour alternative débridée regardez <Ici> .

L'essentiel à savoir pour la majorité d'entre vous est qu'elles n'affectent pas le fonctionnement des puces quand à la lecture des backups. Ca marche toujours aussi bien.
Ce sont homebrew et iso loaders qui prennent cher.

Par ailleurs, si vous n'avez pas encore mit votre Wiikey à jour et que vous êtes encore dans un firmware Wii inférieur à la 3.0 alors profitez en pour lire la procédure adéquate un peu plus bas et le faire tant que c'est encore vraiment facile.

#Parfois la chaîne boutique peut également vous proposer de faire une mise à jour de la console. Si par cette méthode il n'y a pas de risque de briquage, sachez néanmoins que la version que vous installerez sera toutefois soumises aux mêmes contraintes mineures qui sont précisées ci-dessus (donc à compter de la 3.3 incluse).

#Tout ça est également valable si vous désirez faire la mise à jour par vous même en passant par l'option dans les paramètres wii.



2°) /// Les Mises à Jour \\\


a] => Wiikey Maj 1.9g-beta

# C'est la seule version du firmware wiikey avec laquelle l'audiofix gamecube fonctionne correctement.

#
Elle permet la lecture d'un backup de Super Mario Galaxy / Mario Kart / Wii Fit / Naruto en corrigeant l'erreur 001 de détection d'un dispositif non autorisé.
Certains préfèrent faire la mise à jour 1.9b comme il ne s'agit pas d'une beta mais c'est une erreur car la 1.9g-beta est parfaitement stable, vous ne serez que gagnant.
Pour vous en convaincre sachez pour l'anecdote que la la 1.9b-finale n'est rien d'autre que la 1.9b-beta renommée.


#
Si elle permet la lecture du backup de Super Smash Bros Brawl (SSBB), elle ne permet bizarrement pas la lecture de l'original. Ne vous étonnez donc pas si votre wii ne veut pas manger de votre disque fraichement acheté.

#Parfois je l'appelle aussi 1.9g, c'est la même chose.


b] => Wiikey Maj 1.9s

#C'est la dernière mise à jour wiikey sortie

#Elle permet également la lecture d'un backup de Super Mario Galaxy / Mario Kart / Wii Fit / Naruto en corrigeant l'erreur 001 de détection d'un dispositif non autorisé.

#Si elle apporte des améliorations intéressante, elle apporte également son lot de problèmes :
+ Compatibilité avec SSBB original et de manière générale compatibilité avec les disques originaux double couche améliorée
+ Fonction de blocage des maj wii embarquées dans les jeux, pratique pour éviter de briquer sa wii par inadvertance
- Problèmes avec certains backup Gc, l'audiofix étant à nouveau buggé
- Disparition du mode 6X pour la lecture



c] => Laquelle choisir ?

#Si vous ne jouez pas à Super Smash Bros Brawl original (la copie fonctionnant bien), que vous ne jouez qu'à des jeux de la zone de votre wii, et surtout que vous souhaitez pouvoir continuer à jouer à tous vos jeux gamecube sans problème alors optez pour la maj wiikey 1.9g-beta.
Sinon, optez pour la 1.9s.

A savoir aussi que de manière générale la 1.9s serait plus capricieuse au niveau de la reconnaissance des backups. Certains disques gravés en qualité moyenne et passant en 1.9g pourraient poser problème en 1.9s.
Pour d'autres moins nombreux c'est la 1.9s qui améliore la qualité de lecture.
Conclusion: Faites des tests (cf II/1/c) si vous rencontrez des problèmes de lecture.

Personnellement je reste pour le moment en 1.9g-beta.


d] => Wiikey Maj 1.9g-beta,
Wiikey Maj 1.9s

#Pas besoin de faire les mises à jour précédentes, faites directement celle-ci.

#Pour ceux qui ne comprendraient pas l'anglais, il faut appuyer sur A (ou sur reset) a chaque fois que le programme le demande jusqu'à
entendre la voix d'Homer Simpson dire DONUT pour la 1.9g ou le son SEGA d'intro de megadrive pour la 1.9s après quoi la console se redémarre toute seule. A ce moment c'est bon, et seulement à ce moment.
/!\ N'éteignez surtout pas la console lorsqu'il y a un message rouge à l'écran, il ne s'agit pas d'une erreur mais d'un avertissement de ne pas éteindre justement. /!\

#Il arrive parfois malheureusement que certains d'entre vous rencontrent l'erreur "Check your connections".
Premièrement ca arrive très rarement, ensuite lorsque ca arrive c'est en énorme majorité avec des clones de mauvaise qualité, et très très rarement avec une wiikey originale.
Si après avoir renouveler l'opération plusieurs fois, et après avoir refait prorement le montage vous n'arrivez à aucun résultat positif... Alors assurez-vous de bien avoir une wiikey 1 d'installée, et si c'est le cas alors malheureusement il n'y aurait rien à faire pour solutionner ce problème si ce n'est de reprogrammer la puce manuellement ou bien d'en changer. (s'il existe une autre solution, faites m'en part)
En tous cas ca n'abime en rien la wiikey, c'est juste qu'elle ne sera malheureusement pas mettable à jour sad.gif
Quant à l'astuce qui consiste à enlever puis remettre le disque, elle ne fonctionne pas malgré les apparences.

La solution bidouillage alternatif passe par l'application d'un patch ppf de l'iso du backup avant gravure,
puis éventuellement si votre wii est en firmware > 3.2 par l'installation de la homebrew chanelcouplée à l'utilisation de geckoOs. Mais ce point ne sera pas traité ici car il n'est pas propre à la wiikey, je vous laisse investiguer, je vous ai donné tous les mots clés.


3°) /// Les Disques de Configuration \\\


a] => Wiikey ConfigDisc 1.9s, kesako ?

#C'est en réalité le configdisc 1.4, la team wiikey n'ayant pas maintenu sa numérotation propre aux disques de configuration.

Donc c'est valade pour l'intégralité du tuto, [ Wikey ConfigDisc 1.4 == Wiikey ConfigDisc 1.9s ] !


b] => Wiikey ConfigDisc 1.3 (pour Wiikey en maj-1.9g-beta)

#Voici une brève ligne de description des options du 1.3 :

- Region override: Il s'agit du patching des ntsc par la puce pour que la console les boot.
MON conseil -> OFF, préférez dézonner directement l'iso (voir plus bas).
- Full GC regionfree: C'est pour booter directement les jeux gamecube avec le bon mode vidéo. Le region override doit être actif. MON conseil -> ON
- Audiofix: C'est le support des jeux gamecube qui utilise le streaming audio (il existe plusieurs listes). Inutile si le jeu a déjà été fstfix'é.
MON conseil -> ON
- DVDR Discspeed: C'est la vitesse de lecture pour un backup. Descendez-le à 3x si vous rencontrez des problèmes de lecture ou que le bruit vous gène. MON conseil -> ON si ca marche bien

/!\ Il est aussi important de préciser que les paramètres que je conseille sont ceux par defaut. Si vous ne voulez rien changer et que tout fonctionne bien, ou bien si vous ne comprenez pas un mot de ces quelques lignes, ne vous embêtez pas à refaire un paramétrage inutile. /!\


c] => Wiikey ConfigDisc 1.4 (pour Wiikey en maj-1.9s)

#Voici une brève ligne de description des options du 1.4 :

Mon graveur est en panne en ce moment et je n'ai pas pris le temps de m'occuper de ce problème, mais ce sont sensiblement les mêmes que celles du 1.3 avec un bonus.
Sachez juste qu'il faut activer le DEV_MODE ET le BLOCK_UPDATE pour que cette dernière option de blocage des mises à jour Wii contenues sur certains jeux fonctionne.



d] => Wiikey ConfigDisc 1.2b, Wiikey ConfigDisc 1.3, Wiikey ConfigDisc 1.4

#Pour pouvoir faire fonctionner ces disques de configuration il vous faudra d'abord passer par le configdisc 1.2b pour mettre le region_override sur ON, puis :
- Utiliser le configdisc 1.3 pour configurer une wiikey mise à jour en 1.9g-beta
- Utiliser le configdisc 1.4 pour configurer une wiikey mise à jour en 1.9s

#N'oubliez pas de valider votre configuration sans quoi rien ne sera enregistré.

#Il faut savoir aussi qu'au prochain lancement du configdisc, tous les paramètres seront affichés par defaut.
C'est normal, c'est par soucis d'invisibilité de la puce mais sachez qu'ils sont bien enregistrés en interne.




III°/ [[ Procédure à Suivre ]]


1°) /// Les Fichiers \\\


a] => Les liens pour télécharger les fichiers

Voici les liens :

#* Wiikey Pack-Complet 1.9g PAL *(l'archive simple est disponible <Ici>)
Contient : wiikey-maj-1.9g / wiikey-configdisc-1.2b / wiikey-configdisc-1.3

#* Wiikey Pack-Complet 1.9s PAL *(l'archive simple est disponible <Ici>)
Contient : wiikey-maj-1.9s / wiikey-configdisc-1.2b / wiikey-configdisc-1.4

Ce sont des fichiers auto-extractibles, c'est à dire que vous lancez l'exe, vous lui indiquez l'emplacement de destination des fichiers à décompresser (/!\attention, assurez vous d'avoir un peu + de 4go de libres), vous attendez quelques minutes que le programme se ferme tout seul, et enfin vous vous rendez dans le dossier choisi où devraient se trouver 3 fichiers d'un peu plus d'1go chacun si tout s'est bien déroulé.
Ensuite, vous gravez ça sur 3 dvd-r de qualité, avec la dernière version d'ImgBurn à la vitesse minimum et il ne devrait pas y avoir de soucis.

Si la décompression semble parfois ne pas avancer au niveau du pourcentage, c'est normal. Patientez.



2°) /// L'ordre des Opérations \\\


a] => Explications

#Comme vous pouvez vous en apercevoir, mettre à jour sa wiikey et surtout la configurer n'est plus trivial depuis l'apparition des nouveaux firmware-wii à partir de la 3.0.
Heureusement on est là pour vous expliquer comment faire sympa04.gif
Si vous suivez bien les instructions qui vont suivre la mise à jour wiikey ne sera bientôt plus qu'un mauvais souvenir.

#Dans ce qui va suivre :
"maj wiikey-1.9g/s" désigne la maj wiikey-1.9g-beta ou 1.9s selon celle que vous aurez choisie (cf II/2).
De la même façon, "configdisc-1.3/4" désigne le configdisc-1.3 si vous êtes en maj wiikey-1.9g-beta, ou le configdisc-1.4 si vous êtes en maj wiikey-1.9s.

Une fois chaques fichiers correctement gravés avec ImgBurn vitesse 1X sur un disque par fichier, et selon ce que vous voulez faire (mettre à jour ou configurer uniquement) procédez dans l'odre qui suit :


b] => S'il s'agit de faire les mises à jour wii et wiikey + configuration wiikey

#Si votre firmware wii < 3.0
- maj wiikey-1.9g/s
- configdisc-1.3/4 (officiel)
- maj wii-3.2 ou supérieur (facultatif, attention aux restrictions des maj wii >= 3.3, cf II/1/d)

#Si votre firmware wii >= 3.0
- configdisc-1.2b (non officiel) --> region_override ON (Pour activer les clones simples -cf I/a pour les compliqués-, pas grave si vous le faites sur une originale pour laquelle ça fonctionnerait sans cette étape)
- maj wiikey-1.9g/s
- configdisc-1.2b (non officiel) --> region_override ON
- configdisc-1.3/4 (officiel)
- maj wii-3.2 ou supérieur (facultatif, attention aux restrictions des maj wii >= 3.3, cf II/1/d)


c] => S'il s'agit juste d'une mise à jour de la wiikey

#Si votre firmware wii < 3.0
- maj wiikey-1.9g/s

#Si votre firmware wii >= 3.0
- configdisc-1.2b (non officiel) --> region_override ON (Pour activer les clones simples -cf I/a pour les compliqués-, pas grave si vous le faites sur une originale pour laquelle ça fonctionnerait sans cette étape)
- maj wiikey-1.9g/s


d] => S'il s'agit juste d'une configuration de la wiikey

#Si votre firmware wii < 3.0
- configdisc-1.3/4 (officiel)

#Si votre firmware wii >= 3.0
- configdisc-1.2b (non officiel) --> region_override ON
- configdisc-1.3/4 (officiel)




IV°/ [[ Le recovery disc ]]


a] => A quoi ça sert ?

#Le disque de récupération a été prévu par l'équipe officielle pour remettre la wiikey dans son état initial de sortie d'usine.
Il peut être utile de l'utiliser dans deux cas :
- La mise à jour de la wiikey a été interrompue pour une raison quelconque (coupure de courant, extinction manuelle, etc) et la wiikey ne semble plus fonctionner.
- La wiikey a spontanément cessé de fonctionner. Ca a pu se manifester par un gros bug en cours de jeu ou bien tout simplement lors d'un démarrage.

Si dans le premier cas vous avez pas mal de chance de réussir à récupérer le fonctionnement normal de votre puce, dans le second c'est beaucoup plus rare sad.gif
Très souvent il vous faudra malheureusement changer la puce matériellement.

/!\ Attention, si vous rencontrez des soucis juste après l'installation de la puce, le problème n'est pas le même et il s'agit probablement d'un clone.
Pour ça consultez le chapître les concernant en (cf I/a).


b] => Le lien pour télécharger le fichier

Voici le lien :

#* Wiikey RecoveryDisc MULTI *(l'archive simple est disponible <Ici>)
Contient : wiikey-recoverydisc

C'est un fichier auto-extractible, c'est à dire que vous lancez l'exe, vous lui indiquez l'emplacement de destination du fichier à décompresser (/!\attention, assurez vous d'avoir un peu + de 1,5go de libres), vous attendez quelques minutes que le programme se ferme tout seul, et enfin vous vous rendez dans le dossier choisi où devraient se trouver 1 fichiers d'un peu plus d'1go chacun si tout s'est bien déroulé.
Ensuite, vous gravez ça sur 1 dvd-r de qualité, avec la dernière version d'ImgBurn à la vitesse minimum et il ne devrait pas y avoir de soucis.

Si la décompression semble parfois ne pas avancer au niveau du pourcentage, c'est normal. Patientez.



c] => La procédure

#La méthode officielle consiste en :
- Allumer la console
- Insérer le disque de recovery dans le lecteur
- Reseter la console
- Attendre 5 minutes
- Ejecter le disque
- Eteindre puis rallumer la console

#Par ailleurs vous pouvez également consulter un retour d'expérience positif employant une méthode différente <Ici> .




V°/ [[ Questions Subsidiaires ]]


a] => La Wiikey 2, faut'il y passer ?

#Avec le temps Nintendo a protégé matériellement ses consoles contre les puces dites d'ancienne génération comme la Wiikey 1 dans le but de les rendre inopérantes sur les nouveaux modèles. C'est valable ici pour les chipsets supérieurs au d2b. La Wiikey 2 est la réponse de la team Wiikey à ce nouveau hardware.
Si vous avez la chance d'avoir un modèle qui est compatible avec la Wiikey 1 alors null besoin de changer quoi que ce soit, tous les backups -y compris récents- fonctionneront aussi bien et votre porte-monnaie ne s'en portera que mieux. smile.gif





Voilà, vous n'avez plus d'excuse.
Pour ceux qui voudraient encore plus détaillé, qu'ils demandent à une personne adulte de les assister rotflmao.gif

Enfin, si vous voyez une erreur, merci de me la signaler smile.gif



++


Dino

Modifié par Shakin

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut!

j'ai pris ton fichier pour l'upgrade de la puce, le 1.9g, la premiere étape se passe bien, comme je n'ai pas de manette gamecube, j'appuie sur reset, passe au deuxieme ecran, et là j'ai "erreur", à quoi ça pourrait etre du? ma wiikey est un clone? Sachant que mon firware de wii, est <3.1 car je n'ai fait qu'une seule mise à jour depuis decembre l'année derniere et que la version n'est meme pas inscrite dans mes parametres.

merci de votre aide.

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

Ce problème est connu s'il s'agit du message "check cables ...".

Edit: C'est "Check your connections"

Ca arrive la plupart du temps avec de mauvais clones mais malheureusement aussi parfois avec des wiikey originales.

Personnellement j'en ai monté un paquet mais je n'ai jamais rencontré ce problème.

Ceux à qui c'est arrivé ont vérifié leurs soudure et tout le batataringue mais apparemment c'est malheureusement irrésolvable sans reprogrammation manuelle :angry:

Heureusement c'est assez rare.

++

Dino

Modifié par dinozore

Partager ce message


Lien vers message
Partager sur d'autres sites

lut

très bon sujet - beau boulot , ça va éviter de radoter toujours le même truc

et en prime je l'épingle :D

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci Xam :)

On va voir si ca s'avère efficace.

Je le mettrai régulièrement à jour si besoin est (en fonction des questions que je vois revenir).

Là je viens de rajouter un parragraphe sur la compatibilité avec les chipsets + un paragraphe sur les rw.

++

Dino

Modifié par dinozore

Partager ce message


Lien vers message
Partager sur d'autres sites
Merci pour ton tuto!

Grace à lui j'ai passé le pas, j'ai mis à jour ma Wiikey :)

Mon firmware wii est 3.1e et le tuto ne s'applique pas :( ???

Car en 3.1e on est bloqué car le dvd upgrade 1.9g ne boote pas (5 gravures sur 5 DVD de marques différents en en 2x). Variment je ne sais plsu quoi faire ! Seul le dvd 1.2b setup passe mais j'ai beau mettre region everride rien n'y fait...le dvd 1.9g ne se lance pas. Et d'ailleurs aucun autre DVD ne passe !

Modifié par MissDragon

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

Si aucun autre dvd de backup ne passe c'est que tu as un soucis de gravure surement (si le setup 1.2b passe c'est que ca marche quand meme un peu).

Grave sur -r, vitesse min, avec ImgBurn. Voire même essaie avec un autre graveur.

La wiikey-maj-1.9g est parfaitement compatible avec le wii-firm-3.1e.

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites

lut

un petit truc dinozore, marque bien que cela s'applique pour des wiikey Originales et que si clones il y a des difficultés supplémentaires ...

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci dinozore, j'étais perdu entre tout les posts et ton thread m'a sauvé, enfin des infos claires et précises! :)

Du coup les enfants peuvent jouer aussi a mario galaxy, j'ai plus peur des rayures.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Question qui va vous faire rire...

La wiikey originale est posée,

si un jeu original fonctionne et qu'un jeu gravé ne fonctionne pas, étant sûr que la puce est bien posée.

A savoir que j'ai essayé les deux et cela ne passe pas. Je suis en 3.1E, j'ai essayé le 1.3 comme expliqué... le 1.2 par désespoir et la mise à jour de la puce...

Mes questions sont les suivantes : pour que les jeux graver passent faut-il obligatoirement faire une config' ou une mise à jour ou bien les deux, faut-il activer la puce au préalable?

Partager ce message


Lien vers message
Partager sur d'autres sites

lut

activé si clone oui

pour le reste dans l'état actuel puce original , back up doivent passer ( sauf SMG si 1.9 gnon installé qui ne passe pas )

sinon problème:

- back up /média / gravue

-puce mas installé

-puce morte

Partager ce message


Lien vers message
Partager sur d'autres sites

hello!!

super tuto, j ai fait exactement les manipes et pas de probleme!!

merci

Partager ce message


Lien vers message
Partager sur d'autres sites

salut a tous, j'ai achete une wii d'occas deja pucee le backup de smg pal fonctionne tres bien je pense donc que la maj 1.9 a ete faites mais la wii est en 3.00 puis je telecharger sans risque la maj 3.1 car apparement certains on eu des problemes, marci

Partager ce message


Lien vers message
Partager sur d'autres sites

IL faut FRAVEr en 2.4X MAX et avec des dvd VERBATIM -R

-R en 2.4X sur du verbatim AZO !!!

ET TOUT PASSE. AUCUN PB CA MARCHE DU TONNERRE.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

je tenais à dire un grand merci à dinozore !

Tant de bla bla sur 8000 sites différents... un truc à devenir post-56060-1200317915_thumb.jpg

et enfin UN tuto clair, net, précis et ... COMPLET !!

Un grand bravo (je n'ai pas encore testé, mais j'attendais un tuto tel que celui-ci pour franchir la cap...)

Encore merci

(longue vie à gueux-forum)

post-56060-1200317853_thumb.jpg

Modifié par finnoghor

Partager ce message


Lien vers message
Partager sur d'autres sites

un seul mot merci et bravo dino fonctionne nickel crome et avec un tuto comme ca trop façile

Partager ce message


Lien vers message
Partager sur d'autres sites

salut ,

finalement j'ai lu entre les lignes et mise a jour wiikey en 1.9g impek!!!merci beaucoup pour le tuto qui est nickel chrome!!!!!!@+

Modifié par rossi

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous !

Gros problème chez moi,

ma wii reviens de pucage (Wiikey originale), et j'étais en 3.1 dèjà avant le pucage (j'avais mario galaxy original donc maj obligatoire pour moi)

De retour à la maison je branche, je teste un backup PAL (LEGO STar Wars), a marche pô ...

Je me dis que je vais faire toutes les maj necessaires avant de faire d'autres tests, je me renseigne un peu, et je prends donc le setup disc 1.2b (à priori indispensable pour pouvoir faire les maj suivantes si la console est deja en 3.1), ainsi que le nouveau setup disc 1.3 et la maj 1.9b qui va avec (pas besoin du 1.9g pour le moment, on verra quand le site wiikey.cn reviendra avec une nouvelle maj, vu que j'ai deja fini Galaxy ... à moins que cette maj soit indispensale d'après vous, mais pour le moment je n'en suis pas encore là ...)

J'ai donc bien gravé les 3 en ajustant la taille des isos comme précisé (environ 4Go pour le setup 1.2b, et 1Go pour le 1.3 et l'upgrade 1.9b) avec Nero, un graveur LG et en 4X (je peux pas descendre en dessous avec Nero) ... et comme pour les backups ... ca marche pôôôôô ....

(je précise au passage que j'avais dejà gravé un setup disc pour un ami qui avait pucée la sienne et "mon" dvd avait marché, donc je ne penses pas que ca vienne de la gravure)

Avec les 3 disques quand j'allumes la console j'ai à chaque fois : "Erreur disque, Veuillez ejecter et redemarrer la console" ...

Et donc je ne peux ni faire passer de Backups, ni faire de maj du chip, j'ai juste une console originale quoi ... (les originaux marchent toujours bien)

Helppppp !!!!!

Edit de moi meme :

Euh, re-bonjour ....

Le problème se complique, je suis un peu désappointé .... Je pensais a faire un retour pour vérification de puce mais avant ca j'ai voulu tester quelques trucs pendant le week end ...

Pour résumer :

-Ma Wii ne lit toujours pas mes DVD+R Verbatim 16x achetés à la FNAC en urgence, gravés en 4x

-Elle lit les DVD+R Verbatim 16x achetés à Montgallet, gravés en 4x

Je vous passes tous les détails pour en arriver à ce résumé, mais en gros tout ce que j'avais gravé sur mes Verbatim de la FNAC ne passe pas, que ce soit les setup disc, les maj ou les backups.

Mais quand je passes sur d'autres Verbatim (qui sont pourtant les memes !), le setup 1.2b passe, Et pour le moment j'ai testé Resident Evil 4 qui marche aussi jusqu'à la premiere cinématique qui apparait apres 5 minutes de jeu (où là, j'ai une erreur disque ...). Aucun problème avec Metroid Corruption après 1h de jeu, toujours avec ces memes Verbatim "montgallet" ...

Bizarre non ? Les Verbatim de la FNAC sont moisis ?????? (déjà qu'ils sont 2x plus cher qu'à montgallet !!!! Si en plus ils sont pourris !!!)

Pour Resident Evil, un pote me l'a gravé tout à l'heure en 6x donc ptet que l'erreur en plein jeu est dûe à ca, mais bon, au moins le disque est détectée et le jeu se lance, au meme titre que le setup qui marche tres bien ...

Ne serais ce qu'un problème de DVD foireux de la FNAC ou est-ce qu'il y aurait un ptit quelquechose qui n'irait pas à l'intérieur de la Wii qui provoquerait ces erreurs (parce que quand meme, d'un magasin à l'autre, les Verbatims ne deviennent pas défectueux !).

Ca marche donc cool, mais j'suis quand meme toujours pas content et toujours en attente du moindre bug qui pourrait arriver à tout moment, je ne joue pas l'esprit tranquille !

Quelqu'un peut m'aider ou me dire un truc rassurant ?? lol

Tchouuu et merci d'avance aux bonnes âmes !

Modifié par aeonrocks

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

perso j'ai une wiikey originale en 1.9g j'ai pas utilisé les set up car je mets que du pal et pour moi le x4 sur dvdr- verbatim fonctionne,le x2 ne fonctionne pas,j'ai pas essayé le x6 etc.......ni les dvd r+.a savoir que pratiquement sur tous mes lecteurs consoles j'utilise du dvdr- et c'est nickel!!!!!!!!!@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant