dinozore

*** Wiikey 1, Sa Mise à Jour Et Sa Configuration + Faq ***

Messages recommandés

Lu,

Ca fait longtemps que je prenais pas le temps de passer, je suis surbooké ces derniers temps.

En tous cas je vois qu'il y a eu pas mal de lectures depuis et je suis bien content que ca ai pu en aider certains d'entre vous :)

aeonrocks> Si même le 1.2b ne passe pas c'est soit un problème de montage, soit un problème de gravure.

Dans le premier cas, tu aurais du exiger une vérification. Recontacte ton puceur.

Dans le second, c'est pas parce que ca passe chez ton pote que ca passera chez toi, c'est vraiment aléatoire. Essaie de graver ailleurs ou demande à ton monteur de te faire tourner un backup.

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut Dino et merci de t'intéresser à mon cas !!

J'ai avancé un peu dans les tests, et pour le moment tout à l'air de marcher avec les "Verbatim montgallet" (la 1.2b ainsi que 6 jeux testés pour le moment). Je rappelles qu'au debut j'avais testé avec des Verbatim achetés à la Fnac en urgence (au double du prix de Montgallet donc ... umpffff).

Ca voudrait donc dire qu'a priori (je prends des pincettes car on ne sait jamais, et la console va de toute facon repartir chez le puceur pour une vérification de l'intérieur de la bete, histoire de ... on ne sait jamais ;) ) c'est vraiment les Verbatim Fnac qui ne marchent pô !!

Concernant les 2 sortes de Verbatim que j'ai donc sous la main (fnac/montgallet), Qu'ils ne soient pas EXACTEMENT les memes à 100% je veux bien (quoique, c'est le meme spindle, ils ont la meme gueule, etc), mais ca reste quand meme des Verbatim (donc quand meme LA marque qui marche le mieux et qui a toujours marché pour moi tous supports confondus depuis 10 ans) gravés à la vitesse la plus lente possible (2x, je ne reserve ca qu'à l'audio d'habitude), donc ca me semble quand meme très très bizarre ...

Et après gravage et test de 6 jeux sur les "Verbatim montgallet", tout marche bien niveau Wii .... (mais encore une fois, un ptit retour chez le puceur ne sera pas de trop, pour etre sûr quoi !)

Et au passage, maintenant que j'ai gravé mon setup 1.2b sur un Verbatim qui marche et que je peux donc y accéder, es-ce mieux de mettre la vitesse de lecture à 3x ?? Es-ce que ca rend la reconnaissance et la lecture du DVD plus facile pour la Wii, ou dois-je laisser en 6x ??

Merci encore pour vos réponses et d'avance pour les futures ^^

P.S : Le puceur avait testé des Backups et m'avait assuré qu'ils passaient niquel (je n'etais pas sur place pour les tests), et effectivement je peux maintenant voir de mes propres yeux que ca marche (pour le moment ... ? lol)

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

Tant mieux pour toi :)

Dans la majorité des cas il s'agit de problème de gravure/media, à mon avis ton poseur va te dire que tout est ok.

Ca m'est arrivé de me retrouver avec un spindle de G05 bon pour la poubelle, certe une seule fois sur combien... Mais comme quoi...

Sinon pour ta question sur la vitesse de lecture, la réponse se trouve dans le tuto... :angry:

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites

Y'a la réponse dans le tuto en effet ... :)

Mettre en 3x n'a rien changé, les disques qui ne passaient pas ne passent toujours pas.

Et en fait j'ai mal ou pas complètement posé la question, je voulais savoir si c'était "mieux" de laisser en 3x ou si ca altérait ou fatiguait le lecteur et/ou la console de lire moins vite ou si ca revenait complètement au meme (et donc autant laisser en 3x pour une meilleure detection/lecture quel que soit le disque) ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Re,

En 3x tes chargements prendront deux fois plus de temps.

Après en terme d'économie, bah je saurais pas trop te dire mais je pense que la résistance appliquée au faisceau est la même (sinon pas d'intérêt) donc en 3X, la lentille devrait s'user 2X plus.

Sinon le moteur tourne 2X plus mais 2X moins vite.

Voilà j'peux pas t'en dire plus que ces quelques points de logique.

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites

Problème WIIKEY

Bonjour, j’ai fait poser une wiikey ce we. La personne me l’ayant posé a fait toutes les mises à jour nécessaire (1.9g). Il a testé la wii avec plusieurs jeux notamment Mario Galaxy, Zak et Wiki, … aucun problème à signaler.

Donc je récupère ma wii et de mon côté je teste DBZ 3 pendant 15 min et ça marche nickel.

Le problème intervient lorsqu j’ai tenté de le lancer une seconde fois, l’intro s’est lancée normalement et mà, sans comprendre et retour automatique au menu Wii. Aujourd’hui, aucun de mes backups ne fonctionne !!!

(Nota: j’ai tenté tous ce qui était possible: Graveurs différents, DVD différents, vitesse de gravure, logiciels de gravure, …).

Est-ce que qq’un à une réponse à me fournir ?

Merci d’avance.

Partager ce message


Lien vers message
Partager sur d'autres sites

lut

tentez de lancer un dvd de mise à jour 1.9G

vérifier le montage et la puce

++

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous.

Voila J'ai une D2B avec laquel qui en en 3.1 (mise a jour internet et jouez a mario galaxy), je pense faire l'acquisition d'une wiikey, celle-ci devrait etre une 1.2 ou quelque chose comme ca a l'achat?

Pour la mise a jour je devrait simplement passer par la méthode >3.0 ? juste pour confirmation,il n'y a pas de probleme suplémentaire du fait de cette configuration....

Merci bien.

Modifié par loutros

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

loutros> Pas de problème. Oui pour méthode >=3.0. Bonne chance.

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites
Lu,

loutros> Pas de problème. Oui pour méthode >=3.0. Bonne chance.

++

Dino

Merci bien je vais tester ça

Partager ce message


Lien vers message
Partager sur d'autres sites

Bravo Dino ! hihihi

Il manque plus que la partie pour les jeux NTSC/JAP ( ce qui m'interesse le plus en faite )

J'ai entendu dire qu'il fallait patcher ses jeux importé avec un logiciel qui empeche les mise a jour etranger sur sa console Européénne.

Bref, j'attend la suite de ton topic avec impatience car je sais qu'il sera claire et complet !

J'ai pas envie de prendre des risque inutilement :rolleyes:

Merci encore !

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

Tu sais quoi, j'ai été surbooké ces derniers temps et je l'avais oublié.

Si tu ne me l'avais pas rappelé je n'y aurais pas pensé :P

Je le fais bientot.

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour. Merci dino car sans toi... tu connais la suite :P mais j'ai encore un problème :

J'ai fait un backup de Super Smash Bros Brawl et après avoir fait toutes les configurations a faire dans le configdisc pour "dézoner" la wii, après avoir inséré le jeu, pendant sa lecture elle plante et un message dit qu'une erreur est survenue apparaît et il dit qu'il faut retirer le DVD.

Comment je dois faire pour le faire mercher ?

PS:Les DVDs que j'utilisaient pour les MAJ de la puce ainsi que sa config sont des -RW alors que le DVD qui contient le backup SSBB est +RW, le problème peut-il venir de là ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Evite les -RW ou +RW, le lecteur de la Wii peine à les lire et cela fatigue la lentille.

Essaie tout simplement sur un DVD-R DL (ou DVD+R DL en second choix) et tiens nous au courant ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Ha ! hihihi

Je suis contant d'aprendre que tu va continuer !

Au faite, il parrait qu'il risque bientot d'y avoir une mise a jour pour wiikey qui permetra a la puce de lire les jeux double-couche ( notement pour brawl ), peu t-on esperer la voir apparaitre sur ton topic dès sa sortie ?

Histoire de completer le topic a chaque nouvelle sortie :rolleyes:

Ca deviendra apres LE Topic de reference.

Merci a toi pour tout ce que tu fait déja pour nous ! :wub:

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous,

d'abord félicitation pour ce tuto et les autres du site ils sont bien fait !

J'ai une petite question (stupide surement mais bon) en fait j'ai installé une wiikey sur ma wii 3.1, j'ai mis a jour la wiikey avec le 1.9g.

J'ai tésté avec un backup ça passe nickel, en fait je me demande si on est obligé de faire une config de la wiikey au moins une fois ? ou si par défaut elle est bien configuré ?

En vous remerciant encore !!

:D

A bientot

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

J'ai une petite question (stupide surement mais bon) en fait j'ai installé une wiikey sur ma wii 3.1, j'ai mis a jour la wiikey avec le 1.9g.

J'ai tésté avec un backup ça passe nickel, en fait je me demande si on est obligé de faire une config de la wiikey au moins une fois ? ou si par défaut elle est bien configuré ?

La réponse est dans le tuto ;)

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites

:wacko: oups désolé j'avais en effet mal lu !

J'ai un soucis avec le backup de zack et wiki par contre, ça reconnait bien le jeu mais quand je choisi démarrer ça me met un message d'erreur disque.

Faut-il que j'update ma wiikey en 1.9g beta? sachant qu'actuellement j'ai la 1.9b. ou ça peut etre du au fait que j'ai laisser la config par défaut ? sachant que c'est un jeu pal.

Merci a tous

Partager ce message


Lien vers message
Partager sur d'autres sites

Re,

Ca dépend du message d'erreur. C'est quoi ?

La mise à jour en 1.9g peut peut-etre y faire quelquechose mais il ne me semble pas que Z&W soit protégé comme Mario (je dis peut-etre une betise).

Ca serait le seul cas ou elle pourrait t'aider.

Sinon la configuration peut t'aider dans 2 cas :

- tu fais tourner un jeu de zone différente de celle de la console

- ta gravure/media est de trop mauvaise qualité et passer en vitesse de lecture 3X pourrait aider

Les autres backups y racontent quoi ?

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites
Au faite, il parrait qu'il risque bientot d'y avoir une mise a jour pour wiikey qui permetra a la puce de lire les jeux double-couche ( notement pour brawl ), peu t-on esperer la voir apparaitre sur ton topic dès sa sortie ?

Partager ce message


Lien vers message
Partager sur d'autres sites

salut, en fait c'est bon c'était surement un gravage de mauvaise qualité comme tu disais

merci

Modifié par spa

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

Super-Gay> La 1.9g-beta permet déjà de lire les disques doubles couches, malheureusement ca n'a pas l'air de fonctionner avec les originaux (enfin le seul dispo à savoir SSBB), mais pas de soucis avec le backup.

spa> Si Mario et Sonic fonctionne et que tes backups sont bien en pal alors c'est surement ta gravure. La solution c'est media de qualité approuvée (verbatim ou g04/05), bon graveur (nec ou pioneer recommandés mais pas du tout obligatoires), et ImgBurn dernière version à vitesse 1X (meme si ton graveur le supporte pas).

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites

Lu,

Bon on va attendre un peu parce que le petit monde wii est en ébullition suite à la possibilité de pouvoir signer son code et les possibilités de jouer un disque import s'en voit terriblement accrues.

Ca servirait à rien pour l'instant de faire un tuto sur des techniques obsolètes.

++

Dino

Partager ce message


Lien vers message
Partager sur d'autres sites

salut all, je ne comprend pas j'ai ma wii en 3.1 wiikey 1.9g beta.

Le dvd que j'ai fait de la config de la wiikey 1.3

Je met le dvd dans la wii, il est détecté en jeux gamecube jusque la tout va bien. et boom message d'erreur comme quoi la console ne peut pas le lire, merci d'ejecter votre disc et d'etindre la console.

Alors je viens de découvrir ce topic j'ai donc télécharger le setup 1.2b mais la je me retrouve avec plusieurs fichier en .bat comme faire pour graver puis lancer la config.

Merci pour vos explications.

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est bon c'est résolu avec l'aide du forum xavbox

Je n'est peut etre pas bien lu mais ca serait bien de préciser qu'il faut décompresser le fichier puis cliquer sur le .bat pour creer un .iso

voila ++

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant