sephirothff

Downgradez votre 3DS en 9.2

Messages recommandés

oui c'est possible (pas encore écrit l'annexe désolé pas trop le temps de tester en ce moment), tu peux faire un dump de la nand normalement sans hardmod si l'exploit le permet, par contre si tu veux le réinjecter faudra un hardmod en cas de plantage

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous, je viens d'acquérir une New 3DS 9.9.0-26E

Ayant parfaitement réussi le Downgrade d'une Old3DS et d'un 2DS il y a un mois, je veut re-tenter ma chance.

Seulement comme il parait que les risques sont plus élevé en New 3DS je me heurte à des interrogations :
Y a-t-il moyen de faire un backup software de ma NAND avant le processus?
(EmuNAND9 ne boot pas dans le HomebrewLauncher et il me semblait que ceci n'arrivait qu'en firmware>10.3)
J'ai ensuite chargé le fichier de mise à jour 9.2.0-20E(Full)_n3ds.zip, mais il se trouve que le MD5 ne soit pas correct...

Du coup, si quelqu'un sait m'aider, cela serait sympa :D

Edit 22h23

Pour ce qui de la vérification du pack de mise à jour, j'ai utilisé SafeSysUpdater qui me dit que tout est bon. (Faut-il le croire? :P lol )
Est-ce que SysUpdater est plus sûr que SafeSysUpdater pour ce qui est du downgrade en lui même?

Edit 23h14

Je lis un peu partout que le Firmware 9.9 est une ***** à downgrader et qu'il est conseiller de mettre à jour en 10.3 avant. Est-ce vrai?

Modifié par TUK_Pyroman

Partager ce message


Lien vers message
Partager sur d'autres sites

SafesysUpdater est un fork de sysUpdater. Bref, exactement les mêmes fonctionnalités, sauf que, comme son nom l'indique, il est plus sécurisé dans le sens où il vérifie les empreintes SHA des fichiers. Dans l'absolu, ils sont identiques.

il ne faut jamais vérifier l'empreinte MD5 d'une archive, mais son contenu, rien que son contenu ! Ce sont les fichiers CIA qu'il faut scanner. Et si tu ne crois pas une application faite justement pour rassurer, je ne sais pas ce qu'il te faut ;) safesysUpdater est connu et reconnu, et sa base de données des empreintes SHA de tous les fichiers de mise à jour de toutes les régions en fait un must-have, sans avoir à se poser la moindre question.

extrait du topic de decrypt9 sur GBAtemp :

You can run this only via arm9loaderhax and on 3DS consoles on and below v9.2 and you need to run it from SysNAND

et celui de emuNAND9 :

You can only use this if your 3DS FW is <= 9.2. There are multiple ways of running this:

ps : à noter que pour un firmware plus haut (10.6/10.7), la version safe ne sert qu'à vérifier les fichiers...et on passe par un autre fork spécialement conçu pour permettre le DG.

Partager ce message


Lien vers message
Partager sur d'autres sites

je suis en 6.0 si je fait update vais etre direct en 9.0 ?

car la phrase qui dit qu'on pas annuler en cas d'update, fait peur :)

edit : viens de comprendre que sa va mettre l'update qu'on a mis sur la carteSD :)

edit 2 : j'ai tout essayer rien ne marche... :(

Modifié par KGB64

Partager ce message


Lien vers message
Partager sur d'autres sites

hello les GueuX,

petit retour d'expérience sur le downgrade de ma N3DS XL Hyrule edition, achetée ce matin, en 10.3 et que j'ai commencé à bidouiller cet après-midi. Je crois que j'ai perdu 3 litres d'eau d'un coup quand elle m'a fait "une erreur est survenue"...en plein downgrade ggne

j'étais quelque peu fébrile (c'est peu de le dire) en redémarrant la console après ce mauvais tour...elle boote (premier ouf), je vérifie la version : 9.2 (deuxième ouf)

MAIS (car il y en a un), et c'est pour ça que je fais un petit laïus à ce sujet, impossible pour moi d'utiliser emuNAND9 ou Decrypt9, les homebrews rebootaient comme si j'étais en firmware > 9.2 ...bizarre, vousavez dit bizarre ?!

En y réfléchissant quelques secondes, je me dis que le DG n'est pas complet, j'ose donc en faire un second (en touchant du bois et en priant toute entité supérieure disponible), et là, rebelote, 3 litres d'eau perdues en 1 seconde quand safesysupdater ne vérifie qu'un seul fichier et commence à DG puis me dit que c'est OK ! J'ai cru que c'était fini pour cette console ! Mais en voyant quel fichier a été vérfié et downgradé (NFIRM), le sourire revient...encore une petite peur, pour la route (on n'est plus à ça près), quand safesysupdater se loupe au redémarrage, me forçant à éteindre la console en maintenant Power.

Explication : l'erreur lors du DG est survenue APRÈS l'installation complète de la version 9.2 du System Menu, mais AVANT que le native firmware ne soit réécrit ! Raison pour laquelle j'étais effectivement en 9.2, mais que je ne pouvais pas profiter d'emuNAND9 ou Decrypt9 puisque le NATIVE FIRMWARE était encore dans une version incompatible (encore heureux que le System Menu 9.2 pouvait être lancé depuis ce NATIVE FIRMWARE) !

Il est donc bon de savoir que le DG n'intervient que sur les fichiers qui en ont besoin (quand on ne le sait pas, ça fout les boules, mais c'est logique et intelligent)

ps : au début, avec browserhax, j'avais l'erreur comme quoi il fallait mettre à jour la console pour profiter du navigateur (ça le fait sur N3DS à partir du 10.3). L'astuce consistant à régler la console au 01/01/2000 puis se dépêcher d'aller dans les paramètres du navigateur (icône hamburger en bas à droite) AVANT que le message d'erreur ne puisse charger, puis réinitialiser les données et enfin aller à l'adresse de browserhax, a marché à la perfection !

J'aurais pu me faciliter les choses avec OOT3DHAX, mais ayant oublié ma cartouche et n'étant pas chez moi, j'ai fait avec les moyens du bord.

donc voilà, DG effectué après quelques frayeurs, je suis bien en 9.2 avec un NATIVE FIRMWARE hackable ARM9 (pour decrypt9/emuNAND9), un point d'entrée menu_hax tout beau tout propre, et je me suis empressé de dumper ma sysNAND qui est au chaud sur 2 périphériques différents. J'ai joué les kamikazes en faissant un DG sans filet (pas envie de démonter ma console pour un dump NAND hardmod et j'ai bien failli y perdre des plumes ! Plus de peur que de mal au final.

ps bis : j'ai lancé le DG directement après avoir installé la faille des thèmes (homemenu_hax) depuis browser_hax ! Je me demande si cet excès de confiance n'a pas joué en ma défaveur dans cette histoire ! Je conseille vivement de redémarrer avec la faille homemenu_hax et ne pas tenter le diable comme je l'ai fait. J'aurais suivi ton tuto, je ne me serai pas fait avoir ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Les 8 lignes apparaissent presque instantanément. C'est aléatoire pour la réussite. Un constat (qui a été dit avant la perte de 6 mois de posts sur le forum), c'est que lancer ftBrony (avec une connection Wifi valide) avant sysUpdater augmente grandement la probabilité de succès.

Merci beaucoup pour l'astuce, après 4 tentatives infructueuses (bloque au #5), un passage sur ftBrony et direct les 8 lignes

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai un soucis, je suis en 9.9.0-E26 et je suis ce tutorial. Seulement quand je lance le navigateur internet sur ma New 3DS pour aller cliquer sur le lien pour configurer BrowserHax (http://yls8.mtheall....rhax_fright.php), la console me dit que pour pouvoir utiliser le navigateur inernet, je dois la mettre a jour.

Je ne vais pas a mettre a jour pour la downgrade ensuite ??? Une idée ??? Merci!

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai trouvé ca pour ceux que ca peut aider, ca fonctionne:

Modifié par baggio1981

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai trouvé ca sur un autre site et ca fonctionne:

POUR TOUS CEUX QUI ONT UNE Old3DS / New3DS DE (9.3 A 10.3) ET QUI ONT UN PROBLEME DE NAVIGATEUR INTERNET DEMANDENT DE METTRE A JOUR LA CONSOLE POUR UTILISER LE NAVIGATEUR INTERNET.....

Il y a une solution depuis .....

Allez dans parametres de la console,autres parametres,date et heure....

Changez la date au (1 janvier 2000) et pour l heure (00.00)

Lancez le navigateur,options,effacer données de sauvegarde,avant de chargée toute page déclenchant le message du navigateur.

Continuer à utiliser browserhax normalement....

Notez que vous ne devez pas appuyer sur le bouton HOME pour quitter le navigateur, sinon vous devrez réinitialiser à nouveau les données sauvegardées. Une fois que le date atteint le 2 Janvier, vous devrez répéter ces étapes si vous souhaitez continuer à utiliser ce contournement.

source site de yellows8....

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour, j ai une 2DS en 9.9.0-26E et lorsque je fait le tuto la ds me dis de mettre a jour laconsole pour utiliser le navigateur, comment je peux contourner ce pb ?

ya t il un recovery mode pour passer en 10.3 sans aller a la derniere version ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, je te répondrais bien redondance ou Google est ton ami comme on a fait avec moi mais je préfère te dire de changer la date de ta Ds et l'heure également, puis de redémarrer :

01/01/00

00:00

Ou lire ce que j'avais posté juste 2cm au dessus de ton poste ;)

Modifié par baggio1981

Partager ce message


Lien vers message
Partager sur d'autres sites

hello à tous,

Je possede une New 3DS XL en 9.9.0-26e avec une SKY3DS (bouton bleu).

Je viens de lire le tuto pour installer le Rxtools et je me demandais s'il était judicieux que je l'install sur ma 3DS?

Qu'en pensez vous?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, je te répondrais bien redondance ou Google est ton ami comme on a fait avec moi mais je préfère te dire de changer la date de ta Ds et l'heure également, puis de redémarrer :

01/01/00

00:00

Ou lire ce que j'avais posté juste 2cm au dessus de ton poste ;)

bonjour

je suis en 10.1, au 01/01/2000 00/00 et le navigateur me bloque dès l'ouverture, avant même son lancement

une solution?

merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut les gueux!!

Voila jai une old 3ds xl cfw rxtools, 4..sysnand et en 11.2 emunand

 

Jaimerais passer sur luma,et pouvoir lancer le hack au démarrage!

 

Existe-t-il un moyen facile dupgrader en 9.2? Sans utiliser les failles de jeux ou des linker?

 

tks

 

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

la seule façon de mettre à jour sans faille ou linker, c'est de trouver un jeu contenant une mise à jour 9.0 à 9.2. Mais en 4.5 je ne vois pas pour quoi tu veux éviter les failles alors que ça te donnerait un avantage certain avec le logiciel de downgrade (qui peut tout à fait servir à upgrader).

 

D'autant que les jeux avec MAJ 9.0/9.2 se comptent sur les doigts de la main. Et comme tu bootes rxTools, tu as déjà une porte d'entrée grande ouverte, pourquoi s'en passer sinon vouloir se compliquer la vie ? tu remplaces le binaire de rxTools par le downgrader, et l'affaire est dans le sac.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je remplace le binaire de rxtools par le downgrader?

Je t'avoue que je n'ai pas bien compris ce que tu as voulu me dire..

En fait je veux pouvoir lancer le hack au démarrage,pouvoir jouer au jeux ds sans faire sauter la faille du profil et installer ntr pour les cheats codes..

Partager ce message


Lien vers message
Partager sur d'autres sites

tu ne pourras JAMAIS garder la faille profil :

  • si tu passes en 9.2, tu peux l'oublier complètement (faille patchée)
  • si tu restes en 4.5, toute cartouche DS (originale ou linker) fera invariablement sauter la faille.

la seule alternative serait le nds booter, qui commence à pouvoir lancer les roms DS commerciales depuis la SD...et encore, pas sûr que la faille profil se maintienne. Sans compter que la compatibilité se compte sur les doigts d'une main.

 

A9LH reste pour l'heure le seul hack totalement persistant et en coldboot, ce qui implique :

  1. un passage en 9.2
  2. un downgrade en 2.1
  3. l'installation de A9LH
  4. un upgrade vers le dernier firmware en date (11.2 au moment où je parle)

Une fois  en A9LH, tu feras ce que tu veux de ta console. jeux DS, coldboot, cheats, etc.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Je viens tout juste d'acquérir une 2DS, bien évidemment je cherche à installer le fameux A9LH.

Je suis malheureusement en version de firmware 11.1.0-34 et j'ai bien peur qu'il me soit pour le moment impossible de downgrader en 9.2.

Quelqu'un pourrait-il me confirmer mes doutes ?

Si oui pensez vous qu'il soit possible de faire ce downgrade dans peu de temps ou c'est sans espoir ?

Mon seul espoir serait donc de passer sur un linker si j'dis pas de bêtises...

Merci ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

avec les derniers hacks diffusés début janvier je crois qu'il est possible de downgrader depuis 11.1, à confirmer

Partager ce message


Lien vers message
Partager sur d'autres sites

Héhé merci @TUK_Pyroman ! (et merci @jayjayjay aussi ^^)

Je vais attendre sagement qu'apparaisse un tuto en français, histoire de ne pas faire de conneries.

En tout cas merci pour les infos, ça fait plaisir ;)

Modifié par N2DS

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Moi je suis en  4.4.0-0E et je souhaite installer a9LH;

Doit je upgrader obligatoirement ma console? Si oui, doit je suivre ce tuto avec les memes fichiers?

Merci!

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant