Anne6042

"Une Erreur Est Survenue .." R4i-SDHC 3DS RTS+2DS

Messages recommandés

Bonjour et tous mes voeux à l'équipe et aux membres de ce Forum ++++ :ok: :oki:

Avant de demander de l'aide je peu vous assurer que je lis les messages postés et les solutions données et que j'attends de m'être arraché un Max de cheveux newlaugh Bien que j'ai déjà vue ce problème aucune des soluces proposées a fonctionné pour mon cas.

Donc je poste ici le Max d'infos. pour la (les) personne(s) qui voudra bien m'aider et ainsi m'éviter de devenir Chauve :fou:

Console : 2DS - Firmware : V9.4.0-21 - Linker : R4i-SDHC-3DS RTS (commandé le 6 Décembre) site noté : http.//r4i-sdhc.com

- J'ai bien téléchargé le dernier Firmware : V1.81b 2014-12-17 sur le site mentionné ci-dessus , j'ai installé les dossiers à la racine de ma carte sim SanDisk, que j'introduis dans le linker ,lorsque j'allume la 2DS et que je clic sur l'icône Bomberman j'ai ce foutu message : "Une Erreur Est Survenue ..." qui apparait :encolere12:

- J'ai voulu appliquer la méthode : installer la mise à jour via une autre DS, DSL pour moi, le Linker est bien reconnu, mais sur l'écran du bas ou il y a les dossiers et le wifi il est marqué à gauche : V1.81b est ce que ça veu dire que c'est la version installée ? OUI OUI je sais je suis Nul :maitrecapello:

D'ailleurs,lorsque je clic sur : mise à jour il est noté sur l'écran :

Mise à jour Courante NDSL, NDSI 1.45, 3DS 5.0 et pas de Boutons pour lancer une mise à jour et parfois lorsque je recommence le message : Pour permettre à jour s'il vous plait restaurer "R4iMenu4i" fichier

Sur le site 3ds-linker.com il est noté : R4i SDHC 3DS RTS peut fonctionner sur 3DS/2DS 9.4.0-21 directement : Peut être une Piste mais C'est à dire ?? :P

J'espère avoir été assez claire Merci pour votre aide

+++++++++

Modifié par Anne6042

Partager ce message


Lien vers message
Partager sur d'autres sites

Tout d'abord bravo pour tes recherches ( les nouveaux membres devraient en prendre de la graine )

Tu as éliminé par toi même tous les doutes pouvant subsister

Tu as installé le dernier kernel et tu n'as pas le bouton de mise a jour tu ne peux donc pas upgrader ton linker il ne fonctionnera que sur console en v5 maximum

Contacte ton vendeur mais il doit s'agir d'un vieux stock ( attention certains sites les vendent soldés en indiquant la version maximum atteignable) quelquefois tu as le même linker un peu plus cher avec une version supérieure

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour la rapidité de ta réponse Tophe45, je redoutais Malheureusement une réponse de ce genre : Tu as installé le dernier kernel et tu n'as pas le bouton de mise a jour tu ne peux donc pas upgrader ton linker il ne fonctionnera que sur console en v5 maximum

Je ne peu pas la renvoyer car elle viens d'un autre continent chinese;) et je viens de vérifier sur le site il est stipuler Elle est compatible avec tous les Nintendo consoles 3DS(XL),DSi xl,DSi, DS lite,DS y compris DSi (XL)V1.4.5, et 3DS (XL)9.0.0-21 . Je fais donc mon "Mea culpa" sick , faut dire que pas douée dans les linkers au moment de la commande je ne savais pas encore qu'il y avait une incidence entre la version de la DS et du Firmware. Je l'ai appris en lisant divers sujet de problèmes à l'instal.

+++++++++++

Modifié par Anne6042

Partager ce message


Lien vers message
Partager sur d'autres sites

Par contre je ne comprends pas sur le site du linker : http.//r4i-sdhc.com il est marqué :

- Il est inutile pour ces cartes R4i-SDHC RTS qui soutiennent N3DS V9.4.0-21 de travailler en mettant à jour le firmware. [13/12/2014]

???

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est écrit compatible avec la version 9, alors c'est faux! Il n'y a pas de méa culpa.

Le message indique que la r4i supporte la version 9.4 sans faire de nouvelle mise à jour du linker.

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci oh !! grands dcx :)

Le message indique que la r4i supporte la version 9.4 sans faire de nouvelle mise à jour du linker.

c justement ça que je n'ai pas compris ?? j'ai bien précisé que je suis "Nul" :whistling:newlaugh

c'est à dire que je mets le linker tel quel sans rien à la racine de la carte SD ? pourrais tu SVP me donner plus de précisions +++

Partager ce message


Lien vers message
Partager sur d'autres sites

Quelquefois il y a une différence entre ce qui est écrit sur les sites et la réalité

Ton linker peut être un vieux modèle sur lequel il à été collé une etiquette d'un linker plus récent ( erreur de manip )

Tu ne veux pas contacter le vendeur il ne te reste plus qu'a acheter un linker fiable maintenant que tu as suivi ta "formation"

Partager ce message


Lien vers message
Partager sur d'autres sites

Pourtant linker acheté sur un site "Fiable" indiqué par ce Forum puis je cité ce site puisqu'il est déjà mentionné ici ??

je leur ai adressé un message au cas ou +++

PS :Je Modifie mon 1er message erreur pas acheté début nov. mais commandé le 6 Décembre

Modifié par Anne6042

Partager ce message


Lien vers message
Partager sur d'autres sites

Site fiable ne veut pas dire linker fiable

Certains sites recommandés proposent une variété de linkers du meilleur aux plus grosses daubes ( Eachmall par exemple vend une r4i iron man dont le site n'existe même plus )

Ce linker pose énormément de soucis de compatibilité avec certaines micro sd

Certaines mises a jour ( quand il y en a ) posent problèmes

Ce linker peut fonctionner aléatoirement sur certaines consoles et pas sur d'autres

Modifié par Tophe45

Partager ce message


Lien vers message
Partager sur d'autres sites

Site fiable ne veut pas dire linker fiable

j'ai un peu de mal à suivre ce résonnement??? , pour moi un site "fiable" l'est autant par le sérieux de sa livraison que par la qualité des produits vendus

J'attends de voir si j'ai une réponse de leur part ...

Merci pour vos messages d'aide +++

Partager ce message


Lien vers message
Partager sur d'autres sites

pour moi un site "fiable" l'est autant par le sérieux de sa livraison que par la qualité des produits vendus

c'est très mal connaitre le monde merveilleux des linkers ;)

le R4 est probablement le linker qui a été le plus cloné de tous les temps. Et parmi le tsunami de clones disponibles, peu méritent vraiment qu'on les utilise ou achète.

l'époque du R4 (le seul, l'unique) est révolue. À ce moment ça voulait encore dire produit de qualité (à un prix abordable qui plus est)

une boutique fiable peut tout à fait vendre de la cochonnerie, c'est aux clients de faire la part des choses (comme demander AVANT d'acheter) sur le choix du linker. Je suis un fan du R4 de la première heure, et pourtant il ne me viendrait absolument pas à l'idée de le recommander de nos jours (sauf les modèles officiellement supportés par wood)

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci encore Badablek pour ton intervention, j'ai encore du mal avec la notion et le sens du mot "fiable" :fou::) tu dis :

C'est aux clients de faire la part des choses (comme demander AVANT d'acheter) sur le choix du linker

j'ai pensé à me renseigner sur un site "Sérieux" pour l'achat, c'est comme ça que j'ai connu votre Forum :oki: mais le choix du linker avait déjà été fait par la personne intéressée : Fiston qui en avait entendu parlé . Pff !! la prochaine fois je gère tout de Anne à Zèbre newlaugh c'est ce que j'avais fait lors de l'achat du premier linker pour sa DSL il y a 5 ans.

Celui ci avait fonctionner direct sans prise de tête :marteau: peut être y avait t'il moins de versions de DS de linkers ect.. ou peut être avais je eu + de chance :whistling:

Merci encore pour vos réponses :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

le souci des linkers, c'est que l'on a très vite assimilé ce mot à "R4" pour les "non-initiés (rien de péjoratif), justement parce que les cloneurs se sont focalisés sur ce modèle simple et peu cher pour faire des petits.

donc de nos jours, quand on cherche un linker, on a tendance à se diriger vers un R4...et en général, on comprend vite son erreur :ok: (mais il est déjà trop tard à ce moment)

même si ça me fait mal de le dire, ayant toujours été farouchement réfractaire à cette marque (de très mauvaise qualité sur les linkers GBA), le Supercard DS Two reste une valeur sûre comme linker DS tout terrain (DS/DSi/3DS/2DS)

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour, j'ai exactement le même soucis que toi : une R4i 3DS SDHC RTS à laquelle j'ai mis le dernier firmware (1.81b) sur une 3DS XL V9.4.0-21E.

Et, comme toi, rien n'y fait, le message "une erreur est survenue" survient quand j'essaye d'y accéder...

Sur le site http://www.r4i-sdhc.com/, il y a une page pour vérifier l'authenticité du linker (Truth Inquiry), et il s'agit bien d'un linker officiel.

J'ai donc contacté le site hier et ai eu une réponse ce matin : "pls format the tf card and download 1.81b firmware for check"

Juste pour être certain, j'ai refait la manip, mais rien n'y fait. Je viens donc de leur réécrire pour annoncer que ça ne change rien, et attends leur réponse.

Partager ce message


Lien vers message
Partager sur d'autres sites

Le mieux est de tester sur une autre console. Peut-être que la r4i n'est pas à jour ou elle est défectueuse.

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour ma part, j'ai testé sur une autre 3DS XL ainsi que sur une 2DS, et la même erreur survient. crying

Partager ce message


Lien vers message
Partager sur d'autres sites

Coucou Starnice comme le dirait Badablek ; On a acheté une carte de M----E :fou:newlaugh

Bon moi je l'ai pas encore testée sur une 3DS mais sur une 2DS, je vais attendre Dimanche pour la tester sur celles de mes neveux qui n'ont pas upgrader leur 3DS.

Sinon as tu essayé d'appliquer la méthode : installer la mise à jour via une autre DS ??

PS : Bon message arrivé en même temps que celui de dcx :whistling:

Modifié par Anne6042

Partager ce message


Lien vers message
Partager sur d'autres sites

Non, je n'ai pas essayé car j'imagine qu'il faut avoir une DS avec laquelle le linker "passe"?

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui cela peut être n'importe quelle console ( même une 3DS peut le faire ) du moment que le firmware est inférieur au firmware maximum supporté par le linker

Partager ce message


Lien vers message
Partager sur d'autres sites

Rien de surprenant, mais voila leur réponse : "pls contact with your seller and change a new card "

Partager ce message


Lien vers message
Partager sur d'autres sites

Attends un peu, tu contactes qui, r4i-sdhc.com ou ton vendeur?

C'est ton vendeur que tu dois contacter.

Note; tu dois avoir la mention RTS sur la r4i pour espérer qu'elle supporte une version supérieur à 5.0.

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est que j'ai acheté le linker en avril 2013, donc je doute que le vendeur veuille faire un échange comme ça. (mais oui, il est bien écrit RTS)

Je crois que je vais donc regarder pour un nouveau linker. Faut que j'arrive à me décider duquel choisir maintenant. ^^

Modifié par Starnice

Partager ce message


Lien vers message
Partager sur d'autres sites

même si ça me fait mal de le dire, ayant toujours été farouchement réfractaire à cette marque (de très mauvaise qualité sur les linkers GBA), le Supercard DS Two reste une valeur sûre comme linker DS tout terrain (DS/DSi/3DS/2DS)

En rupture de stock sur les deux sites "Fiables" ;) conseillés par le Forum

Note; tu dois avoir la mention RTS sur la r4i pour espérer qu'elle supporte une version supérieur à 5.0.

Moi j'ai bien la mention RTS et acheté début Décembre :encolere12: j'ai contacté le site et il m'a été dis de tester sur une 3DS pour voir si le blem. persistait, donc j'essaierai Dimanche sur une de mes neveux qui n'ont pas mis leur console à jour.

C'est que j'ai acheté le linker en avril 2013, donc je doute que le vendeur veuille faire un échange comme ça. (mais oui, il est bien écrit RTS)

Je crois que je vais donc regarder pour un nouveau linker. Faut que j'arrive à me décider duquel choisir maintenant. ^^

Faut essayé celui conseillé par Badablek , comme ça si on se plante on saura qui "lynché" :angry::P (mais bon rupture de stock )

Modifié par Anne6042

Partager ce message


Lien vers message
Partager sur d'autres sites

La DSTWO peut être remplacé par la R4I gold ( r4ids.cn ) qui est l'une des "R4" les plus fiables et très bon marché

Partager ce message


Lien vers message
Partager sur d'autres sites

Certaines RTS ne peuvent pas être mise à jour au delà de la version 6.0, je crois.

Sinon, ce n'est pas le bon collant, mais je crois qu'on peut le vérifier dans les options lorsqu'on choisi un jeu, si le rts est disponible ou non.

Si tu trouves pas de dstwo, vas-y pour la r4ids.cn.

Édit: j'aurais dû actualiser ma page pour voir la réponse de Tophe45 :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant