laptiote

M3Izero Gmp Z003 Et Nintendo Dsi Xl ...

Messages recommandés

Bonjour,

Je possède une Nintendo DSi XL qui a le firmware 1.4.5E.

Je viens de recevoir le linker M3i Zero mais je n'arrive pas à le faire fonctionner.

C'est bien une version GMP-Z003, j'ai vérifié sur le sticker.

Après avoir chercher un bon moment les fichiers SYSTEM et F_CORE.DAT, je me suis aperçue que le linker n'était pas compatible avec la version 1.4.5E de ma console... :(

Cependant, je viens d'aller sur le site officiel du linker (www.m3adapter.com) et ils ont posté une news indiquant qu'une nouvelle version venait d'être publié pour la version de ma console.

J'ai donc téléchargé le bon F_Core.dat sur ce site :

http://www.handheldsources.net/M3DS/Download_M3DSR.html où il est indiqué

" Core for M3i Zero only:(2-1-2013) [...] Support NDSi/NDSi XL European firmware V1.4.5E"

Et j'ai pris le dossier system sur cette page :

http://www.m3adapter.com/SLOT-1_Series_M3i-Zero_G003.htm

Puis, j'ai effectué les étapes suivantes :

- Formattage de ma micro SD 8Go en Fat32

- Copie du fichier F_CORE.DAT, du dossier SYSTEM et création d'un dossier "NDS" pour y copier un jeu pour tester, le tout sur la carte micro SD

- Insertion de la carte micro SD dans le linker et connection du linker au PC via le petit cable : la LED rouge clignote pendant environ 30 sec puis s'éteind.

- Insertion du linker dans la DS

Maintenant, quand j'allume la DS, je vois un jeux nommé "NAFA NADAL TENNIS 2006 Virtual Toys" avec un logo d'un joueur de tennis.

Lorsque je le lance, j'ai un écran noir qui m'indique :

"Une erreur est survenue.

Appuyer longuement sur le bouton POWER pour éteindre la console.

Consultez le mode d'emploi pour plus de détails."

Est-ce que quelqu'un a déjà eu le cas ?

Est-ce que vous pourriez m'aider à identifier si le problème vient plutot du linker, d'une incompatibilité ou bien du fichier CORE ou SYSTEM ?

Merci par avance pour vos réponses.

LaPtiote

Partager ce message


Lien vers message
Partager sur d'autres sites

Tout ton processus semble Ok. La m3i est capricieuse avec la sorte de micro sd utilisé lors du flash, peut-être est-ce le problème?

C'était une bonne idée d'acheter une m3i qui n'était plus mise à jour depuis des lustres..

Partager ce message


Lien vers message
Partager sur d'autres sites

Je viens d'essayer sur une ds lite d'une amie, ça fonctionne très bien, je lance bien les jeux.

Effectivement, lors de l'achat je ne savais pas que cette carte n'était plus mise à jour en fait. Sur la plupart des sites, elle était indiquee comme étant la meilleure car les mises à jour de la ds ne la bloquait pas. Sur le site ou je l'ai prise c'était même marqué qu'elle était compatible avec la dernière version en 1.4.4...

J'ai pas vérifié ma version du coup puisque c'était marqué "dernière version"...je me suis bien faite eu fume coup par ces histoire de version. J'imagine qu'en fait la description sur le site n'est plus mise à jour depuis la version 1.4.4.

Ce qui me "rassure" c'est que sur le site officiel de la carte, une dernière version à été publiée au début de ce mois et indiqué que ma version est prise en charge..... ce qui me dérange c'est que même en téléchargeant cette dernière version ça ne marche pas plus... :(

Partager ce message


Lien vers message
Partager sur d'autres sites

Je suis surpris qu'ils ont fait une maj 1.4.5 pour cette carte...
Pour savoir si la maj a fonctionné, il faudrait connaitre le nom du jeu qui est reconnu quand tu mets la m3i et faire une recherche pour savoir à qu'elle maj le jeu correspond.

Partager ce message


Lien vers message
Partager sur d'autres sites

Part contre savez vous si il est compatible avec les anciennes version car d’après ce que je comprends oui mais marche t'il sur les 1.4.5 de plus le

F_CORE.DAT date 20/7/2012.

 Core for M3i Zero only:(2-1-2013)  	

    M3i Zero Core data file V4.2.0

    1.Support M3i Zero Model:GMP-Z003 & old Models;
    (*Old Models have no improvement after upgrade)

    2.Support 3DS Japanese firmware Ver. 4.2.0-8J;

    Support 3DS USA firmware Ver. 4.2.0-8U;

    Support 3DS European firmware Ver. 4.20-8E;
    Support iDSi chinese firmware V1.4.6C;

    Support NDSi/NDSi LL Japanese firmware V1.4.5J;

    Support NDSi/NDSi XL American firmware V1.4.5U;

    Support NDSi/NDSi XL European firmware V1.4.5E.
Modifié par team18fr

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui il est compatible avec les anciennes versions car il fonctionne très bien sur une DS Lite n'ayant jamais été mise à jour.

Je n'arrive pas à le faire fonctionner sur la 1.4.5

Où as-tu vu qu'il datait du 20/07/2012 ?

Car moi je n'ai vu qu'une date sur le site officiel et le site où on peut le télécharger et c'est le 02/01/2013.

Partager ce message


Lien vers message
Partager sur d'autres sites

Télécharge le fichier et regarde la date du f_core..

Partager ce message


Lien vers message
Partager sur d'autres sites

oui je parle de le faire fonctionner sur une 1.4.5 et je parle de la date de création du fichier.

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui effectivement la date de modif du fichier est au 20/07/12.

Bon de mon côté ça n'a pas avancé ça fonctionne toujours pas avec la version 1.4.5. J'ai envoyer un mail à m3adapter pr leur demander.... j'attends une réponse de leur part en espérant qu'ils prendront le temps de répondre à mon anglais approximatif....

Si j'ai une réponse je vous tiens au courant....

Si qqn avance sur le sujet, n hésitez pas à continuer sur le post.

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour,
Je suis dans le même cas.
Depuis le 02/01/2013, le constructeur a mis la carte m3i zéro gmp z0003 était comptatible avec la version 1.4.5E.
Il est indiqué :
"M3i Zero GMP-Z003 Firmware Download for 3DS v4.2.0-8&DSi v1.4.5 has been released. 2-1-2013
Update the firmware of the M3i Zero GMP-Z003 card to support running in new 3DS (Ver. 4.2.0-8E, Ver. 4.2.0-8J, Ver. 4.2.0-8U) and DSi (Ver 1.4.5E, Ver 1.4.5J, Ver 1.4.5U) system version. We'll be release the firmware to support 4.5.0x for 3DS soon."
J'ai téléchargé le FCORE et le SYSTEME puis flasher la carte. Depuis j'ai le nouvel icone de jeu à la place de l'ancien icone. Mais toujours l'erreur.
Je leur ai envoyé un méssage le 2 janvier ainsi que le 5 janvier, par contre écrit en français.
Je n'ai jamais eu de réponse de leur part. J'ai écris au 2 adresses mail disponible sur leur site.
Pour info, voici le méssage que je leur ai envoyé.
"Bonjour,
Suite à une mise à jour sur ma dsi XL en version 1.4.5E, ma carte M3 zéro GMP-Z003 ne fonctionne plus :
“Une erreur est survenue.
Appuyez longuement sur le bouton POWER pour éteindre la console.
Consultez le mode d'emploi pour plus de détails”
Sur votre site à ce lien :
j’ai vu que vous aviez publiez une mise à jour pour la dernière version des DS.
Je suis allé dans la rubrique download sur ce lien pour récupérer le fichier F core :
J’ai récupéré également le dossier system sur ce lien :
http://www.m3adapter.com/SLOT-1_Series_M3i-Zero_G003.htm#FirmwareG003
J’ai tout mis sur ma carte micro sd que j’ai remise dans ma carte m3zéro.
J’ai branché la carte m3zéro sur mon pc avec le cordon fourni. La carte a clignotée puis s’est arrêtée.
Je l’ai remise dans ma DSI mais l’erreur est toujours là mais j’ai un logo commercial à la place du votre.
J’ai remarqué que la date du fichier F core était de juillet 2012 et non pas de 2013. Est-ce une erreur ou est-ce bien le bon fichier ?
J’ai également remarqué que les éléments qui étaient dans le dossier system dataient de 2007 -2008 – 2009 mais aucun très récent. Est ce normal ?
Merci de bien vouloir m’aider afin que je puisse résoudre ce problème.
Cordialement"

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour a tous

J'ai une M3izéro Z003

Ou pourrais je trouver le bon f-core ainsi que le bon systeme pour que cela fonctionne dans une nintendo 3ds

autre question

est ce vrai que les jeux a telecharger pour 3ds ne fonctionne pas mais que les jeux pour tout autre consoles fonctionne sur 3ds??

Merci d'avance de m'aider

Partager ce message


Lien vers message
Partager sur d'autres sites

est ce vrai que les jeux a telecharger pour 3ds ne fonctionne pas mais que les jeux pour tout autre consoles fonctionne sur 3ds??

impatient

pirate

c'est le festival aujourd'hui ?

48 heures dehors, tarif habituel. Ca te donnera largement le temps de lire et appliquer notre charte, qui n'est pas là pour décorer.

aux dernières nouvelles, les jeux, ça s'achète.

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour.

Est ce que quelqu'un a eut des nouvelles pour la m3i zero a propos de la mise a jour pour la version 1.4.5e

Merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous !

Ca y est, ils ont mis le vrai fichier à jour !

Et maintenant ça fonctionne très bien pour la version 1.4.5E, je viens tout juste de le faire et ça marche nikel sur ma DS !

Par contre, j'ai été obligée d'avoir 2 DS : la mienne en 1.4.5E et l'autre d'une amie qui n'est pas dans cette version mais celle d'avant et pour laquelle le linker fonctionnait.

Toute la procédure est indiquée sur ce site : http://www.handheldsources.net/M3DS/Download_M3DSR.html

Mais pour simplifier, voici ce que j'ai fait :

0. Télécharger les fichier M3GUpdaterPlus_450HW.nds et le core 4.5 sur le site.

1. Copier le fichier M3GUpdaterPlus_450HW.nds à la racine de la carte SD

2. Mettre la SD dans le linker et le linker dans la DS de l'ancienne version pour laquelle le linker marchais.

3. Lancer le fichier M3GUpdaterPlus_450HW.nds via la DS et attendre le message "Updating success"

4. Remettre la SD dans l'ordinateur et mettre le fichier Core 4.5 à la place de l'ancien

5. Remettre la SD dans le linker et le brancher avec son cable spécial à la prise USB de l'ordinateur

6. Attendre que la led arrête de clignoter

7. Mettre le linker dans ma DS en v 1.4.5E, et ça marche !!

Ce n'est plus "NAFA NADAL" le jeu reconnu mais un jeu écrit en chinois où le logo est une fille qui fait coucou de la main .... je sais pas quel jeux c'est.

Bref, tout fini bien !

Bon jeu et à plus !

Partager ce message


Lien vers message
Partager sur d'autres sites

merci pour ce renseignement mais j'ai un problème j'avais flasher le le fichier Core 4.2 et je n'avais pas "NAFA NADAL" mais "chessmaster" et la sur ma vielle ds même les jeux ne se lance plus que dois-je faire ?

Partager ce message


Lien vers message
Partager sur d'autres sites

ah, je ne connais pas la version avec chessmaster...

Essaye peut-etre de formater ta carte SD et de remettre le Core 4.2 et le dossier System à la racine, de brancher le linker au pc et vois ce qu'il se passe.

Est-ce que la led clignote bien pendant 30sec et après est-ce que ta DS vois bien NAFA NADAL ?

Partager ce message


Lien vers message
Partager sur d'autres sites

donc j'ai formaté la sd et mis le f-core 4.20 ma carte a bien clignoté mais je n'ai pas NAFA Nadal

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu as essayé avec une micro sd d'une autre marque?

Si ça ne fonctionne pas, investi quelque $ pour un autre linker.

Partager ce message


Lien vers message
Partager sur d'autres sites

Le truc c'est que lorsque je branche mon linker sur le pc le voyant clignote bien mais quand je le remet dans ma DS j'ai le jeux chessmaster.

Mon M3i se lance bien je vois les jeux mais ils ne se lance pas ?

J'ai reflasher avec d'autre F-core ma lumière clignote mais j'ai toujours chessmaster

Modifié par team18fr

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu peux accèder au menu de la m3i?

Tu as un message d'erreur?

Partager ce message


Lien vers message
Partager sur d'autres sites

oui je peux accéder au menu je vois bien mes jeux mais je ne peux pas les lancer. Aucun message d'erreur.

Partager ce message


Lien vers message
Partager sur d'autres sites

Ils ont sorti un nouveau fichier pour mettre a jour en 4.5;
http://www.gbalpha.cn/software/M3GUpdaterPlus_450HW.zip

C'est un fichier .nds, essaie de démarrer celui la si tu n'as pas réussi à mettre a jour la m3i.

Oublie pas que le kernel date de 2011, les jeux sortie apres ne fonctionneront pas.

Partager ce message


Lien vers message
Partager sur d'autres sites

oui le problème est la je ne peux pas lancer un jeu et lorsque j’essaie de lancer ce fichier on me demande slot-1 ou slot-2 je prend le 1 et après j'ai DLDI Compatible loading....

J'arrive a lancer le fichier mais il me dis :

Invalid cartridge; System halt.

SW: V1.04

HW: V6.09

Modifié par team18fr

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant