vince88

[résolu] Nand Corrompue, Erreur E59, 2 Leds Rouges 2 Leds Vertes.

Messages recommandés

Xellous 1.0 est bien installé dessus, j'essai le flash avec le fichier que l'on ma donné.

voila ce que j'obtien:

photo0112.th.jpg

Est ce normal? combien de temps prend un flash via xellous ?

Ok le problème de flash via xellous venais de la clé usb

Clé usb 256mb formatée en fat > error transfert

clé usb 4gb formatée en fat32> flash ok

Flash effectué avec la nand que l'on ma donnée, et toujours le même résultat ROD 0022.

Je reflash avec xbr3 je refais un dump et je l'envoie comme me la demandé "supertintin007"

Merci

Modifié par vince88

Partager ce message


Lien vers message
Partager sur d'autres sites

as tu bien dumper en lpt via nandpro car xellous remappe automatiquement donc c'est normal que les dumps sont clean ...

je viens de checker et je ne vois pas de bad block ou meme remapper ...

sinon essayes avec le soft JTAG Tools ! il a des options : repair bad nand ou encore : Convert XBR to Original

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci de votre réponse.

oui j'ai bien effectué le dump via lpt je vais tester le logiciel JTAG Tools essayé l'option Convert XBR to Original et voir si avec un dump "original" la console boot et les save fonctionne.

Je test ca et je vous tien au courant.

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir,

Ici je désespère, impossible même avec JTAG Tools, mais je me posais une question si sur chaque nand que je crée, j'ai le même problème, cela ne pourrait pas venir du kv.bin ou raw_config.bin

J'ai essayé en injectant le raw_config.bin d'une autre console xenon que j'ai faite mais sans succès toujours le même problème impossible de créer un profil.

est ce que sa peut venir du kernel d'origine de la console ? je ne pense pas que j'etait en 7371 mais plutot en 6xxx et un cb 1888 ou 1903 mais pas 1921 si je ne dis pas de bétise

Modifié par vince88

Partager ce message


Lien vers message
Partager sur d'autres sites

je pense aussi a ton kv qui est corompu en partie. essayes de remplacer ton kv par un autre (clean ou banni pas d'importance)en suivant ce tuto

Modifié par supertintin007

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci

Je vais tester mais sa va pas être évident de trouver un nand avec sa clé cpu pour obtenir le KV :(^^ Jvais regarder à sa

Ps: si je prend le kv d'une console que j'ai refaite et vendue la personne n'aura aucun soucis ?

Si je suis la méthode avec le kv que j'ai de dispo j'obtiens des bad/key :encolere12:

Modifié par vince88

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir,

Tout d'abord je tiens à remercier "supertintin007" pour le temps que vous passez à essayer de me fournir une solution, je fais un résumer de la situation au cas ou quelqu'un passerais sur le post et connaitrais une éventuelle solution.

résumer:

- Si je flash avec mon dump d'origine (corrompu) => la console ne donne aucun signe de vie.

- Si je flash avec la nand réparée avec jtagTools sur ma nand d'origine => La console me met un ROD 0022

- Si je flash avec mon image xbr3 ou freeboot => La console démarre mais impossible de créer un profil.

- Si je prend le Kv.bin d'une autre console que je l'extrait avec flashDumpTool et que je l'inject dans ma nand corrompue ou mon xbr3 => BadKey dans le descriptif du kv.

- Si j'inject le kv.bin d'une autre console l'aide du KVModder.v1h vers ma nand corrompue ou mon xbr3, j'obtiens des données complétements illisible sur flashdumptool.

Ce qui ce rapproche le plus d'un résultat correct est le flash avec ma NAND xbr3 ou freeboot, mais comment régler le problème de save corrompue ou de création de profil ?

- Est-il possible que sa vienne du KV ? dans ce cas n'est il pas possible de prendre un "KV CLEAN" et d'y injecter les informations de ma console ?

- J'ai déjà regarder partout sur le net pour mon problème, problème récurant sur Freeboot 0.031 au niveau du profil mais ici même sous xbr3 sa me fait pareil :(

ps: si je prend le kv d'une console que j'ai refaite et vendue la personne n'aura aucun soucis ?

Merci

Modifié par vince88

Partager ce message


Lien vers message
Partager sur d'autres sites
ps: si je prend le kv d'une console que j'ai refaite et vendue la personne n'aura aucun soucis ?

Merci

aucun problème sauf si tu connectes une console avec un xbr ou un freeboot installé , elle sera bannie dans les 4hmax. mais cela ne changera rien .

donc non la personne n'aura aucun souci...

ps: penses à injecter le kv d'une 16m en xenon. ;)

je dois encore avoir une nand de xenon bannie avec clé cpu. je te l'envois ce soir ou demain si tu n'as rien en stock ;)

Modifié par supertintin007

Partager ce message


Lien vers message
Partager sur d'autres sites

Super merci "supertintin007"

Bannie ou pas je la connecterai jamais au live donc aucun soucis.

Mais par contre comme j'ai annoncé essayé d'injecter ( le kv d'une autre xenon 16mb que j'ai jtag) mais sans succès que des badkey si vous avez encore ma nand xbr3 pourriez vous essayez de l'injecter pour tester svp? enfin si sa vous dérange pas.

Merci de votre aide

Modifié par vince88

Partager ce message


Lien vers message
Partager sur d'autres sites

re voila je t'ai reinjecté dans ton xbr un KV (ainsi que ta clé lecteur et le type de lecteur) mais pas sur que cela fonctionne car tu as un kv de type1 et moi de type2 donc à tester ...

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir

je n'ai qu'une seul chose a dire MERCI "supertintin007" la console boot sans problème sous xbr3 et je peux enfin créer un profil.

Si je veux créer un image freeboot 0032 je dois utilisé ma clé cpu ?

Si je remplace xbr par freeboot est ce que je peux le faire via flash360 directement ?

Encore Merci du temps que vous avez passé à m'aider.

Modifié par vince88

Partager ce message


Lien vers message
Partager sur d'autres sites

re super,

oui

essayes avec le soft jtag tools : tu recrees une nand origine ensuite tu la patch et essayes aussi directement avec le xbr de le pactcher. puis tu fais un nand compare des fichiers obtenus ... ensuite tu flash si tout est ok ;)

Modifié par supertintin007

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok tout est bon,

Jvien de flash avec une nand freeboot 0.032 via flash360.

Vraimant un GRAND que dis-je ^^ ÉNORME merci "supertintin007" en plus après test xval je vois que le kv est clean que demander de plus vraiment Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant