vince88

Membres
  • Compteur de contenus

    58
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de vince88

  • Rang
    Membre
  1. Merci de vos réponse, Oui c'est bien un 74850c C'est un lecteur que j'ai déjà flashé il y à quelque temps en LT et ici la personne me demande pour passer en LT+, malheureusement je n'ai plus les fichiers d'origine du lecteur, (erreur de ma part je sais) Le premier flash pour le lt à été effectué avec le probe + ck3
  2. Bonsoir, Je me tourne vers vous car je commence à tourner en rond et rien de tels que de demander conseil dans ce cas. Voila je suis entrain d'essayer de Récup la clé d'un lecteur liteon 74850c mais celui ne veut rien savoir. Test avec prob+ck3 et avec puce Lt switch 1.5 probe+ck3 - Pas de led verte quand je pointe le point R707 (sauf si je suis la méthode d'un autre membre qui à le même problème, celui-ci s'etait rendu compte que la led verte s'allumait lorsqu'il éteint et rallume le Ck3 tout en pointant le point R707 ) en effet la led verte s'allume mais de façon très faible. Test pour réccupérer la clé sur JF 0.1.76 => Warning Serial Data Is Bad. Lt Switch 1.5 Status bloqué en 0x51 impossible de passer en 0x72 que ce soit sous JF ou sous DOSFLASH 1.8 Je ne pense pas que le problème vien du CK3 ou du probe car je viens de flash un autre lecteur lit74850c et aucun problème avec celui-ci. Avez-vous une idée du problème ? Je tiens a signalé que j'ai parcouru le forum afin de trouver une solution, n'en trouvant pas je me suis permis de poster. Merci
  3. Ok tout est bon, Jvien de flash avec une nand freeboot 0.032 via flash360. Vraimant un GRAND que dis-je ÉNORME merci "supertintin007" en plus après test xval je vois que le kv est clean que demander de plus vraiment Merci
  4. Bonsoir je n'ai qu'une seul chose a dire MERCI "supertintin007" la console boot sans problème sous xbr3 et je peux enfin créer un profil. Si je veux créer un image freeboot 0032 je dois utilisé ma clé cpu ? Si je remplace xbr par freeboot est ce que je peux le faire via flash360 directement ? Encore Merci du temps que vous avez passé à m'aider.
  5. Super merci "supertintin007" Bannie ou pas je la connecterai jamais au live donc aucun soucis. Mais par contre comme j'ai annoncé essayé d'injecter ( le kv d'une autre xenon 16mb que j'ai jtag) mais sans succès que des badkey si vous avez encore ma nand xbr3 pourriez vous essayez de l'injecter pour tester svp? enfin si sa vous dérange pas. Merci de votre aide
  6. Bonsoir, Tout d'abord je tiens à remercier "supertintin007" pour le temps que vous passez à essayer de me fournir une solution, je fais un résumer de la situation au cas ou quelqu'un passerais sur le post et connaitrais une éventuelle solution. résumer: - Si je flash avec mon dump d'origine (corrompu) => la console ne donne aucun signe de vie. - Si je flash avec la nand réparée avec jtagTools sur ma nand d'origine => La console me met un ROD 0022 - Si je flash avec mon image xbr3 ou freeboot => La console démarre mais impossible de créer un profil. - Si je prend le Kv.bin d'une autre console que je l'extrait avec flashDumpTool et que je l'inject dans ma nand corrompue ou mon xbr3 => BadKey dans le descriptif du kv. - Si j'inject le kv.bin d'une autre console l'aide du KVModder.v1h vers ma nand corrompue ou mon xbr3, j'obtiens des données complétements illisible sur flashdumptool. Ce qui ce rapproche le plus d'un résultat correct est le flash avec ma NAND xbr3 ou freeboot, mais comment régler le problème de save corrompue ou de création de profil ? - Est-il possible que sa vienne du KV ? dans ce cas n'est il pas possible de prendre un "KV CLEAN" et d'y injecter les informations de ma console ? - J'ai déjà regarder partout sur le net pour mon problème, problème récurant sur Freeboot 0.031 au niveau du profil mais ici même sous xbr3 sa me fait pareil ps: si je prend le kv d'une console que j'ai refaite et vendue la personne n'aura aucun soucis ? Merci
  7. Merci Je vais tester mais sa va pas être évident de trouver un nand avec sa clé cpu pour obtenir le KV Jvais regarder à sa Ps: si je prend le kv d'une console que j'ai refaite et vendue la personne n'aura aucun soucis ? Si je suis la méthode avec le kv que j'ai de dispo j'obtiens des bad/key
  8. Bonsoir, Ici je désespère, impossible même avec JTAG Tools, mais je me posais une question si sur chaque nand que je crée, j'ai le même problème, cela ne pourrait pas venir du kv.bin ou raw_config.bin J'ai essayé en injectant le raw_config.bin d'une autre console xenon que j'ai faite mais sans succès toujours le même problème impossible de créer un profil. est ce que sa peut venir du kernel d'origine de la console ? je ne pense pas que j'etait en 7371 mais plutot en 6xxx et un cb 1888 ou 1903 mais pas 1921 si je ne dis pas de bétise
  9. Merci de votre réponse. oui j'ai bien effectué le dump via lpt je vais tester le logiciel JTAG Tools essayé l'option Convert XBR to Original et voir si avec un dump "original" la console boot et les save fonctionne. Je test ca et je vous tien au courant. Merci
  10. bonjour. voila le fichier avec ma nand freeboot et xbr fonctionnel avec le problème de profil ainsi qu'un dump de ma nand xbr http://www.mediafire.com/?zfmm3cim2m0
  11. Ok le problème de flash via xellous venais de la clé usb Clé usb 256mb formatée en fat > error transfert clé usb 4gb formatée en fat32> flash ok Flash effectué avec la nand que l'on ma donnée, et toujours le même résultat ROD 0022. Je reflash avec xbr3 je refais un dump et je l'envoie comme me la demandé "supertintin007" Merci
  12. Du nouveau J'ai erase encore une fois remis le freeboot qu'il y avait sur la console quand elle bootais, la console boot. J'ai lancer via le bouton eject me suis connecté en HTTP et récupéré toute les informations. Mais toujours le problème avec les profils corrompu et impossible de créer un nouveau. Xellous 1.0 est bien installé dessus, j'essai le flash avec le fichier que l'on ma donné. voila ce que j'obtien: Est ce normal? combien de temps prend un flash via xellous ?
  13. merci de votre aide, Est ce que un dump effectué via flash360 suffit ou faut il obligatoirement passer par nandpro ?
  14. Bonjour, Voici ce que mes test on donnée test : Si je flash avec ma nand xbr3 => la console boot (impossible de créer un profils, et les saves ce corrompe) Xbr3 installer je suis la méthode pour installer xellous => voyant du milieu qui reste fix et ecran noir. Si je flash avec une nand freeboot créée avec "FreeBootToolBoxMaker23.exe" a partir de ma nand xbr3 => rod 0022.