SoulHeaven

Installer Usb Loader Gx Sur Toutes Les Versions.

Messages recommandés

cIOS38 rev17 (celui-là, tranquille) et cIOSX rev19 (celui-là, plus chaud, il faut choisir l'IOS de base .. on va faire simple, l'IOS38 pour la compatibilité ou l'IOS57 parce que c'est Waninkoko qui le dit et qu'il doit savoir ce qu'il fait hihihi)

le rev20 est en marche ....

Partager ce message


Lien vers message
Partager sur d'autres sites

:rolleyes: Bonjour a tous! Super boulot ici!!

Voila j ai j ai une wii 3.1u qui est passer en 4.1u avec le tuto (le u c est que je suis au Québec) tout est bien installer et Pimp my wii na pas d erreur ,

le problème est quand je démarre ma wii je suis sur le bootmii mais il est très flou et gris et sa bouche sans cesse! en suite je suis transféré sur le menu wii et la tout est beau je vais dans la chaine USB loader gx je vois mes jeux l écran est belle mais quand je load un jeu soit il plante ou il démarre avec l image grise comme mon bootmii menu

et je peut jouer quand même au jeu mais c est gris et ca bouge :(

Je précise que mes jeu étais a l origine des jeu en PAL que j ai converti en NTSC pour les rendre compatible! (je savais pas si la wii cracker étais dezonné pour lire n importe quel région)

Quelqu'un a une idée sur mes écran grise sautillante? :)

-----Merci!-----

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Le probleme vient de ta TV, donc essaye de changer le mode video dans le loader ou dans la console.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour ton BootMii, commence par éditer ton fichier SD:\BootMii\BootMii.ini

# BootMii config file

# Video mode, possible settings:

# NTSC, PAL50, PAL60, PROGRESSIVE

VIDEO=NTSC

# Autoboot, possible settings:

# SYSMENU, HBC

AUTOBOOT=SYSMENU

# Autoboot delay, in seconds:

# Default is 5

BOOTDELAY=10

Partager ce message


Lien vers message
Partager sur d'autres sites
Pour ton BootMii, commence par éditer ton fichier SD:\BootMii\BootMii.ini
# BootMii config file

# Video mode, possible settings:

# NTSC, PAL50, PAL60, PROGRESSIVE

VIDEO=NTSC

# Autoboot, possible settings:

# SYSMENU, HBC

AUTOBOOT=SYSMENU

# Autoboot delay, in seconds:

# Default is 5

BOOTDELAY=10

Merci JP33 le menu bootmii il est parfais!! :) et merci a toi Shakin les jeu vont numero #1 :) Vous etes les meilleurs!! a++

Modifié par peltios

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Voila, j'ai une wii 4.2e.

J'ai suivit le tuto comme expliquer

Le boot2 est installer,... le Pimp my wii fait ce qui est demandé.

Par contre le cIOS38 Rev14 ou Rev 15 plante lors de la dernière étape avec un code d'erreur -1035.

J'ai ma sauvegarde de la Nand, je ne sais pas si je ferais mieux de replacé mon ancienne Nand ou si cette erreur est corrigeable. :rolleyes:

Edition : J'ai restauré la Nand et refait ce qui était demandé et l'étape qui me posait problème est résolue !

Donc aucune questions pour le moment

Tout marche nickel, plus qu'a download un jeu pour voir.

UN GRAND MERCI :oki:

Modifié par Geronimo18

Partager ce message


Lien vers message
Partager sur d'autres sites
Edition : J'ai restauré la Nand et refait ce qui était demandé et l'étape qui me posait problème est résolue !

Donc aucune questions pour le moment

c'est ballot parce que ce n'est pas normal ..... ou ça passe, ou ça ne passe pas mais en aucun cas ça ne se répare tout seul ...

ou alors le soucis se situait derrière la wiimote ...

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

jp33 si tu pouvais éviter ce genre de post qui ne sert strictement à rien ça serait, s'il te plait. Merci.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites
Edition : J'ai restauré la Nand et refait ce qui était demandé et l'étape qui me posait problème est résolue !

Donc aucune questions pour le moment

c'est ballot parce que ce n'est pas normal ..... ou ça passe, ou ça ne passe pas mais en aucun cas ça ne se répare tout seul ...

ou alors le soucis se situait derrière la wiimote ...

Mais j'avais déjà chipoter avant pour un wii loader qui n'est jamais passé., durant ces modifs j'ai surement du changer des choses que la wii avait besoin pour ce tuto ci :rolleyes:

Partager ce message


Lien vers message
Partager sur d'autres sites

Ah ben si tu ne dis pas tout toi aussi, forcément hihihi

Et puis ça éviterait les interventions intempestives du modo, il croyait bien faire .... :rolleyes:

Partager ce message


Lien vers message
Partager sur d'autres sites
Ah ben si tu ne dis pas tout toi aussi, forcément hihihi

Et puis ça éviterait les interventions intempestives du modo, il croyait bien faire .... :rolleyes:

Note que j'avais spécialement éditer pour ne pas laisser les gens qui répondent aux questions se casser la tête sur mon problème, que j'avais résolu tout seul par la suite ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour, je viens de lire le tuto et bien que je vous fasse entièrement confiance, ce n'est pas le cas de mas soeur ( à qui la wii appartient). Donc j'aurais des question.

La wii de ma soeur est pucée ( je ne connais pas le nom de la puce. Pas taper svp), ce tuto est il valable pour les wii pucée?

Je vais avoir l'air con, mais quand dans le tuto vous dite d'utiliser le bouton reset et power, de quel bouton parlez-vous?

Si je met en pratique ce tuto, est ce que je pourrais toujours utiliser mes jeux gravé que j'utilisais avec la puse ainsi que les jeux originaux?

Et pour finir, est ce que je pourrais utiliser les jeux wii ware? Voila tout est dis, j'attend votre réponse avec impatience.

Merci d'avance et pardon pour le long post.

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

- oui, c'est valable pour les consoles pucées. Un hack soft se contrefiche de la puce, la puce se contrefiche du hack soft. Donc cohabitation sereine entre les deux.

- power et reset ? genre...les boutons qui sont sur la face avant de la console...y'en a pas 36000 non plus :D

- tu pourras très bien profiter de tes originaux et backups...et même utiliser des fonctions supplémentaires (cheat codes, mode vidéo, etc.)

(cheats code à utiliser avec parcimonie et pas online, on te fait confiance :D)

- question très bordeline les wiiware. S'ils ont été achetés, alors le ticket d'installation est dans la console et tu peux t'en servir sans problème.

Pour toute autre utilisation (qui ne regarde que toi et dont on ne veut rien savoir), ça marchera aussi.

Attention, si tu ne patches pas l'IOS qui gère l'accès SD (si firmware 4.0 ou >), si tu copies une chaîne trucha signée (homebrew channel, forwarder, virtual console ou wiiware), tu ne pourras PAS l'exécuter de la SD, et tu ne pourras PLUS la réimporter dans la mémoire interne de la wii !

Il existe aussi des logiciels de virtualisation (si on peut appeler ça comme ça), qui permettent de lancer des WAD sans les installer...

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci pour la réponse rapide, par contre une question me vient a l'esprit. Si j'ai une wii pucé est ce que je peux acheter des jeux wiiware sans que nintendo en fasse un nerveux?

Dans tout les cas je vais tester tout ca se soir. merci encore :0

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous,

ok je viens d'acheté une wii hier (4.2U) , j'ai suivit le tutorial... j'ai tout suivit ligne par ligne...installer boot mii comme ios....

mais voila ....je lit pas les jeux copier....

une idée ?

Ha ouis.... note concernant le tutorial.....wbs manger 1.0 ne marchais pas dans mon ordi alors j'ai téléchargé la 3.0 et ca fonctionne.

concernant usb loader.... si je désactive erreur 002 j'ai une erreur 002 mais si j'active le patch j'ai "ce disque ne peut pas etre lut"

Merci de m'aider

Partager ce message


Lien vers message
Partager sur d'autres sites
Si j'ai une wii pucé est ce que je peux acheter des jeux wiiware sans que nintendo en fasse un nerveux?

comme tu payes, pourquoi veux-tu que Big N soit froissé par un dispositif qu'elle ne sait pas détecter ...

Partager ce message


Lien vers message
Partager sur d'autres sites
une idée ?

si tu l'as acheté neuve, tu peux oublié les backups gravés tant que tu conserveras ton lecteur actuel (du moins, sa carte contrôleur). Bref, il faut investir, soit dans un lecteur d'occasion (ou au moins sa carte contrôleur) et de quoi démonter la console (6 soudures pour la carte, rien pour un lecteur entier), soit tu investit dans un disque dur externe ...

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

En parcourant le forum je n'ai pas trouvé réponse à mon problème:

J'ai suivi le tuto pas à pas excepté la partie concernant HERMES que j'ai zappé car optionnel.

Mon problème est que USB Loader ne trouve pas de cIOS alors que je n'ai aucune erreur durant les différentes install...

Voilà l'erreur que j'ai: photo070v.th.jpg

J'ai relancé pimp ma Wii pour faire des tests malgré le dernier message qu'il m'avait donné comme quoi il n'y avait pas de cIOS trouvé mais cette fois il essaye d'installer le IOS250 USB sans succès et sans me donner d'erreur.

J'ai retenté de tout reprendre depuis le début mais toujours sans succès.

Pour info:

- Firmware en 4.2E

- Bootmii en boot2

- USB Loader installé de sorte "sur la Wii"

Merci d'avance pour toute aide apportée!

Modifié par GodziFa

Partager ce message


Lien vers message
Partager sur d'autres sites

Lance AnyTitle Deleter, pointe sur l'IOS36, va dans system title et efface l'IOS249, le 250, le 222 et le 223 puis tu peux sortir.

Au retour, réinstalle le cIOS de Waninkoko ....

Dernière chose, il faut obligatoirement un DD raccordé pour pouvoir utiliser l'usb loader ....

Si ça ne fonctionne toujours pas, efface le dossier config de la SD.

Dans les cas désespéré, l'installation du cIOS d'Hermes fait des miracles (ils cohabitent très bien avec celui de Waninkoko).

Modifié par jp33

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai fais comme vous m'avez dis et tout a marché nikel. J'ai juste un problème d'espace ( j'ai installer un jeux wiiware et yavais plus de place), mais sinon tout marche très bien. Votre tuto était très détaillé ( même pour le BootMii), donc je nais pas eu de problème.

Pour Répondre a Mazellan, tu devrais essayer Neogamma, il est sur Homebrew Channel. Il marche très bien si tu as bien suivie le tuto. Tu devras peut être downgradé un ios mais sinon tu devrais pourvoir lire tes jeux.

Encore merci. J'ai une dernière question, est-il possible de lancer des .wad depuis un disque externe.

Partager ce message


Lien vers message
Partager sur d'autres sites
Lance AnyTitle Deleter, pointe sur l'IOS36, va dans system title et efface l'IOS249, le 250, le 222 et le 223 puis tu peux sortir.

Au retour, réinstalle le cIOS de Waninkoko ....

J'ai fait ça et maintenant ça fonctionne! :) Merci jp33 :ok:chinese

Par contre j'ai une erreur #002 sur 2 des 4 backups que j'ai testé (Madworld et WiiFitPlus). Je vais fouiner sur le forum et/ou le Net pour voir à quoi c'est dû.

EDIT: réponse trouvée ici: http://gueux-forum.net/index.php?showtopic...p;#entry1735539

Modifié par GodziFa

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Tout d'abord un grand merci pour le travail réalisé car avoir juste les softs sans explication ca serait un véritable parcours d'obstacles !!

Bon, sinon je pense que vous vous en doutiez si je viens poster ici ce n'est pas par un pur hasard ^^

Actuellement, j'ai en ma possession :

1 Micro SD

1 adaptateur Usb/Ethernet

1 disque dur (alimentation et données dans un seul câble Usb) formater avec WBFS Manager

1 Wii version 4.2e

logiciel :

Hack_ta_Wii_All_In_One_1.3.exe

Manipulations effectuées :

Le tuto a été suivi ...hélas pas de façon linéaire......étant trop impatient j'ai grillé sans le savoir des étapes. Toujours est-il, j'ai Pimp My Wii qui n'affiche aucune erreur (toutes les mise à jours ont été réalisées), BootMii installé, DVDX installé, HBC installé.

Problèmes :

Il se trouve qu'il m'est impossible de valider l'installation du CIOS 38 rev14 car la manette ne veut plus rien savoir, à partir du moment que je lances la demande pour faire l'installation la manette se désactive...........donc j'ai dû merder quelques part mais où ??

De plus, j'ai pus noter une chose lorsque je lance Pimp My Wii il avec sa phase de test, il m'affiche l'information suivante "HBC pas installé" juste après la ligne "Si vous voulez avoir cette fonctionnalité....ainsi qu'un loader comme neogamma" est-ce normal?

Je vous remerici par avance pour votre aide.

@+

Partager ce message


Lien vers message
Partager sur d'autres sites
donc j'ai dû merder quelques part mais où ??

là:

1 Wii version 4.2e

bref, tu n'avais aucune chance ... hihihi

lance AnyTitle Deleter (mince, il est déjà sur ta SD, c'est bizarre hihihi) en pointant sur l'IOS36 s'il te le demande, va dans system title et efface les IOS 249, 250, 222 et 223 ....

A partir de là, tu peux reprendre le tuto là où tu t'es arrêté ....

"HBC pas installé"

Du moment que tu la vois dans le menu Wii ..... tu la vois bien, au moins ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui oui je vois bien la chaine HBC.

Bon je vais faire ce que tu m'as dis.

Je te tiens au courant de l'évolution.

Merci en tout cas pour ton aide.

Partager ce message


Lien vers message
Partager sur d'autres sites

Cool !! ça fonctionnes !!

Me reste une question, suis-je obligé de mettre Priiloader ? Car je préfèrerais avoir juste à débrancher le câble ethernet de la console.

Tout fonctionnes à merveille et ma fille utilise aussi la console et étant touche à tout si je pouvais éviter de surcharger le tout ^^

En conclusion, je te remercie grandement pour ton aide. ^^ tu viens de faire 2 heureux !!

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant