iamohammad

R4 Ecran Encadré Rouge "menu"

Messages recommandés

Bonjour

J'ai essayé de formater une r4 mais le problème c'est quand je met la r4 dans la ds y a un encadré rouge ou il y a a l'intérieur marqué MENU de ou peu venir le problème???

Partager ce message


Lien vers message
Partager sur d'autres sites

Moi aussi j'ai ce problème avec la R4i mais je n'ai pas trouvé la réponse dans les topics

Merci d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

S'il est indiqué "menu" de cette manière,

dsttmenu.jpg

alors c'est que tu as un R4 ou R4i basé sur le soft du DSTT

La solution, télécharger tous les kernels à base de "R4.dat"

Et les tester...

Voilà pourquoi, il faut éviter ces linkers mal fichus et mal vendus par des amateurs dans les deux domaines!

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, je n'arrive pas a importer les photos de l'encadré.

Mais ce n'est pas celui que vous avez mis ! Mon encadré qui apparait , est un rectangle rouge avec le coin droit en haut comme replié, et il y a un point d'interrogation et en dessous un "menu" en rouge aussi. Est ce la même demarche ?

Partager ce message


Lien vers message
Partager sur d'autres sites

oui...

il faut écrire au shop et lui demander de te donner le bon kernel...

Sinon tu renvois le tout!

Partager ce message


Lien vers message
Partager sur d'autres sites

Moi il n'y a pas le petit bonhome rouge il y a juste écri ?Menu en rouge et c'est encadré après le fond est blanc,çà reviens au même si il n'y a pas le bonhome ?? :wacko:

Modifié par Mlle iil0naa =p

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour bitonio,

jai exactement ce probleme et cela fait 4h que je suis dessus..je ne trouve pas la solution.

ou es ce que je pourrais trouver les kernel dont tu parles?

merci beaucoup !

Partager ce message


Lien vers message
Partager sur d'autres sites

Le kernel se trouve sur le site web de ta carte, inscrit sur ta boite et des fois sur le collant de ta r4.

Tu peux trouver des kernel pour la pluspart des r4 ici;

http://linfoxdomain.com/nintendo/ds/

Partager ce message


Lien vers message
Partager sur d'autres sites

J’ai acheté une toute nouvelle R4 ou je met une micro carte Sd mais ça me met « menu? » alors que je viens juste de l’acheté est_ce normal????

Partager ce message


Lien vers message
Partager sur d'autres sites

salut,

  • si tu n'as pas mis le kernel propre à ton linker à la racine de ta microSD, c'est normal. Télécharge-le et décompresse-le.
  • si tu as bien mis le kernel à la racine, bravo, tu es l'heureux propriétaire d'une copie de copie de copie de clone qui, je l'espère, ne t'as pas coûté plus de 2€ et qui ne mérite qu'une chose : aller à la poubelle. Si tel est bien le cas, tu peux toujours tenter de reculer la date de ta console pour éviter ce bug...

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant