jayjayjay

Membres
  • Compteur de contenus

    1 213
  • Inscription

  • Dernière visite

Tout ce qui a été posté par jayjayjay

  1. à mon humble avis le tuto de jp33 est complètement obsolète utilise plutôt celui de badablek : http://gueux-forum.net/index.php?/topic/276898-mega-tuto-du-hack-wii-en-cours-decriture/#entry2110505 (round 1 à round 2, mais sans l'étape wilbrand vu que tu as déjà le hack d'installé) en clair, les étapes à faire: -> mise à jour de ton hackmii -> passage à la mise à jour de ta console (pas indispensable) -> sauvegarde bootmi -> install priiloader -> installation des deux cios et c'est tout (après, juste à mettre l'usb loader de ton choix dans hdd:\apps\usbgx\boot.dol)
  2. euh, en clair, tu veux un cours sur le piratage? ton histoire pue à 10km, le coup du gars qui s'absente 3 mois en laissant son pc allumé (perso, je coupe eau+edf pendant une si longue période), c'est un peu (beaucoup) tiré par les cheveux ps: le titre ne me semble pas très explicite lol
  3. tu effaces FSD et tu en remets un autre
  4. Dans FSD, tu vas dans "Data", puis "Gamedata" et là tu supprimes tous les fichiers (je suppose que tu peux aussi directement effacer le dossier "Gamedata")
  5. jayjayjay

    Problème 3Ds

    comme précisé plus haut, tu ne peux pas lancer des jeux 3DS avec ce linker, et de toute manière même avec le bon linker, ta console ne saura lire les roms 3DS
  6. lorsque tu auras ton GWY, tu installes la faille puis tu fais une sauvegarde de ta console et la garde bien au chaud (afin de pouvoir la réinjecter en cas de mise à jour accidentelle en version >4.5, mais ce n'est pas à la portée du 1er venu) tu peux tout à faire l'emunand, ce n'est pas indispensable mais je suis de l'avis de le faire quand même, sinon tu ne pourras pas lancer tes jeux originaux (>4.5) pour être à l'abri d'une mise à jour de la console, oui il serait plus prudent de mettre un contrôle parental
  7. tophe, il me semble (je n'ai pas la 3DS sous les yeux pour tester) que l'emunand n'est pas utile pour lancer des roms >4.5 il l'est en revanche pour jouer aux jeux originaux
  8. jayjayjay

    Annonces Gueux

    @JKilvan, j'ai la dernière version de Firefox et cela ne marche pas, ni sous Chrome; j'ai dû me résoudre à passer l'annonce à partir d'IE :s
  9. il a précisé 100% des jeux 3DS sortis, donc non, pas de compatibilité avec ta console
  10. jayjayjay

    Kernel Gateway 2.0 Omega

    euh non, la révélation de smealum est sortie le lendemain par contre, le fw 2.0 est sorti juste après l'annonce de l'evo3ds (et des spéculations comme quoi la GWY serait derrière ce nouveau linker, car l'ancien serait incompatible avec la 2.0)
  11. a priori, l'exploit serait également fonctionnel sur les FW7, raison pour laquelle il ne souhaite pas divulguer la faille pour l'instant ps: et qui plus est, pas de piratage via son exploit selon lui, mais je ne pense pas que cela dérangera quiconque ici
  12. ben le brick c'est quand même GWY qui l'a apporté quand même, mais R4 s'est fourvoyé en copiant tel quel mais R4 sont des arnaqueurs au sens où ils ont annoncé qu'ils développaient eux-mêmes leur code, et je crois que nous sommes tous d'accord pour dire que c'est un gros mensonge après, tu peux aussi prendre le mt-card (si tu fais encore confiance à r4) ou encore le futur evo3ds qui est annoncé à un prix très attractif il faut le reconnaître (mais qui se cache derrière ce linker? une vraie team ou des cloneurs? l'avenir nous le dira) sérieusement, je ne pense pas qu'ils sortent un jour leur R4, et je ne serais pas surpris que les fameux fakes GWY actuellement sur le marché soient des R4 remaquillés (mais là ce n'est que pure supputation) enfin, bref, si tu veux l'emunand sur ton linker tu peux, mais il faut que tu aies conscience d'un risque de brick, à toi de voir si tu as les compétences pour débricker (ce qui ne semble a priori pas très compliqué, si tu as le matos nécessaire)
  13. la team R4 a sorti le mt-card (enfin, officiellement ce n'est pas eux, mais ils se sont grillés sur un forum en utilisant le même ... mail d'inscription :s) pour pallier le problème (et notamment le fait que leur R4 gold Dx est incapable de supporter un jour le multirom, apparemment), et ils font les morts depuis les bricks, donc je pense que tu peux toujours prier, on ne sait jamais, mais je ne me ferais guère d'illusion en tout cas, perso je dis bravo à la team R4, ils ont une équipe de communication du tonnerre (enfin, une équipe en sous-marin): ils ont réussi à faire fondre les critiques sur GWY, et à passer pour les victimes, sans compter que les forums de gbatmp par exemple sont pollués par des nouveaux inscrits à leur botte et dans le même temps, GWY ne communiquait pas et beaucoup de personnes (moi y compris dernièrement) commençaient à s'interroger sur la sortie de leur 2.0 qui plus est, ils ont réussi à faire acheter à de nombreux utilisateurs une carte inutile, car ils précisent toujours en très petit l'impossibilité d'utiliser en >4.5 bref, R4 = de sacrés bon vendeurs, mais de sacrés arnaqueurs, ils ont des années d'expérience derrière eux
  14. jayjayjay

    Gateway

    ils ne seraient pas trimmés par hasard ? edit: oops j'avais mal lu ton message précédent; j'ai vu sur un autre forum que d'autres avaient le même souci sur des roms trimmées
  15. @dcx : les versions précédant le 3.3b avaient le risque du brick, donc ils ont assuré en revenant à l'équivalent GWY du ... 1.2
  16. idem que tobelight, la 3.3b est la copie conforme du 1.2 du GWY, or l'emunand n'est apparu qu'avec la version 2.0 du GWY
  17. jayjayjay

    Gateway

    enfin des nouvelles de la team, je vous laisse découvrir leur pavé (la flemme de tout traduire ) : http://www.gateway-3ds.com/ ps: vu toutes les personnes s'étant inscrites pour la beta, ce serait surprenant que le fichier ne se retrouve pas d'ici quelques heures sur la toile pps: bon, ben déjà leaké en fait
  18. ah oui tiens, je ne connaissais pas, j'aime bien le "il me semble", alors qu'apparemment (dixit recherche rapide internet) c'est ta boutique lol mais je pensais que les linkers étaient interdits à la vente en France? les linkers 3DS ne sont pas inclus dans le jugement de Nintendo donc ils passent à travers les mailles du filet ?
  19. perso, j'avais commandé via un revendeur officiel qui prétendait envoyer depuis UK (et faisait payer un supplément pour ça), alors que dans les faits non, cela vient de Singapour, et qui plus est le montant déduit de ma CB était supérieur à ce que j'avais payé... bref, même si j'ai reçu le colis assez rapidement (2 semaines), tu comprendras que je n'en fais pas de la pub
  20. En Europe, il te reste teensy (revendeur officiel), livraison en 2/3 jours, mais bon c'est (bien) plus cher que l'Asie (environ 2 semaines) Il me semble qu'il doit aussi exister des sites polonais (non testés)
  21. que vient faire wood dans la choucroute???
  22. ce sont des arnaqueurs (enfin, moi c'est mon avis, car ils jouent volontairement sur la subtilité de lancer des jeux 3DS, sans dire ouvertement qu'elle ne lit pas les 3DS) sur ton site en clair dans les r4, seule la Gold lit les jeux 3ds (et encore, carte à déconseiller ...), mais de toute manière AUCUNE CONSOLE EN FW >4.5 NE LIT ACTUELLEMENT LES ROMS .3DS donc oublie les linkers 3ds sur ta console edit: ils précisent bien en fait en bas de leur article, mais bon faut la chercher cette ligne
  23. laisse-moi deviner, ce sont des jeux 3DS ? si c'est le cas, non seulement ton linker n'est pas compatible, mais en plus le FW de ta console ne te permet d'utiliser aucun libker 3DS actuel
  24. oui, Ashura, ni wifi, ni ports gamecube, ni carte SD, ni câble YUV compatible... bref, une console totalement inutile à mon humble avis bien sûr que ce n'est pas une coïncidence, même si je n'y suis pas allé depuis un moment, je suppose qu'il y a encore de nombreux utilisateurs en ligne de Mario Kart Wii, et ceux-là ne vont pas avoir le choix, ils vont devoir passer à la wii U dommage qu'il n'y ait pas eu d'homebrews permettant un "live" alternatif :/