News

Retrouvez les articles du site sur lesquels vous pouvez réagir.

Sous-forums

  1. Proposez vos articles Wii

    Une actualité pas encore sur Gx-Mod ? Cette section est faite pour vous.

    374
    messages

3 186 sujets dans ce forum

  1. RetroArch 1.7.6

    • 0 réponses
    • 1 561 vues
    • 0 réponses
    • 246 vues
  2. VBAGX 2.3.8

    • 0 réponses
    • 370 vues
  3. FCEUGX 3.4.1

    • 0 réponses
    • 295 vues
  4. Snes9xGX 4.4.1

    • 0 réponses
    • 289 vues
    • 1 réponse
    • 523 vues
    • 0 réponses
    • 410 vues
    • 0 réponses
    • 348 vues
    • 0 réponses
    • 296 vues
    • 0 réponses
    • 508 vues
  5. Whack Mania 11/09/2016

    • 0 réponses
    • 1 105 vues
  6. RokobanWii 11/09/2016

    • 0 réponses
    • 1 028 vues
  7. Nintendont 4.406

    • 0 réponses
    • 2 160 vues
  8. Nintendont 3.388

    • 4 réponses
    • 1 325 vues
  9. Exploit Twilight Hack (Gamecube)

    • 4 réponses
    • 1 614 vues
  10. fail0verflow pleure la disparition de Bushing

    • 7 réponses
    • 1 483 vues
  11. Exploit Home Bros (Gamecube)

    • 1 réponse
    • 971 vues
    • 1 réponse
    • 721 vues
  12. Homebrew Game Boy Interface (Gamecube)

    • 1 réponse
    • 719 vues
  13. Nintendont 3.382

    • 1 réponse
    • 1 169 vues
    • 3 réponses
    • 1 719 vues
    • 1 réponse
    • 1 415 vues
  14. Nintendont R262

    • 5 réponses
    • 1 226 vues
    • 0 réponses
    • 652 vues
    • 0 réponses
    • 674 vues

Annonces



  • Messages

    • tu supprimes la ligne complète. ce n'est pas un tag avec balise ouvrante et fermante, donc ajouter un slash ne changera rien   YAWMM n'est qu'un homebrew, ça te prend plus de temps actuellement pour essayer de faire marcher MMM, plutôt que télécharger YAWMM, le mettre sur la SD et le lancer...tu n'es pas à un homebrew près quand même ? 
    • Merci @Badablek :-) J'ai mis la ligne a cet endroit là (vert) Devais-je mettre un slash ou pas? </  ou  <? MMM à démarrer sans reload ios mais toujours le meme probleme avec cios waninkoko mod :'(  Je vais devoir quand même mettre YAMM :'( <?xml version="1.0" encoding="UTF-8" standalone="yes"?> <app>     <name> Multi-Mod Manager 13.4</name>     <coder>wiiwu2@yahoo.com</coder>     <version>v13.4</version>     <release_date>20100920001304</release_date> <short_description> A multipurpose all-in-one tool</short_description> <long_description> - Nice 1 glance view of all IOS to manage - Fast 1 button install of all WADs in a folder - Launch your homebrew apps from SD  - Launch Priiloader or manage its hacks - Express 1-click Install and Patch IOS36 - View Wii System Information - Flexible IOS reload via easy selection screen - Fast D-PAD navigation and shortcut buttons - Easy to use menu interface - No forced loading of IOS Note: To disable AHBPROT mode, delete the "no_ios_reload" line below.  <no_ios_reload> </long_description> </app>
    • pour les WAD, je ne recommande qu'un soft : YAWMM_EN. Quand il démarre, il te demande si tu veux utiliser AHBPROT, tu réponds YES, tout simplement. l'autre solution, c'est de demander à ton manager d'utiliser un cIOS plutôt qu'un IOS, comme ça, aucun souci d'accès. pour AHBPROT, même si dans l'absolu, ça fonctionne avec n'importe quel IOS, il faut choisir l'IOS58 pour démarrer YAWMM_EN, puis utiliser le flag AHBPROT pour avoir accès à la NAND. Mais je te rassure, ce ne sont pas tes IOS qui sont en cause, mais les homebrews qui ne gèrent pas AHBPROT comme il faut, c'est tout ! Il est tout à fait NORMAL d'avoir une erreur -2011 sur un logiciel qui ne gère pas (ou mal) AHBPROT. De mémoire, pas de soft pour vérifier l'intégrité des WAD...tu peux toujours les ouvrir avec les logiciels qui vont bien, voire même lire les animations des bannières (je n'ai plus le nom du logiciel en tête)   un code dump peut survenir dans certaines conditions (de mémoire quand on titille le loader en changeant de wiiware à jeux Wii, ça peut arriver). Rien de bien grave, il faut savoir que USBloader GX utilise quasiment tout l'espace disponible en MEM1/MEM2, etc. Donc  il est sur le fil du rasoir, et la moindre perturbation peut le faire flancher. Mais dans 99% des cas, ça tourne comme un coucou suisse.   pour les sauvegardes, elles sont à priori stockée dans \00010000 https://gbatemp.net/threads/wii-nand-explanation.224740/#post-2806153
    • @Badablek  En plus je l'ai fonctionnel sur wii64! Je suis tebé! J'aurais jamais du installer cette crasse! :'(  Je l'ai échapper bel alors :-) Il n'existe pas une app pour tester les wad avant installation pour que cela ne se reproduise pas? Comment je fait pour virer cette ligne? C'est en interne ou dans l'émunand? Si c'est l'émunand je fait ça avec showmywad et sinon? (-2011) j'ai ça sur un paquet d'IOS! Qu'est-ce que je dois faire là? Tu pense qu'il y a eu un problème quand j'ai réinstaller les ios via pimp (ou mm je ne sais plus)? Comment je règle mmm ou pimp pour qu'ils utilisent le flag AHBPROT? Sinon je dois installer YAWMM  EDIT: Voilà ce qu'il y a dans le meta xml    <?xml version="1.0" encoding="UTF-8" standalone="yes"?> <app>     <name> Multi-Mod Manager 13.4</name>     <coder>wiiwu2@yahoo.com</coder>     <version>v13.4</version>     <release_date>20100920001304</release_date> <short_description> A multipurpose all-in-one tool</short_description> <long_description> - Nice 1 glance view of all IOS to manage - Fast 1 button install of all WADs in a folder - Launch your homebrew apps from SD  - Launch Priiloader or manage its hacks - Express 1-click Install and Patch IOS36 - View Wii System Information - Flexible IOS reload via easy selection screen - Fast D-PAD navigation and shortcut buttons - Easy to use menu interface - No forced loading of IOS Note: To disable AHBPROT mode, delete the "no_ios_reload" line below.    </long_description> </app> --------------------------------------------------- Où dois inscrire "no_ios_reload" Je lis bien "line below" ci dessous mais où exactement? A coté de </long_description> ou de </app> où en dessous?? C'est pas précis :'( Je te souhaite de la retrouver :-) PS: j'ai encore une Wii vierge qui attend! :-) Mais j'ai décider de la faire une fois que j'aurais trouver tout ce qui fonctionne bien et ne plus refaire les mêmes erreurs qu'avec la première Et en ce qui concerne le bug et mes sauvegardes en emunand?....???  
    • 4e414550 (hexa) correspond au titleID "NAEP" (ascii) (tu peux le vérifier ici par exemple, conversion hexadécimal vers texte), qui n'est autre que Paper Mario (Virtual Console N64) : https://www.gametdb.com/Wii/NAEP à priori tu as téléchargé un WAD corrompu ou mal dumpé...qui aurait pu s'avérer dangereux à l'installation (si ça avait été la bannière qui était corrompue, c'était un banner brick clé en main) !     sinon, l'erreur -2011 correspond à un souci d'accès en écriture à la NAND. Autrement dit, l'IOS qu'utilise MMM ou brick my wii n'est pas patché trucha. Un bon manager de WAD sait profiter et utiliser le flag AHBPROT pour obtenir l'accès à la NAND SANS avoir jamais besoin de flinguer l'intégrité des IOS avec un patch trucha artificiel.  MMM est censé supporter AHBPROT, mais il faut lui dire de l'utiliser il me semble...sur YAWMM, il te pose la question au boot, de mémoire, il suffit de répondre correctement à la question. Les 3 cIOS waninkoko sont de ma collection personnelle, utilisés sur plusieurs de mes Wii sans souci, pas de raison que ça ne marche pas. Faut vraiment que je retrouve ma Wii principale pour refaire des tests.