Messages recommandés

Sur :

http://xbmc-scripts.gx-mod.com ?

Car le lien sur le site est mort .

Car le lien pointe sur xbmc.org et xbmc.org est hors ligne.

Personne ne peut l'upé?

Si vous savez où je pourrai l'heberger je vous envoi le fichier Zip.

EDIT

Voilà j'ai uppé le fichier sur RapidShare.

Voici le lien : http://rapidshare.de/files/10205116/MyCine81.zip.html

Pour l'obtenir, cliquez sur le lien, puis sur le bouton Free. Dans la page qui s'ouvre allez tout en bas attendez le décompte, rentrer les trois lettres dans la case puis cliquez sur start download.

Modifié par estebanx
Lien vers message
Partager sur d'autres sites
  • Réponses 607
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Posted Images

:wub: Parfait, ton lien fonctionne parfaitement. Vraiment gentil à toi d'avoir pris le temps d'upper ce fichier. Merci beaucoup de ma part et de celle de beaucoup d'autres je pense. Et bonne année lol :oki:
Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai un petit probleme avec le script....

(j'ai la 8.2)

Au lancement de l'application il me di "connection internet mal configuré" alors que je suis totalement certain que non. D'ailleurs pour le prouver le script meteo de XBMC fonctionne parfaitement....

Pourriez-vous m'aider ? :)

Lien vers message
Partager sur d'autres sites

Tout est en ordre merci :)

Bravo encore pour votre travail c'est magnifique !!!

Une idée de développement : créer un récepteur de chanel avec carte tuner tv sur un pc et récupération (possibilité de changer de chaines... etc) depuis ethernet sur la xbox :)

<_<:D bravo encore :)

Lien vers message
Partager sur d'autres sites

Bonjour,

J'ai un petit probleme avec le script....

(j'ai la 8.2)

Au lancement de l'application il me di "connection internet mal configuré" alors que je suis totalement certain que non. D'ailleurs pour le prouver le script meteo de XBMC fonctionne parfaitement....

Pourriez-vous m'aider ? :)

Faut le dire en quel langue ??? Le fait que la météo fonctionne n'implique pas le complet fonctionnement d'internet sur la XBOX.... DNS --> IP et ip --> DNS sont 2 choses totalement différentes...

Tout est en ordre merci :)

Bravo encore pour votre travail c'est magnifique !!!

Une idée de développement : créer un récepteur de chanel avec carte tuner tv sur un pc et récupération (possibilité de changer de chaines... etc) depuis ethernet sur la xbox :)

<_<:D bravo encore :)

Bon je vois que tout c'est arrangé finalement....

J'ai pas compris ton idée de développement... Elle concerne MyCine ou autre ?

salut,

Si tu as FREE, il y a ca en cours :

http://gueux-forum.net/index.php?showtopic=88228

Et ? Je rappel que le sujet est mycine.. Merci :)

Modifié par alexsolex
Lien vers message
Partager sur d'autres sites

yes j'avais deviné, mais je voulais recentrer le topic ;)

pas de problèmes :)

Lien vers message
Partager sur d'autres sites

Version de Mycine ?

J'ai fait une version 8.2, si tu as la 8.1, cherche la 8.2 dans ce topic

Lien vers message
Partager sur d'autres sites

Bon, je vais tester chez moi...

Mais pendant que j'y suis, quelqu'un pourrait t'il s'inscrire au podcast mycine ou me fournir un lien afin que je vois en quoi ca consiste et peut être pourquoi pas l'intégrer à mycine !

Voici le lien : http://www.allocine.fr/video/podcast.html

Lien vers message
Partager sur d'autres sites

Je me serai bien inscris pour t'aider, la moindre des choses mais n'ayant pas d'ipod cela ne pourra me servir en rien du tout... car ça me lance Itunes puis après faut brancher le ipod et (l'abonnement et gratuit) cela transfere la video sur l'ipod c'est tout...

Lien vers message
Partager sur d'autres sites

non c bon, j'ai pu regarder. Mais l'intérêt est nul puisque XBMC récupère les bandes annonces.... bref, à moins que je ne me trompe ca sert à rien !

MErci de ta bonne volonté :)

Lien vers message
Partager sur d'autres sites

'Soir Alexsolex,

Ma femme voulais voir la vidéo HD du film Code Davinci et tout naturellement a allumée la Xbox et est passé sous Myciné8.2.

Le truc, c'est que la liste et vide et par la suite le scripte ne fonctionne plus... Bizarre tout ça.

J'ai relancé le script, ça marche très bien.

Mais dès que j'essaye de voir les vidéos HDs, il est écrit comme quoi il récupére les données et n'affiche rien ensuite dés que l'on retourne au menu de Mycine plus rien ne fonctionne, il faut relancer Mycine. Bizarre, Allociné aurait-il encore changer ses liens pour les vidéos HDs ?

P.S. : J'ai essayer avec la 8.1 pour voir ça fait la même chose...

P.S. 2 : Merci de me confirmer que c'est bien allociné qui bug parce que les humeurs de femme enceinte... :fou:

Modifié par estebanx
Lien vers message
Partager sur d'autres sites

Toutes mes félicitations à la future maman et au papa :)

D'après ce que tu racontes, il semblerait que le site d'allocine ait effectivement changé son code... Je vais devoir faire une mise à jour...

Bientôt !...

Lien vers message
Partager sur d'autres sites

Toutes mes félicitations à la future maman et au papa :)

D'après ce que tu racontes, il semblerait que le site d'allocine ait effectivement changé son code... Je vais devoir faire une mise à jour...

Bientôt !...

:ok: Merci t'est un grand chef

Future maman adore quand ça marche et comme je suis tout le temps en train de changer des trucs, cette fois-ci, ce n'est pas ma faute ouf ^_^

Elle te remercie tout plein également :oki:

Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

salut

effectivement superbe script seul ... hic je navigue en aveugle, en effet aucun texte n'apparait sur l'interface d'accueil

mycine 8.1 maj 8.2 (pas de texte ni 8.1 ni 8.2)

une solution ?

@ pluche (comme disait 1 auvergnat)

Modifié par heimlich
Lien vers message
Partager sur d'autres sites

Je pense que c'est à cause de ton skin, tu utilises quoi comme skin ?

Lien vers message
Partager sur d'autres sites

oui je pense que c'est ca.

Pourquoi ? Parce que les scripts utilisent le nom des fonts pour afficher les textes. Donc mon script je l'ai fait en prenant les noms des fonts du skin PMIII... Mais si ton skin n'emploie pas les mêmes noms de fonts alors la font ne sera pas reconu dans le script et il n'y aura par conséquent aucun affichage...

Je sais c'est malheureux et croyez moi, j'en suis le premier désolé !

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces