Messages recommandés

Ouaip, ça demande un peu plus de boulot que les ajustements habituels.

J'ai commencé à regarder, ça devrait être faisable.

Je le fais dès que j'ai le temps.

Merci d'avance

:sorcerer:

Modifié par MCE_HaKu

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, j'ai réparé les bandes annonces d'une fiche film, mais uniquement les basses définitions.

Pour les HD, je dois approfondir un peu plus.

Mais ce sera fait! ;)

Partager ce message


Lien vers message
Partager sur d'autres sites
Bon, j'ai réparé les bandes annonces d'une fiche film, mais uniquement les basses définitions.

Pour les HD, je dois approfondir un peu plus.

Mais ce sera fait! ;)

chinese

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Juste pour signaler que les bandes annonces ne sont à nouveau plus disponible :(

Merci d'avance à ceux qui se pencheront sur le problème

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello all

je viens de telecharger la version de mycine 85

Je l'installe dans le repertoire script de mon xbmc (le tout dernier de mi janvier 2007)

Il se trouve donc dans f:/apps/xbmc/scripts/mycine85/....py

Si je le lance a travers xbmc (fleche bleu ...) le message running arrive ... et tout de suite un message suivant :

MyCine : ERREUR,Vous devez installer la librairie PIL,dans le répertoire /python/Lib/ de XBMC.,Les photos ne seront pas disponibles.

Apres recherche c'eest issu du code de mycine :

import urllib, os, re, string, textwrap, time, sys, md5

from random import choice

import xbmcgui, xbmc

try:

import Image # PIL librairie

except:

dialog = xbmcgui.Dialog()

dialog.ok("MyCine : ERREUR","Vous devez installer la librairie PIL","dans le répertoire /python/Lib/ de XBMC.","Les photos ne seront pas disponibles.")

QUAND PENSEZ VOUS ????

La livraison de xbmc est XBMC-SVN_2007-01-16_rev7667-T3CH.

Le python est livré par cette version de xbmc dans xbmc/system/python

Je suis bloqué et vu les messages extraordinaires sur mycine, je suis frustré !!

merci de votre Aide

Patthay

Xbox 1.4

Patché Xénium/DD140GB/UnleashX

Modifié par patthay

Partager ce message


Lien vers message
Partager sur d'autres sites
QUAND PENSEZ VOUS ????

Tous les jours, du moins, je m'y essaie...

Bizarre que ca ne fonctionne pas...

Normalement la librairie Image est fournie avec le python de XBMC... Donc il ne devrait pas y avoir de problèmes.

Partager ce message


Lien vers message
Partager sur d'autres sites

oui c'est pour cela que je comprends pas

toujours le message, mais ensuite ca passe ..

comprends pas trop, les librairies sont bien la pourtant ...

Partager ce message


Lien vers message
Partager sur d'autres sites

Coucou tout le monde, heu, j'ai une petite question super sympa... ;-p

Alexo, comment ce fait-il que tu repondes a ce thread sur Mycine mais pas sur celui de canaplus ?

Canal Plus ne marche plus et vivant aux US, je ne peux plus vivre... <_< hehe...

Enfin bon.. j'ai essaye de faire les changement demande mais ca passe toujours pas.

Maybe tu pourrais y jeter un coup d'oeil ? :rolleyes:

Bon j'arrete d'etrre hors sujet ici sur mycine qui tourne by the way super pour moi, sauf qu'il est en tout petit en haut a gauche de mon ecran HD 1080i, va savoir...

Modifié par chezpaul

Partager ce message


Lien vers message
Partager sur d'autres sites

alexo, si c'est moi ce personnage, alors c'est alexsolex

Après cette rectification, je peux dire canalplus je n'ai pas moyen de savoir pourquoi il ne fonctionne plus 'simplement'. Je n'ai pas le temps de plonger dans le script, et dans le code html du site de canalplus pour voir ce qui ne vas pas.

Si je répond dans MyCine, c'est car le problème semble toucher qu'une personne. Donc j'essaye de lui trouver une solution.

Aurais tu aimé une réponse de ma part du style :

<<Je ne sais pas pourquoi il ne fonctionne plus... Mais je n'ai pas le temps de regarder>>

on, je préfère laisser les autres faire part de leur expérience. Et si ca ne fonctionne vraiment pour personne, je suis persuadé que quelqu'un fera en sorte de le réparer.

Merci de ton attention

Partager ce message


Lien vers message
Partager sur d'autres sites
...sauf qu'il est en tout petit en haut a gauche de mon ecran HD 1080i, va savoir...

Toi t'as pas lu mes posts... <_<

++

Partager ce message


Lien vers message
Partager sur d'autres sites

salut a tous et a toutes!

Voila je viens de découvrir ce script et ca a l air tout simplement génial

J ai néanmoins un gros probleme:

tout a l air de marcher nickel,SAUF que j ai un gros probleme de navigation dans les menus,je m explique:

J ai aucun moyen de savoir ou j en suis dans les menus:pas de surbrillance,ni quoique ce soit du genre,pourtant,quand je navigue a l aveugle,tout fonctionne nickel.De plus,je sais pas pour vous mais en dehors des textes "bandes annonces","salles" ..... j ai l ecran entierement noir

J ai installer le fichier de mise a jour automatique,il m a mis la derniere version dispo

Me manque t il un fichier? dois je en suprimer un?

ps: je suis vraiment débutant dans tout ca

Merci d avance ;)

-------------------------------------------------------------------------

EDIT:

c est bon j ai trouvé,il me manquait des fichiers, maintenant ca roule impec!!!!

Modifié par elpierro

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

J'viens de faire les MAJ auto du script et pas de vidéos HD, pareil pour vous on dirais ?

Le reste fonctionne bien mis a part que j'ai aucune vidéo nul part , que les photos et les résumés des films :wacko: .

merci de faire signe si quelqu'un peu remettre en ordre tous ça :rolleyes: .

Partager ce message


Lien vers message
Partager sur d'autres sites
Aurais tu aimé une réponse de ma part du style :

<<Je ne sais pas pourquoi il ne fonctionne plus... Mais je n'ai pas le temps de regarder>>

Naaaa pas le temps is fine. C'est dommage, c'est tout. Mais je comprends. Comme moi non plus je n'y connais pas grand chose in canal plus html. Il me semble bien par contre que pas grand monde n'y arrive non plus. (si c'est du français ça).

Excuse si ma demande faisait un peu ordre.

Bon faut que je lise les 20 pages sur MyCiné I guess pour fixer mon blempro.

Partager ce message


Lien vers message
Partager sur d'autres sites

Pareil que PETITPOT :(

Depuis 15 jours ... plus une seule video n'est accéssible depuis le SCRIPT !

Je suppose que cela viens du fait que ALLOCINE viens de refaire son système de distribution de VIDEOs ... un UPDATE est t'il prévue pour y remédier ?

Car sans les BANDES ANNONCES ce scrypt perd tout son intérêt :(

Et comme now les UPDATE sont auto grace au dernier script ... c'est kool car on peut plus les louper lol

Merci à tous

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon ben alors ?

Personne ne répond ... il est MORT ce MOD ?

C'est dommage car je suis sur que c'est le plus utilisé par la scène française :(

Partager ce message


Lien vers message
Partager sur d'autres sites

Il est pas mort non !

Mais le manque de temps de chacun pour le maintenir en vie est limité.

Pour mémoire, ce script n'était pas de moi mais d'un certain Guyane. Je l'avais complètement recodé pour lui donner une nouvelle jeunesse, avec l'aide de Modhack pour lui donner une jolie interface graphique.

Maintenant, je manque cruellement de temps, donc peut être est-ce à quelqu'un de reprendre le flambeau ??..........

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui je l'espère ... car perso moi je n'ai pas les compétences :(

Puis tout le monde se tourne vers la x360 pour jouer alors que la 1ere etait bien plus ouverte au codage du fait de la PUCE :D

Faut pas la laisser mourir la pauvre bêtte ... moi j'ai les 2, ben jamais je ne virerais la 1ere !

Au pire elle finirra ds une borne d'arcade multi-emulateur qd le 2eme serra autant modifiable ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous,

depuis quelques mois je m'occupe de mettre à jour ce script aussi rapidement que je peux.

Je reviens à peine de vacances, après un périple d'un mois très loin d'ici! ;)

Avant de partir, j'avais fait une rapide modif afin de pouvoir visualiser les bandes-annonces, mais le site change sans arrêts depuis le passage aux vidéos flash.

Je regarde ça dès que je peux!

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour à tous

Au passage je signale qu'en Hd la fenêtre n'est pas en plein écran, il me semble avoir lu que ce problème a déja été rencontré.

Bonne continuation

Partager ce message


Lien vers message
Partager sur d'autres sites
Je reviens à peine de vacances, après un périple d'un mois très loin d'ici! ;)

Ah, Trucide, un seul être vous manque .... et tout fou le camp ... hihihi

Bon, je confirme que même avec la mise à jour en ligne, on a tout ... sauf les vidéos, c'est ballot (je ne parle même pas des HD) .... :rolleyes:

Partager ce message


Lien vers message
Partager sur d'autres sites

lol chez moi, avec la dernière version de xbmc (et donc la derniere version de python non ??!!) ben le script ce lance plus du tout ....

Une idée ? ou c'est dans les tuyaux ?

Partager ce message


Lien vers message
Partager sur d'autres sites

tu as planté quelque part car ça fonctionne très bien ....

essayes sous PMIII, MC360 est une grose bouse (pour rester poli, je hais cette m.... euh, ce .... skin )

Partager ce message


Lien vers message
Partager sur d'autres sites
essayes sous PMIII, MC360 est une grose bouse (pour rester poli, je hais cette m.... euh, ce .... skin )

euh.. .tu serais pas un peu 'hors charte' là ?

mouarf

bon, c'est vrai que je le trouve pas joyeux non plus ce skin mais pourquoi empêcherait t'il mycine de se lancer... Qu'aurais-je manqué ?

Partager ce message


Lien vers message
Partager sur d'autres sites

on va dire "limite charte" .....

de toute façon, ce n'est une critique que de la forme, le fond est quand même bien réalisé (et puis; comme dirais l'autre, si je ne suis pas content, je n'ai qu'à faire au moins aussi bien ....).

Par contre, beaucoup ont des soucis avec ce skin ... et pas avec les autres (d'après ce qu'on peut lire sur Xbox-scene). Je sais bien que ça semble plus que bizarre, mais c'est comme cela ....

d'où ma question ...

Partager ce message


Lien vers message
Partager sur d'autres sites

ouais effectivement. le travail dessus est indéniable mais bon... me donne le tourni moi ce skin et puis comme je passe mon temps sur les scripts, je n'aimais pas le chemin (de croix) pour atteindre le menu script :P

Sinon, le mieux est d'attendre que notre ami virgin-the-king nous donne son retour d'expérience

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant