pmb236

2.0 Exploited

Messages recommandés

oui yano avec Wipeout c'est le seul moyen de surfer sur le web avec une 1.52

sinon evidement je suis dans l'attente d'une bonne nouvelle depuis des semaines.. jai l'impression que ça a l'air plus sérieux.

donc .; wait and see..; je reste en 1.52 pour le moment.. mais bon..; 2.0 peut etre dans pas longtemps si je comprends bien :)

Courage :)

Partager ce message


Lien vers message
Partager sur d'autres sites

peut être que les gars vicieux de Sony vont sortir le firmware 2.1 juste après la sortie du hack...

Partager ce message


Lien vers message
Partager sur d'autres sites
peut être que les gars vicieux de Sony vont sortir le firmware 2.1 juste après la sortie du hack...

513018[/snapback]

Rien a f**tre LOL ! Wab version Changer est la pour ça :shuriken:

Partager ce message


Lien vers message
Partager sur d'autres sites

scue moi j'ai posté trop vite

c'était vraiment une remarque à la con :P

Partager ce message


Lien vers message
Partager sur d'autres sites

bonour à tous,

excuser moi mais j'ai du mal à suivre.

Si je comprend bien, à ce jour on (ils) a reussi a trouver une faille dans le fimeware 2.00. Aucun homebrew n'est sorti c'est ca?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Je suis sûr que SONY est déjà au courant pour le wab version changer et qu'ils vont le contré et les hackers devront programmer un autres logiciels de ce genre pour le prochain firmware .

Partager ce message


Lien vers message
Partager sur d'autres sites
Je conseil a ceux qui ont une 1.52 de pas passer en 2.0 pour le moment

le navigateur c plus un gadget qu'autre chose .... au debut c'est marrant mais ça n'a rien de fonctionnel donc ça sert a rien

tant qu'il n'y a pas de possibilité homebrew sur la 2.0 autant se laisser double chance en ayant une 1.52 car si ya un mec qui sort un truc pour la 1.52 plus pratique a utiliser que sur la 2.0 et ptetre meme avant ben là yen a qui vont s'en vouloir...

513005[/snapback]

Tout à fait. Perso j'ai une 1.50, mais si j'avais une 1.52 je la gerderai comme ça c'est plus prudent

Partager ce message


Lien vers message
Partager sur d'autres sites
Salut,

Je suis sûr que SONY est déjà au courant pour le wab version changer et qu'ils vont le contré et les hackers devront programmer un autres logiciels de ce genre pour le prochain firmware .

513037[/snapback]

mais quesque sa peut faire on aura tous une version hack de la psp avec version changer qui marche, on aura juste a le metre a jour et pi c tt sa changera rein

Partager ce message


Lien vers message
Partager sur d'autres sites

Svp je pense que pour la qualité du topic il faudrais arreter de dire passer en 2.0/rester en 1.51 ou 1.52.

Non je l'ai aussi fait de dire ca mais quand je voit que j'ai ouvert le sujet hier soir et qu'il y a déjà 10 pages alors que sur le projet lui même il y a 2/3 évolution ...

Enfin bref ;)

Partager ce message


Lien vers message
Partager sur d'autres sites
Svp je pense que pour la qualité du topic il faudrais arreter de dire passer en 2.0/rester en 1.51 ou 1.52.

Non je l'ai aussi fait de dire ca mais quand je voit que j'ai ouvert le sujet hier soir et qu'il y a déjà 10 pages alors que sur le projet lui même il y a 2/3 évolution ...

Enfin bref  ;)

513045[/snapback]

moi je pense quil faut rester en 1.52 je pense que ceux qui on up vont avoir de sacrer suprise tamp pi pour eux faudra pas venir pleurer

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est moi qui ai lancé ca en demandant si je devais passer en 2.0 lol mais je vais rester en 1.52 jusqu'a ce qu'il y ai quelque chose de concret

Partager ce message


Lien vers message
Partager sur d'autres sites

arretez de pourir le topic avec vos conseils inutiles de garder ou non la 1.52, cest pas le sujet!!!

Bon pour reprendre le sujet, je reste qd meme septique sur cette faille. Je suis d'accord sur le fait qu'elle existe bel et bien, mais pour son utilité, j'ai encore un doute. Je m'explique: à la base, cette faille sert juste à lancer les paipers peints, donc qqchose qui ne prend pas grd chose (voir rien du tout) en mémoire vive. Donc il se trouve pitetre que sony ait mis une sorte de limite sur la mémoire vive utilisée par les applications lancée à partir de cette faille, et comme les hb et les émus ( et autres...) doivent prendre pas mal de resources, ben on va les faire tourner au ralenti...

Excuse moi si mon raisonnement est faux ou si jme suis mal exprimé, mais lancer un hb à partir du papier peint me semble une faille trop grosse pour que sony n'y ait po envisagé (surtout en voyant toutes les protection dans leurs firmware et tout).

Modifié par Barty

Partager ce message


Lien vers message
Partager sur d'autres sites

En effet pour le moment c'est limité à 64ko, mais on peut en faire des choses à partir de ça ^_^

Partager ce message


Lien vers message
Partager sur d'autres sites

Ma question pet paraitre completement con mais cette faille pourrait -elle servir a faire marcher la maj 1.5 pour un eventuel DG ou bien mieux encore,pourrait - elle permettre en y mettant un code de booter des apps non signés (telle deshomebrews donc) qui seront stockés ailleurs que dans le tiff ?

jsuis pas un super prog donc je demande si c'est totallement con excuser moi d'avance

Partager ce message


Lien vers message
Partager sur d'autres sites

ta question n'est pas conne du tout mais comme l'a dit folkN c'est l'objectif :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Pas forcement personnelement je préfèrerais que cette faille sevent à dévelloper du hack sur v2.0 émulateur, apps , ... plustot que de crée un dg qui certes permettrais de faire pas mal de chose (même beaucoup) mais qui enlevrais les fonctionnalités internet de la console et 2/3 autrest truc sympa

Partager ce message


Lien vers message
Partager sur d'autres sites
ta question n'est pas conne du tout mais comme l'a dit folkN c'est l'objectif

ok merci pour les réponses ,maintenant une autre faudra t-il envisger un remaniement des homebrews deja disponible ou non pour les lancer depuis la faille ou bien faudra t-il seulement créer un boot depuis le tiff sans modifier nos homebrews (en gros tu chopes n'importe quelle homebrew work sur 1.5 et tu le load a partir du tiff ou bien faire une modif de totu ces booooooooô homebrews?

encore merci pour les reponses :ok:

Partager ce message


Lien vers message
Partager sur d'autres sites
ta question n'est pas conne du tout mais comme l'a dit folkN c'est l'objectif

ok merci pour les réponses ,maintenant une autre faudra t-il envisger un remaniement des homebrews deja disponible ou non pour les lancer depuis la faille ou bien faudra t-il seulement créer un boot depuis le tiff sans modifier nos homebrews (en gros tu chopes n'importe quelle homebrew work sur 1.5 et tu le load a partir du tiff ou bien faire une modif de totu ces booooooooô homebrews?

encore merci pour les reponses :ok:

513107[/snapback]

Mais arete de posé des questions auquels personne n'a la reponse lol. Apres y a des gars qui vont te repondre sans savoir de quoi ils parlent juste pour faire les interessants.

Pour le moment ont ne sait pa reellement si les gars pouront tiré quelque chose de cette faille ou pas . Donc Commencer pa a parler de 1.5 , homebrew, DG , loader backup ca sert a rien

Just wait and see et pour ceux qui se posent la question : " est ce que j upgrade ma psp en 2.0" , je serai eux j attendrait lol , il risquerait d etre decu et de gueuler de plus belle par la suite .

en tout cas vous me faites doucement rigoler , ca yest des gars trouvent une faille , 10mn apres l annnonce de la decouverte tout le monde s'agite , tout le monde se branle deja parce que on pourra eventuellmenet joué a des backup ...

on voit les gars qui on pas de patience , rome ne c 'est pas faites en un jour

Partager ce message


Lien vers message
Partager sur d'autres sites

Il faudra faire de nombreuses modif mais le plus facile serait davoir un loader d'homebrew ^^

Partager ce message


Lien vers message
Partager sur d'autres sites
peut être que les gars vicieux de Sony vont sortir le firmware 2.1 juste après la sortie du hack...

513018[/snapback]

Rien a f**tre LOL ! Wab version Changer est la pour ça :shuriken:

513024[/snapback]

Euh ..... vous révez là ? Faudrait une MAJ du wab version changer alors !

Celui ci ne fainte que la 2.0 maximum ! Imaginons que demain il sort un hack 2.0 et que sony sort un nouveau firmware , il faudra que le version changer soit mis à jour pour fainter ce firmware également !

L'actuel ne servirait plus à grand chose !(enfin ce qui nécessite un firmware 1.5 - 2.0)

Modifié par Kyo_13

Partager ce message


Lien vers message
Partager sur d'autres sites
en tout cas vous me faites doucement rigoler , ca yest des gars trouvent une faille , 10mn apres l annnonce de la decouverte tout le monde  s'agite , tout le monde se branle deja parce que on pourra eventuellmenet joué a des backup ...

513122[/snapback]

Tu voudrais donner des leçons avec des propos pareils??? :blink:

Aller aller, si la branlette c'est ton truc, et bien tant mieux mais t'es pas obliger d'en faire profiter tout le monde... ;)

Partager ce message


Lien vers message
Partager sur d'autres sites
peut être que les gars vicieux de Sony vont sortir le firmware 2.1 juste après la sortie du hack...

513018[/snapback]

Rien a f**tre LOL ! Wab version Changer est la pour ça :shuriken:

513024[/snapback]

Euh ..... vous révez là ? Faudrait une MAJ du wab version changer alors !

Celui ci ne fainte que la 2.0 maximum ! Imaginons que demain il sort un hack 2.0 et que sony sort un nouveau firmware , il faudra que le version changer soit mis à jour pour fainter ce firmware également !

L'actuel ne servirait plus à grand chose !(enfin ce qui nécessite un firmware 1.5 - 2.0)

513128[/snapback]

lol ben ui de toute facon le wab version changer sera mis à jour c'est obligé (il va changer de nom aussi ;) ). De toute facon, le prochain firmware qui risque de faire vibrer les hackeurs c'est le 3.0... car les 2.1 ou 2.5 etc... n'apporteront surement aucunes améliorations mais juste des sécurités en plus (enfin cest ce que jimagine)

Et sony ne va po sortir de 3.0 avant longtemps, ils ont deja bien du se ruiner pour mettre en place si rapidement le 2.0 apres avoir vu que la 1.0 et 1.5 etait si facile à hacker...

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant