Darkdjack

Membres
  • Compteur de contenus

    2 215
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de Darkdjack

  • Rang
    VIP Gueux
  • Date de naissance 01/12/1979

Me contacter

  • Website URL
    www.tommyandtheskull.net
  • ICQ
    0

Information Personnelle

  • Localisation
    Paris
  • Centre d'intérêt
    RétroGamer !

Visiteurs récents du profil

2 988 visualisations du profil
  1. Je confirme que la puce fait bien le boulot pour la lecture des jeux toutes zones. Cependant sur une console EUR, les jeux JAP peuvent poser des problemes pour afficher les caractères japonais qui sont stockés dans la console. Du coup on peut avoir des trucs pas beau avec des chiffres et des étoiles et des traits. Il est donc préférable de pucer une console JAP pour jouer au jeux PAL que l'inverse
  2. J'adore ce jeu et de le voir en Francais, c'est vraiment top !
  3. Sur SXOS je crois que l'emunand (les fichiers qui constituent l'emunand) sont visible dans le dossier Sxox\emunand. Les fameux que j'ai écrasé et qui contenait toute ma vie de switch. Donc je confirme : ils sont visibles (dans mon cas avec ma config). Ca y est...je commence à faire le deuil
  4. Hello Olivesaumon Yes, toujours un plaisir de partager avec vous ! Tant de moment passés sur Gueux J'ai fait cette manip, avant avant de vous lire, pensant avoir tout comprit : Création d'une nouvelle Emunand avec SxOS sur une autre carte, Upgrade avec ChoixduJour en 11.0.0 exfat... et... et.. et...... copie du dossier Emunand de cette nouvelle carte dans l'ancienne ( en prenant soin de bien écraser les fichiers d'origine et de ne surtout pas les sauvegarder) Du coup...Résultat > Super ça marche !! Trop content ! Mais attendez.. mais..... où sont mes sauvegardes??
  5. J'ai réussi a booter sur Atmoshpere avec TegraRcmgui... mais je n'ai pas tout comprit une fois dans Atmosphere . De toute façon SxOs je pense que c'est foutu alors autant s'y faire.
  6. Bonjour à tous, C'est toujours un plaisir de revenir raconter ses déboires sur Gueux J'ai effectué une manip facheuse avec ma Switch et je me demande ce qu'il est possible dêtre fait pour la sauver. J'ai voulu mettre à jour mon Emunand en 11.0.0 sauf qu'au moment de choisir entre (11.0.0) et (Extfat 11.0.0) dans ChoixDuJour, j'ai pris l'option 11.0.0 alors que je suis en Extfat ! .....Du coup tout s'est bien déroulé mais je ne peux plus booter sur mon Emunand. Normal... Est-ce qu'il existe une solution ? J'ai pensé à refaire une Emunand sur une deuxieme carte en FAT32 afin ensuite d'y co
  7. Darkdjack

    b9s/luma

    Il semble que Boot9strap est installé. Je vais reprendre la procédure et m'en assurer dès que j'ai un moment. En tout cas merci pour tes conseils
  8. Darkdjack

    b9s/luma

    Salut Badablek , Merci pour toutes ces précisions, c'est vraiment très utile, toujours au top En fait, la DS est restée au placard pendant 2 ans easy.. du coup je n'étais plus du tout à la page. A mes souvenirs, il était conseillé de garder un firmware officiel et de basculer avec l'Emunand pour faire tourner les homebrews. Chose que historiquement, je faisais avec le Gateway (puisque je crois que c'était sorti en premier). Bref, quand j'ai voulu me remettre à la page, j'ai rapidement compris que le gateway était totalement dépassé et oui je voulais repartir sur du "neuf". S
  9. Darkdjack

    b9s/luma

    Bonjour à tous, J'ai exactement fait les même manip avec le même tuto et j'ai exactement le même problème. Après avoir coché "show nand or user string..." et START, pouf écran noir. J'ai pu m'en sortir en restant appuyer sur L au démarrage de la console. Bizarrement je me suis retrouvé sur mon Emunand version 9-x-x-x que j'avais faite avec la Gateway (alors que ma SD a été formatée). J'ai pu installer Homebrew Launcher, FBI, DSP1, lancer les Updater de Luma et Twilight ++ ect... mais lorsque j'éteins la console, si je n'appuie pas sur L ou Start, je reste en écran noir et je n'arr
  10. J'ai lu dans un tuto qu'il fallait effectivement désinstaller l'auto RCM même en EmuNand. C'est chose faite, merci pour le tuyau !!
  11. Lol ouais je me suis posé la question pour l'EmuNand 7.x... Bon je referais quand j'aurai besoin, maintenant que je connais la manip par contre pour l'Auto Rcm, c'est dans le menu SXOs que je désactive le truc ? Car je sais pas si c'est activé ou pas pour l'instant... Et dans le menu SXOS > Options > Auto Rcm je n'ai que 2 choix : Install autoRcm ou Uninstall autoRcm. Du coup je désinstalle c'est ça ? Merci bcp
  12. Yes , il est même censé supporter le 7.x.. ben en tout cas, après avoir refait le tout au propre ça fonctionne enfin ! A moi l'emuNand en 6.2 ! Merci pour tout
  13. Ouais j'ai lu quelques trucs la dessus effectivement sur l'AutoCRM mais a vrai dire, j'ai rien touché la dessus faudrait que je test mais c'est trop tard car dans le doute, j'ai désactivé l'EmuNand et j'ai pu accéder de nouveau aux Homebrews ect en bootant sur le CFW d'SXOS. Partant de là, j'ai préféré effacer l'EmuNand foireuse et en refaire une autre pour être sur. Je vais recommencer et voir.. et oui j'avais choisi ExFat pour que cela Matche avec ma SD
  14. Bingo... Voila c'est le résultat que je ne voulais pas obtenir lol Je reboot, je choisis Emunand fraichment updaté en 6.2 avec ChoixDuJour et là.. Ecran noir après le logo "Nintendo" J'ai loupé une étape ?
  15. Et bien c'est exactement ce que je croyais... Je pensais que l'Emunand me permettrais de choisir mon firmware ou un truc dans le genre pour créer une nand avec la version qu'on souhaite Bref jai installé CHoixDujour, jai choisis d'installer 6.2.0 et ça à l'air de rouler.