Darkdjack

Membres
  • Compteur de contenus

    2 215
  • Inscription

  • Dernière visite

Tout ce qui a été posté par Darkdjack

  1. Darkdjack

    DELETED

    Je confirme que la puce fait bien le boulot pour la lecture des jeux toutes zones. Cependant sur une console EUR, les jeux JAP peuvent poser des problemes pour afficher les caractères japonais qui sont stockés dans la console. Du coup on peut avoir des trucs pas beau avec des chiffres et des étoiles et des traits. Il est donc préférable de pucer une console JAP pour jouer au jeux PAL que l'inverse
  2. J'adore ce jeu et de le voir en Francais, c'est vraiment top !
  3. Sur SXOS je crois que l'emunand (les fichiers qui constituent l'emunand) sont visible dans le dossier Sxox\emunand. Les fameux que j'ai écrasé et qui contenait toute ma vie de switch. Donc je confirme : ils sont visibles (dans mon cas avec ma config). Ca y est...je commence à faire le deuil
  4. Hello Olivesaumon Yes, toujours un plaisir de partager avec vous ! Tant de moment passés sur Gueux J'ai fait cette manip, avant avant de vous lire, pensant avoir tout comprit : Création d'une nouvelle Emunand avec SxOS sur une autre carte, Upgrade avec ChoixduJour en 11.0.0 exfat... et... et.. et...... copie du dossier Emunand de cette nouvelle carte dans l'ancienne ( en prenant soin de bien écraser les fichiers d'origine et de ne surtout pas les sauvegarder) Du coup...Résultat > Super ça marche !! Trop content ! Mais attendez.. mais..... où sont mes sauvegardes?? mes profils ?? mes jeux installés ?? Pendaison !!
  5. J'ai réussi a booter sur Atmoshpere avec TegraRcmgui... mais je n'ai pas tout comprit une fois dans Atmosphere . De toute façon SxOs je pense que c'est foutu alors autant s'y faire.
  6. Bonjour à tous, C'est toujours un plaisir de revenir raconter ses déboires sur Gueux J'ai effectué une manip facheuse avec ma Switch et je me demande ce qu'il est possible dêtre fait pour la sauver. J'ai voulu mettre à jour mon Emunand en 11.0.0 sauf qu'au moment de choisir entre (11.0.0) et (Extfat 11.0.0) dans ChoixDuJour, j'ai pris l'option 11.0.0 alors que je suis en Extfat ! .....Du coup tout s'est bien déroulé mais je ne peux plus booter sur mon Emunand. Normal... Est-ce qu'il existe une solution ? J'ai pensé à refaire une Emunand sur une deuxieme carte en FAT32 afin ensuite d'y copier ensuite le contenu de ma carte foirée. C'est possible ? Ou refaire une Emunand Extfat, faire la mise a jour en Exfat cette fois puis recopier le continue de ma carte foirée sauf la partie emunand ? D'autre part, en cas d'echec cuisant, est-ce que je pourrais au moins récupérer mes sauvegardes de jeu pour pouvoir les utiliser avec Atmosphere par exemple ? Mon fils va me tuer si j'ai flingué sa partie de Animal Crossing looolMerci et bonne journée
  7. Darkdjack

    b9s/luma

    Il semble que Boot9strap est installé. Je vais reprendre la procédure et m'en assurer dès que j'ai un moment. En tout cas merci pour tes conseils
  8. Darkdjack

    b9s/luma

    Salut Badablek , Merci pour toutes ces précisions, c'est vraiment très utile, toujours au top En fait, la DS est restée au placard pendant 2 ans easy.. du coup je n'étais plus du tout à la page. A mes souvenirs, il était conseillé de garder un firmware officiel et de basculer avec l'Emunand pour faire tourner les homebrews. Chose que historiquement, je faisais avec le Gateway (puisque je crois que c'était sorti en premier). Bref, quand j'ai voulu me remettre à la page, j'ai rapidement compris que le gateway était totalement dépassé et oui je voulais repartir sur du "neuf". Sauf que c'est pas évident de prendre le train en marche sans avoir quelques explications. (que tu viens de m'apporter). Du coup, aucun intérêt a rester sur un vieux firmware évidement. Je vais donc m'empresser de suivre tes conseils et faire un rapide retour de situation. Du coup je peux update la DS sans risque sur le derniers firmware officiel et reprendre les tutos Luma ? aussi bien sur une 3DSXL que sur une NEw3DS ? (et ouais j'ai les deux et la deuxième tourne avec un SKy3DS... si je peux faire une pierre deux coups) Merci
  9. Darkdjack

    b9s/luma

    Bonjour à tous, J'ai exactement fait les même manip avec le même tuto et j'ai exactement le même problème. Après avoir coché "show nand or user string..." et START, pouf écran noir. J'ai pu m'en sortir en restant appuyer sur L au démarrage de la console. Bizarrement je me suis retrouvé sur mon Emunand version 9-x-x-x que j'avais faite avec la Gateway (alors que ma SD a été formatée). J'ai pu installer Homebrew Launcher, FBI, DSP1, lancer les Updater de Luma et Twilight ++ ect... mais lorsque j'éteins la console, si je n'appuie pas sur L ou Start, je reste en écran noir et je n'arrive plus a booter sur ma Nand officielle (qui est en 4-5-x-x) J'avoue ne pas tout comprendre. Je pensais un peu dépoussiérer tout ça rapidement.. au final je me suis retrouvé dans une galère ahaha...
  10. J'ai lu dans un tuto qu'il fallait effectivement désinstaller l'auto RCM même en EmuNand. C'est chose faite, merci pour le tuyau !!
  11. Lol ouais je me suis posé la question pour l'EmuNand 7.x... Bon je referais quand j'aurai besoin, maintenant que je connais la manip par contre pour l'Auto Rcm, c'est dans le menu SXOs que je désactive le truc ? Car je sais pas si c'est activé ou pas pour l'instant... Et dans le menu SXOS > Options > Auto Rcm je n'ai que 2 choix : Install autoRcm ou Uninstall autoRcm. Du coup je désinstalle c'est ça ? Merci bcp
  12. Yes , il est même censé supporter le 7.x.. ben en tout cas, après avoir refait le tout au propre ça fonctionne enfin ! A moi l'emuNand en 6.2 ! Merci pour tout
  13. Ouais j'ai lu quelques trucs la dessus effectivement sur l'AutoCRM mais a vrai dire, j'ai rien touché la dessus faudrait que je test mais c'est trop tard car dans le doute, j'ai désactivé l'EmuNand et j'ai pu accéder de nouveau aux Homebrews ect en bootant sur le CFW d'SXOS. Partant de là, j'ai préféré effacer l'EmuNand foireuse et en refaire une autre pour être sur. Je vais recommencer et voir.. et oui j'avais choisi ExFat pour que cela Matche avec ma SD
  14. Bingo... Voila c'est le résultat que je ne voulais pas obtenir lol Je reboot, je choisis Emunand fraichment updaté en 6.2 avec ChoixDuJour et là.. Ecran noir après le logo "Nintendo" J'ai loupé une étape ?
  15. Et bien c'est exactement ce que je croyais... Je pensais que l'Emunand me permettrais de choisir mon firmware ou un truc dans le genre pour créer une nand avec la version qu'on souhaite Bref jai installé CHoixDujour, jai choisis d'installer 6.2.0 et ça à l'air de rouler.
  16. Ok... bon alors.... l'EmuNand semble être installée. Par contre quand je boot sur l'Emunand, je vois que je suis exactement dans la meme configuration qu'avant c'est a dire en 5.1.0. De là, si je comprend bien, c'est soit je lance ChoixDujour et je choisis d'installer le firmware 6.2 soit je lance une mise a jour direct via Emunand ? Sachant que l'option 1 avec ChoixDujour est mieux car plus Hackfriendly ? Thanks
  17. J'ai trouvé une version 2.6.1 du boot SXOs et j'ai lancé la création de l'emunand. Voyons voir ce que ça donne. Si ça foire, je me lance dans Fusee-gelee et autre atmosphere.. Merci en tout cas
  18. En fait, hier, pour faire des tests, j'ai mis REINX sur ma SD et j'ai été dans le menu SXOS pour lui demander de lancer un playload. De là j'ai choisi REinx.bin et ça m'a fait démarré sur... l'OS natif de la console. J'ai pas tout capté. Ensuite j'ai mis Atmosphere à la racine aussi et le menu SXOS ne le voyait même pas... Bref je me suis dis que j'étais en train de m'aventurer dans un truc que je ne maîtrisais absolument pas et qu'il fallait plutôt lâcher l'affaire. Bon le truc cool c'est que là, j'ai dumpé ma NAND, backupé le contenu de ma SD et que jétais ready pour créer l'emunand avec SXos... et en voulant récupérer la dernière version du boot...tadammmm . ON dirait que le sort veut que je fonctionne avec fusée-gelée et atmosphere
  19. Oui c'est exactement ce petit détail qui me chagrine. Je me ballade avec une petite trousse où j'ai le dongle et le nécessaire SXos pour booter dans le train, la voiture ou au boulot sans avoir besoin d'un ordinateur ou autre en cas de rade de batterie dans la journée. C'est un peu ma trousse à maquillage à moi lol. Devoir passer par un appareil tiers pour booter m'ennuie un peu. (si j'ai bien compris le truc ). Ok.. je note la solution Atmosphère et te remercie, jy reviendrais si je m'en sors pas avec l' Emunand 7.X. Merci encore pour toutes les infos et les liens, direct simple et efficace .... Je vous tiens informé
  20. Ok merci pour votre aide. Je ne suis plus vraiment l'actu du coup lorsque j'ai remis le nez dedans, je n'ai absolument plus rien capté. Je comprend mieux à présent. Je vais tenter vos solutions et aller au plus simple. Question bonus, puis-je me passer de SXOS en installant d'autres choses comme Reinx ou Atmosphere ? Merci
  21. Bonjour à tous, Ca fait un bail de bail que je ne m'étais plus connecté au site. Ravi de voir qu'il tourne toujours ! Voila j'ai une question car je suis un peu perdu et je ne comprend plus rien. J'ai ma switch en 5.1.0 et j'utilise le SX Os. Jusqu'ici, aucun problème, tout se lance sans souci et donc pas besoin de plus. .. Mais depuis ce matin, j'ai des NSP qui demandent des Mise à jours de la console. De là je me suis demandé si je pouvais update ma console.. Apparemment la réponse est non. En farfouillant, j'ai compris qu'il existait des EMuNAND, des ReinX, des Atmosphere, des ChoixDuJour et autre TegraRMC. Bref je suis complètement largué et la plupart des tutos partent d'une console sans SX OS. Bref.. quelle est la meilleure solution pour mon cas sachant que je cherche à me prendre la tête au minimum ? Merci pour vos avis et conseils
  22. Merci, j'ai déjà un élément de réponse. Je pense que je vais me laisser tenter.... ya des versions US qui trainent pour 25$ avec frais de port.
  23. Salut, J'ai comme une grave envie de jouer à Shin Megami Tensei IV mais il semblerait qu'on va devoir galérer pour l'avoir en EUR... et de toute façon il ne sera pas traduit en FR donc autant jouer à la version US NTSC... Cependant, comme il y a ce soucis de zoonage, je me posais une question. Si j'achète le jeu en US et que je fais un dump de la cartouche avec mon Gateway pour ne faire une ROM... Est-ce que le jeu va se lancer après ? Car il m'a semblé que lorsqu'on joue avec une rom JAP avec le gateway, ça passe. Merci pour l'info ! si ça marche aussi simplement que ça, ça va se finir sur Amazon cette histoire (ou ebay).
  24. Habituellement je mets toujours tout le contenu,décompresséà la racine de la SD...
  25. Je n'ai pas essayé sur les autres consoles car je les ai mise en vente sur Ebay sachant qu'elles sont en 1.1.0 . Comme elles sont neuves, je ne veux pas y toucher (mais je vais peut etre devoir le faire si ça continue). Oui j'ai essayé avec plusieurs cartes SD et micro SD, toujours le même soucis. Il y a un backup dans la carte SD. Je ne comprend pas ce qu'il se passe