Tutorial: Comment Utiliser Le X2vga+ Sur Un Ecran Hd


Messages recommandés

  • Réponses 274
  • Created
  • Dernière réponse

Top Posters In This Topic

Bonjour à tous.

Je possède un téléviseur LCD Samsung (LN-R268W) HD ready NTSC. J'ai le câble HD M$, ainsi qu'une Xbox française avec une puce Aladdin.

Je suis allé dans le Dash M$ et j'ai configuré tous les modes (480,720 et 1080 ) sur oui. J'ai fais la manip gachette gauche + gachette droite + 2 boutons des molettes.

L'écran switche et.. je ne vois aucune différence. Ni mieux ni moins bien. Je pensais que cela allait améliorer la qualité de l'image...

Aurais-je oublié quelquechose ? Peut-être que j'attendais une réelle différence de qualité, qui en fait n'existe pas ...

Autre problème : Je suis depuis peu au Québec, donc ma télé est NTSC. J'ai configuré EvoX en NTSC. Mes jeux PAL passent bien, du moins ceux que je mets dans le lecteur DVD. En effet, j'ai quelques jeux sur mon DD (DOA 3 et Soulcalibur 2) qui refusent de se lancer (DOA se lancent mais rien ne s'affiche à l'écran et Soulcalibur refuse de se lancer et je retourne directement au Dash Evox). De quoi cela provient-il ?

Il semble que ce soit un problème de compatibilité entre ces jeux PAL et mon téliviseur NTSC, car avant en France, sur ma télé PAL, et se lançait bien...

Cela dit quelque chose à quelqu'un ?

Par ailleurs, comment savoir qu'on est bien en 480 p ou bien en 720 P ou tout autre résolution ? Mon téléviseur ne me permet pas de savoir dans quel mode il affiche, aussi je ne sais pas dans quelle résolution je suis...

Merci pour votre aide,

Gizmo

Lien vers message
Partager sur d'autres sites
L'écran switche et.. je ne vois aucune différence.

La défférence est plutot flagrantre entre le mode 576i sur télé cathodique et le mode 480p sur écran CRT via x2vga+.

Il ne faut pas oublier que la résolution baisse ( 720 par 576 >> 640 par 480 ) mais que la différence vient du traitement de l' image; en effet le progressif rend celle-ci plus stable, mieux définie et moin scintillante.

De plus, tu n' obtient pas une image largement meilleure parce que ton écran LCD pratique l'interpolation ( l' agrandissement de la résolution de l' image reçue vers sa résolution native ).

Cependant, si il switche tu est bien en 480p donc le mode HD est actif ( tu peut le vérifier en allant sur E:\TDATA\fffe0000\ si il y a bien le fichier PersistProgressifScan.xbx à coté du dossier music qui contient les musiques rippées via le DASH M$ ).

Pour DOA 3, je ne peut pas te dire car je ne l' ai pas et pour Soulcalibur 2, ca m' étonne vu que le mien passe sur mon DD, or c' est la version PAL et j' ai bien switch en NTSC pour avoir celui-ci en 720p...

Petit essai que tu peut faire, désactive le 720p et le 1080i dans le DASH M$ et lance soulcalibur 2, en 4/3 et en 16/9.

Modifié par Lefendeur
Lien vers message
Partager sur d'autres sites

Comme prévu une liste des codes a remplacer pour forcer le Progressif sur les jeux qui ne passent normalement pas dans ce mode. A faire avec un éditeur hexadécimal disponible en première page...

lut et Merci Beaucoup Lefendeur !

peux-tu à l'occasion mettre le patch pour le backup du jeu suivant : CHESSMASTER de Ubisoft

j'ai l'impression qu'il ne se lance qu'en pal (tout flouté)

Merci par avance ;)

Cdlt.

k

Lien vers message
Partager sur d'autres sites

Merci de ta réponse, en effet il l'a fait silvermax

par contre, moi non plus je ne vois pas comment edit le xbe a partir de l'ADI qu'il donne

en hex ca m'aurait arranger lol

bref merci pr ta piste et je continues mes recherches ;)

++

k

[EDIT] j'ai essayé avec IDA dissambler ms ca m'a pris la tete lol

Modifié par kanaberra
Lien vers message
Partager sur d'autres sites

La réponse est ici ( 5e réponse, par silvermax ) http://forums.xbox-scene.com/index.php?sho...ic=377311&st=45

mais il s' agt la d' une modification à faire avec un autre programme que le simple éditeur hexa ou alors dans un autre mode que je ne connais pas.

Je continue mes recherches.

Merci encore pr ce post Lefendeur ;)

ca y'est, j'ai reussi à patcher CHESSMASTER, perso j'utilise ultraedit qui a un mode hexa :

1- j'ouvre le default.xbe

2- menu 'recherche' - 'Go-aller à la ligne/page' et saisie de l'adresse 0x33d2ah de silvermax tel quel

3- ds ultraedit ca me renvoie a l'offset/ligne : 00033d20h

5- sur cette ligne en hexa je remplace la valeur 20 par 00

6- sauvegarder et upload

Voila Lefendeur, pour la maj de ton post, il faut remplacer ds le default.xbe de chessmaster :

12 00 8B 15 00 F9 2A 00 83 CA 20 83 FE 03 C7 05 >> 12 00 8B 15 00 F9 2A 00 83 CA 00 83 FE 03 C7 05

Cdlt.

k

Modifié par kanaberra
Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

OUI ca y est enfin!!!

Et quel magnifique écran!! Il a le look, les performances et le HD Ready!! Bon j' ai tout de suite remarqué le bouton "info" sur la télécommande grâce auquel je peut vérifier que je suis en 480p sur mon dash2gam de départ. Il est donc possible de voir la résolution ( mais uniquement en mode progressif ).

Petite parenthèse, je confirme que la norme HD Ready permet d'afficher du 720p et du 1080i ( même avec un écran n' ayant que 768 lignes dans mon cas, pour le 1080i il y a downscaling ) à 60 Hz!! C' est la norme qui l' oblige et le fait qu' il soit en PAL n' empêche en réalité pas du tout d' afficher du NTSC... donc pas de souci à se faire du coté de la fréquence.

Pour ma part, j' ai branché en YUV la xbox ( Y Pr Pb du coup puisque progressif ), et petit plaisir, le flubber ( l' animation du départ ) qui ne passe qu' en entrelaçé car il est contenu par le bios et qui ne passait donc pas sur mon CRT, s' affiche correctement sur mon écran qui accepte l' entrelacé ( du moin sur l' entré YUV mais pas sur la VGA car prévue pour PC ) avant que la console ne passe en progressif pour afficher Dash2Gam.

Le lecteur DVD quand à lui ( Panasonic SC-HT 500 ) donne une image très raisonnable, même des fois meilleur dans certains passage qu' avec une télé.

Du coté du temps de réponse, aucuns soucis, la latence n' est vraiment pas visible ce qui est du plus confortable.

Au niveau de l' interpolation, elle est visible ce qui est tout a fait normal ( envoyer du 480p à un écran 1366 par 768 ) mais je dois dire qu'elle est moin flagrante que sur les 17 et 19 pouces sur lesquels j' avais testé qui, au passage, ne prenaient pas le 720p ni le 1080i...

L' image est donc très respectable pour cet écran et ca change de mon vieu CRT 17 pouces 4/3....

Que du bonheur donc pour moi, si vous avez des questions à propos de ce LE26R51B à 888 euros sur http://www.achat-video.com, n' hésitez pas.

Une petite photo

Allé a +

Modifié par Lefendeur
Lien vers message
Partager sur d'autres sites

Alors en ce qui me concerne j'ai résolu mes problèmes. En limitant au 480p, DOA 3 fonctionne. Et pour SoulCalibur II, il faut paramêtrer la XBox en 4/3 et non pas en 16/9 dans le dashboard de M$.

Pourquoi, je ne sais pas, mais ça marche... :huh:

Lien vers message
Partager sur d'autres sites

Merci pour l'aide, mais j'etais malheureusement au courant de tou cela, mais rien a faire, j'arrive pas a faire afficher XBMC correctement dans le mode NTSC, ni le 480p ni le 720p ni le 1080p, idem dans Avalaunch et dans UnleashX, rien. Ce qui m'etonne est que le dash M$ s'affiche très bien dans tous les cas de figure.

J'ai fait toutes les manips que j'ai pu trouver sur les forums (gueux, xbox-scene) pour essayer de arranger ce probleme et rien.

J'ai cru lire quelque part dans tous les topics que je me suis tape en essayant d'arranger ceci que les cables "faits maison" ainsi que certains cables marque "chat" ggne n'etaient pas fiables pour la HDTV.

Il va faloir que je m'achete un cable de chez microchiote sick

Comme je ne pense pas pouvoir le faire avant ce week end, s'il y a quelqu'un que miraculeusement arrive a me donner la solution (par exple. mettre le chip LM1881) je serais à l'écoute.

Merci.

Braik

Desolé du retard dans la réponse, mais j'ai mis du temps a comprendre toutes les sources des problèmes, et j'espere que ceci peut être utile pour tout le monde.

Alors la réponse que j'avais promis de donner c'est: "oui le pack HD de Microchiote enlève le problème d'affichage en HDTV".

La raison fut plus dificile à trouver mais c'est fait:

- Pour la fabrication de mon premier adaptateur j'ai utilisé un cable RGB (peritel) de M$, mais celui-ci etant destiné pour la tele "standard" il utilise des cables "standard" donc blindés mais avec une bande passante pas très elevée.

- Le cable HD de chez M$ (ainsi que surement le x2vga) utilise des cables très gros, très bien blindées et donc avec une bande passante suffisante pour gerer le HDTV. Ceci ne doit pas être le cas dans la plupart des cables d'autres marques qui ont donné autant de maux de tête a toutes les personnes qui écrivent dans ces forums.

Pour comprendre le problème de bande passante il faut penser que pour le cas de la tv standard, l'image s'affiche en 2 passages, donc chaque passage fait environ (720*576)/2= 207360 pixels, à 60 Hz 11 Mb par seconde

Dans le cas de la HDTV, même dans le cas de la norme 480p on rafraichit l'image entiere à chaque passage, donc: 640*480=307200 pixels, à 50Hz (norme americaine) 15 Mb par seconde environ.

Donc environ 50% plus d'information, ce qui provoque ces fameuses interferances qui derangent autant.

Alors, ceci veut dire qu'il est toujours possible de fabriquer son propre cable HDTV avec les schemas de tous le tutorials que vous connaissez tous, mais il faut respecter 2 règles:

- Utiliser des cables de très bonne qualité (très bien blindés et gros) bien evidament chers.

- Ces mêmes cables doivent être le plus court possibles.

J'espere que ceci sera utile à tout le monde.

Bonne HDTV à tous.

Lien vers message
Partager sur d'autres sites
  • 2 weeks later...

Est-ce que tu as bien mis OUI pour les modes HD que supportent ton écran AVANT de faire la manip?

Sinon, tente une mise à jour ou un remplacement du M$ DASH ( il y en a un dispo en dl sur le forum cherche un peu ).

Allé a +

Lien vers message
Partager sur d'autres sites

Bonjour a tous voila je suis un petit nouveau sur le forum et dans le monde de la xbox!!!je viens d acheter une xbox modifier et le pack hd microsoft,j'ai bien lu la plupart des sujets dans le forum mais impossible de regler le pb!!voila je passe bien par la dash d origine j ai bien les different mode 480,720,1080 qui s affiche je les active tous,j utilise enighma video selector je passe la console en ntsc or lorsque je que je demarre la console les dash de evox passe bien en 480p mais en noir et blanc!!!je ne voit pas d ou vient le pb est ce que quelqu'un pourrait m aider please!!

xbox modifie + pack hd microsoft + sharp lc32gae3

Lien vers message
Partager sur d'autres sites

Du coté de l' écran ( c' est bien celui la ? ) , il ne devrait pas y avoir de problème car il est estampillé HD Ready ( confirme moi que tu as bien le sigle ).

hd-ready.jpg

Tu dis qu' evox s 'affiche en noir et banc, mais pour les jeux et autres logiciels qu' en est-il ?

Car si seul evox pose des problemes c' est pas trop dérangeant.

Autrement précise moi le type de modification ( puce, exploit ou flash TSOP ).

Ce que tu peut essayer en attendant, c' est de prendre la dernière version du dash M$ ( dispo sur le site ) ainsi que la dernière version d' evox.

Si t' as une puce, désactive les modes HD si ils sont activés dans le menu de la puce ( elle pourrait influencer la manière dont la programmation originale de la puce gère le HD ).

Lien vers message
Partager sur d'autres sites

non ce n'est pas celui la c est la version precedente mais il est bien hd ready vu qu un pote est venu jouer a la 360 chez moi et ca passe!!pour le noir et blanc c est tout logiciel,ejux etc....puce:executer2, exploit:je sais pas ou flash TSOP:non plus donne moi plus de precision et je te dirais.

Pour le dash present sur le site je vais essayer,sinon je sais pas comment faire pour updater le evox,si tu as un lien pour un tuto je suis preneur.

"Si t' as une puce, désactive les modes HD si ils sont activés dans le menu de la puce"

comment fait on???

merci pour ton aide

Lien vers message
Partager sur d'autres sites

Euh alors tu à une puce et donc tu n' a ni exploit ni flash TSOP ( chacun correspond à un type de modification ).

Normalement tu as un menu qui va avec ta puce et tu dois certainement pouvoir regler des paramètres avec ( regarde à partir d' evox dans les programmes ou logiciels ).

Pose la question sur la partie puce executer du forum et pour evox ( la dernière version c' est la 3935 il me semble ) il doit être dispo sur le site http://www.gx-mod.com

Modifié par Lefendeur
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces