Badablek

Dumper son OTP et Installer A9LH

Messages recommandés

Bonsoir,

@Bada

J'ai recu la console en 3.0.0-6E, je l'ai upgrader avec Prof Layton en 4.3 pour faire le dump de la nand, puis avec DBZ extreme butoden je l'ai passer en 9.6 pour la downgrader ensuite en 9.2. hihihi

Je viens de tenter le premier passage en 2.1 depuis emunand_formatted 9.2, pareil toujours une erreur est survenu (pas de firmware.bin NTR) mais je ne suis pas arrivé jusqu'au NFIRM...

Je tente encore une fois, si pas de changement, je vais regarder du coté "TWL" pour savoir ce que c'est.

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu as édité ta réponse ou j'ai bug? O_O

Il n'y avait pas la partie en dessous du gris... J'ai du bug.

Donc du coup,

Niveau payload : je pense qu'il ne se télécharge pas correctement vu que rien ne change pour moi, il charge et me mets une erreur (je vous enverrai ça dès que possible)

Niveau online : Bah alors je ne suis pas en devmode ^^ quand je lance les paramètres j'ai juste "SYS 11.0.0-32 EU" mais pourtant je ne peux pas jouer en ligne...

Partager ce message


Lien vers message
Partager sur d'autres sites

@Katoche, je n'avais pas demandé...mais effectivement, si ça bloque AVANT le DG NFIRM, ça ne vient donc pas d'une histoire de firmware NTR.

ça sent surtout la SD foireuse ou le pack mal décompressé.

quand safesysupdater fait la validation des updates, tout est au vert ?

@Hawken

Non, quand j'appuie sur select ou start je n'ai pas le menu qui s'affiche, pour qu'il s'affiche je dois supprimer le fichier "config" dans Luma !

juste pour être sûr qu'on est bien sur la "même fréquence", on est bien d'accord qu'il faut MAINTENIR select AVANT de booter la console ? C'est tellement rapide que c'est la seule façon de faire (tenter d'appuyer sur Select après avoir appuyé sur Power, même pas en rêve). Tu me dis que le menu apparaît en supprimant le fichier config, ça veut donc dire que A9LH est installé.

Ensuite ce que je voulais dire est que je n'ai pas accès à Homebrew depuis le menu Nintendo car j'ai supprimé par mégarde le dossier dont il fallait changer le nom, je voulais savoir si quelqu'un voulait bien me le passer car étant sur la version 11, il m'est impossible de le générer sauf en downgrade...

si tu parles de la chaîne pour lancer Homebrew Launcher, je ne vois pas en quoi la version 11.0.0 te bloque de quelque façon que ce soit ??!!! Tu installes le CIA de Homebrew Launcher Loader, tu mets le boot.3dsx de Homebrew Launcher à la racine de la SD, tu démarres la chaîne WIFI allumé, et le payload va se télécharger tout seul comme un grand.

Concernant le downgrade justement, je n'ai pas accès aux applications du genre "Emunand9" (le logiciel charge... puis crash, puis retour sur Homebrew)

Je sais que ce problème apparaît quand la mise à jour (ou le downgrade) s'est corrompu par expérience... Qui sait, peut-être que mon A9LH est corrompu...

tu charges emuNAND9 depuis HBL sous sysNAND 11.0.0, et tu t'étonnes que ça ne marche pas ? évidemment que ça ne marchera pas, les homebrews de ce type (en général avec la particule "9" dans leur nom) nécessitent un accès kernel ARM9, que seul le firmware 9.2 peut leur fournir ! emuNAND9 ne plante pas, il ne peut pas obtenir les droits sur la NAND puisque ARM9 bloqué par la sysNAND 11.0.0, il reboote donc automatiquement sur HBL.

Si tu veux du emuNAND9, Decrypt9, ou tout homebrew nécessitant un accès ARM9, c'est sous la forme de PAYLOADS démarrés par A9LH exclusivement ! (en maintenant tel ou tel bouton au boot de la console)

ps : A9LH, c'est 0 ou 1. Soit ça marche complétement, soit ça ne marche pas du tout. Il n'y a pas de 0,5 dans l'équation, du pur binaire. Son installation ne peut être corrompue.

EDIT : c'est le forum qui est débile comme un manche à balai. Quand on insère une citation, il n'est pas rare qu'il applique une police grise dégueulasse et illisible si on utilise le skin Green. Et comme j'utilise le skin IP Boad classique (blanc), je ne vois pas que c'est illisible ;) j'ai corrigé mon message

maudit IPB !

Partager ce message


Lien vers message
Partager sur d'autres sites

Pas de problème :)

Merci pour toutes tes précisions ! Ca va beaucoup mieux :D

Alors alors... Select fonctionne effectivement mais le menu start nan D:

f0d57060-17c3-11e6-80f3-5d6b11121af2.JPG

C'est là que je dois renommer le hblauncherloader_otherapp_payload_NEW-XX-X-X-XX-EU.bin en hblauncherloader_otherapp_payload_NEW-11-0-0-33-EU.bin mais je n'ai pas ce fichier et ne veut pas se créer :|

Partager ce message


Lien vers message
Partager sur d'autres sites

La verif de safesysupdater est OK. (mais je n'ai jamais contrôlé le md5, sha ou autre une fois sur la SD)

Pour la SD, c'est une sandisk de grande surface qui a quelques mois, je doute quelle soit en cause mais je vais tester de suite avec une lexar (fournie avec une 3ds xl) :)

Edit

@Hawken

http://smealum.github.io/3ds/ -> selectionne "NEW 10.7.0-32 E"

et renomme en 11.0.0-33 ;)

Modifié par Katoche

Partager ce message


Lien vers message
Partager sur d'autres sites

La verif de safesysupdater est OK. (mais je n'ai jamais contrôlé le md5, sha ou autre une fois sur la SD)

Pour la SD, c'est une sandisk de grande surface qui a quelques mois, je doute quelle soit en cause mais je vais tester de suite avec une lexar (fournie avec une 3ds xl) :)

Edit

@Hawken

http://smealum.github.io/3ds/ -> selectionne "NEW 10.7.0-32 E"

et renomme en 11.0.0-33 ;)

Merci pour ta réponse mais fonctionne toujours pas ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

merci de la précision sur le payload HBL, Katoche.

je pensais que smealum avait déjà mis à jour HBL pour télécharger automatiquement le dernier payload 11.0.0 redface

@Hawken, si la photo que tu as postée vient effectivement de ta propre console, tu devrais lire ce qu'elle raconte.

parce que HBL attend après "hblauncherloader_otherapp_payload_NEW-11-0-0-33-USA.bin" et non "hblauncherloader_otherapp_payload_NEW-11-0-0-33-EU.bin"

Partager ce message


Lien vers message
Partager sur d'autres sites

merci de la précision sur le payload HBL, Katoche.

je pensais que smealum avait déjà mis à jour HBL pour télécharger automatiquement le dernier payload 11.0.0 redface

@Hawken, si la photo que tu as postée vient effectivement de ta propre console, tu devrais lire ce qu'elle raconte.

parce que HBL attend après "hblauncherloader_otherapp_payload_NEW-11-0-0-33-USA.bin" et non "hblauncherloader_otherapp_payload_NEW-11-0-0-33-EU.bin"

Zut, je croyais l'avoir précisé ^^ non j'ai piqué la photo sur le forum de yellows8 car j'ai exactement le même problème (mais avec le message "hblauncherloader_otherapp_payload_NEW-11-0-0-33-EU.bin"

Du coup si j'en crois leur dire la solution de @Katoche fonctionne lien du post ici

Pour ma part ma console ne cédera pas visiblement ! :prout:

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui la solution que j'ai proposé fonctionnne (sur ma n3ds xl et sur la o3ds xl)

Question a la co. tu as bien telecharger "otherap" et pas le "ropbin" (je sais meme pas si il y a une difference) ?

edit

Tu l'as bien placé a la racine de la SD et tu as bien verifier le "renommage" ?

Modifié par Katoche

Partager ce message


Lien vers message
Partager sur d'autres sites

Voici la racine de ma carte SD, je crois que tous est bon !

1463597991-sans-titre-1.png

J'ai bien une New 3DS (Europe niveau des applications)

Et j'ai bien téléchargé Otherapp en "NEW 10.7.0-32 E"

Partager ce message


Lien vers message
Partager sur d'autres sites

test avec celui la -> https://www.dropbox.com/s/5gn8glwnrn2ml8w/hblauncherloader_otherapp_payload_NEW-11-0-0-33-EUR.bin?dl=0

Tu as "trafiqué" quelque chose sur la region de ta console ?

Edit

@Badablek

Avec une nouvelle SD, pack fraîchement téléchargé/extrait (winrar 5.20) j'ai le meme resultat :(

Comment virer le twl "modifier" (au cas ou) et avais tu vue une solution au cas ou un downgrade aurait été fait depuis le gateway?

Samedi c'est l'anniversaire de ma filleule (10 ans), si la console n'est pas pleinement opérationnel alors que celle de sa sœur est prête, ça va être très dure d'encaisser la déception dans son regard sick

Modifié par Katoche

Partager ce message


Lien vers message
Partager sur d'autres sites

test avec celui la -> https://www.dropbox.com/s/5gn8glwnrn2ml8w/hblauncherloader_otherapp_payload_NEW-11-0-0-33-EUR.bin?dl=0

Tu as "trafiqué" quelque chose sur la region de ta console ?

Non mais maintenant que tu le dis j'ai l'option "Multi-region" activé dans mes paramètres, ça porte influence tu penses?

EDIT : RAH MAIS FALLAIT METTRE EUR ET NON EU ?!

Aieaieaie... Je suis vraiment désolé... Je suis mauvais ^^, problème résolu :|

Modifié par Hawken

Partager ce message


Lien vers message
Partager sur d'autres sites

Bah du coup ce n'est pas un problème avec Gateway alors :|

Si vraiment avant Samedi tu n'as pas de solution tu peux toujours trouver une solution temporaire ^^ genre installer uniquement LUMA avec Menuhax, mettre un zolie thème c: , et modifier le "boot.3ds" pour limiter la casse en attendant une solution :| (Oui j'ai déjà eu des...

"Grand frère ! Je comprend pas, ça marche plus?

-Ta mis à jour la sysnand?

-Bah nan, regarde...

-Ah oui, tu as mis à jour la sysnand.

-Mais euh... Ce n'est pas moi ! :'( "

Bon je vous laisse à vos tentatives de résolutions :') personnellement je suis largué :x , mais je te dois bien quelque chose @Katoche :)

J'avais une dernière question... Est-ce que l'option "clock" a un énorme impact? J'ai essayé, c'est niquel ! J'ai plus ces petits lags insupportables sur des jeux 3D ! Je suis prêt à laisser l'option clock aussi longtemps que possible :) mais si c'est pour jeter ma console l'année prochaine par-ce que le processeur est en fin de vie... Je n'en vois pas l'utilité :marteau:

Modifié par Hawken

Partager ce message


Lien vers message
Partager sur d'autres sites

J'avais prêté ma o3ds (9.2 rxtools en auto-boot) à ma niece, en moins de 10 min elle m'a fait sauter l'auto-boot, c'est pas méchant mais habitant à 60 km de mes nièces j'ai pas envie de me taper la route tout les soirs. Avec a9lh sans FBI ni payload le risque de faire des bêtises est vraiment restreint (quoique avec elles rien ne me surprendrai)

Pour le clock, je dirais que c'est à Nintendo de gérer ça (moi je n'y touche pas et tant pis pour les lacs : c'est pas moi qui joue à la console sauf pour le hack :) )

Edit 20h00

L'erreur vient du 0004003000009802.cia (juste le "home menu" rien de plus...)

Le problème pourrait être une mise a jour qui c'est telecharger (pas impossible, le wifi de la console est allumé en permanence et vue depuis le temps que je suis dessus...)

Modifié par Katoche

Partager ce message


Lien vers message
Partager sur d'autres sites

Quatre SD tester, fichiers re-téléchargé, formatage de la sysnand (pour supprimer une possible mise a jour téléchargé???), rien a faire...

Je vais essayer de passer l'emunand a nouveau en 11 pour downgrader en 2.1, si ça ne fonctionne pas je suis a court d'idée :(

la MAJ devait etre sur l'emunand...

Downgrade en 2.1 OK

transfert emunand 2.1 sur sysnand :)

Modifié par Katoche

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello, je reviens vers vous car je ne trouve toujours pas de solution pour le problème de lancement de DecryptNand9WIP quand je fais "start" au démarrage de la console il ne se lance pas ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Dans la ds:/Luma/payload/ici

Tu dois avoir le .bin de decrypt9 nommé correctement (en fonction de la version de Luma)

C'est expliqué en page 3 ou 4 de mémoire...

Partager ce message


Lien vers message
Partager sur d'autres sites

salut j'ai des soucis aussi. J'ai suivi le tuto de Plailect, et je me retrouve à l'étape section 5, et l'impossibilité de rebooter au démarrage sur l'emunand!!

J'ai laissé tomber après chercher, et j'ai mis à jour le CFW sysnand en 11.0.3E.

J'ai installé avec FBI 2 legit CIA, j'ai les icones mais j'ai le message "une erreur est survenue etc...)

Avez vous des idées pour mes problèmes?

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Dans la ds:/Luma/payload/ici

Tu dois avoir le .bin de decrypt9 nommé correctement (en fonction de la version de Luma)

C'est expliqué en page 3 ou 4 de mémoire...

Mon petit fichier .bin se nomme : def_decrypt9.bin

Modifié par Hawken

Partager ce message


Lien vers message
Partager sur d'autres sites

salut j'ai des soucis aussi. J'ai suivi le tuto de Plailect, et je me retrouve à l'étape section 5, et l'impossibilité de rebooter au démarrage sur l'emunand!!

J'ai laissé tomber après chercher, et j'ai mis à jour le CFW sysnand en 11.0.3E.

J'ai installé avec FBI 2 legit CIA, j'ai les icones mais j'ai le message "une erreur est survenue etc...)

Avez vous des idées pour mes problèmes?

Ca manque pas mal d'informations je crois... Quand il met ce message là c'est que généralement il boot une application sur la SYSNAND mais pour FBI c'est différent, tu ne devrais pas avoir l'écran noir suivi du redémarrage de la console.

Partager ce message


Lien vers message
Partager sur d'autres sites

j'ai creusé un peu, pour l'emunand ca reste un mystère, pour les jeux ca fonctionne, c'est juste que les derniers legit CIa nécessitent une installation particulière pour se lancer.

Donc c'est tout bon pour moi, tant pis pour l'emunand, je n'en ai plus l'utilité.

Partager ce message


Lien vers message
Partager sur d'autres sites

@Hawken

Le nom du .bin change en fonction de la version de luma...

Si tu dispose de la derniere en date (5.4) : appuis et maintient "select" lorsque que tu demarre la 3ds (power) et la version sera afiché tout en haut

Si c'est bien celle la, renomme le en "start_decrypt9.bin" -> https://github.com/AuroraWright/Luma3DS/releases

Si c'est une version plus ancienne -> https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-Upgrade

Partager ce message


Lien vers message
Partager sur d'autres sites

@Hawken

Le nom du .bin change en fonction de la version de luma...

Si tu dispose de la derniere en date (5.4) : appuis et maintient "select" lorsque que tu demarre la 3ds (power) et la version sera afiché tout en haut

Si c'est bien celle la, renomme le en "start_decrypt9.bin" -> https://github.com/AuroraWright/Luma3DS/releases

Si c'est une version plus ancienne -> https://github.com/AuroraWright/Luma3DS/wiki/Installation-and-Upgrade

C'était ça, merci !

Partager ce message


Lien vers message
Partager sur d'autres sites

Génial!!!!!!!!!!! ça marche parfaitement

merci pour ce tuto parfait++++++++++++++

Modifié par fufupremier

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant