Newserator

Fonction Emunand En Approche Pour Le R4I Gold 3Ds Deluxe

Messages recommandés

L'équipe derrière le R4i Gold 3DS Deluxe nous annonce la sortie imminente de leur prochain firmware qui intégrera la fonction de virtualisation de NAND (emuNand). Cette fonction, annoncée tout d'abord par la team Gateway (qui mettait en garde les acheteurs de clones en leur disant qu'ils ne pourraient pas en profiter), va donc débarquer dans cette guerre des clones et faire un bon coup d'éclat. L'élève semble avoir dépassé le maître, qui risque fort d'être pris de court...

Pour appuyer leurs dires, ils nous montrent la vidéo ci-dessous où l'on peut voir Batman - Arkham Origins Blackgate et The Legend of Zelda - A Link Between Worlds fonctionnant sur le R4i Gold 3DS Deluxe avec une nand virtualisée en 6.3. Rappelons que ces jeux, compilés avec le SDK 5.0.0, ne peuvent pas être lancés sur des firmwares 4.x et restent donc pour l'instant, totalement incompatibles avec le gateway ! L'eShop aussi est accessible par la même occasion.

L'équipe r4ids.cn précise par ailleurs que la mise à jour a été développée par leur équipe et n'est pas pas une simple copie de la mise à jour pour la Gateway...

homesite.gif  Site officiel : r4ids.cn

merci à dcx pour l'information.



Lien vers article original : http://mobiles.gx-mod.com/modules/news/article.php?storyid=9901

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour !

Je me demande un truc, vu que le launcher.dat 1.2 du gateway fait exactement le même poid que le launcher.dat de r4icn.cn, les 2 auraient -il une compatibilité ? Y a t-il un risque à essayer le launcher.dat de la carte concurrente du gateway sur celui-ci ? Vu que la team gateway n'a pas encore sorti son FW 2.0 ....

Edit: je viens de tester; le gateway n'est pas reconnu lors de son insertion.

Modifié par alex331980

Partager ce message


Lien vers message
Partager sur d'autres sites

oki tu tes demander pareil et on est pas les seule jimagine

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour faire quoi? Juste pour voir si l'ancien firmware foncitonne avec la gateway? Je suis sûr que non.

Partager ce message


Lien vers message
Partager sur d'autres sites

Virtualisation de la NAND ça peut être bien si on peut contourner le zonnage. Avec un virtualisation par exemple, ensuite ce serait possible de lancer un original mais d'une région différente ???

Moi c'est surtout ça qui pourrait me pousser à acheter un linker 3DS. Bien que pour le moment il y ai aucun jeux en import qui nécessite ce contournement mais on sait jamais dans le futur. Et aussi certains jeux JAP exclusif, on pourra faire un dump, puis patcher notre dump pour y jouer avec un fan trad ce serait top.

Pour le moment j'en ai pas l'utilité mais dans le futur ça pourrai être top.

Par exemple j'ai acheté sur eShop Gargoylse Quest, et il est en anglais et il existe un patch FR. Donc virtualisation de la NAND et pouvoir ensuite lancer mon jeu patché ce serait top pour un jeu 3DS.

Mon jeu est sur la SD (gargoyle Quest et y a les émulateur GB sur DS qui le permettent), c'était juste un exemple pour citer un truc cool dans le futur pour contourner cette conerie de zonage à la mord moi le noeud.

Partager ce message


Lien vers message
Partager sur d'autres sites

on peut déjà utiliser les imports avec le linker.

je suppose donc qu'on pourra aussi lancer les originaux import sur la NAND virtualisée (et si tel n'était pas le cas, le dump du jeu sera possible avec le firmware 2.0...installé au chaud sur une microSD, tu pourras sans problème lancer un jeu japonais ou américain)

Partager ce message


Lien vers message
Partager sur d'autres sites

http://r4ids.cn/news.htm

"R4i Gold 3DS supporting the newest 3DS V7.0.0-13 directly ! (2013-12-10) 33.gif

3DS firmware updated to V7.0.0-13 , R4i Gold 3DS supports directly the newest 3DS V7.0 without any patch updating.."

C'est une super nouvelle ca non?

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est complètement bidon, c'est juste pour arnaquer les gens... et je suis sûr qu'un max de gens va se précipiter dessus, pour venir pleurer ici après

il faut savoir lire entre les lignes : si vous avez déjà installé la faille précédemment, alors emunand marchera aussi avec la v.7, mais rien de neuf sous les cocotiers, il faut être toujours en max 4.5

perso, vu leur foutage de gueule aujourd'hui avec leur nouveau FW qui est un pur clone du GWY, je ne m'abaisserai certainement plus à faire la moindre publicité pour ce clone, ils n'en valent certainement pas le coup

Partager ce message


Lien vers message
Partager sur d'autres sites

C'est pas bidon, il parle de la Carte pour jouer au jeux DS MDR :D

Rien à voir avec emuNAND de la version 7 je pense :)

Partager ce message


Lien vers message
Partager sur d'autres sites

je pense qu'ils jouent avec la confusion de la version compatible .3ds, car bon ils marquent ça le jour de la sortie de leur super FW 3 emunand qu'ils sont trop forts car ils ont fait ça tout seuls (ironie inside), ça ne peut pas être un hasard

Partager ce message


Lien vers message
Partager sur d'autres sites

Ben biensûr mais la team Gateway en fait c'est le même principe.

En gros il y a une team de hacker qui ont trouvé la faille ensuite il revende leur savoir faire à plusieurs teams d'ou la multiplication des cartes.

La team Gateway c'est une usine qui paye une autre team de hackers et voilà tout. Ensuite cette team de hackers vends ses services à une autre team ou se fait copier par une autre team.

Ce sont des société et y a un commerciale, un dév et les usine. Tu me dira que j'allucine mais pas du tout c'est comme ça que ça se passe là bas.

Partager ce message


Lien vers message
Partager sur d'autres sites

Donc en gros il y a que la carte DS qui fonctionne !
Effectivement il laisse porter à confusion avec leur M.A.J...

Je vais recevoir ma R4 gold deluxe mais je sais deja que le linker 3ds ne fonctionnera pas car je suis en 6.3...
Tristesse ...

J'ai peur de détruire ma console avec une simple histoire de confusion.

Le linker DS simple ne risque pas d’endommager ma belle 3DS?

Partager ce message


Lien vers message
Partager sur d'autres sites

No mais ça va te pourrir ton journal d'activité. Tu auras 100H sur une seul jeu alors que tu aura jouer à différents jeux. C'est pourquoi je lance pas de carte linker DS sur ma 3DS XL.

J'ai une DSi XL, un DS, DSLite, 3DS, 3DS XL Grise pour ça et je garde une 3DS XL clean de chez clean car c'est sympa de voir le journal d'activité, etc...

Et en toute objectivité, entre une DSi XL et une 3DS XL, les jeux DS donnent mieux sur DSi XL bien que sur 3DS XL c'est pas dégeux mais c'est pas aussi propre que sur la DSi XL.

Partager ce message


Lien vers message
Partager sur d'autres sites

La maj 3.0 est sortie en même temps que celle de nintendo 7.0 et l'emunand n'est pas pleinement compatible! Bravo r4ids!

L'emunand fonctionne mais on a pas accès aux paramètres et d'autres fonctions en ligne. Les jeux fonctionnent, mais j'ai essayé zelda et il démarre en anglais. En 6.3 avec la gateway, c'est en français.

Partager ce message


Lien vers message
Partager sur d'autres sites

si personne ne l'a fait d'ici là, je testerai cet après-midi le GWY avec une autre SD pour le emunand 7.0, histoire de voir si zelda est toujours en français, mais bon, en théorie ça ne doit pas être lié :s

par contre, une 'tite question dcx, est-ce que la version de r4ids est plus stable que le gwy? j'ai lu ailleurs que ce problème de stabilité de gwy pourrait être dû à une vérification des clones, vérification qui n'a pas lieu d'être dans le cas présent

autre question: le streetpass fonctionne-t-il ? je pense à des jeux style bravely default qui l'exploitent beaucoup ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

La r4i fige au démarrage du profile comme la gateway. Je n'ai pas pousser le test pour les jeux, j'essaie d'abord de voir s'il y a un moyen de démarrer les jeux en fr.

Pour moi c'est le matin, je teste ce soir.

Partager ce message


Lien vers message
Partager sur d'autres sites

Je viens de tester, en version 7.0, que se soit avec la r4i ou la gateway, on ne peut plus démarrer des jeux de d'autre région.

Partager ce message


Lien vers message
Partager sur d'autres sites

Pour ceux qui comme moi n'ont pas encore installer la 2.0, on est completement bloqué par cette 7.0 donc ... croyez vous qu'il soit possible de mettre a jour l'emunand en 6.3 via un jeu contenant la maj ? (dans sa version backup je précise)

Modifié par koollllshen

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut à tous, moi aussi avec la nandemu en 7.0 ça fait passer les jeux dans une autre langue, je pense que ça provoque un bug de région sur la nandemu d'où certains jeux qui ne se lancent plus.

Par éxemple si je lance Pokemon au lieu d'avoir le méssage de save corrompue en français je l'ai en Chinois lol

Sinon je viens de voir une copie de mail sur gbatemp et la team a annoncée lors de leur prochain update le fix 7.0, pokemon ok et le support multi-roms, le tout autour de noel.

Esperons qu'ils tiennent parole...

;)

Modifié par alex793

Partager ce message


Lien vers message
Partager sur d'autres sites

tout dépendra du temps qu'ils mettront à copier le FW du gateway, et si ce dernier sort bien avant Noël évidemment

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut, lol je viens de voir que je m'étais trompé de topic. Mon méssage concernait le Gateway et non le R4i.

En tout cas même bug pour les deux, donc même combat...

;)

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant