YaKuZ'

[Resolu] Changer Le Boot

Messages recommandés

bonjour,

j aurai besoin de votre aide, je souhaiterai booter directement ma xbox sur l emulateur pour mon projet de fabrication de borne d arcade.....

mais je suis un peu perdu je ne sais pas ou placer le raccourci ni comment le creer pour lancer l emulateur.....

une modif du fichier de boot avait ete faites puisque lorsque j allume ma xbox soit par le bouton power je demarre direct sur xbmc

avec eject je demarre sur evolution X

merci

Modifié par YaKuZ'

Partager ce message


Lien vers message
Partager sur d'autres sites

j vien de faire plusieurs essai.....

coinops est sur mon repertoire F

j ai creer un raccourci avec xbe shortcut maker pointant vers f:\Coinops 5\defaut.xbe

j ai essayer de remplacer le fichier ce trouvant dans /E/dashboard/defaut.xbepar le fichier generer par xbe shortcut maker et a quand j essai de demarer ecran noir

apres un autre essai j ai remplacer le fichier se trouvant /E/dashboard/altdash/defaut.xbe et pareil ecran noir

le probleme vient il de mon fichier XBE????

Partager ce message


Lien vers message
Partager sur d'autres sites

la manip me semble bonne, c'est ton shortcut qui ne doit pas pointer au bon endroit.

Lancé en tant qu'application (et non dashboard) est ce ue CO5 fonctionne ou écran noir ?

Partager ce message


Lien vers message
Partager sur d'autres sites

je vien de placer mon raccourci default.xbe dans le rep E:/emu et lorsque que je le lance via l explorateur j ai le logo de chargement xcalibur et je retourne sur mon dashbord

pour creer mon raccourci je rentre ses donnees dans xbe shorcut maker

target path :f:/CoinOPS 5/default.xbe

title name : CoinOPS 5

title ID : FEFEFEFE (parametre que je n ai pas toucher je ne sais pas a quoi ca sert...)

pour moi tout semble OK mais rien ne se passse......

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est pas de \ au lieu de / ?

et il ne faut pas mettre les " : " avant le F

essaye F:\CoinOPS 5\default.xbe

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est pas de \ au lieu de / ?

et il ne faut pas mettre les " : " avant le F

essaye F:\CoinOPS 5\default.xbe

j ai fais un copier /coller et ton raccourci est bon c etais bien un probleme de slash

MERCI pour ton aide

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant