[ Maj Wait E3 ] Rogero Cex 4.21 V1.00


Messages recommandés

Salut, je viens de m'inscrire pour poster le témoignage de ma MAJ, si jamais ça peut aider:

- j'étais en CF 3.55 kmeaw sur une fat 60 Go tout 1er modèle (achetée la semaine de sortie de la PS3 en Europe), jamais downgradée

- j'ai d'abord fait un dump nand en suivant ce lien posté précédemment, ceci 3 fois de suite, par sécurité

- j'ai ensuite mis de coté ces 3 dumps sur mon pc, puis j'ai checké qu'ils étaient identiques par comparaison MD5: ici tous les fichiers étaient bien les mêmes, à l'exception prêt de DumpLev2.bin qui était différent à chaque fois: j'imagine que c'est normal ? en tout cas j'ai conservé les 3

- ensuite j'ai installé toggle_qa.pkg, puis je l'ai exécuté une bonne dizaine de fois, mais sans succès, systématiquement 3 bips et non 1: je me suis donc dit que le le toggle qa ne concernait pas ma console: ai-je eu raison ?

- finalement j'ai dl le Rogero Cex 4.21 V1.09, transféré sur ma clef usb en PS3\UPDATE\PS3UPDAT.PUP, puis j'ai vérifié son MD5 (étape primordiale, imo)

- et j'ai viré le bluray qui trainait dans ma ps3, lancé le recovery menu et fait la MAJ directement depuis le CF 3.55 kmeaw

résultat: le logo Rogero apparait au boot xmb et tout fonctionne à merveille :) (multiMAN 04.08.00 + backups)

Merci pour vos différents posts qui m'ont aidé.

Rebonjour,

navré de devoir me citer, mais je me permet de le faire car je cherche des réponses sur les 2-3 questions que j'ai soulevées:

- les différences de dump sur le lev2 sont-elles normales ?

- la non utilisation du toggle_pa sur un CF kmeaw jamais downgradé est-elle normale ?

- le passage direct dans mon cas du CF 3.55 kmeaw au Rogero Cex 4.21 V1.09 est-il normal ?

(évidemment je pose ces questions pour la communauté -pour le forum-, de mon coté je n'ai aucun problème bloquant :) )

Lien vers message
Partager sur d'autres sites
  • Réponses 338
  • Created
  • Dernière réponse

Top Posters In This Topic

Rebonjour,

navré de devoir me citer, mais je me permet de le faire car je cherche des réponses sur les 2-3 questions que j'ai soulevées:

- les différences de dump sur le lev2 sont-elles normales ?

- la non utilisation du toggle_pa sur un CF kmeaw jamais downgradé est-elle normale ?

- le passage direct dans mon cas du CF 3.55 kmeaw au Rogero Cex 4.21 V1.09 est-il normal ?

(évidemment je pose ces questions pour la communauté -pour le forum-, de mon coté je n'ai aucun problème bloquant :) )

le dump du lv2 est normale qu'il soit différent il est différentier celons se que tu fait sur ta ps3

le lv2 est dumpe dans la mémoire ram de la play donc sa peut etre des variable ou autre qui sont different

Lien vers message
Partager sur d'autres sites

Salut à tous,

savez vous pourquoi quand j'utiliser le soft Flowrebuilder et que j'utilise la fonction

Byte reverse and EXTRACT a NOR dump file.

sa me met error could not succesfuly extrat dump blabla quelqu'un pourrais essayé avec son dump ?

par contre si j'utilise la fonction EXTRACT a Byte reversed NOR dump or an interleaved and unscrambled NAND dump.

la sa marche il m'extrait bien les fichiers.

voila ce que j'ai

854673dump.png

Modifié par NiXu
Lien vers message
Partager sur d'autres sites

Ne demande pas "essayé chez vous"...ca fait 3ans que ce logiciel est sorti...donc 3 ans que les gens s'en servent....

par contre donne des infos sur ta console...ta une fat non?

parce que ta une nand....une fat...

la première option c'est juste pour une nor

la deuxième option s'occupe des Nand et des Nor.

Byte reverse and EXTRACT a NOR dump file.

EXTRACT a Byte reversed NOR dump or an interleaved and unscrambled NAND dump

Lien vers message
Partager sur d'autres sites

Salut,

Non c'est bien une NOR c'est une slim CECH-2504B

mais c'est bon je viens de sauté le pas avec la version 1.09D

elle etait en 3.55 Kmeaw je l'ai passer en OFW puis Rogero 4.21 sa marche niquel :) merci à tous.

Mon dump a l'air correct vu ce que j'ai avec l'editeur HEXA

Lien vers message
Partager sur d'autres sites

....au pire maintenant que tu est de nouveau dans un autre custom...tu peux de nouveau dumpé....

multiman marche avec ce custom? il va bientôt avoir une maj d'ailleurs...

ensuite acheté un E3 pour l'instant tu es a pas trop besoin ???

je pense pour le futur de la scène ps3 en ce moment...on dump pour sécurisé sa console et on teste les custom qui sortent...

si on bricke la on pense a acheter un hardware flasher (E3 ou progskeet....)

et ceux en 4.20 avec une console avant 2011, attendez 2 3 semaine voir si un custom installable sur 3.56+ sort, sinon acheté un hardware flasher pour downgrader ou trouvé un gueux qui vous le fera..

Lien vers message
Partager sur d'autres sites

Oui le multiman 04.08 fonctionne je viens de tester avec le jeux borderland qui fonctionnait pas avant :) maintenant sa ce lance nikel ! oui ta raison je vais aussi dumper avec celui la avec tout les dump que j'ai fais il y en aura au moins un de bon lol.

Effectivement tant qu'il n'y a pas de brick pas besoin de E3 flasher mais bon je sais pas pourquoi j'ai l'impression que le dump software n'est pas fiable.

Lien vers message
Partager sur d'autres sites

Edit de mon problème de passage au service mode (quelques post plus haut), cela va m'aider je pense, je viens de lire sur le site de Rogero ceci:

"Useful Hint: you can simply use CondorStrike's Updater package from XMB to enter Recovery Menu directly from XMB without going through several restart/shutdown sequences. --> Condor Updater v2.0

Lien vers message
Partager sur d'autres sites

Pour comprendre mes questions voici mon précédent post édité, tout est dans Edit 2. bizarre, vous avez dit bizarre... a suivre...

Edit*

Edit2*

salut à tous,

Pour info :

  • CONSOLE PS3 : CECH:-2504A
  • FIRMWARE D'ORIGINE : 3.40
  • FIRMWARE UPDATE 1 : 3.41 Officiel via un jeux
  • FIRMWARE UPDATE 2 : 3.55 KWEAM
  • FIRMWARE UPDATE 3 & ACTUEL : ROGERO CEX 4.21 V1
    KMEAW update fait sous le recovery et ROGERO fait sous le dashboard.

Je confirme que tout marche nickel, sauf pour quitter, seul remède, rester appuyé longtemps sur la touche P et faire quitté.

Ça fait pas mal d'année que je n'ai rien posté, je passé par là, juste pour l'info.

Ciao

Et

MerchiBCP

* : petit correction du post au niveau du firmware d'origine histoire d'être le plus juste possible pour l’éventuel référencement en cours.

Donc, j’étais en 3.40 d'origine et non en 3.41.

* : oulalala j'ai voulu passé au rogero v9 et ma surprise à était de taille tous mes backup passe sauf 007 qui demande un 4.25 et pourtant il passait sous la rogero v1 !! Ce qui remet en question le leak du rogero v1 qui serait un vrai cfw en 4.25 ?? Enfin c'est ma conclusion pour le moment !! Du coup, je suis repassé à la v1 et son bug pour quitter dans les jeux mais, tout passe y compris le fameux 007 !!! En même temps, je vais continuer à faire des test pour voir si le fukpsn permettrais de faire passer 007 sous la rogero v9. Car, s'il la v1 est vraiment spoofé de base (a vérifier si c pas un vrai 4.25) la v9 quand a elle n'est pas spoofé, puisqu'elle affiche 4.21 dans les paramètre système, nous sommes d'accord !! Bon, je sais pas si vous m'avez suivi, mais je vais test tous ça et je vous tiens au jus parce que là, y un truc qui m'échappe. Si vous savez le pourquoi du comment merci de m’éclairer.

Lien vers message
Partager sur d'autres sites

salut à tous,

Pour info :

•CONSOLE PS3 : CECH:-2004A

•FIRMWARE D'ORIGINE : 3.55 DEX Rogero

•RETOUR EN CEX 1 : DUMP (flash par Multiman) (NE PAS ETEINDRE LA CONSOLE)

•RETOUR EN CEX 2 : FLASH en 3.555 ROGERO (via factory)

•FIRMWARE UPDATE 1 : RESET SYSCON - OFW 3.55

•FIRMWARE UPDATE 2 : 4.21 ROGERO CEX 4.21 V1.09 (via recovery)

Tout fonctionne, je confirme NiXu, moi aussi dans "information système" j'ai 4.21.

Lien vers message
Partager sur d'autres sites

Bonjour,

Je suis passé en 4.21 V1.09 sur une FAT 40Go CECH04, aucun problème.

Seulement voilà, je me rends compte que le qa flag n'apparait plus une fois en 4.21!

Quelqu'un peut il me confirmer cela? Et y à t il un pkg existant pour le réinstaller sous 4.21, ou faut il le resigner? merci d'avance.

Lien vers message
Partager sur d'autres sites
la e3 team viens de sortir le custom firmware 4.30 pour tous les possesseur ps3 soi fat ou slim . et aussi intègre le backup manager aussi .

ps-le custom s'install sur une console 3.55

Installable sur toutes les ps3? La mienne est une CECH-2504A

Modifié par mlawiste
Lien vers message
Partager sur d'autres sites
•RETOUR EN CEX 1 : DUMP (flash par Multiman) (NE PAS ETEINDRE LA CONSOLE)

•RETOUR EN CEX 2 : FLASH en 3.555 ROGERO (via factory)

Pour passer en factory sans eteindre ? c quoi la technique ?

Lien vers message
Partager sur d'autres sites

avec un pgk....

Par contre je dit comme ça ne pas suivre ca si certains disent que c'est risqué...sur ma slim cech 2004b je suis passé de Dex a Cex en flashant mon dump cex, ma target id est donc passé de 82 a 85 et j'ai redémarré ma console j'avais même mon lecteur qui remarchait immédiatement...

au début j'ai eu envie de resté comme ca...^^

mais vaut mieux passer en recovery et installé rogero v7

par contre mes pkg pour le factory ne voulait plus se lancé, j'ai réussi à l'installé une fois ma console à moitié convertie et redemarré mais impossible a lancé....

Lien vers message
Partager sur d'autres sites

J ai fait une new sur le cfw4.30 de l e3 ici http://gueux-forum.net/index.php?showtopic...p;#entry2055265

le manager qu il fournisse es tout simplement un Multiman re-compilé .Pour l instant attention avec ce cfw car si brick il vous faut le e3 flasher .Une soltuion sans soudure devrais être dispo d ici peu NORMALEMENT

Lien vers message
Partager sur d'autres sites

bon je vais tenter un dex to cex mais avec avec JaiCraB Preloader Advance 3.1 etant donne que j'ai une ps3 2 nand

je vais redescendre en 3.55 rogero dex puis passer en service mode et dumper mon dump original(cex)

ensuite je sais pas si je doit dehash car en dex j'etais en 4.21

ensuite j'essayrai le cfw 4.30 e3

[edit]

resultat j'ai bricker ma console

voila ce que j'ai fait

-installation rogero 3.55 dex

-passer en servicemode

-mis mon dump original plus Preloader Advance 3.1

-la ps3 s'eteind

-j'ai pas vérifier pas qu'elle se rallume bien en service mode

-je met le dialoglv2 pour sortir du servicemode

-elle redémarre mais diode bleu 3,4 second orange puis rouge

parcontre j'ai la diode du hdd qui clignote

donc je vais voir si je peut pas redemarrer en service mode avec usb et installation du 3.55 ofw

Modifié par bebou007
Lien vers message
Partager sur d'autres sites

Le lancement du factory se fait via un pkg.

La chose importante, s'est que lorsque l'on a flashé via multiman avec le dump CEX, il ne faut surtout pas éteindre la console car s'est là que l'on brick la console.

Source du tuto http://www.ps3crunch.net/forum/threads/450...h-No-Brick-Risk

Befor Start Tut BeSure Your Frimware Is DEX3.55 .

1- rename your 16 MB cex flash to my.CEX.EID0.NORBIN for Slim Console With NOR flash and my.CEX.EID0.NANDBIN for Fat console with NAND flash

2- Overwrite the reanamed cex flash file Using multiman . (Run in filemanager of multiman)

WARNING DO NOT TURN OFF YOUR CONSOLE AFTER OVERWRITING YOUR CEX FLASH . TURNING OFF MAY CAUSE YOUR CONSOLE BRICK

3- Download And Install FactoryServiceMod.pkg but DONT RUN .

4- Download Rogero CFW V3.4 and rename it to PS3UPDAT.PUP

5- Download Lv2diag.self file (365Kb)

6- Copy Renamed Rogero CFW and Lv2diag.self to root folder of Your Cooldisk Or EXT.HDD

7- Connect Your CoolDisk Or HDD to right usb slot of your console ( the one near BD drive)

8- Run FactorySerViceMode From Console

after running factoryservicemode the screen goes black wait until the console turn off automaticlly.this may take 4-5 min.

9- Delete Lv2diag.self (365Kb) From cooldisk or HDD. download Lv2diag.self (4.14Kb) from the link below and copy to root folder of cooldisk or HDD . connect it to right slot of your console.

There is two Lv2diag.self for this TuT , Be careful . First one is 365kb and 2nd one is 4.14kb .

10- Turn on The Console . wait for automatic turn off

11- eject usb drive , turn on console .

PS: Je ne sais pas si j'ai le droit de mettre ce tuto (si problème, je modifierai)

Lien vers message
Partager sur d'autres sites

les tuto sont toujours les bienvenue t’inquiète...(sauf s'il sont chez nous et que tu met un lien externe ^^), c'est avec les fichiers qu'on distribue qu'il faut faire attention...

bebou007

fallait activer le qa flag

Lien vers message
Partager sur d'autres sites

ben le soucis c'est que j'ai une nand et pour passer en dex il fallais se servire de JaiCraB Preloader Advance 3.1

on peut aussi passer en service mode depuis un device usb (ancienne methode)

ben j'ai oublier le qa flags

Modifié par bebou007
Lien vers message
Partager sur d'autres sites

bon ben je crois que c'est foutu

peut être avec flasheur mais je suis pas sur

je crois que l'erreur que j'ai fait etais de sortir du service mode apres le flash qui etait ok d'apres le log de preloader

je pensser passer en service mode depuis un dongle mais en 3.55 la manip eject+power on étais désactiver

[edit]

ce que je comprend pas c'est que j'ai dumper le dump original donc elle devrais redémarrer non?

Modifié par bebou007
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces