tatwin841

Encore Une Erreur Programming Block

Messages recommandés

Salut a tous

bon, par quoi commencer...

J'ai recu la puce cool runner avec QSB pour fat

j'ai tous monté, je pense correctement,

j'ai booter sur le cell, j'ai récuperé ma clé CPu

Au moment de flasher ma nand avec freeboot... plantage...

c'etait trop beau !!!

J'ai une erreur qui s'affiche

error 202 programming block 4b8

je lance un petit logiciel, flash tool

error block 96 et 97

J'essaye de ramapper et rien toujours l'erreur

Le dashbord se lance et freeze apres quelques secondes..

la hhaaaiiinnnneeeeeee !!!!!

quelqu'un a une idée ?

d'ou cela peut il venir ....

que puis je faire ...

a+

Partager ce message


Lien vers message
Partager sur d'autres sites

Ce que tu peux faire c'est prendre un logiciel complet qui t'aidera pas mal sur le remappage de block tel que JTAG Tool ou un truc comme ça.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut a tous

Cela fait une semaine

QUe je teste, tout et n 'importe quoi !!!

Toujours rien

J'ai meme des problemes de temps en temps de driver

Voici ou j'en suis exactement

Console xbox 360 phat 512 MB

puce: cool runner rev b

mes deux nand dumper sont identiques mais contiennent des bad block (surtout deux embarassants le 96 et 97)

selon le logiciel que j'utilise, j'ai aussi un message, genre error 202 programming block 4b8

j'ai meme essayé de supprimer ma nand originale, et la encore une erreur erase block 4b8

Je dump et flash grace a nand-x V3

J'ai récuperer ma clé cpu

mon CB est 6750

par contre impossible de me rappeler mon kernel, j avais juste verifié qu il etait plus grand que 7371 "est-ce imporant pour créer mon freeboot?"

j'ai meme remapper mon freeboot sans bad block qui s'affichent dans 360 flash tool, mais lorque je flash la console

soit par clé usb soit par nand-x toujours le meme message error writting bad block 96 et 97 ........

dans un autre sujet , on me dit d'utiliser nand flasher 360 et d'effacer les memoire, j'arrive a le faire fontionner en emu mais pas en usb mode

Mon module n'est pas compatible "V3"

Je seche .....

quelqu'un peut il m'aider ?

avec toutes ces info, croyez vous que cela soit un probleme de soudure ?

ps: mon lecteur etait flasher avec LT+ 2.0

Modifié par tatwin841

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu auras toujours les erreurs de badblocks c'est normal, il faut juste que tes 2 bb soit remmappé en 3ff et 3fe.

Au pire post ta nand et clef on vera ce que l'on va pouvoir faire.

Partager ce message


Lien vers message
Partager sur d'autres sites

super cool,

Par contre je comprend pas 3ff et 3fe

Dans 360flash tool, le logiciel me dit 1ff et 1fe ??????

Beaucoup de question.....

si tu veux, je peux tout t'envoyé, si tu as un peu de temps ....

pour la clé ok

par contre pour la nand, comment te l'envoyer ?

merci, enfin une lueur d'espoir !!!!!

Modifié par tatwin841

Partager ce message


Lien vers message
Partager sur d'autres sites

Oui je viens de voir c'est une 512 donc 1ff et 1fe c'est ok car la répartition des badblocks n'est pas la meme.

Pour envoyer la nand il faut aller sur un site comme: http://www.partage-facile.com/ et tu up ta nand ensuite tu donnes le lien ici.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

petite precision, ca peut aider

lorsque j'essaye d'extraire des info avec 360 flash tool

il me dit que mes kernel 12625 et 13599 seems corrupt !!!!

Comprend toujours pas !!!!!! MDR

a+

ps: es ce important de preciser que ma console etait flashé en LT 2+ ?

Modifié par tatwin841

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

Super sympa merci

La derniere mise a jour a ete faite pour jouer au jeux avec la protection GRD3 ....( mais jamais entre les dumps)

je vais testé et je te tiens au jus

Encore merci

a tres bientot

Modifié par tatwin841

Partager ce message


Lien vers message
Partager sur d'autres sites

BON ....

alors par quoi commencé

ET bien déjà, ça ne marche pas.... je boote et des que le dash se lance quelques seconde après tous se fige !!!!!!!!

Voila tous ce qu'il c'est passé

lorsque je demande erase nand complete

j'ai encore un message d'erreur

error erasing block 4B8 ?????

ensuite quand je met ta flashnand avec rawflash

toujours bad block 96 et 97 ......

j ouvre flash tool 360 et la sur ta nandflash, il y a encore des bad block 96 et 97 ??????????

la misère ........

Demain faut il que je verifie mes soudures du qsb phat ? ( pourtant les soudures doivent être bonnes, car j'ai le même message d'erreur avec rawflash)

peut être les soudures de la puce ..... (pourtant j'arrive a glitcher ma console ????)

Comprend toujours pas ..... mrd

C'etait bien essayé ....

Modifié par tatwin841

Partager ce message


Lien vers message
Partager sur d'autres sites

Je crois que tu ne comprends pas trop ce que c est un BB, en fait c est un secteur défectueux sur ta nand donc les dob és qui ce trouve sur ce block est remapper en fin de nand. Il est donc normal que lors de l écriture tu es les bad block car le programme essaie d écrire de dessu mais n est pas capable. Je vais te refaire une nand lorsque je vais etre a la maison.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

ok cela fait une semaine que j'essaie d'écrire sur des blocks qui ne sont pas accessible !!!! quel abruti !!! donc c'est normal que lorsque je veux tout effacer j'ai aussi un message d'erreur !!

j'aime quand les choses s'expliquent....

les donnees ecrites sur les BB défectueux sont réecrite (remapped) en fin de nand pour que la console puissent les charger dans ce nouvel emplacement ou tout simplement pour les ignorer ?

peut etre que le plantage du dash ne vient pas du flash

pour verifier .... si je flash ma nand d'origine, tous devrait revenir comme avant .... je vais tester

Je lache pas l'affaire, plus la bataille est rude, plus belle est la victoire ....

Partager ce message


Lien vers message
Partager sur d'autres sites

Ça commence a entrer mdr !!

Les qui sont sur les badblock sont déplacé sur les block en fin de nand, oui ces données sont importante et le os c'est que si il ne trouve pas les donné au block d'origine il doit aller les chercher en fin de nand.

Oui c'est normal que meme lors de l'érase ça te donne la meme chose vue que ces block la ne sont plus accessible.

Ton error programming 4b8 tu l'a a chaque fois ?

Le plantage est du a des donnés que le os n'est pas capable d'avoir.

Je suis en train de te up une nand avec ce block bizarre de remappé.

Tien la voila essaie le tout apres avoir bien sur fait un erase complet de ta nand.

http://www.partage-facile.com/7XQZTZW0MD/n...mmap__.rar.html

Modifié par acide0

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut acide

Cela fait quatre jours que tu galere avec moi !!!! lol

alors pour répondre a ta question, lorsque j'utilise jtag tool ou rawflash (pas clé usb) , il me dit error programming block 96 et 97

Par contre j'utilise aussi ultimate glitcher et sur celui ci error block 4b8

a CHAQUE fois !!!!!!!

petite question, quand tu me dis erase nand complete, c'est les 512 ou les 64 ? (peut etre que la reponse est dans la question)

je teste ton nouveau dash.... et comme d hab je te tiens au jus !!!!

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

bon, je te le dis ou pas

CA MARCHE PAS !!!!!

la console se lance, et se fige au bout de quelques seconde sur la dash !!!!!

juste le temps d'esperer ..... et non !!!!! MDR enfin un peu jaune !!!

(Par contre je n'ai effacer que 64mb de nand .... je cherche comment faire un erase total ?)

Ca vient de moi qui suis bidon, ou elle a decidé de me faire C.....

entre parenthese,

sais tu pourquoi je n'arrive pas me connecter en USB avec nand flasher 360 pour windows ?

j'ai vu que l on pouvaos eraser completement la nand

Partager ce message


Lien vers message
Partager sur d'autres sites

ok block erase

00000 x 007fff

error erasing block 4b8

seulement .....

je teste le dernier flash

a+

Partager ce message


Lien vers message
Partager sur d'autres sites

non toujours pareil,

par contre mon profil de connexion a disparu !!! (c'est normal, j'ai effacer toute la nand !!! ca rentre !!!!)

Je teste avec le Premier flash que tu m as fait ?

a+

Pour comprendre

j'ai dumper une nand avec des bad block (96 et 97)

donc c'est qu il n'ont pas ete lu....

pourquoi déplacer ces BB alors qu'ils sont faux (défectueux) ...

ne faut il pas prendre ces blocs dans une nand clean, et les reinjecter dans la destination en fin de nand ?

...... enfin je dit, ca je dit rien ....

Modifié par tatwin841

Partager ce message


Lien vers message
Partager sur d'autres sites

Les BB sont des block défectueux(matériellement) mais pas les données qui sont dessu qui sont elles importante pour le OS de la console. Quand que l'on remmappe ces block la en fait c'est les données qui seraient a l'habituel la que l'on replace ailleur.

Tu as donc pu booter sur le dash ce que tu ne pouvais pas avant c'est bien ça ?

Je sais que ça freeze apres mais on avance quand meme lol.

Pourrais tu mettres des photos de ton montage, dessu et dessou la cm stp.

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

voici quelques photos

img_5310.jpg

img_5311.jpg

img_5312.jpg

img_5313.jpg

img_5314.jpg

Bon, soit indulgent, mon métier c'est la cuisine !!

Par contre je peux depuis le debut booter sur le dash, et sa plante !!! donc on a pas avancé d un pouce.....

dommage !

ca va t en a pas marre ?

a+

Modifié par tatwin841

Partager ce message


Lien vers message
Partager sur d'autres sites

Ok ce que je comprenait c'est que ça bloquait au niveau du logo 360 et non arrivé sur le dash.

As-tu essayer de passer le fil qui va vers le cpu ailleur que en dessou des crois ?

Dans ton cas on parle de freeze arrivé sur le dash et habitullement si tu as des badblock non remappé ça freeze sur le logo ou ça ne boot pas.

Tu peux toujours essayer tu as iren a perdre.

Modifié par acide0

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

va voir tes mp

a+

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant