iron-eddy

Problème Crack Wii Noire 4.3

Messages recommandés

Bonjour à tous,

Je me suis apparement trompé de section pour poster et mon message a été mis à la poubelle, je le remets donc ici, j'espère que c'est le bon endroit maintenant.

Je viens de recevoir la toute nouvelle console d'un ami. Elle n'a encore jamais vu la couleur d'un jeu, elle a fait un aller-simple chez moi pour la hacker.

Je suis toute la procédure comme il faut (avec le bon tuto normalement, avec ModMii 4.5.2), toute l'installation se passe bien (j'ai déjà fait plusieurs consoles).

Tout va bien jusqu'au moment où je veux lancer l'usb loader. J'ai pour ce faire, mis tous les fichiers relatifs à l'usb loader sur la carte mémoire, au bon endroit. J'ai également installé un forwarder via MMM à l'aide de Wad Manager pour avoir la chaîne USB loader directement. Quand je le lance, il s'ouvre puis un écran noir et ensuite eu message d'erreur: Stack dump, code dump,...

Quand je le lance via le homebrew, j'ai aussi un message d'erreur, mais un autre:

ERROR

USB Loader GX needs unstubbed cIOS 222 v4 or 249 v9+

I found

222 = 0

249 = 0

Go figure out how to get some cIOS action going on in your Wii and comme back and see mee.

A l'étape "Installation des fichiers WAD", étant donné qu'il s'agit d'une console 4.3, j'ai été dans le menu "Remove stubbed IOS" et j'ai effacé les IOS 222, 223,...

Quand je vais dans MMM, IOS Manager, il y a toute la série d'IOS présents ainsi que le 222 et 249

Il est indiqué pour chacun:

222

v65535

Hermes cIOS or STUB

249

v21003

Waninkoko's cIOS or STUB

J'ai tenté la ré-installation des fichiers wad et ça ne donne rien, même problème.

Ma question est donc simple, que dois-je faire à ce niveau pour que cela fonctionne?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

sdcard/usb disque dur non connecté à la wii

c'est des cios ou des ios stub ?

lances pimp my wii et fait "tester" en cochant non à tout pendant l'installation

il te dira si tes ios (dont le 249) sont bien crackés sans toucher ta console + création d'un fichier sur ta sdcard du résultat trouvé

Partager ce message


Lien vers message
Partager sur d'autres sites
sdcard/usb disque dur non connecté à la wii

c'est des cios ou des ios stub ?

lances pimp my wii et fait "tester" en cochant non à tout pendant l'installation

il te dira si tes ios (dont le 249) sont bien crackés sans toucher ta console + création d'un fichier sur ta sdcard du résultat trouvé

De quels cIOS ou IOS STUB parles-tu?

SD card et DD fonctionnels, testés tous les 2 sur ma wii et aucun souci.

Reste plus qu'à tester le pimp my wii alors. Que je n'ai pas.

Quelle est la dernière version téléchargeable?

Merci

Modifié par iron-eddy

Partager ce message


Lien vers message
Partager sur d'autres sites
De quels cIOS ou IOS STUB parles-tu?

de ceux que tu as cité sur ton premier post

222 et 249 cios or ios stub

Quelle est la dernière version téléchargeable?

pour pimp my wii, je n'ai pas bougé sa version (2.0 ?) depuis l'apparition du firmware 4.3

prends la derniere version en date sur gueux, ou vas sur le site de son créateur : wii info

Modifié par saya'

Partager ce message


Lien vers message
Partager sur d'autres sites
SD card et DD fonctionnels, testés tous les 2 sur ma wii et aucun souci.

Ce n'est pas parce que le DD fonctionne sur ta Wii qu'il fonctionnera sur la sienne. C'est une condition nécessaire mais non suffisante (les ports usb ne respectant pas vraiment les standards informatiques).

Pour pimp, on se tape de la version, n'importe laquelle suffira pour lancer le test ....

Partager ce message


Lien vers message
Partager sur d'autres sites
Pour pimp, on se tape de la version, n'importe laquelle suffira pour lancer le test ....

Voilà, j'ai téléchargé pimp mu Wii, l'ai mis sur la carte SD, et ai lancé un test standard (sans corriger les problèmes).

En pièces jointes, j'ai mis 2 photos du résultat du test.

post-107154-1308037033_thumb.jpg

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon impossible de directement mettre la 2è photo donc jai fait autrement!! :marteau:

Et voici la suite du résultat

p1030713z.jpg

Donc, que faire maintenant? Je dois installer quoi? Où?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Choisis Infos dans le menu, laisse-lui faire son petit tour, récupère le fichier .csv à la racine de la SD, zip-le (important !) et viens le poster ...

Partager ce message


Lien vers message
Partager sur d'autres sites
Choisis Infos dans le menu, laisse-lui faire son petit tour, récupère le fichier .csv à la racine de la SD, zip-le (important !) et viens le poster ...

Voilà le fichier .csv que tu m'as demandé.

pimpmywii.rar

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon, on sens bien que que ModMii est passé par là ....

Tu es passé par la case Any Title Deleter ? Car si elle est neuve, elle est arrivée en 4.3 .... et ses stubs ....

Parce que le 249 et le 250 sont bizarre ....

Partager ce message


Lien vers message
Partager sur d'autres sites
Tu es passé par la case Any Title Deleter ? Car si elle est neuve, elle est arrivée en 4.3 .... et ses stubs ....

Parce que le 249 et le 250 sont bizarre ....

Non, je n'ai pas utilisé ça. La seule chose par rapport à la procédure (Hack all wii) que j'ai fait, c'est au paragraphe "Installation des fichies wad", avant de procéder à l'installation proprement dite, j'ai été dans "Remove stubbed IOS" et ai supprimé les IOS 222,223, 249, 250, 254; comme indiqué quoi.

Voilà, as-tu une idée?

Que puis je faire avec ce any title deleter éventuellement?

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

21003, c'est du d2x v3 final JP33...rien d'étrange ;)

un stub serait à la version max...et n'aurait pas trucha de toute façon, donc déjà anytitle deleter, tu peux oublier iron-eddy.

tu as l'IOS236, tu lances l'installeur d2x de Dragbe (v1.3 ou 2.0 fraîchement sortie) en utilisant l'ios de démarrage 236 (très important, ne PAS utiliser le 249 ou 250 en ios de démarrage, le cIOS d2x est incapable de s'utiliser lui-même pour installer les mises à jour de son propre cIOS, ES_Identify manquant !). Tu installes la v6 avec un base IOS56 sur le slot 249, la v6 avec un base IOS57 sur slot 250.

NE PAS UTILISER LE BASE IOS58. Inutile, générateur de bugs en pagaille, stupide.

ensuite tu prends la dernière version d'USBLoader GX (au moins la R1087) ou CFG Loader ou Neogamma (ou wiiflow d'ici peu, le développement a repris pour ajouter ce fameux cIOS d2x) et tu rééssaies.

ps : théorie à 2 francs 6 sous...tu utilises un cIOS d2x en développement, non reconnu par la vieille version du loader que tu essaies de lancer. Le loader se plante royalement : code dump.

je peux me tromper, mais ça y ressemble fortement.

ps bis : pimp n'est pas capable de reconnaitre le cIOS d2x (sauf dernière version peut-être). Donc, ne SURTOUT PAS SE FIER à ce qu'il te raconte sur les cIOS !

Partager ce message


Lien vers message
Partager sur d'autres sites
tu as l'IOS236, tu lances l'installeur d2x de Dragbe (v1.3 ou 2.0 fraîchement sortie) en utilisant l'ios de démarrage 236 (très important, ne PAS utiliser le 249 ou 250 en ios de démarrage, le cIOS d2x est incapable de s'utiliser lui-même pour installer les mises à jour de son propre cIOS, ES_Identify manquant !). Tu installes la v6 avec un base IOS56 sur le slot 249, la v6 avec un base IOS57 sur slot 250.

ensuite tu prends la dernière version d'USBLoader GX (au moins la R1087) ou CFG Loader ou Neogamma (ou wiiflow d'ici peu, le développement a repris pour ajouter ce fameux cIOS d2x) et tu rééssaies.

Voilà, j'ai téléchargé, je pense la bonne version (par rapport à ton lien, il ya cIOSX d2x v6 et d2x cIOS Installer 1.3 de téléchargeable, j'ai pris le d2x cIOS Installer 1.3)

Je l'ai mis, après l'avoir décompressé, dans le dossier apps de la SD

Je le lance via HBC, et je procède à l'installation de ce que tu me dis et voici ce que j'obtiens:

p1030714y.jpg

Uploaded with ImageShack.us

Idem pour le base 57 sur slot 250

Question: cela est-il normal?

De plus, tu me parles de l'USB Loader r1087; où puis-je le trouver ce petit coco!! :oki:

Partager ce message


Lien vers message
Partager sur d'autres sites
De plus, tu me parles de l'USB Loader r1087; où puis-je le trouver ce petit coco!!

sur le lien que je t'ai filé...bon le lien est noyé dans la masse, pas évident c'est vrai

bref, dernière version en date, R1089 dispo ici: http://code.google.com/p/usbloader-gui/iss...il?id=1769#c629

l'erreur -1017, c'est typiquement le genre d'erreur de l'installeur.

utilise la v2 qui est censée corriger ce problème (souci au moment de déchiffrer l'IOS je crois) : http://www.mediafire.com/?wfmerda852zqq9d

évite aussi les cartes mémoire GC, si tu en as qui sont connectées à la wii.

ps : ce n'est pas un problème de carte SD ;)

Partager ce message


Lien vers message
Partager sur d'autres sites
sur le lien que je t'ai filé...bon le lien est noyé dans la masse, pas évident c'est vrai

bref, dernière version en date, R1089 dispo ici: http://code.google.com/p/usbloader-gui/iss...il?id=1769#c629

l'erreur -1017, c'est typiquement le genre d'erreur de l'installeur.

utilise la v2 qui est censée corriger ce problème (souci au moment de déchiffrer l'IOS je crois) : http://www.mediafire.com/?wfmerda852zqq9d

évite aussi les cartes mémoire GC, si tu en as qui sont connectées à la wii.

ps : ce n'est pas un problème de carte SD ;)

Voilà, j'ai fait ce que tu m'as dit, utilisé la v2, j'ai installé les cIOS base 56 slot 249 et base 57 slot 250

Puis j'ai été cherché l'USB loader que tu m'as recommandé, l'ai installé.

Test final: CA MARCHE!!!!! :sorcerer:

Quel chipotage en tout cas :encolere12: , mais bon, le principal, c'est que ça fonctionne. Seul petit bémol :whistling: , pas super important, l'USB loader est en anglais, bon ma foi, c'est pas grave mais si c'était possible de modifier ça, pourrais-tu me dire comment le faire. Ca c'est mon côté perfectionniste! hihihi

Merci beaucoup en tout cas!!! :oki:

Partager ce message


Lien vers message
Partager sur d'autres sites

c'est simple :

- tu vas dans "Settings" (icône avec 2 roues crantées) puis "GUI Settings"

- tu cliques sur la première ligne "App Language" (tu auras une liste vide à l'écran) puis tu fais "Update Files"

- la liste devrait maintenant être bien (trop) fournie...libre à toi de choisir la langue française (ou russe si ça te chante :D)

ps : avec un loader et un cIOS en adéquation, tu vois que ça va tout de suite beaucoup mieux ;)

content que ça marche pour toi.

ps bis : wiiflow fonctionne désormais en d2x v6, pour ceux que ça interesse : http://www.wiiflow.org/irc-help/wiiflow-team

ça reste encore de la beta, mais ça marche plutôt bien.

ne pas oublier de bien supprimer les fichiers ini GAMECONFIG1 et 2 du répertoire wiiflow\settings !

et accessoirement les fichiers wdm qui servaient de base de données pour la fonction alt dol, dévenue obsolète.

Partager ce message


Lien vers message
Partager sur d'autres sites
c'est simple :

- tu vas dans "Settings" (icône avec 2 roues crantées) puis "GUI Settings"

- tu cliques sur la première ligne "App Language" (tu auras une liste vide à l'écran) puis tu fais "Update Files"

- la liste devrait maintenant être bien (trop) fournie...libre à toi de choisir la langue française (ou russe si ça te chante :D )

T'es le meilleur!!!! :ok:

Il est en français.

Merci pour toutes ces explications. :oki:

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant