Modifiez Votre Console Toute Version Jusqu'à La 4.3


Messages recommandés

le "recovery mode" c'est quoi, je dois faire quoi?

je vais craquer, mes 2 fils viennent me voir toutes les dix minutes pour savoir si on peut jouer à la wii et maintenant je n'ai plus aucune wiimote synchronisée avec la wii. En allumant ma wii, j'arrive sur bootmii et je peux me deplacer avec les touche de la console.

:encolere12: help me!!!!

Lien vers message
Partager sur d'autres sites
  • Réponses 1,8k
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Posted Images

bootmii ?

bah tu as juste à renommer le répertoire "bootmii" à la racine de ta SD en "_bootmii" (par exemple).

le jour où tu en auras besoin (je ne te le souhaite pas mais on ne sait jamais), tu auras juste à renommer le répertoire correctement ("bootmii")

mais par contre faudrait savoir, tu dis que tu as un écran noir+version, et là tu parles de bootmii, ce qui est totalement différent...

tu as utilisé les patches de priiloader sur une console compatible bootmii boot2 ? ou tu as forcé le boot du bootmii depuis priiloader ?

parce que si tu commences à installer n'importe quoi, n'importe comment, tu n'arriveras à rien sinon mettre en danger la santé de ta console.

en bref, tu as fait quoi exactement, et comment ?

Lien vers message
Partager sur d'autres sites

bonjour badalek,

petit recap de mes actions:

départ wii 3.2 avec wode en 2.9 et wodeflow

IOS pas à jour donc beaucoup de jeux ne fonctionnant pas

j'ai utilisé le tuto de jp33:

utilisation de SysCheck avec hbc et mon PC

Sauvegarde de la NAND avec Bootmii (installer en boot 2 et en IOS)

modif de ma console avec IOS236 installer

Installation des fichiers. avec multi-mod manager

installation de Priiloader et configuration de priiloader( arret à la page 28 du tuto de jp33)

reinstallation de wodeflow

Probleme, je ne peux plus accéder menu de la wii. Au démarrage j'arrive sur le menu de bootmii et quand je sélectionne Wii je tombe sur ce fameux écran noir avec 3.2E.

Si je sélectionne hbc j'accède à mes jeux sur disque dur car paramètre pour botter sur wodeflow.

De plus un de mes fils à voulu synchroniser une nouvelle wiimote et maintenant il n'y en a plus aucune de synchronisée. Donc plus possible d'accéder aux jeux!!!

voila, j'espere ne rien avoir oublié et surtout que cela pourra te permettre de m'aider. :unsure:

merci d'avance

Lien vers message
Partager sur d'autres sites

ok donc c'est bien ce que je pensais : un petit mélange bootmii boot2 + priiloader.

personnellement jamais je ne recommanderai ce genre de soupe, parce que c'est mettre la console inutilement en danger. Une console compatible bootmii boot2, tu ne lui mets surtout pas priiloader, surtout si le but est uniquement d'appliquer certains patches. Startpatch 4.3.1 suffit largement, et est bien moins intrusif (il ne fait que patcher le system menu, il ne s'installe PAS dans la NAND).

bref, ton souci vient de priiloader, qui n'a pas été réglé comme il faut niveau hack. Accèdes à priiloader en maintenant reset appuyé au boot de la console (renommes le répertoire bootmii de la carte SD en autre chose sinon bootmii va démarrer), puis vas dans les options de patch, tu devrais avoir une option "recovery mode" qui traîne quelque part (je n'ai pas le fichier sous les yeux, donc je ne fais que supposer...le nom est peut-être différent), il faut désactiver ce patch.

Lien vers message
Partager sur d'autres sites

le problème jayjayjay, c'est que plus AUCUNE wiimote n'est synchronisée !

cette synchro se fait OBLIGATOIREMENT sur le sytem menu (démarré) OU su l'écran Health Ou sur une chaîne officielle. Or, en bootant sur le recovery, pas de synchro possible.

marionnetteetchris, en pièce jointe, tu trouveras divers exéctuables au format elf, qui permettent de lancer une chaîne spécifique depuis bootmii boot2 (il faut que la chaîne soit déjà installée dans ta console) .

décompresse ça à la racine de ta SD, démarre sur bootmii, navigue dans l'explorateur de fichier de bootmii (possible de naviguer avec les boutons power et reset), et lance celui que tu veux.

une fois la chaîne lancée, tu pourras synchroniser une wiimote avec le bouton rouge.

et une fois que c'est fait, tu éteins, tu bootes cette fois-ci sur priiloader (maintenir reset au boot) et tu auras une wiimote fonctionnelle pour virer ce patch.

Lien vers message
Partager sur d'autres sites
tu es un poil réducteur Lancelot du Lac ;)

suffit de lire un peu le changelog de malade qu'ils ont posté

alors oui, dans l'absolu, ça autorise l'utilisation des nouvelles wiimote+. Mais pas que ^__^

@totonor, évidemment que tu peux mettre HBC à jour. ....

j'avoue pour le côté réducteur, je me suis centré sur le fait que oui HBC peut être mise à jour, sans entrer dans les détails ^^

mea culpa ! :whistling:

Lien vers message
Partager sur d'autres sites

Bonjour,

je viens de modifier une wii 4.3e vierge avec Modmii 6.1.2.

Tout semble correct hormis l'affichage du forwarder "USBLoader(s)-ahbprot58-SD-USB-v12-IDCL" qui affiche l'image Wii que sur 3/4 de l’écran, icon8.gif c'est moche !!!

J'ai utilisé l'archive wiiflow Mod r315 du tuto , mais j'ai un soucis avec le paramétrage de la sortie sur "defaut" ou "menu système" plante la Wii (reset 5s obligatoire).icon7.gif

Du coup gros doute sur la fiabilité de cette version r315.

Est ce que quelqu'un parmi vous confirme ce défaut ?

Sinon, de quoi cela peut il provenir?

Merci

@+ TiCiS

J'ai trouvé ma réponse pour wiiflow !!!

Mod R315 buggée, voir Mod r348

Par contre pour

le forwarder "USBLoader(s)-ahbprot58-SD-USB-v12-IDCL" qui affiche l'image Wii que sur 3/4 de l’écran !!!!

Modifié par TiCiS
Lien vers message
Partager sur d'autres sites

Salut à tous.

Voili voilou j'ai un problème.

Après mettre occupé de la WII de ma chtite voisine avec ce tuto facile à suivre, j'ai voulu faire la même chose sur la black WII der mon neveu.

Le début du tuto nickel mais quand je lance le MultiMod Manager pour les WAD, la wiimote se désactive et donc je ne peut plus rien faire. :(

J'ai testé les 2 boutons rouges pour qu'elle se synchronise sans y croire et effectivement ça na pas marché.

Pourtant dans la HBC la Wiimote marche nickel.

Quelqu'un aurait une idée ?

Lien vers message
Partager sur d'autres sites
J'ai trouvé ma réponse pour wiiflow !!!

Mod R315 buggée, voir Mod r348

je confirme.

Par contre pour

le forwarder "USBLoader(s)-ahbprot58-SD-USB-v12-IDCL" qui affiche l'image Wii que sur 3/4 de l’écran !!!!

Là, moins, il va falloir que je vérifie ...

Lien vers message
Partager sur d'autres sites
Le début du tuto nickel mais quand je lance le MultiMod Manager pour les WAD, la wiimote se désactive et donc je ne peut plus rien faire. :(

IOS236 obligatoire (tout le reste est plombé avec des stubs).

Il faut donc attendre 3s qu'il se synchronise (par défaut, c'est cet IOS qui est programmé ... si tu regardes dans le menu, c'est lui qui DOIT être indiqué ... si ce n'est pas le cas, tu as loupé la copie d'un fichier ... :whistling: )

Lien vers message
Partager sur d'autres sites
IOS236 obligatoire (tout le reste est plombé avec des stubs).

Il faut donc attendre 3s qu'il se synchronise (par défaut, c'est cet IOS qui est programmé ... si tu regardes dans le menu, c'est lui qui DOIT être indiqué ... si ce n'est pas le cas, tu as loupé la copie d'un fichier ... :whistling: )

Merci pour la réponse.

Par contre avant de m'occuper des WAD, j'ai bien installé l'ios236 avec la méthode1 du tuto. Quand je lance le Multimod sur la ligne de l'ios chargé, c'est bien le 236 d'indiqué.

Lien vers message
Partager sur d'autres sites
Merci pour la réponse.

Par contre avant de m'occuper des WAD, j'ai bien installé l'ios236 avec la méthode1 du tuto. Quand je lance le Multimod sur la ligne de l'ios chargé, c'est bien le 236 d'indiqué.

Bon je me répond a moi même. Avec la wiimote noire, j'ai le soucis mais avec une wiimote blanche plus ancienne ça marche nickel !!!!!!!!!!!

Zarbe

En tout cas merci pour ton aide ^^

Lien vers message
Partager sur d'autres sites

salut,

Bon je me répond a moi même. Avec la wiimote noire, j'ai le soucis mais avec une wiimote blanche plus ancienne ça marche nickel !!!!!!!!!!!

Zarbe

En tout cas merci pour ton aide ^^

rien d'anormal là-dedans. La libogc (qui est la librairie permettant l'utilisation des périphériques wii dont la wiimote), était bugguée et communiquait de manière quelque peu exotique avec la wiimote (mais ça marchait très bien). L'arrivée de nouveaux modèles a jeté un pavé dans la mare puisqu'incompatibles avec cette méthode (provoquant son extinction dès qu'un homebrew est lancé). La libogc a été corrigée en conséquence et utilise désormais correctement les wiimotes.

Donc tous les homebrews anciens ou compilés avec une ancienne version de la libogc (inférieure à la 1.8.10 si ma mémoire est bonne), sont clairement incompatibles et incapables d'être utilisés avec toute wiimote qui a moins d'un an.

wiimod est bien plus adapté que MMM (qui n'a pas été mis à jour depuis septembre 2010 !). Il a les mêmes fonctions (voire plus), est plus récent, + suivi et open source, et la dernière version a été compilée avec libogc 1.8.10 pour s'assurer sa pleine compatibilité avec toutes les wiimotes.

http://gbatemp.net/topic/272321-wii-mod/

Lien vers message
Partager sur d'autres sites

Salut à tous,

Ce pb de wiimote m'intéresse. Voici mon soucis. J'ai modifié une ancienne wii sans soucis en suivant un tuto sur un site ami (http://www.wii-addict.fr/forum/TUTO-Hacker-une-Wii-43-t20432.html) et tout c'était passé sans aucun soucis.

Sauf que je me suis fait volé ma wii (pas drole...) et que je viens d'en racheter une neuve aujourd'hui que je souhaitais à nouveau modifier. Je me dis que connaissant le tuto de Wii-addict autant repartir dessus.

J'installe la Homebrew Channel et Bootme sans soucis. Par contre je bloque sur l'installation des cIOS236 et d2x, car la homebrew d2x cIOS Installer ne reconnait pas ma wiimote.

J'imagine donc que c'est lié au pb que vous expliquer précédement.

Pouvez vous me confirmer que si j'installe l'IOS236 patché selon le "§1. Installation d'un IOS236 patché" de votre tuto après je devrais avoir accès à ma wiimote dans toutes les homebrews ?

Ensuite vous me conseillez de continuer le tuto de wii-addict ou de basculer vers votre magnifique tuto ? ^^

Merci pour votre aide.

Modifié par Rados
Lien vers message
Partager sur d'autres sites

un IOS n'a absolument rien à avoir avec le problème des wiimotes.

donc tu peux essayer d'installer n'importe quel IOS/cIOS, ça ne changera rien à ta situation.

le problème des wiimotes nouvelles qui s'éteignent, c'est la librairie libogc qui a servi à compiler le(s) homebrew(s). La seule et UNIQUE solution à ça, c'est obligatoirement de recompiler le(s) homebrew(s). Même pas besoin de modifier les sources ou quoi que ce soit, juste recompiler tel quel. Pour un projet open-source, rien de plus simple : tu récupères les sources, tu installes devkitpro et libogc, et tu compiles toi-même.

pour les homebrews sans source, c'est au bon vouloir du développeur !

pour le d2x, j'ai recompilé ma version FR (attachée en pièce jointe au message) avec la dernière libogc, au cas où. Tu peux t'en servir pour installer le cIOS, même avec la nouvelle wiimote.

ps : l'IOS236 est totalement inutile (sauf à la rigueur pour priiloader). le tuto que tu suis est du genre obsolète.

l'IOS58 (que tu as forcement vu que tu dois être en 4.3) suffit largement pour tout installer sans problème. l'installeur d2x sait utiliser AHBPROT pour avoir accès à la NAND.

EDIT : ajout de l'IOS236 Installer V5, recompilé par mes soins avec la dernière libogc, compatible avec les nouvelles wiimotes.

d2x_cIOS_Installer_3.2_Fr.zip

IOS236_Installer_V5.zip

Lien vers message
Partager sur d'autres sites

Merci Badablek pour ta réponse.

Mais étant quand même un quasi-noob en hack de wii j'aimerai suivre un tuto clair pour pas faire de conneries, donc j'ose pas trop utiliser le d2x_cIOS_Installer_3.2_Fr.zip que tu m'a filer.

En fait j'aimerai repartir éventuellement sur votre tuto Hack All Wii.

Je résume ce que j'ai fait depuis le tuto de wii-addict :

- installer HBC (version 1.1.1 IOS58 v25.32)

- intaller bootmii (qui n'est pas en boot2 par contre)

- fait une sauvegarde de la NAND (dossier bootmii et fichier nand.bin et keys.bin bien au chaud)

J'ai lu votre tuto, et je suis en train de voir comment m'y rattacher :

1- Je pense qu'il faut que j'attaque à "Récupération des IOS pour une console vierge." § que je déroule dans sa totalité.

2- Ensuite je saute le §Installation de la Chaîne Homebrew (HBC) et BootMii puisque déjà fait (par contre j'ai pas utilisé HackMii Installer pour faire ca, est ce que ca pose pb pour la suite ?)

3- Je reprend à "Modification de votre console" §1. Installation d'un IOS236 patché et je continue le tuto normalement.

Est ce que si je fais ca je devrais être bon ?

Merci de votre aide ;-)

Lien vers message
Partager sur d'autres sites

écoute si tu as peur d'utiliser un logiciel qui ne peut en aucun cas bricker ta console, c'est ton choix. Mais dans ce cas tu auras mieux fait de ne pas toucher du tout ta console et oublier le hack ^___^

être nouveau dans le domaine du hack est une chose que je comprends (on a tous commencé un jour) mais là, c'est du principe de précaution un peu extrême, limite paranoïaque. Il est strictement IMPOSSIBLE de faire la moindre bétise avec l'installeur.

rubrique CIOS, installation minimale, tout est expliqué : http://gueux-forum.net/index.php?showtopic=257622

ça se résume à deux cIOS, 1 minute montre en main.

à toi de voir...

Lien vers message
Partager sur d'autres sites

Version 6.1.3

Avec la mise à jour des loaders usb (ainsi que de leur forwarder, j'avais un certain retard .... :whistling: )

• CFG USB loader v70 mod r32

• Wiiflow Mod r348

• Usb loader GX 3.0 r1186

Lien vers message
Partager sur d'autres sites
1- Je pense qu'il faut que j'attaque à "Récupération des IOS pour une console vierge." § que je déroule dans sa totalité.

Totalement inutile dans ton cas vu que tu es en 4.3 d'origine ... Ce n'est pas une nouvelle chaine (même si elle s'appelle HBC) ou un nouvel IOS (même si c'est BootMii) qui va changer quoique ce soit.

2- Ensuite je saute le §Installation de la Chaîne Homebrew (HBC) et BootMii puisque déjà fait (par contre j'ai pas utilisé HackMii Installer pour faire ca, est ce que ca pose pb pour la suite ?)

Tu as utilisé HackMii Installer .... même si tu ne le sais pas hihihi

3- Je reprend à "Modification de votre console" §1. Installation d'un IOS236 patché et je continue le tuto normalement.

L'IOS236 n'est plus nécessaire (mais il peut être intéressant de l'installer). A toi de voir.

Pour le reste, le reste du tuto nécessite MMM qui ne sera pas compatible avec ta Wiimote. Et comme, dans ton cas, tu n'as besoin QUE d'installer (au moins) un cIOS, il suffit en effet d'utiliser l'homebrew de Badablek pour finaliser l'installation (moins on modifie la console, mieux on se porte). Il ne restera plus que la case loader ...

Mon tuto, bien qu'il puisse répondre la plupart des problèmes n'est pas le plus adapté dans ton cas particulier (Wii neuve avec la chaine HBC installée).

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces