poseur

Le Match : Loader Vs Puce, Mon Verdict

Messages recommandés

Bonjour,

Je viens tenter d'apporter un peu d'eau au moulin de ceux qui se demandent quoi choisir entre une puce et le loader.

Les arguments pour la puce me semblent un peu légers, il me semble qu'il faudrai développer le sujet pour permettre aux joueurs de choisir en toute connaissance de cause la meilleure solution, à la foi technique et financière.

En avant-propos je précise que je pose régulièrement des puces (yaosm, wiikey 2, d2sun v3) dans la wii, et que ma wii perso n'a pas de puce mais un loader.

Depuis un petit mois que je teste le loader (wiigator 3 gamma, en mode chaine et non lancé par la chaine homebrew), je peux dire :

- en terme de facilité de lancement d'un backup, aucune différence, au lieu de passer par la chaine disque, il faut passer par la chaine du loader, donc avec une puce (deux clicks wiimote, le premier sur la chaine disque, le second sur démarrer), avec le loader (deux clicks wiimote, le premier sur la chaine loader, le second sur démarrer).

- en terme de rapidité de chargement des jeux: avantage a la puce, mais attention, très petit avantage : la différence de temps de chargement est infime, deux seconde au plus au démarrage.

- la compatibilité : sur une cinquantaine de jeux testés, tous passent sans problèmes majeurs : sur certain jeux, un plantage sur Samba de Amigo (console freeze) sur plus de 20 heures de jeu. Des ralentissements sur la lecture de certaines vidéos d'introduction des jeux (juste sur les vidéos d'intro, pas pendant le jeu), donc sur ce point encore un petit avantage pour la puce.

- le problème des mises a jours : c'est de la mauvaise foi que d'accuser le loader d'être problématique avec les mises a jour, actuellement toutes les consoles wii sont modifiables avec le loader (pour les versions 3.4 il faut faire un downgrade, en 3.2 par exemple). Je voudrai rappeler que les puces ont aussi rencontré des problèmes lors de mises à jour précédentes (ex: Mario Galaxy...), et qu'il a fallu soit patcher les jeux, soit mettre les puces à jour. Les développeurs du loader sont très réactifs, et prévoie de corriger les petits bugs résiduels de cette méthode sans puce (chargement plus rapide, ralentissement des vidéos d'intro, maximisation de la compatibilité), et l'implantation de nouvelles fonctionnalités (dont notement la possibilité de lancer un jeu au format iso stocké sur un disque dur externe USB). Enfin certaine puce permette d'outrepasser les mises a jours obligatoires présente sur les DVD des jeux (wiikey v2), mais pas toutes, il y a aussi la technique du patchage de l'iso avant la gravure (wii brick blocker), mais cela demande une manipulation particulière pour chaque jeu, enfin avec le loader, que vous jouiez avec l'original ou avec son backup, les mises à jour sont outrepassées automatiquement. Donc sur ce point je dirai égalité.

- le coût : je pars du principe que vous êtes un "Pour les nuls", donc vous ne savez pas souder et ne comprenez rien aux différents tutoriaux disponibles sur internet (merci, au passage, à tous les courageux auteurs qui nous font part de leurs expériences). Une puce : le prix de la puce (35 € frais de port compris pour une wiikey v2) + le prix de la pose (en moyenne 40 €) = 75 € en moyenne. Le loader si vous faite appel à un modificateur expérimenté (environs 30 €), le résultat est sans appel, le coût du loader est bien moindre. Il faut aussi prendre en considération le fait que le loader demandera sûrement à être mis a jour (tout comme la puce, mais la manipulation pour la mise a jour d'une puce est en générale assez facile), donc sur cet aspect purement financier, je donne un avantage au loader.

- le risque. Tout comme précédemment je m'adresse aux "Pour les nuls". Si vous faite appel aux services de quelqu'un d'expérimenter, le risque est minime quelques soit la solution choisie. Pour étayer mon propos je vais enfoncer quelques portes ouvertes: la puce nécessite d'ouvrir la console et de souder sur le lecteur de DVD de la console. Le loader ne nécessite aucune intervention matérielle. Il peut être supprimé par une simple réinitialisation de la console. Je dirai donc avantage au loader.

Pour conclure, je dirai que le choix est assez cornélien. Le match est serré entre les deux solutions. Le choix de celui à qui le critère du coût ne pose pas de problème, et qui cherche la tranquillité (facilité de mise à jour, compatibilité à 100 % des jeux) sera assurément la pose d'une puce.

Pour celui qui a un budget serré, et que de petits bugs ne rebutent pas, il faudra se tourner vers le loader.

Mon avis personnel : le loader, c'est une méthode qui fonctionne très bien dès aujourd'hui, et qui à de très beaux jours devant elle. Je l'ai adoptée, et j'en suis très content. Un conseil, si le loader vous séduit ne mettez pas votre console à jour, si vous souhaitez mettre un jour en place le loader.

Pour aller plus loin :

Liste de compatibilité des jeux avec le loader :

http://wiki.gbatemp.net/wiki/index.php/Backup_Launcher_v3

Test de la puce wiikey v2:

http://gueux-forum.net/index.php?showtopic=200397

Mise en place de la faille Twilight Hack :

http://tutoriaux.gueux-forum.net/index.php...e_Twilight_Hack

WII SOFTWARES Backup Launcher 0.3b :

http://tutoriaux.gueux-forum.net/index.php...p_Launcher_0.3b

C'est sûr, ça va troller ! :whistling:

Partager ce message


Lien vers message
Partager sur d'autres sites
c'est de la mauvaise foi que d'accuser le loader d'être problématique avec les mises a jour, actuellement toutes les consoles wii sont modifiables avec le loader (pour les versions 3.4 il faut faire un downgrade, en 3.2 par exemple).

attends la prochaine mise à jour et reviens nous en parler, hein ;)

parce que tu penses vraiment que Nintendo va laisser l'IOS16...seul et unique moyen de downgrader vers 3.2 ? Et tu dis que les MAJ ne sont pas un problème, et dans la foulée tu indiques qu'il faut downgrader les 3.4 en 3.2...y'a comme qui dirait une petite contradiction là, tu ne crois pas ? Si ce n'était pas si problèmatique, y'aurait pas à DG.

Sans compter que si tu es en 3.2 ou 3.3 et que tu dois maj pour une raison quelconque en 3.4, ton loader, tu peux t'asseoir dessus, donc SI, les maj posent problème !

quant à comparer les problèmes de nouvelles protections aux problèmes de MAJ, ça n'a absolument RIEN à voir. Tu crois que tes loaders n'ont pas profité du feedback des puces concernant cette protection ? Si ils arrivent à lancer les jeux incriminés (mario galaxy and co.), c'est bien parce qu'ils ont inclus les mêmes mécanismes que les puces pour contourner le souci. Ils sont logés exactement à la même enseigne, sauf que les puces ont de sacrés teams pour pallier aux nouveaux problèmes qui pourraient survenir...que les loaders copieront dans la foulée :rolleyes:

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

A mon tour de donner ma version en gardant les même points d"analyse que les tiens :

- en terme de facilité de lancement d'un backup : Pour le lancement des jeux , sous réserve de mise à jour non présente, c'est exactement la même chose. Si mise à jour sur le backup et lancement avec le launcher il va falloir bidouiller et se casser la tête avant d'y jouer.

- en terme de rapidité de chargement des jeux: Il est vrai que le loader soit assez rapide, mais pour certains jeux dit en streaming ça poserait problème car des ralentissement.

- la compatibilité : Il y a quand même quelques jeux incompatible et c'est quand même très gênant car il suffisait que l'on ai les jeux qui font parti de ces titres incompatibles et c'est louper car je ne pense pas que tout le monde ai une cinquantaine de jeux ( sauf Warez :prout: ). La puce permet aussi l'utilisation de différents média ( DVD-/+/R/RW ) et la détection est bien meilleur.

- le problème des mises a jours :Comme je le disais plus haut si un jeu comporte une mise à jour l'utilisateur est obliger d'intervenir et d'installer tel ou tel IOS pour assurer sa compatibilité. Donc pour les utilisateurs lambda c'est un énorme problème car ils ne savent pas quels IOS installer et où les trouver. Avec une puce il vous suffit simplement d'installer la mise à jour et de jouer à votre jeu car elle n'aura aucun incident sur la puce et son fonctionnement alors que si une mise à jour est faite si l'on utilise le loader ce dernier ne sera plus utilisable.

- le coût : Pour une puce ( si on le fait soit même ) ça coute environ 20€ ( sous réserve d'avoir le matériel au préalable ) pour le loader c'est pareil car il faut le jeu zelda et mieux vaut le posséder que l'emprunter.

- le risque: La pose de la puce est bien entendu moi risquée que le loader et en cas d'erreur c'est plus siple à résoudre. Si lors de l'installation du loader la console est briquée il est impossible de récupérer la console alors que si le lecteur est rendu HS suite à une mauvaise pose il suffira d'acheter un lecteur pour la faire repartir.

Mon avis personnel : La pose de puce facilite l'utilisation des backups, notamment pour les débutants, et permet la conservation de la garantie de la console si toutefois celle ci a été ouverte proprement et que la pose à été bien faite ( par un "pro" par exemple ). Le loader ne permet pas de conserver la garantie de la console en cas de brick total ou même partiel si le menu ne répond plus. Il y a pour le moment deux cas de problème avec les installations de loader.

Avec le temps Nintendo ne cesse de combler les failles contenues dans leur syteme donc le loader se verrai disparaitre d'ici peu de temps par les IOS sont maintenant nécessaires pour le lancement d'un jeu, si ils incluent un détection du System Menu le loader ne sera plus fonctionnel. Donc il est tres simple de contrer le loader par rapport à une puce. De plus, je me répète, le loader est pour les personne qui adore bidouiller car nécessite tout de même des manipulations Need for Spped Undercover et Animan Crossing en sont la preuve.

Mon avis final : Prenez une puce et pas le loader.

!

Pas d'attaques personnelles et donnez des arguments si vous souhaitez participer. Merci.

@+

EDIT : +1 Badablek !!!

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

je suis grosso modo d'accord avec shakin, mon seul retour sur le loader est 2 wii en 3.4J suite à la mauvaise manip des utilisateurs...

avec les puce 0 soucis

Partager ce message


Lien vers message
Partager sur d'autres sites

Je suis très satisfait de ces réponses argumentées, je pense qu'avec l'avis de personnes expérimentées, les lecteurs auront un maximum d'arguments objectifs pour faire leur choix.

Cela dit, tout comme vous faites confiance aux teams créant les puces, je fais confiance au développeur talentueux du loadeur pour mener a bien, sur le long terme, le développement de futures mises à jour.

Enfin, tout comme la pose d'une puce est à laisser à des personnes qualifiées, il en va de même pour l'installation d'un loader.

Le débat reste ouvert...

Partager ce message


Lien vers message
Partager sur d'autres sites
Enfin, tout comme la pose d'une puce est à laisser à des personnes qualifiées, il en va de même pour l'installation d'un loader

tout est dit ;)

Partager ce message


Lien vers message
Partager sur d'autres sites

N ayant ni l une ni l'autre, mon avis ne repose pas sur l experience .

cependant , hacker une console avec une puce n a rien de fun .. le graal c est le hack software.

Puis si on se rapproche de l exemple xbox, à la fin tout le monde se tournait vers l exploit . ( en meme temps y avais pas de maj de la box )

Partager ce message


Lien vers message
Partager sur d'autres sites

poser une puce peut être très fun aussi...

c'est sûr qu'avec les puces actuels en 6 fils, y'a plus vraiment de challenge. Mais comme tu le dis, sur Xbox il n'y avait pas de MAJ, donc l'exploit était au moins aussi bon qu'une puce, sinon meilleur.

mais l'architecture de la Wii n'est pas aussi propice à ce genre de chose : MAJ, pas de HDD, nombreux IOS supplémentaires réclamés par certains jeux (IOS50,51, 38; etc...) >> peu de chance d'avoir un exploit durable et immunisé des mises à jour, toujours plus aggressives envers les homebrews.

Partager ce message


Lien vers message
Partager sur d'autres sites

tout a fait d accord.

cependant si on regarde la psp , les nombreuses mises a jour n'ont jamais empeché le hack software.

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

hillgueugueu comparer les console est inutile car chacune a une architecture différente. Le PSP a un firmware, la Wii a un System Menu et une multitude d'IOS et de plus bientot aec le Wiiconnect les mise à jours seront automatiques. Tu vas me dir "Il suffit de désactiver le Wiiconnect" mais si tu joue en ligne peut être squ'il pourront envoyer la mise à jour. Personne ne sait encore comment se passera l'avenir, mais regarde les failles sont corrigées les une apres les autres :

  1. 3.3v1 Trucha + Twilight Hack
  2. 3.3v2 Ticket fake
  3. 3.4 Twilight Hack

Donc pour l'instant les jeux nécessite tel ou tel IOS mais le jour ou ils nécessiterons une certain System Menu là les loaders n'y pourrons plus rien.

@+

PS : Badablek dis moi si j'ai fait une erreur sur les corrections de failles ^^

Partager ce message


Lien vers message
Partager sur d'autres sites
PS : Badablek dis moi si j'ai fait une erreur sur les corrections de failles

ça m'a l'air pas mal....par contre tu as oublié le plus important concernant le launcher, en 3.4 : l'impossibilité d'utiliser des homebrews nécessitant des cIOS / d'installer de nouveaux cIOS.

Sans compter sur l'installation d'un IOS254 "officiel" (IOS9) pour bloquer patchmii.

Partager ce message


Lien vers message
Partager sur d'autres sites

lut

je rejoins totalement l'avis de badablek et shakin

Pour la pérennité du back up launcher c'est un faux débat :

-Faire confiance car on sait qu'ils sont forts => ok je peux comprendre

-Penser que nintendo va laisser la main à son système soft =>3 MAJ de suite qui contrent les failles soft ça te fait pas penser que le back up launcher va pas avoir un peu de plomb dans l'aile ?

Entre un débutant "pour les nuls" quand tu lui dis :

-tu peux jouer à tout tes jeux sans te soucier des mises à jour nintendo ou jouer sur le net

-Ou tu mets pas à jour surtout , si le jeu bloque tu mets l'IOS tant trouvable ici, la tu patches avec ce log car pas compatible avec cet IOS , ton zelda back up? ah non il marche pas la dessus .

Voila maintenant mon ajout à vos avis éclairés , un Suivi de hack puceux est plus facile à gérer pour un débutant que pour hack soft

car tu vois poseur tu vois ça avec tout les éléments en même temps , en passant des heures à éplucher le faux du vrai et tester même les manips , mais les débutants , eux c'est du plug and play qu'ils veulent , et ça tu peux leur assurer pour la prochaine année ??

Après pour les amoureux de la bidouille , je dis bon courage et amusez vous bien :D

Partager ce message


Lien vers message
Partager sur d'autres sites
lut

je rejoins totalement l'avis de badablek et shakin

Pour la pérennité du back up launcher c'est un faux débat :

-Faire confiance car on sait qu'ils sont forts => ok je peux comprendre

-Penser que nintendo va laisser la main à son système soft =>3 MAJ de suite qui contrent les failles soft ça te fait pas penser que le back up launcher va pas avoir un peu de plomb dans l'aile ?

Entre un débutant "pour les nuls" quand tu lui dis :

-tu peux jouer à tout tes jeux sans te soucier des mises à jour nintendo ou jouer sur le net

-Ou tu mets pas à jour surtout , si le jeu bloque tu mets l'IOS tant trouvable ici, la tu patches avec ce log car pas compatible avec cet IOS , ton zelda back up? ah non il marche pas la dessus .

Voila maintenant mon ajout à vos avis éclairés , un Suivi de hack puceux est plus facile à gérer pour un débutant que pour hack soft

car tu vois poseur tu vois ça avec tout les éléments en même temps , en passant des heures à éplucher le faux du vrai et tester même les manips , mais les débutants , eux c'est du plug and play qu'ils veulent , et ça tu peux leur assurer pour la prochaine année ??

Après pour les amoureux de la bidouille , je dis bon courage et amusez vous bien :D

Si l'on cherche la tranquillité de celui que fait la manipulation, il est claire qu'une puce donne beaucoup moins de travail sur le long terme.

A regarder de près, il est évidant que big N ne va pas laisser incorrigés les failles de sa console. Il est tout aussi probable que les hackeurs ne vont pas déclarer forfait aussi vite.

Je résonne sur l'instant présent, et je persiste a dire que le loader est une solution tout a fait fonctionnelle au jour d'aujourd'hui, avec un bémol important sur les évolutions futures des mises à jour obligatoire ou non qu'il faudra appliquer à la console.

Le loader est donc un bon choix, si vous êtes un adepte de la bidouille, et un amoureux du beau geste (c'est tout de même plus fun que de mettre une puce), et si vous êtes prêt à mettre les parfois les mains dans le cambouis (avec les conseils avisés d'un bidouilleurs expérimentés).

Pour tous les autres, les "simples" utilisateurs, la puce sera certainement la solution la plus raisonnable sur le long terme (si les firmwares de la puce choisie sont bien mis à jour par les fabricants des dites puces dans l'avenir). Peu de manipulation, moins de dépendance avec la personne qui vous l'a installé.

voilà, c'est tout pour aujourd'hui.

Partager ce message


Lien vers message
Partager sur d'autres sites

lut

ah oui en cas de fausse manip (Brick etc etc ) de vos bidouilles soft , le plus simple c'est d'installer une puce pour lancer les applis en iso ...... :D :D

++

Partager ce message


Lien vers message
Partager sur d'autres sites

lut,

Moi perso je trouve la solution du loader sympa. Grâce aux nombreux tutos sur le net il est facile d'installer le backuploader alors que l 'installation d'une puce me freine pas mal malgré mes quelques années en DUT electronique (sans doute par manque de courage d'ouvrir la wii et de rater ma soudure).

La question que je me pose est la suivante.

J'ai toujours eu le wiiconnect24 désactivé et je ne joue pas aux jeux en ligne, seulement en local tout seul dans mon salon contre le pc.(j'ai même désactivé la connection de la wii au net)

Quels sont mes chances d'être brické?

Aucune il me semble car étant en local personne ne peut faire de maj de ma console...

De plus cette solution ma couté 0 euro, donc pour des gens dans mon cas la solution du loader n'est elle pas préférable? (mis à part les 1% de jeux incompatibles et les 2 secondes de chargement en plus)

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu peux toujours avoir affaire à un jeux avec une maj intégré qui va corriger les failles...

Personnellement j'utilise pas de puce mais softchip et j'avoue que sur mes 3-4 backup ça marche plutôt bien. Je suis persuadé que Nintendo ne va pas laisser ces failles ouvertes mais il y en aura toujours et si c'est pas avec Zelda ce sera avec un autre jeux y a qu'à voir la récente faille découverte dans le jeux VC "International Karate"...

Bref de toute manière aucune solution n'est parfaite, une chose est sur plus il y a de méthode et de failles mieux c'est pour nous.

Partager ce message


Lien vers message
Partager sur d'autres sites
y a qu'à voir la récente faille découverte dans le jeux VC "International Karate"...

sauf que cette "faille" (qui n'en est pas une !) nécessite d'avoir toutes les clés de la Wii, y compris la clé ECC, que tu ne peux récuperer qu'en ayant déjà un moyen de booter des homebrews (nécessité de lancer xyzzy pour dumper les clés uniques de la wii).

autrement dit, jamais la découverte sur International Karaté ne pourra servir à déverrouiller une wii clean (autrement dit à jour, avec les failles Zelda TP, Trucha, cIOS, etc...corrigées)

Ce n'est pas du tout un équivalent au hack TP !

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

n'ayant une Wii que depuis peu, je suis un total newbie du hack Wii, j'ai donc une petite question: si j'achète une puce (disons la Wiikey v2 qui semble pas mal plébiscitée), en quoi suis-je réellement plus protégé qu'avec le loader d'une éventuelle mise à jour de Nintendo qui rendrait ma console inutilisable ?

les mises à jour des puces les rendent elles pérennes ou une mise à jour pourrait nous obliger à racheter une puce plus récente ?

merci d'avance ! chinese

Modifié par titibgosse

Partager ce message


Lien vers message
Partager sur d'autres sites
Bonjour,

n'ayant une Wii que depuis peu, je suis un total newbie du hack Wii, j'ai donc une petite question: si j'achète une puce (disons la Wiikey v2 qui semble pas mal plébiscitée), en quoi suis-je réellement plus protégé qu'avec le loader d'une éventuelle mise à jour de Nintendo qui rendrait ma console inutilisable ?

les mises à jour des puces les rendent elles pérennes ou une mise à jour pourrait nous obliger à racheter une puce plus récente ?

merci d'avance ! chinese

la wiikey v2 possede une option pour bloquer les mises a jour, par contre je ne sais pas si le jeu se lance quand meme, quelqu'un a-t-il teste ?

Partager ce message


Lien vers message
Partager sur d'autres sites

bien sûr que le jeu se lance, c'est un peu le but hihihi

une puce qui bloque les MAJ ET le jeu, ça n'aurait aucun sens. Après est-ce que le jeu marche sans la MAJ est une autre histoire, sachant que certains demandent un IOS particulier (IOS38 pour Animal Crossing, IOS55 pour NFS).

mais il est tout à fait possible de récupérer l'IOS en question sur son original (merci FTPii) puis de l'installer manuellement (merci Wad Manager 1.3).

Partager ce message


Lien vers message
Partager sur d'autres sites

de quel maniere avec FTPii Badladek? on peu lire sur le DVD ? je pensai que l on avai acces que a la SD ^^

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut,

Oui il est possible d'acceder au contenu du disque inséré maintenant, les news sont à jour, les homebrews aussi mais pas Freex ^^

@+

Partager ce message


Lien vers message
Partager sur d'autres sites

Je donne aussi mon avis en reprenant les différents points déjà énuméres. Je précise que ma Wii a une puce, mais je donnerai des arguments objectifs.

- en terme de facilité de lancement d'un backup :

Le point revient à la puce. En effet, avec le backup loader, il faut démarrer le logiciel (soit en chaîne Backup Launcher, soit via la chaîne homebrew), puis insérer le backup et le démarrer. Avec une puce, on insère directement le backup et on le démarre comme un jeu original. C'est beaucoup plus pratique et on s'embête moins à lancer son backup.

- en terme de rapidité de chargement des jeux :

Depuis la dernière version du backup launcher, les temps de chargement sont devenus quasiment identiques au temps que prendrait une puce. Le backup launcher, avec la version Gamma, permet de jouer aisément aux backups, sans attendre de trop longs chargement.

- la compatibilité :

La puce permet de jouer aux backups de tous les jeux sortis sur le marché. La puce reconnait un backup comme si c'était un original et le lance sans problèmes. Le backup launcher pose encore quelques problèmes avec certains jeux, mais la liste de jeux compatibles s'est grandement allongée depuis la version Gamma du loader.

- le problème des mises a jours :

Si l'on parle des mises à jour contenues dans les jeux, le backup launcher les ignore et ne présente donc pas de risques de bricker la Wii avec une mise à jour d'un jeu import. Avec la puce, si elle n'a pas d'option qui bloque les mises à jour ou si on ne patche pas nos backups avec Wii brick blocker, le risque existe d'installer (accidentellement ou non) une mise à jour import qui peut rendre la Wii inutilisable. Il faut donc toujours éviter d'installer une mise à jour avec un jeu qui n'est pas de la même région que la Wii.

Mais si l'on parle des mises à jour en général, la puce a l'avantage d'être indétectable et donc elle fonctionnera toujours même avec la dernière mise à jour de la Wii. Le backup launcher utilise un custom IOS pour fonctionner. Or, les custom IOS sont supprimés par la dernière mise à jour de la Wii. Alors, ne mettez pas vos Wii à jour si vous utilisez le loader.

- le coût :

Là, ça se discute. Pour le loader, il faut avoir le jeu Zelda Twilight Princess et une carte SD pour faire l'installation. Si vous avez le matos ou si quelqu'un peut vous le prêter, ça ne vous coûtera pas un rond. Mais si tel n'est pas le cas, il faut débourser pour le jeu et la carte et ça revient pratiquement au même que le prix d'une puce et sa pose, soit environ 55€ pour Zelda et 10-15€ une carte SD.

La pose de puce, selon le modèle, coûte entre 50 et 100€, mais à l'avantage d'avoir un pro qui s'occupe de l'installation et à long terme, une facilité de lancement des backups et une bonne durabilité, puisque les mises à jour de la Wii ne bloquent pas les puces.

- le risque :

Les deux méthodes présentent des risques. Avec la puce, il faut souder dans le hardware de la console et il y a le risque d'un court circuit ou d'une pose ratée si le poseur est un babouin.

Avec le backup launcher, il faut installer le custom ios dans la mémoire interne de la Wii et si l'installation échoue, la console est irrécupérable.

L'avantage revient tout de même à la puce, car un poseur expérimenté est soigneux dans son travail et peut réparer la console si un problème survient.

Mon avis personnel :

C'est à vous de voir. Le backup launcher a l'avantage d'être simple à installer pour un débutant, alors que la pose de puce est réservée aux pros, mais la puce à l'avantage (non négligeable) d'être fiable sur la durée, puisqu'elle est indétectable par une mise à jour de la Wii et a un fonctionnement totalement transparent.

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour a tous,

apres avoir "joué" un peu avec une psp j'ai decidé de me mettre sur la wii, j'ai donc fait l'acquisition d'une wii suivant les meme criteres que la psp: pas neuves et en bonne etat.

je suis maintenant l'heureux possesseur d'une wii de novembre 2007 avec un chipset d2b et un firmware(je ne sais pas si ça s'apelle comme ça) 3.2E.

apres avoir parcouru le net et surtout ce forum je suis tombé sur le tutos du twilight hack et le FAQ dans lequel j'ai trouvé ceci:

Question : Est-il possible d'installer Homebrew Channel sans avoir Zelda Twilight Princess ?

Réponse : Oui à condition de ne pas avoir un firmware supérieur à la version 3.2, il suffit de graver l'image téléchargeable sur le site officiel.. Pour les versions 3.3x et 3.4 il vous faut impérativement.

voici mes questions:

- peut-on se passer de zelda?

- le site officiel de qui? twilight hack, nitendo,zelda?

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant