[Obsolète]Flasher Son Lecteur Liteon


Messages recommandés

Ok merci à tous j'ai réussi je donne ma soluce à moi, plutôt mon sauveur : DosFlash 1.7b

Je crois que je le dois grâce à lui car j'ai fais comme j'avais fait déjà 20 fois avec DosFlash 1.6 et la soluce du L-O-ERAS : FF72 etc. mais avec la 1.7b il m'a pas jeté :D

Donc je précise j'ai eu des ennuis avec un chip sata JMicron et depuis DosFlash 1.7b un petit LITEON E et un W et nickel !

Le prob' c'est que je peux pas tester car c'est la 360 d'un pote et il l'a réglé en full HD et j'ai que des vieilles télés catodiques donc j'suis obliger d'attendre de retourner chez lui xD

Merci encore à tous :P

and Joyeux Noël @ll ;)

Modifié par Abbath
Lien vers message
Partager sur d'autres sites
  • Réponses 308
  • Created
  • Dernière réponse

Top Posters In This Topic

Salut a tous!

Bon, apres une heure et demi de galere (oui, oui xD)

Lecteur Flashé avec succès :oki:

Bon, pour ceux qui auraient un probleme sous dosflash (pour le write), je vous conseille de suivre le tuto avec le Lite-O-E mais n'oubliez pas de debrancher tout vos périphériques SATA avant!

Mon pote et moi on a mis 30mn avant de trouver pourquoi ça voulait pas write xD

En tout cas merci a SoulHeaven pour ce tuto !

PS : Par contre, j'ai une question, on a pas pu verifier si le lecteur etait bien flashé car on avait pas de backup, mais on a suivi bien le tuto a la lettre et les originaux passent nickel

Y'a une chance pour qu'on se soit fait owned et que le lecteur soit encore d'origine ?

Ou y'a un moyen pour verifier sans backup ?

Merci encore en tout cas et JOYEUX NOEL !

Lien vers message
Partager sur d'autres sites

Je pense que j'y suis presque...Donc j'ai récupéré la clé avec la methode à moins d'un euro, ca a marché nikel. Je l'ai récupéré sur windows ac jungleflasher.

Ensuite, j'ai tenté le flash sur windows, mais au moment du write, la console s'éteint...Maintenant quand le liteon est connecté à mon pc sur windows, tout rame et jungleflash ne se lance plus....

Je n'abandonne pas et j'essai sur DOS...La, l'erase marche bien mais j'arrive pas à avoir le bon statut (je reste à 0x52) et donc quand j'essai de faire write, il me dit:"unknown flash chip!"

Une question, vous parlez de lite-o-eras, vous l'ecrivez où cette commande?

Merci d'avance pour vos reponses!

EDIT: C'est bon j'ai compris, j'avais pas mis le fichier L-O-ERAS sur ma disquette...La methode decrite quelques posts au dessus marche tres bien! Je suis passé en statut 0x72 apres 3 L-O-ERAS et c'est parti pour le flashage!

Merci pour le tuto et à bobby139 pour ces infos supplementaires!

Modifié par zybow
Lien vers message
Partager sur d'autres sites

salut

j ai fait mon cfw et mon erase sous windows et je voudrait flasher sous dos mais on moment de write il me met ix15.bın not found alors qu il est sur la disquette.

faut il le mettre dans un dossier particuliers pour que ca fonctionne?

merci

Lien vers message
Partager sur d'autres sites
salut

j ai fait mon cfw et mon erase sous windows et je voudrait flasher sous dos mais on moment de write il me met ix15.bın not found alors qu il est sur la disquette.

faut il le mettre dans un dossier particuliers pour que ca fonctionne?

merci

sous dos tape "dir *.bin" ca sert a affiché tout les fichiers en extension .bin, sinon le ix15.bin doit etre dans le meme dossier que dosflash

Lien vers message
Partager sur d'autres sites
Je pense que j'y suis presque...Donc j'ai récupéré la clé avec la methode à moins d'un euro, ca a marché nikel. Je l'ai récupéré sur windows ac jungleflasher.

Ensuite, j'ai tenté le flash sur windows, mais au moment du write, la console s'éteint...Maintenant quand le liteon est connecté à mon pc sur windows, tout rame et jungleflash ne se lance plus....

Je n'abandonne pas et j'essai sur DOS...La, l'erase marche bien mais j'arrive pas à avoir le bon statut (je reste à 0x52) et donc quand j'essai de faire write, il me dit:"unknown flash chip!"

Une question, vous parlez de lite-o-eras, vous l'ecrivez où cette commande?

Merci d'avance pour vos reponses!

EDIT: C'est bon j'ai compris, j'avais pas mis le fichier L-O-ERAS sur ma disquette...La methode decrite quelques posts au dessus marche tres bien! Je suis passé en statut 0x72 apres 3 L-O-ERAS et c'est parti pour le flashage!

Merci pour le tuto et à bobby139 pour ces infos supplementaires!

bonsoir,

pour ceux qui ont fait le flash sans CK..

(moi aussi je suis intéressé par la méthode à 1 euro hihihi )

comment avez vous fait pour allumer éteindre rapidement le lecteur ?

en débranchant le pin 9 de l'alim du lecteur afin qu'il ne s'éjecte plus, et en allumant éteignant la console directement ?

c'est bien ça ?

merci

Lien vers message
Partager sur d'autres sites
Je pense que j'y suis presque...Donc j'ai récupéré la clé avec la methode à moins d'un euro, ca a marché nikel. Je l'ai récupéré sur windows ac jungleflasher.

Ensuite, j'ai tenté le flash sur windows, mais au moment du write, la console s'éteint...Maintenant quand le liteon est connecté à mon pc sur windows, tout rame et jungleflash ne se lance plus....

Je n'abandonne pas et j'essai sur DOS...La, l'erase marche bien mais j'arrive pas à avoir le bon statut (je reste à 0x52) et donc quand j'essai de faire write, il me dit:"unknown flash chip!"

Une question, vous parlez de lite-o-eras, vous l'ecrivez où cette commande?

Merci d'avance pour vos reponses!

EDIT: C'est bon j'ai compris, j'avais pas mis le fichier L-O-ERAS sur ma disquette...La methode decrite quelques posts au dessus marche tres bien! Je suis passé en statut 0x72 apres 3 L-O-ERAS et c'est parti pour le flashage!

Merci pour le tuto et à bobby139 pour ces infos supplementaires!

HA !!!! Enfin un remerciement ! (enfin deux :P) Je précise que cette méthode je l'ai pas trouvé sur le net ou autre hein...ca m'aurait fait plaisir une tite request avant de l'add dans le tuto made in soulheaven (bien sur que j'aurais dit oui...mais bon) ou au moins un merci ^^ surtout que jvois ma soluce est reprise un peu partout...

Bref l'essentiel c'est de s'entraider donc content que ca serve aux autres ! car erase sous windows c'est hot niveau timing...

Pour les prochains jvous conseil quand meme de directement utiliser l'erase de dosflash, et utiliser L-O-ERAS uniquement quand vous avez foiré l'erase du windows.

Car dosflash erase sans manip de votre part (ni de port sata, ni de manip d'eteindre/rallumer)...il suffit d'erase sous dosflash, puis de le relancer (sans couper l'alim du lecteur) et la soit il reconnait le chip direct, soit il propose de resend, faites Y, coupez l'alim, attendez une bonne sec, rallumez le, et hop le tour est joué !

Aller bon flash a tous

EDIT : Quand t'as pas de CK ou xtractor, oui tu dois éteindre ou rallumer ta console, comme pour les anciens lecteurs ! c'est plus sur que de jouer avec l'alim ;)

EDIT2 :Pour ceux qui obtiennent un status FF72 avec l-O-Eras mais qui n'ont pas le chip reconnu automatiquement dans dosflash, prenez la dernière version...

EDIT 3 : Pour ceux qui n'arriverait pas a lancer le programme de la team jungle, il vous suffit d'installer le .net framework 2 ou 3.0 de microsoft... :)

Modifié par Bobby139
Lien vers message
Partager sur d'autres sites

Tout d'abord, un grand merci a tout les membres du forum.

Je suis finalement arrivé à flasher mon lecteur.

Pour ceux qui comme moi sont resté bloqué sous dos au niveau de l'ERASE puis du FLASH avec le statut FF80 puis FF72.

En fait, je n'ai pas suivi le tuto :

1- J'ai fait plusieurs fois L-O-ERAS N°SATA jusqu'a obtenir FF72.

2- Puis eteindre et ralummer le CK/Xtractor

3-Lancer DOSFLASH 1.7 beta

4- Il ne reconnait toujours pas le CHIP mais choissisez le N° de port adequat.

5- sous DOSFLASH faites LITEON E

6- Puis relancer DOSFLASH sans atteindre le CK/XTRACTOR

7- rechoisissez le N° de port

8- Faites Write

Et la c'est passé comme une lettre a la poste.

Bonne chance à tous.... Mois ça à été 3 jours de galère. :encolere12:

Redmask :oki:

Lien vers message
Partager sur d'autres sites

bonjoure tt le monde

je suis bloké sur le materiél requise pr la manipulation ....XD

c koi le CK V3..??? (j'ai aucune idée)

esque il est indisponssable ce CK V3?? (koi ke ce soit ma carte mére)

ou bien ya t'il 1 autre méthode ou je ne pas besoin de truc material comme ce machin

j'attend la rep D pro

;-)

Lien vers message
Partager sur d'autres sites

Désolé Bobby! Je savais pas que c'etait ta méthode!

En tout cas merci mille fois a toi passque sans elle, j'aurais bien été dans le caca nauséabond!

Merci beaucoup!!!

Il ne me reste plus qu'a tester mon backup de COD4 (j'ai luttay pour le graver, j'espere qu'il va marcher . . .)

Lien vers message
Partager sur d'autres sites

Dorénavant je l'appellerais la méthode BOBBY !

Non plus sérieusement merci à toi car sans cette méthode je sais pas ce que j'aurais fait, faudrait une petit explication sur l'erase sous windows avec l'xtractor, car c'est assez ambigue, en tout cas jusqu'a une methode propre et sans risque d'erase et flash sous windows, je passe par DOS, après avoir dumpé sous windows.

En tout cas re-re-re merci tout ceux qui ont contribué au flash/tuto.

Tu peux déjà le faire avec la beta 1.7.

Là ou tu as récupéré tes fw 1.5, tu as un dossier " DOS " avec dosflash 1.8 et l-o-eras.exe.

Modifié par shigure_parker
Lien vers message
Partager sur d'autres sites

je vais bientot recevoir une 360 du SAV "on vous a remplacé carrément la console" m'a dit la hotline "ha ba cool je vais pouvoir flasher le lite-on alors" :P

j'ai une question : j'ai un convertisseur rs232 mais pas de CK, donc je lis qu'il faut éteindre la console (à l'arrache) qd le lecteur se referme à mis course, mais dans le tuto où l'on peut faire pour 1€ (avec 1 NPN et 2 résistances), on parle d'enlever la pin9 du lecteur une fois que le tiroir est à moitié fermé

dans mon cas, dois je enlever aussi la pin9 ?

et finalement si on prend l'installation à 1€, on a juste besoin d'une alim (+5V d'une Molex du PC) + Le Tx avec l'aiguille, donc finalement si j'ai un convertisseur RS232 je peux prendre que les 2 fils, non ? car il parait que les 2 ponts R706 et R707 à ressouder (ou mettre du crayon à papier) est très très galère, puis ça évite de souder le tout à chaque fois, non vous en pensez quoi ? :blink:

Modifié par ashtar
Lien vers message
Partager sur d'autres sites

Au lancement de la commande de l'exe dans l'archive ix1.5, je vois dosflash 1.7beta.

Me semble que le 1.8 n'est pas encore disponible?

Modifié par lolseg
Lien vers message
Partager sur d'autres sites

Bonjour !

Alors un petit voir gros souci !

J'ai fabriqué l'add on sur mon ck3 pro mais l'aiguille ne rentre pas ! Juste le bout!

Je me dit que c'est bon je lance fait les bonne manip il detecte mon lecteur j'installe les drivers et la je lance jungleflash !

Je trouve pas mon lecteur !

Dans gestionnaire de périphériques ligne emplacement : inconnu

img-184106w26h0.jpg

Pareil pour tous les autres !

Sa vient d'ou est que faire svp !

<_<:(

Je suis désespéré !

ps: j'ai bien installé tout les drivers !

merci

Modifié par tagueurdu63
Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces