ashtar

Membres
  • Compteur de contenus

    414
  • Inscription

  • Dernière visite

Tout ce qui a été posté par ashtar

  1. Ok merci les gars, c'est que j'ai lu vite, en pensant qu'elle acceptait les derniers fw je pensais que les jeux 3DS étaient compatibles. bon ba à part la Gateway y a pas moyen thx Ashtar
  2. Salut les gueux, je ne trouve pas vraiment l'information sur le net. Est ce que la supercard ds two est compatible avec les jeux .3ds ? ou il n'y a que la Gateway ? Thx Ashtar
  3. Hello, pour feedback, acheté un Teac w524GSB sur ebay il avait un fw AT11 et d'apres des forums : TEAC DV-W524GSB (fw AT11) = iHASx24 B TEAC DV-W524GS (fw BT11) = iHASx24 A et comme pas trouvé si il faisait lightscribe et/ou smarterase, j'ai pris le iHAS124 et ça marche impecc !! Merci pour le tuto Ashtar
  4. Salut les gars, merci pour les infos, j'ai modifié ce matin mon CK et ça marche impeccable en effet good !!
  5. salut à tous, y a quelques temps j'ai fabriqué l'aiguille avec 2 resistances et 1 NPN pour dumper le liteon 74 sur le trou R0707, j'en ai fait pas mal sans pb là, j'ai deux lecteurs stock dont le dash est assez récent je connais pas le dash exact, je peux les connaitre s'il faut et donc quand je fais DVDKey32 j'ai "Warning serial data is bad" à chaque fois, j'ai refait mon montage plusieurs fois, contrôlé l'aiguille OK, essayé sous XP et Seven, ça commence à me prendre la tête !! et j'ai lu la méthode ARY et PMT rapidement et donc j'ai cette question : est ce que depuis un certain dash la faille avec l'aiguille R0707 a été comblée ?? vers quoi ce tourner ?? ARY ou PMT ?? Merci Ashtar
  6. Salut, j'ai un Sony Optiarc 5200s, ça le fait vous pensez ?? Merci
  7. salut, mais pquoi as tu besoin d'ouvrir le lecteur aussi ? moi je dirais que c un faux pb pour un Hitachi
  8. salut, tu as deja dumpé/flashé avec ce pc ? si oui ta carte SATA est ok, si non possible que cela soit la cause, a mon avis, il te faut une carte VIA 6421
  9. ashtar

    [résolu] Maj 9199 Impossible

    bon c'est soldé !! j'ai remis le benq en OFW, apres réussite de la maj 13146 via clé, mais la 13599 ne boote pas. j'ai repassé le liteon en LT2+ , maj 13599 tjrs pas possible avec la clé je lance FIFA12 > maj du jeu > soldé vraiment pas facile ces compatibilités, y a pas un tableau qui suit ttes ces maj ?? Merci en tt cas pour votre aide
  10. ashtar

    [résolu] Maj 9199 Impossible

    j'ai remis le fw d'origine sur le benq d'origine et idem j'ai beau rebooté, la clé usb est bien detectée mais la maj ne vient pas... que faut t'il faire ? je suis à cours d'idée. Merci
  11. Salut, j'ai une console Phat qui est en dash 12625 avec un lecteur liteon 74 spoofé en Benq j'ai flashé le liteon en LT+1.1 > Ok pas de pb avant de le flasher j'etais encore en dash 12625, et pour jouer a fifa 12 il faut avoir le dernier dash donc maj 9199 via clé usb, je mets bien $SystemUpdate à la racine de la clé usb en FAT 32, et là rien ne se passe, ne voit pas la maj, pourtant le dossier est visible dans Images > reboot, idem, je suis bien en détection auto pourtant, je grave sur dvd idem. je reflash en lt+ > idem je mets le benq qui était en 1.51 > idem si je lance Fifa 12, il me dit qu'il faut la maj, je dis OUI puis à 80% me dit "disque illisible, code d'état ......" bref rien avec dead island, pareil à 80% il bloque....pourtant j'ai de la mémoire. A votre avis, que faut il faire ? Merci de votre aide
  12. mmmm mmmm si tu poses ce genre de question, c'est que t'es pas prêt de y arriver, il te manque qq bases là bon allez je vais t'aider, utilises un multimètre avec testeur de continuité et faut que à un état de l'interrupteur, cela soit ouvert mais sans cela, en genéral, il y a 3 pattes, donc mettre un fil sur un bord , l'autre au milieu, l'autre bord y a rien bon courage
  13. Pour les résistance c bon pour linterrupteur, prends n'importe quoi comme ceux des lampes a casto ;p
  14. salut, si pas la clé, il faut refaire comme avant, demandes au pro, il abuse tt de même !!
  15. humm vu tes questions, j'ai pas l'impression que tu sois aguerrie face à ce boulot, c'est assez compliqué tt de même sinon, oui tu peux te servir de la console ald d'un CK, mais tu vas être gênée par le faisceau d'alim court du lecteur dvd, apres faut un bon fer avec pan fine (!!), un multimetre pour vérifier si pas de Court circuit pas besoin de RS232 pour celui là, et toujours carte sata VIA6421 bien sur et le lien du tuto à 1€ c'est pour les LO 74, sinon fabriques un CK maison comme j'ai lancé le post, si tu as du sata sur ton PC alors tu as ttes les tensions...pas besoin de régulateur de tension Courage
  16. Salut, j'avais remarqué cela moi aussi à en me disant que peut etre mon Hitachi déconnait, toujours est il qu'il y a pas besoin de l'ouvrir, j'ai flashé un 47dj en LT+ avec jungleflasher en 2min et mon CK, rien à voir avec les anciennes méthodes
  17. mets d'autres resistances si tu veux mais la règle du régulateur de tension c'est Uout = 1.25 (1 + R2/R1), si Uout = 3.3 donc R2/R1 = 1,64 donc R2 = 1.64 R1, à toi d'en trouver d'autres... ou comme j'ai rajouté dernièrement, si t'as une prise d'alim sata, alors tu as du 3.3V sans faire de montage héhé
  18. pas besoin de la relier a quoique ce soit, si elle a une alim, une résistance et une masse elle doit s'allumer tu l'as mis dans le bon sens au moins ? regardes cela http://www.ptitrain.com/electronique/tekno/pages/04led1.htm essayes en une autre, peut etre HS...
  19. tu as récupéré depuis dosflash ou jungleflasher ? tu dis pas tout JF te reconstitue un semblant de fw ou le + important c'est que tu récuperes ta clé et tu crée ton fw LT+ sous JF, je vois pas le souci, puis tu flash, je te conseilles dosflash bcp plus stable que JF.
  20. Non c'est pour les versions 83 qu'il faut éteindre, rentrer le tiroir, etc ....donc timing serré, pour les 74 tu peux laisser allumer la console, mais avec le lecteur à l'envers pour choper le point R707
  21. heureusement que tu as edité car je comparais les schémas et tt etait bon content pour toi !!
  22. humm bizarre ton branchement car même avec tes résistances un peu moins fortes tu devrais t'approcher de 3.3V R1 = 220 R2 = 380 donc Uout = 1.25 (1 + R2/R1) = 1.25 x 2.727 = 3.40 V tu as bien mis le condensateur ? tu peux faire une photo de ton montage en indiquant R1 et R2, si ça se trouve tu vas régler ça en 5 min
  23. il te faut du 3.3V, ça arrive tout de suite, tu as mis les bonnes resistances, le condensateur ? sinon tu n'as pas une alim sata comme ce que fait Le-green ?? comme ça tu chopes direct le 3.3V