*** Wiikey 1, Sa Mise à Jour Et Sa Configuration + Faq ***


Messages recommandés

Merci d'avoir répondu dino,

Et bien en faite le problème n'est pas là, tout mes jeux d'avant marche, gravé ou originaux, seul quelques un ne passe pas, mario kart wii et guitar hero entre autre, ils ont tous les deux le même problèmes.

Chargement à l'accueil de la wii mais écran noir et wiimote déconnecté quand je veux lancer le CD.

Bon je vais tenter de mettre de mettre la version 1.9s sur ma wii key, ça peut venir de ça je verrai mais si jamais vous avez une idée je suis preneur merci

Edit : Wiikey mise à jour 1.9s, configurer avec le ConfigDisk 1.4

Et le jeu ne marche toujours pas, écran noir et wiimote déconnecté

Modifié par Coupa1n
Lien vers message
Partager sur d'autres sites
  • Réponses 440
  • Created
  • Dernière réponse

Top Posters In This Topic

Top Posters In This Topic

Posted Images

salut,

j'ai un petit soucis, j'ai l'erreur "Check your connections".

et malgrés plusieurs essais impossible de la mettre a jour en 1.9g ou 1.9s

dans la faq il est ecrit:

"La solution bidouillage alternatif passe par l'application d'un patch ppf de l'iso du backup avant gravure, puis éventuellement si votre wii est en firmware > 3.2 par l'installation de la homebrew chanel couplée à l'utilisation de geckoOs. Mais ce point ne sera pas traité ici car il n'est pas propre à la wiikey, je vous laisse investiguer, je vous ai donné tous les mots clés."

vu que je suis en 3.1E, si j'installe juste geckoOs sans mettre les patch ppf cela suffira a lancer le backup et ne plus avoir le message "Erreur 001 : un dispositif non autorisé a été detecté" , aucun de mes backup recent ne fonctionne seul les originaux marche mais avec mes enfants ils commencent a se rayer :(

Modifié par blaktherius
Lien vers message
Partager sur d'autres sites

Lu,

@Coupa1n> Je suis du même avis que Xam, c'est pour ça que je te demandais pour les autres jeux.

Je pense que tu as un double problème : tes gravures récentes sont trop limites ce qui te fait les problèmes de message d'éject, et tes jeux ne sont pas PAL comme te le dit Xam, ils sont très probablement NTSC patchés PAL avec changement de l'entête et de la chaine de paramètres de chargement en plus de l'octet de région, ce qui rend la modification indécelable logiciellement.

@blaktherius> Tu es obligé de patcher puis de lancer via geckoOs qui te permettra justement de lancer un disque à la signature modifiée en passant par un ancien IOS dans lequel la faille trucha été encore présente.

++

Dino

Lien vers message
Partager sur d'autres sites
Lu,

@Coupa1n> Je suis du même avis que Xam, c'est pour ça que je te demandais pour les autres jeux.

Je pense que tu as un double problème : tes gravures récentes sont trop limites ce qui te fait les problèmes de message d'éject, et tes jeux ne sont pas PAL comme te le dit Xam, ils sont très probablement NTSC patchés PAL avec changement de l'entête et de la chaine de paramètres de chargement en plus de l'octet de région, ce qui rend la modification indécelable logiciellement.

Dino

Pourtant j'ai télécharger 3 versions différentes et la dernière, sûr est PAL.

Et les gravures se font en DVD+R (si ça marche pas je le fait en Verbatim DVD-R) 1x avec imgburn =/

Lien vers message
Partager sur d'autres sites

merci dino cest bien ce que je pensait mais devoir refaire les backup + lancer le jeux depuis gekoOs pour des enfants ca rsique de degenerer ....jpense que je vais retourner dans le magasin qui me la posé et pousser une gueulante !! javais payé pour une wiikey originale et pas pour un vulgaire clone ..on verra!

a+

Lien vers message
Partager sur d'autres sites

Lu,

@Coupa1n> La wii préfère de loin les -R mais il y a très peu de chance pour que ça solutionne ton soucis d'écran noir.

@blaktherius> Moi je lui demanderais tout simplement de me faire la maj. Ensuite on voit bien s'il y arrive et on s'arrange si c'est pas le cas ;)

++

Dino

Lien vers message
Partager sur d'autres sites

Bonjour,hier j'installe une wiikey2 6 fils sur une d2b (5 fils) firm 2.1E,depuis je ne peux lancer que le début de chaque jeux (backup),par contre les originaux passe bien et le backup zelda également,faut il faire une mise à jour de la console? si oui comment faire??merci pour vos réponses.

Lien vers message
Partager sur d'autres sites

** INFO CONCERNANT Super Smash Bros Brawl ORIGINAL PAL**

25 décembre 2008 Joyeux Noël à tous même à toi Monsieur Nintendo !!!

Mon firmware est 3.4E

Bonjour, grâce à vous j'y vois plus clair

Je passe juste pour donner une info, j'ai pas pris le temps de lire les 3 pages du post en cours... (j'ai pris le temps de m'inscrire pour ça !) peut être est-ce déjà éclairci ?!

Pas grave si je répète, j'ai mis du temps moi même à trouver le pourquoi du comment que ça veut pas marcher alors que ça vient de chez Nintendo ^_^ j'espère que ça aidera la communauté

On a offert à ma p'tite soeur offert SSBB original PAL

Pas reconnu avec ma wiikey (originale) dont j'ignorai la version de MAJ

J'installe la 1.9g sans passer par tous les prog machin choses,

juste la 1.9g gravé verbatim 1x avec ImgBurn sur pionner

marche pas avec nero et marche pas si plus de 1x

Pas moyen de le lire avec wiikey 1.9g

J'installe la 1.9s sans passer par tous les prog machin choses,

juste la 1.9s gravé verbatim 1x avec ImgBurn sur pionner

marche pas avec nero et marche pas si plus de 1x

Fonctionne parfaitement avec wiikey 1.9s

Voilà, je vous laisse je vais m'amuser avec ma p'tite soeur !

Asahi !

Modifié par asahi
Lien vers message
Partager sur d'autres sites

Bonjour à tous, alors voila je donne des nouvelles, donc j'ai mis à jour la wii passant de 2.1E à la version 3.4e et tout mes backups passe bien, donc le problème était bien ça.Par contre dois je mettre la wiikey à jour en 1.9g ou 1.9s ?? Merci pour vos réponses.

Lien vers message
Partager sur d'autres sites

Lu,

@Coupa1n> Ah bah j'avais pas fait attention mais t'as mis le pied en plein dedans...

@asahi> Merci pour ton info mais elle est déjà clairement donnée à plusieurs reprises dans le tuto. Regarde un peu du côté du chapître sur les maj wiikey.

Par contre dois je mettre la wiikey à jour en 1.9g ou 1.9s ?? Merci pour vos réponses.

Aucune des deux dans ton cas précis.

Je t'aurais bien expliqué pourquoi mais vu que par flemme tu as posé une question dont la réponse aurait trouvé, si elle était fondée, réponse dans la faq...

++

Dino

Modifié par dinozore
Lien vers message
Partager sur d'autres sites
  • 3 weeks later...

Venant d'acheter WiiFit, qui necessitait une MAJ de ma Wii (firmware 3.2 au départ), j'ai recherché sur le forum des infos sur les risques de faire la MAJ avec ma Wiikey.

Merci pour cet excellent post, très clair, à jour et en plus exhaustif.

Excellent boulot! :ok:

Lien vers message
Partager sur d'autres sites

Bonsoir, j'ai eu ma puce en juillet 2007, je ne sais pas si c'est une wiikey mais je le suppose.

J'ai observé que les jeux nouvelles générations ne fonctionnaient pas. Ma Wii est en 3.2. J'ai donc respecté a la lettre ce tuto (enfin je pense j'ai peut etre pas bien fait un truc) et j'ai testé wii music et skate it avec le 1.9g, mais sa ne marchai pas. j'ai testé metroid(ancienne gen) et un jeu original: cela marchait.

J'ai donc essayé apres avec le 1.9s, cela ne marche tjrs pas pour les new gen.

Aidez moi s'il vous plait!!!!!

Modifié par Dark-Lord
Lien vers message
Partager sur d'autres sites

Lu,

@Dark-Lord> Quel est exactement le message d'erreur ?

S'il s'agit de l'erreur 001 alors c'est que tu fais mal tes mises à jour wiikey.

Suis de nouveau la procédure, avec les fichiers du tuto, et cette fois en le suivant à la lettre.

Tu n'aurais pas fais le coup de l'eject par hasard à cause d'un problème de message "check your connexions" ?

++

Dino

Lien vers message
Partager sur d'autres sites
  • 1 month later...

bonsoir,

voilà j'ai bien tout lu et j'ai peur d'avoir eu un clone.

je demande votre aide s'il vous plait.

jai reçu une puce wiikey2 que j'ai installé.

j'ai lancé la maj de la wii par internet et tout s'est bien passé (d'ailleurs je ne sais pas si c'était vraiment utile car je suis en v3.4).

ensuite j'ai juste lancé un backup du jeu 'spiro' et là aucun problème ca fonctionne.

ensuite j'ai fait un backup du jeu 'simpson' et là après le lancement du jeu écran noir.

alors j'ai fait :

configdisc-1.2b (non officiel ? je ne sais pas j'ai pris celle que vous donnez) --> region_override ON

ca a foiré la première fois -> écran noir (j'avais gravé en max sur un dvd+rw

ensuite j'ai refait un backup sur un autre cd (dvd-r) ren vitesse 2X et là ca a fonctionné, j'ai passé en region override on j'ai sauvegarder, j'ai éteint la wii, enlevé le dvd.

ensuite jai lancé la maj wiikey-1.9g et là jai eu ce message affreux : 'check your connection'

est ce que ma puce est un clone, pourtant ca avait lair dêtre la bonne.

ou est ce que j'ai fait une mauvaise manip ?

répondez moi svp,merci...

Lien vers message
Partager sur d'autres sites

Salut,

!

dallas ban 48H pour Warez. Tu as télécharger ton jeu, donc forcément tu ne connais pas la région de celui ci ni si il a été patché... Lis la charte.

@+

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces