Gamecube

Forums

  1. 8 161
    messages
  2. Hardware

    Section dédiée à tout ce qui concerne le matériel (Pose de Modchip, Case, Boitier, Périphériques, DVD+/-R, etc...)

    5 941
    messages
  3. Software

    Section dédiée à tout ce qui concerne le domaine logiciel de la console (Bios, Homebrew, Emulation, Backups, IPL Replacement, etc...)

    7 170
    messages
  4. 1 953
    messages
  5. Jeux

    Section dédiée au jeux et à tout ce qui s'y rapporte (cheat, tips, vos tests de jeu, etc...)

    2 809
    messages
  6. Tutoriaux

    Section destinée à accueillir vos FAQ, tutoriaux, et vos Demandes de tutoriaux

    1 651
    messages

Annonces

  • Messages

    • J'ai aussi fait l'essai avec un cable yuv, même problème.
    • Hello! @Badablek Je sais, je réfléchis trop et au plus j'ai d'infos, au plus je m'embrouille. Je ne te demandais pas de faire le SAV de ce programme juste de me donner ton opinion sur son fonctionnement. Mais déjà, patcher tous les systemes pour protéger du brick n'est pas nécessaire vu que j'ai déjà priiloader et boot2 (si j'ai bien compris?) et que je connait la vrai provenance de ma console et qu'en plus il n'y a plus d'update donc plus de risque de Brick (suis-je toujours dans le bon?) C'est justement parce que tu as l'air d'avoir déjà bien trituré cette console dans tous les sens que ton expertise m'intéresse et me motive à en apprendre plus. "priiloader > chargement direct d'USBLoader GX" et tu auras tout à disposition pour lancer tout ce que tu veux, sans jamais revoir l'interface originale..." J'ai pas encore fait celà non plus. Mais puisqu'on peux selectionner d'afficher les chaines dans loader gx on as acces a tous. ça peux être sympa :-)  Je sais que les vieux systeme comme Wii ne sont plus suivi et proteger comme les plus récent. Je disais dans mon message sur gbatemp que j'avais les: IOS249[56] (rev 21010, Info: d2x-v10beta52) et  IOS250[57] (rev 65535, Info: d2x-v10beta52) Et que je n'était pas a jour avec les beta53. Je suis en Béta52. Tu pense que je dois mettre a jour? Perso je ne pense pas. Car ils parlent d'une meilleur compatibilité pour l'émunand avec la 52 et le support de l'usb2 pour la 53. Ai-je les bonnes infos?  
    • j'ai déjà tout dit, et je le répète, je n'assure pas le SAV des logiciels, qu'ils soient bons (modmii) ou mauvais (brick my wii). Je doute que tu veuilles un jour downgrader ta console, (ZERO INTÉRÊT), ni que tu veuilles bricoler les IOS ou autre. Et si tu me dis qu'en plus tu as un boot2 compatible bootmii, tu ne pourras JAMAIS plomber complètement ta console, impossible.   tu te prends la tête depuis des jours sur un hack d'une console morte et enterrée, qui ne subit plus AUCUNE mise à jour, que ce soit du firmware, des IOS, cIOS, et autres homebrews. J'ai donc énormément de mal à comprendre que tu n'appliques pas simplement ce que j'ai dit et répété plus d'une fois. J'ai déjà aidé des dizaines d'utilisateurs du logiciel infernal dont je tairai le nom, j'ai récupéré une bonne 20aine de cartes mère totalement brickées en utilisant un mod hardware pour réinjecter ce qui va bien, j'ai même volontairement brické ma Wii noire pour le fun de la déplomber par la suite, bref, je ne me prétends pas expert irréprochable et incollable dans le domaine, mais je sais quand même à peu près de quoi je parle.   mon syscheck idéal, je l'ai déjà posté à de multiples reprises. Et le concept est très simple : ON TOUCHE LE MOINS POSSIBLE AU SYSTÈME. Donc les logiciels du bricoleur du dimanche, qui patchent tous les IOS n'importe comment, sans raison, c'est poubelle. L'IOS60 patché pour éviter les risques de downgrade ? pas bête, mais totalement inutile à moins que tu te sentes l'âme de downgrader (et la question à se poser : pourquoi tu le ferais ?). À la rigueur ce serait marrant à faire sur une LU64+ (comme ma Wii noire) pour permettre de faire tourner un System Menu 3.2 sans bricker la console...mais là encore, ce serait pour la curiosité de le faire, en pratique ça n'apporterait rien.   et si le but est de lancer un loader USB, des homebrews et des jeux GC, de toute façon, le System Menu, on l'oublie vite : priiloader > chargement direct d'USBLoader GX, et tu auras tout à disposition pour lancer tout ce que tu veux, sans jamais revoir l'interface originale...   je finirai par rappeler la temporalité du hack Wii : hack apparu en 2006/2007 (13 ans !) dernier cIOS en...2012 (8 ans !) ça remet un peu le hack dans le contexte, et rappelle que plus rien n'évolue de nos jours, à part de petits détails sur les loaders USB, une compatibilité toujours plus haute pour Nintendont, et quelques émulateurs qui sont encore mis à jour.   ps : il y a une chasse aux sorcières sur le dernier cIOS de daveboal, probablement parce qu'il a finit par abandonner le projet et que certains petits bugs n'ont pas été forcément corrigés. Pour ma part, et c'est mon expérience personnelle que personne ne pourra remettre en cause, je tourne sur d2x v10 beta 53 depuis sa sortie il y a 8 ans, et je n'ai JAMAIS eu le moindre souci, y compris avec de l'emuNAND, et ce, que ce soit sur mes Wii ou mes Wii U. Donc se cantonner à la v8 finale, c'est dommage. Oui, la v10 a plus de souci avec certains HDD (non reconnus), mais tout n'est question de test. Dans TON CAS PERSONNEL, si la v10 b53 fonctionne, il n'y a pas de raison de repasser en b52, voire en v8 finale. C'est aussi simple que ça. la V10 apporte plus de souplesse sur certaines fonctionnalités, qui en valent le coup. Mais ça ne reste que mon avis.
    • @Badablek Qu'est-ce que tu pense du fonctionnement de son app et du reste? - Voilà ce que fait son app et pourquoi: (Google trad) "Modmii installe un ios60 patché sur tous les emplacements de menu système car il est pris en charge par toutes les consoles / firmwares. Si vous deviez accidentellement mettre à jour vers 4.3 une Wii avec la région modifiée qui était à l'origine coréenne c'est le brick SAUF si vous avez le menu système patché susmentionné IOS installé sur l'emplacement 80 (la plupart des utilisateurs de ces consoles ne réalisent même pas que leur console était coréenne jusqu'à ce ça brick). De même, vous pouvez bricker si vous rétrogradez une console lu64 + à moins qu'un ios60 corrigé ne soit installé dans l'emplacement IOS du menu système." Ces argument me paraissent faible car via le numéro de série tu sais savoir de quelle origine est ta console! En plus je suis en Boot2 qui protege déja d'un brick non? - Mais on peux désactiver cela si j'ai bien compris d'aprés sa réponse suivante: "Oh, et je pense que j'ai une option modmii pour désactiver la protection supplémentaire contre le brick. Je ne me souviens pas si c'est dans le menu des options ou juste une invite dans les assistants principaux et non dans la fonction de mise à jour syscheck." - Et un autre membre de gbatemp m'a répondu: Pourquoi ModMii me propose de dl: cIOS249[57]-d2x-v8-final cIOS250[56]-d2x-v8-final  J'ai : IOS249[56] (rev 21010, Info: d2x-v10beta52) IOS250[57] (rev 65535, Info: d2x-v10beta52)  et je ne suis pas up to date avec les d2x-v10beta53  Etrange non?? "Comme "Cya" dit toujours "le plus récent ne signifie pas le meilleur" beta53 a en fait une compatibilité inférieure (différente) avec l'émulation nand et le disque dur,https://github.com/davebaol/d2x-cios/wiki/How-to-choose-the-d2x-distribution-fitting-your-needs" - Quel est ton avis de connaisseur sur tout cela? - Tu pourrais me montrer un rapport syscheck de ta wii? ;-) - Tu nous ferais pas un tuto sur youtube avec toutes les étapes d'un bon hack? Si pas l'envie ou le temps tu peux peut-être me diriger vers un existant mais de préférence récent? Comme ça je pourrais recommencer de zero avec la 2eme wii qui traine chez moi. :-)  
    • hello c'est possible avec un sxcore pour switch lite. pas du tout accessible pour une débutante, mais tu peux te le faire poser par une personne compétente... ( mp si besoin ) ++