Gamecube

Forums

  1. 8 161
    messages
  2. Hardware

    Section dédiée à tout ce qui concerne le matériel (Pose de Modchip, Case, Boitier, Périphériques, DVD+/-R, etc...)

    5 941
    messages
  3. Software

    Section dédiée à tout ce qui concerne le domaine logiciel de la console (Bios, Homebrew, Emulation, Backups, IPL Replacement, etc...)

    7 170
    messages
  4. 1 953
    messages
  5. Jeux

    Section dédiée au jeux et à tout ce qui s'y rapporte (cheat, tips, vos tests de jeu, etc...)

    2 809
    messages
  6. Tutoriaux

    Section destinée à accueillir vos FAQ, tutoriaux, et vos Demandes de tutoriaux

    1 651
    messages

Annonces



  • Messages

    • salut, je pense aussi que c'est pas possible t'as pas d'autre choi que de passer en 8.00
    • Salut, est ce que quelqu'un l'a eu jeu veux bien avoir des avis ?
    • je souhaiterais installer Free McBoot sur mon disque dur 2to le logiciel WinHIIP_V1.7.6 refus de formater le disque dur j'ai suivi ce tuto  le premier logiciel fonctionne correctement par contre le deuxième comme je dis refuse de le formater après plusieurs recherches apparemment il existe diverses méthode pour formater le disque dur 2 To j'ai trouvé des infos mais qui m'explique pas comment faire donc si vous avez des précisions je suis preneur je vous remercie d'avance.   
    • Bonjour, j'aurais voulu un peu d'aide afin de voir si ma switch est recupérable  ou pas du tout. ma switch est une V2 a laquelle j'ai mis une sx-core récemment mais depuis elle commençait a deconné un peu comme freeze sur tv et disparition joycon droit. Apres plusieurs redémarrage à la fin j'ai remarqué que les démarrage était de plus en plus long genre 5 min au lieu des 30 secondes. tout ca jusqu'à mes derniers démarrage ou sa a bien mis 20 a 30 minutes, et la plus rien elle redémarre plus. J'ai déjà essayer de resté 20 secondes sur power et redémarre après mais rien. Si je démarre sans carte SD il me demande bien le boot.dat, quand je démarre avec la micro sd avec le boot.dat et licence.dat j'ai bien le voyant bleu qui clignote puis passe au vert mais après elle reste sur vert tout le temps et ne s'éteint pas. Je suis en firmware 10.2.0 et dernier boot.dat  et j'ai bien fais une sauvegarde de la Nand dès le début. Ya t-il quelque chose à faire ou c'est mort.
    • Salut,je vous remercie pour ce tuto mais j'ai un grand soucie là pour mettre les jacquettes car le site jqe36p n'est plus disponible et voilà que c'est cette année que j'ai ma Xbox 360 rgh là.J'aimerais pouvoir mettre ma propre jacquette dans les jeux que je trouve très amusant. Quelqu'un peut m'aider sur une autre façon de mettre sa propre jacquette sur les jeux s'il vous plaît car le site jqe360 n'est plus disponible pour que j'inscris.     J'ai envoyé un exemple de la page pour vous montrer de quel page que je parle. Ça me demande :Login et mot de passe. Malheureusement je n'ai pas encore enregistré sur le site innacessible