Mgt1275

Ajouts De Boutons Sur Pm 3

Messages recommandés

Salut,

ok je te remerci je vais essayer ca des que j'aurais racheter un nouveau portable...le mien a pris feu..impressionnant.MErci pour le coup de main..

A++++

Partager ce message


Lien vers message
Partager sur d'autres sites

salut

depuis la version cvs2005-12-19 de XBMC mag je n'arrive plus à rajouter la météo sur le HOME alors que je l'avait déja fait avant :(

elle se met tout en haut à gauche (à moitier visible) et meme en changeant les coordonnées elle ne se déplace pas!

alors que j'arrive a déplacer la date et l'heure :marteau:

suis-je le seul?

Partager ce message


Lien vers message
Partager sur d'autres sites

ouep,

suis-je le seul?

nonon, t'es pas tout seul !

en fait voilà, depuis que les skins sont passé en v1.85, c'est le bordel. Il n' y a que PM3 qui marche en 1.85 (actuellement en 1.86, d'ailleurs)

en effet, des que tu veux rajouter quoi que ce soit, ça passe pas, pourtant les tags sont les memes... Par contre, si tu fais des modifs sur un "vieux" PM3 en version 1.8, ça passe !!

alors, bon, si tu veux faire des modifs, recupere un PM3 en version 1.8, et en avant... pour l'instant...

a+

Partager ce message


Lien vers message
Partager sur d'autres sites

bonjour!

moi pour fair un bouton cinema je galair!!!

sur mon skin j'ai bien un label cinema qui apparait mais il et pas actif. pourtent je mais 8 come id et meme voir d autre chiffre pour fair des teste??

merci de votre aide

voici mon home si sa peut aide

ps: tous se qui et coller a gauche se sont mes modif

Font.xml

Partager ce message


Lien vers message
Partager sur d'autres sites

'lo,

je crois que tu mélanges un peu la sauce, tu fais des modifs sur le home, tu postes le font.xml, c'est pas tout à fait pareil... ^_^

Laisse dans le post juste la partie du bouton que tu as mofifié, ça suffira pour l' instant,

a+!

Partager ce message


Lien vers message
Partager sur d'autres sites

ouep,

suis-je le seul?

nonon, t'es pas tout seul !

en fait voilà, depuis que les skins sont passé en v1.85, c'est le bordel. Il n' y a que PM3 qui marche en 1.85 (actuellement en 1.86, d'ailleurs)

en effet, des que tu veux rajouter quoi que ce soit, ça passe pas, pourtant les tags sont les memes... Par contre, si tu fais des modifs sur un "vieux" PM3 en version 1.8, ça passe !!

alors, bon, si tu veux faire des modifs, recupere un PM3 en version 1.8, et en avant... pour l'instant...

a+

Salut, j'ai le même probleme avec la version du 18janvier...

Pour régler ça il faut donc que je remette le skin projet Mayhem III de mon ancienne version par dessus ?

Mais bon, s'il a changer c'est bien pour quelque chose non ?

Modifié par estebanx

Partager ce message


Lien vers message
Partager sur d'autres sites

CA Y EST J'AI TROUVE !!!! :ok:

En fait d'ans l'ancienne version les boutons sont déclarés comme suit :

<control>

<description>label</description>

<type>label</type>

<id>1</id>

<posX>170</posX>

<posY>500</posY>

<label>-</label>

<info>System.FreeSpace(F)</info>

<align>center</align>

<font>special12</font>

<textcolor>ffa9d0f7</textcolor>

<colordiffuse>ffa9d0f7</colordiffuse>

</control>

Alors que dans la nouvelle c'est comme ça :

<control>

<description>label</description>

<type>label</type>

<id>1</id>

<posx>170</posx>

<posy>500</posy>

<label>-</label>

<info>System.FreeSpace(F)</info>

<align>center</align>

<font>special12</font>

<textcolor>ffa9d0f7</textcolor>

<colordiffuse>ffa9d0f7</colordiffuse>

</control>

Vous voyez la différence ? non, est bien elle se situe là :

Ancienne version :

<posX>170</posX>

<posY>500</posY>

Dans la nouvelle version :

<posx>170</posx>

<posy>500</posy>

La difference situe au niveau des majuscules et minuscules.

Dans la nouvelle version tout est écrit en minuscule !!!! :sorcerer:

Voilà le mystere est résolu, maintenant faites attention aux minuscules et majuscules comparer vos deux XML pour cela j'utilise notepad++ qui est vraiment trés bien avec couleurs et tout :)

Partager ce message


Lien vers message
Partager sur d'autres sites
Invité Yundra

CA Y EST J'AI TROUVE !!!! :ok:

En fait d'ans l'ancienne version les boutons sont déclarés comme suit :

<control>

<description>label</description>

<type>label</type>

<id>1</id>

<posX>170</posX>

<posY>500</posY>

<label>-</label>

<info>System.FreeSpace(F)</info>

<align>center</align>

<font>special12</font>

<textcolor>ffa9d0f7</textcolor>

<colordiffuse>ffa9d0f7</colordiffuse>

</control>

Alors que dans la nouvelle c'est comme ça :

<control>

<description>label</description>

<type>label</type>

<id>1</id>

<posx>170</posx>

<posy>500</posy>

<label>-</label>

<info>System.FreeSpace(F)</info>

<align>center</align>

<font>special12</font>

<textcolor>ffa9d0f7</textcolor>

<colordiffuse>ffa9d0f7</colordiffuse>

</control>

Vous voyez la différence ? non, est bien elle se situe là :

Ancienne version :

<posX>170</posX>

<posY>500</posY>

Dans la nouvelle version :

<posx>170</posx>

<posy>500</posy>

La difference situe au niveau des majuscules et minuscules.

Dans la nouvelle version tout est écrit en minuscule !!!! :sorcerer:

Voilà le mystere est résolu, maintenant faites attention aux minuscules et majuscules comparer vos deux XML pour cela j'utilise notepad++ qui est vraiment trés bien avec couleurs et tout :)

Hello

Ah bah merci beaucoup!!! Car j'arrivais pas à comprendre pourtant je faisais tout bien ggne et à chaques fois ce décalage... Maintenant c'est résolu!!!

je vais mettre le topic à jour en mentionnant cette astuce pour le skin V1.90!

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir , je suis un peu nouveau j'ai passé un moment a essayé de customiser mon skin pmIII mais en vain

(version 2)

est-ce encore possible ?

j'arrive a ajouter une icone , mais elle est inactive et je ne gere pas l'emplacement malgré lodifs ds le script ..

Merci

Partager ce message


Lien vers message
Partager sur d'autres sites

Cette méthode nest plus valable pour les nouvelles versions de Project Mayhem III.

Si quelqu'un connait une méthode pour les versions actuelles je suis preneur !!

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant