XBMC ne boot plus


ashtar
 Share

Messages recommandés

Hello à tous,

Je ressors ma bonne vielle xbox softmodée Ndure pour utiliser des DVD et jouer à StreetFighter II :P 

Il y a XBMC (E:Apps\XBMC) en dash principal et il ne boot pas, le logo s'affiche bien mais reste figé sur le logo, obliger d'arreter la console via le bouton power.

UnleashX en dash alt fonctionne bien (bouton Eject), j'ai bien accès à tous les menus...

voici mes actions :

  • J'ai vidé le cache > idem 
  • J'ai droppé XBMC et remplacé par plusieurs versions de XBMC via FTP > idem
  • J'ai installé un XBMC dans une autre partition du DD, sur F:\Apps\XBMC et créé le shortcut default.xbe dans E:\dashboard pour booter depuis le F: > idem, reste figé

J'ai l'impression qu'il s'agit d'un problème soft, le DD a l'air de bien fonctionner.

Vous avez une idée pour débloquer la situation ?

Merci de votre aide :ok:

Lien vers le commentaire
Partager sur d'autres sites

en fait j'avais deja installé xcalibur 3.3 y a bien 12 ans, tout marchait bien, XBMC nickel aussi

J'ai dû la mettre au placard pendant 5 ans, aujourd'hui je la redemarre et XBMC se fige, bizarre

si tu peux me donner plus d'infos sur quoi tester ou modifier...., j'ai pas le courage à tout reinstaller en 3.4 :P

merci bcp !

Lien vers le commentaire
Partager sur d'autres sites

j'ai opté pour un remplacement de Xbmc via un xbmc.iso expliqué dans Xcalibur3.4 mais j'ai exactement le même pb apres reboot, ça reste figé sur le logo :/

voici la log dans xbmc 

02:58:48 M: 58007552  NOTICE: Starting XBoxMediaCenter.  Built on Dec  9 2007
02:58:48 M: 58007552  NOTICE: Q is mapped to: E:\APPS\XBMC
02:58:48 M: 58007552  NOTICE: The executeable running is: E:\APPS\XBMC\default.xbe
02:58:48 M: 58007552  NOTICE: Log File is located: Q:\xbmc.log
02:58:48 M: 58007552  NOTICE: -----------------------------------------------------------------------
02:58:48 M: 58007552  NOTICE: Unmapped drive T
02:58:48 M: 58007552  NOTICE: Mapping drive T to Harddisk0\Partition1\APPS\XBMC\userdata
02:58:48 M: 58007552  NOTICE: Setup DirectX
02:58:48 M: 57982976  NOTICE: Mapping drive C to Harddisk0\Partition2
02:58:48 M: 57978880  NOTICE: Mapping drive E to Harddisk0\Partition1
02:58:48 M: 57978880  NOTICE: Unmapped drive D
02:58:48 M: 57978880  NOTICE: Mapping drive D to Cdrom0
02:58:48 M: 57978880  NOTICE: Mapping drive F to Harddisk0\Partition6
02:58:48 M: 57978880  NOTICE: Mapping drive X to Harddisk0\Partition3
02:58:48 M: 57978880  NOTICE: Mapping drive Y to Harddisk0\Partition4
02:58:48 M: 57978880  NOTICE: Unmapped drive Z
02:58:48 M: 57978880  NOTICE: Mapping drive Z to Harddisk0\Partition5
02:58:48 M: 57978880  NOTICE: load settings...
02:58:48 M: 57978880  NOTICE: Mapping drive P to Harddisk0\Partition1\APPS\XBMC\userdata
02:58:48 M: 57978880  NOTICE: loading T:\guisettings.xml
02:58:48 M: 57839616  NOTICE: Getting hardware information now...
02:58:48 M: 57839616  NOTICE: Checking resolution 10
02:58:48 M: 57839616  NOTICE: Setting autoresolution mode 6
02:58:48 M: 57839616  NOTICE: Per AV pack settings are off
02:58:48 M: 57942016  NOTICE: q:\userdata\sources.xml
02:58:49 M: 50470912  NOTICE: Checking the Date!
02:58:49 M: 50470912  NOTICE: start dvd mediatype detection
02:58:49 M: 50405376  NOTICE: initializing playlistplayer

une idée ? merci

 

 

 

Modifié par ashtar
Lien vers le commentaire
Partager sur d'autres sites


Un problème hardware bien possible oui, le disque dur notamment qui n'a peut-être pas apprécié les 5 ans au placard, en mettant autre chose que XBMC en dash principal ça donne quoi ? tu as testé avec différents jeux si la console fonctionne bien ?

Lien vers le commentaire
Partager sur d'autres sites

j'ai un dd d'origine, pas assez de place pour installer un jeu :/

par contre, j'ai installé xbmc-Emustation, qui marche, je réussis à faire tourner des Roms...

j'ai une autre xbox Pucée avec un dd de 160Go, ça boote bien sur Xbmc MAIS l'image est saccadée (les condensateurs sont morts), on va l'appeler P

ce que je pense faire :

  1. déposer le dd de P (j'ai bien récupéré l'eeprom.bin)
  2. sous xboxHdm, unlock le P.dd avec P.eeprom
  3. lock le P.dd avec l'eeprom de la boxNdure
  4. remplacer le P.dd dans la boxNdure et demarrer

c'est bien possible ça ou y aurait une autre methode ?

pas facile de se remettre dedans, en plus ça faisait belle lurette que je me servais plus du graveur dvd, (j'ai plus de DVD RW, ...) et bcp d'outils sous W$ à lors que je suis sous linux...bref on va y arriver :)

merci

 

Lien vers le commentaire
Partager sur d'autres sites


Oui tu peux faire ça, et aussi laisser délocker ton disque dur d'origine pour l'essayer sur ta Xbox pucée, histoire d'en déduire si le problème viendrait du disque dur ou de la console, ou les deux :wink:

Lien vers le commentaire
Partager sur d'autres sites

  • 2 weeks later...

j'ai donc récupéré les C: & E: du dd d'origine (via FTP) et tout copié vers l'autre dd (unlock/lock et copy via FATXplorer).

je démarre et ça boot sur le dash M$...

y a pas une histoire avec le C virtuelle ? 

qu'est ce que j'aurais loupé ?
merci de votre aide

Lien vers le commentaire
Partager sur d'autres sites

Le 08/02/2024 à 00:10, sebker56 a dit :


Oui tu peux faire ça, et aussi laisser délocker ton disque dur d'origine pour l'essayer sur ta Xbox pucée, histoire d'en déduire si le problème viendrait du disque dur ou de la console, ou les deux :wink:


Et ça, ça donne quoi ?

Lien vers le commentaire
Partager sur d'autres sites

c'est un dd d'origine, j'arrive pas à le unlocker, FATXplorer me dit que l'eeprom.bin semble incorrect...mais c'est bien cette eeprom.bin qui me permet de locker l'autre dd donc c'est correct et j'ai bien verifié le password avec ConfigMagic 

possible que ce dd ne soit pas unlockable ?

Lien vers le commentaire
Partager sur d'autres sites

Il y a 11 heures, ashtar a dit :

c'est un dd d'origine, j'arrive pas à le unlocker, FATXplorer me dit que l'eeprom.bin semble incorrect...mais c'est bien cette eeprom.bin qui me permet de locker l'autre dd donc c'est correct et j'ai bien verifié le password avec ConfigMagic 

possible que ce dd ne soit pas unlockable ?

Si le délockage ne fonctionne pas c'est probablement qu'il est HS ce disque dur, plus qu'a refaire une réinstall avec celui de 160go et fin de l'histoire :wink:

Lien vers le commentaire
Partager sur d'autres sites

j'ai formaté le dd de 160Go, copié le Ndure dessus, puis tout réinstallé avec 2 versions de xbmc

la blague c'est que j'ai encore l'effet de freeze en lançant les xbmc :(, donc c'est pas le disque dur 

ça ne pourrait pas être dû à une surchauffe du cpu ou gpu ? j'arrive pas à enlever les radiateurs, je voudrais changer la pate thermique...

sinon, j'ai 3 condensateurs qui ont une salle tête, ça ne pourrait pas être ça ?
merci

IMG_20240223_171801.jpg

Modifié par ashtar
Lien vers le commentaire
Partager sur d'autres sites

salut,

ne cherche pas plus loin, les condos sont archi cramés, totalement HS, c'est presque un miracle que la console démarre encore ! Et encore plus miraculeux que l'electrolyte n'ait pas attaqué la carte-mère.

Condos à changer de toute urgence ! Et je mets ma main au feu que ta console refonctionnera comme au premier jour après cette petite cure.

Lien vers le commentaire
Partager sur d'autres sites

Il y a 6 heures, ashtar a dit :

la blague c'est que j'ai encore l'effet de freeze en lançant les xbmc :(, donc c'est pas le disque dur 

Plus haut tu parlais déjà d'une console avec les condensateurs morts, c'est quelle console qui a un problème de condensateur du coup ? on comprends plus grand chose à ton histoire...

Lien vers le commentaire
Partager sur d'autres sites

j'ai 2 xbox :

1 pucée avec dd 160g , xbmc boot mais image saccadée donc condo HS

1 softmodée dd origine, image normale mais xbmc freeze au lancement. test avec le dd de 160go ça freeze aussi, donc condos HS aussi apparemment selon ma photo

Merci Badablek pour ta confirmation, je vais changer les condo et je vous tiens au courant

Lien vers le commentaire
Partager sur d'autres sites

Il y a 13 heures, ashtar a dit :

j'ai 2 xbox :

1 pucée avec dd 160g , xbmc boot mais image saccadée donc condo HS

1 softmodée dd origine, image normale mais xbmc freeze au lancement. test avec le dd de 160go ça freeze aussi, donc condos HS aussi apparemment selon ma photo

Les trois sur l'image sont clairement HS, maintenant quitte à les remplacer, autant les remplacer tous, (y compris le condensateur de sauvegarde), tu seras tranquille de ce coté là :wink:

Lien vers le commentaire
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Share