Lexbox

Puce duo x2 GS ne fonctionnant plus

Messages recommandés

Bonjour,

J'ai une Xbox depuis longtemps,celle-ci est pucée ( duo x2 gs ) avec deux switch ( il faut démonter la xbox pour changer les switch)  l'un allume un evo x l'autre xecuter 2.

Or quelque soit l'option choisit le menu de la xbox est toujours l'original or normalement il y avait un autre menu où je voyais les jeux que j'avais mis sur le disque dur via falzilla.

quelqu'un pourrait il m'aider ?

j'avais fait faire la puce par un pro il y a de cela de nombreuses années.

merci d'avance.

 

Partager ce message


Lien vers message
Partager sur d'autres sites

Hello,

Alors dans ton cas il y a plusieurs possibilités :

- Les soudures de la puces se sont détériorés ou la puce est hs, du coup la console démarre sur son bios d' origine et non sur le bios custom de la puce, donc lancement du dash microsoft.

- Tu as fait une mise à jour du dashboard microsoft. Lors de la manip, c'est le dashboard lui même qui à effacé tes anciens dash custom.

Un moyen simple de voir si ta puce est toujours active :

- Au démarrage, tu as l'animation d' origine ou l'animation de la puce  ?

- Ton disque dur est délocké ?

- Ta console démarre sur un cd de boot ?

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonjour,

Alors je vois l'animation de la puce lors du démarrage, soit xecuter 2 soir evoX en fonction de la position du switcher sur la puce.

Pour la deuxième question je ne sais pas du tout si mon disque dur est délocké. ( comme puis-je le savoir ?)

Pour la dernière question ma console démarre normalement, sans nécessiter de cd à l'intérieur.

Ps: je me souviens que l'ami de l'ami qui m'avait fait le pucage avait dit de ne jamais mettre xbox live.

Partager ce message


Lien vers message
Partager sur d'autres sites

Le HDD est locké vu que ça lance le dashboard original. 

Essaye de démarrer la console en appuyant 2-3 secondes sur power. 

Partager ce message


Lien vers message
Partager sur d'autres sites

Je deterre un peu

la console boot avec l'animation de ta puce , donc elle fonctionne correctement

si je me trompe pas , dd locké ou non on peut démarrer sur le ms dash

maintenant dans le cas annoté , la console démarre sur le bios de la puce, qui cherche le chemin de démarrage des dashboards installés, et ne trouve que l'original , heureusement sinon ta console te le signalerait

une solution , met un cd Xcalibur dans ton lecteur et redémarre ta console, 

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant