Chano

Coinops 5 Full

Messages recommandés

Bonjour tout le monde, voila j ai un problème avec ma grand mère xbox1 je m explique:

il y a quelque temps je suis tomber par hasard sur le sujet COINOPS qui ma donner envie de l installer sur ma xbox 1 pucée xcecuter 3 que j ai ressortie de sous les meubles....

cherché coinops full sur le net ( une bonne galère ) bref j ai trouvé quand meme pris aussi Xcalibur3.

Voila je commence changement de DD pour un 200g tout ce passe bien, formatage avec Xcalibur reinstallation de tout le logiciel etc.....

connection par ftp avec pc niquel transfert sur F de COINOPS5 50G zipper ( 66G dezipper) 3 jours de transfert le calvère

fichier terminer redemarrage de la console ......

tout comptant je me dis c est bon je vais passer mes soirées avec les anciens jeux arcade

et la dans le fichier emulateur rien ...... pas de coinops pourquoi????

sa fait deja 3 fois que je l installe et j ai essayé avec visionnary3 et pareil......

je ne comprend pas quelqu un peut il m eclairer sur ce sujet

xbmx le voit en ftp je vois aussi le dossier et quand je suis sur la console pas de coinops dans emulateur???

je commence a désespérer

ma console xboxV1.1 pucée Xecuter3 unleashX

Merci pour vous réponses

Partager ce message


Lien vers message
Partager sur d'autres sites

il doit etre mal placé pour être détecté ,

essaye avec l’explorateur de fichier de le trouver et lancer le default.xbe

Partager ce message


Lien vers message
Partager sur d'autres sites

Merci de me répondre

Bah quand je l installe je le met sur F... car c est ma plus grande partition 180G

E fais 5G et j y installe toutes mes applications.....

si je l installe sur E admettons apres il va rediriger le reste sur F une fois plus de place???

Et ce qui est bizarre c est que j ai mes trainers

toute maniere j ai tout formater et je repart a zero

Partager ce message


Lien vers message
Partager sur d'autres sites

si quelqu un a des conseils ou la installer et fonctionne niquel , avant que je reinstalle tout et perdre du temps si sa fonctionne pas merci d avance

Partager ce message


Lien vers message
Partager sur d'autres sites
  1. Slt question a tout hasard , ne faut il pas que je fasse une copie de bios visionary ou coinops et mettre sur C?? et le default.xbe faut le mettre ou ??

merci de vos reponses

Partager ce message


Lien vers message
Partager sur d'autres sites

si tu est sur xbmc le problème est simple (si c'est ce que je pense)

xbmc ne regarde que dans les dossier qu'il connait genre "emu" pour émulateur, mais si ton dosser s'appel "émulateur" il ne le verra pas !

il faut donc lui indiquer le chemin (surtout si il regarde E alors que c'est sur F)

bref pour etre sur que ce soit ça le pb, va dans l'explorateur de fichier, trouve Coinops, ouvre, et lance le "default.xbe" qui correspond au .exe sur un pc.

si coinops se lance, je t'indiquerais la manip sur XBMC pour lui faire chercher au bon endroit :)

Partager ce message


Lien vers message
Partager sur d'autres sites

Slt merci de ta réponse je regarde ça ce soir, j ai reinstallé visonary 3 la encore 2h je vous tiens au courant

et non je le voit sur xbmc après je suis sur lle dash de la puce dvd/cd JEUX/ emulateur application etc.....

Partager ce message


Lien vers message
Partager sur d'autres sites

slt problème resolu!! en faite quand je mettais vision sur F je le mettais direct dessus et je n avais pas créé de dossier pour pour cela qu il ne le voyait pas!!

reste plus qu a mettre coin ops maintenant

encore 2 questions : pour les mises a jours de ses 2 les fameux R3,4,5.......... ça se passe comment? et faut il vraiment les fairent??

y a til des bugs entre les 2 logisiels ou les roms sont elles compatibles

en tout les cas merci woot:ok:

Partager ce message


Lien vers message
Partager sur d'autres sites

Salut

Moi j ai un leger probleme avec Coin Ops 5 ( et visionary 3) par la meme occasion .

Voila chez moi tout fonctionne nickel , sauf en ce qui concerne la taille de l image .Quand je lance Coin ops , je me retrouve avec des barres noir en heut et en bas ( je joue sur un crt 4/3) .Je lance un jeux sur n importe quel systeme via Coin Ops et c est pareil , barre en haut et en bas

. Quand je reviens au dash l image est bien en 4/3 sans barres .

En cherchant un peu j ai remarqué qu en allant sur le dash officiel , dans parametres video , ca reste sur widescreen et force pal 60 ( pas de possibilité de sauvegarder le choix ) .

Est ce que le probleme vient de la ? Si oui est ce qu il y a une solution ?

Pour visionary 3 c est un peu le meme probleme , sauf que sur l ecran de choix des jeux , l image est bien en 4/3 . Je me retrouve en widescreen que quand je lance une rom

Davance merci pour m eclairer

Partager ce message


Lien vers message
Partager sur d'autres sites

Bon probleme reglé , il a fallu que je desactive l eeprom virtuelle , reboot la conole , aller dans le dash microsoft , modifier mes parametres video , reboot la console , activer l eeprom virtuelle et voila .

Encore merci

Modifié par nutsreturn2

Partager ce message


Lien vers message
Partager sur d'autres sites

Bonsoir.

Je profites de ces post pour poser ma question...

Je viens d'installer Xcalibur 3.4 avec le magnifique cd de JP33 sur ma xbox 1ere génération.

J'ai unleashx en dash principal.

J'ai récupérer coinOPS 5 que j'ai transféré sur le nouveau disque dur de 160 Go.

Pour lancer CoinOPS, je dois le chercher dans le dossier coinops 5.

Impossible de mettre un raccourci dans le dossier emulateur du menu principal.

J'ai essayer de faire des copies, des transfères depuis filezilla mais rien n'y fait...

Please... help...

Partager ce message


Lien vers message
Partager sur d'autres sites

Bizarre , j ai juste transferé tout le repertoire Coin Ops 5 dans le repertoire Jeux et tout fonctionne nickel , meme les especes de mise a jour de coin ops . Et y a 1 semaine , je ne connaissais rien du tout en x box

Partager ce message


Lien vers message
Partager sur d'autres sites

J'ai utilisé la sauvegarde splinter cell PAL, ensuite j'ai installé xcalibur 3.4 et j'utilise unleashx en dash principal.

J'ai récupéré un hdd de 160 Go que j'ai mis dans la xbox après avoir récupéré l'eeprom de la console.

J'ai trouvé coinops 5 que j'ai transféré sur le disque dur. Quand j'utilise l'explorateur de disque et que je lance le fichier default.xbe, tout fonctionne impec.

Mais quand je lance coinops depuis un raccourci dans le menu principal, j'ai l'écran xcalibur chargement et je reviens au dash principal. coinops ne se lance pas.

Partager ce message


Lien vers message
Partager sur d'autres sites

Tu avais raison Nutsreturn2 !! Il faut mettre le fichier coinops dans le dossier jeux sur F: J'avais créer un dossier émulateur... Après le premier lancement, le raccourci se met tout seul dans le dossier jeux du menu principal !! Merci à vous pour vous suggestions !!!

Partager ce message


Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant