Comment Règler Ce Problème: "une Erreur Est Survenue.�


Messages recommandés

Bonsoir,

Voilà j'ai une 3ds xl (firmware 4.4) et le R4i Gold 3ds deluxe. J'ai suivi toutes les étapes avec le kernel 1.64 et le firware 2.0 dispo sur le site www.r4ids.cn.

Pour certains jeux style Super Mario 3D land ou Mario Kart 7 il y a aucun problème mais pour Professeur Layton Masque des Miracles ou Theatrythm Final Fantasy j'ai le message "une erreur est survenue"... J'ai pas trop envie de passer au firmware 3.0 car apparement il est buggué et concernant un patch j'ai pas trouvé pour ce linker (ou alors j'ai mal vue/compris).

Pouvez-vous m'aider svp?

Lien vers message
Partager sur d'autres sites
  • Réponses 208
  • Created
  • Dernière réponse

Top Posters In This Topic

Moi professeur layton fonctionne (en version US). La version (EU) demande la maj 3ds 4.3, mais la version allemende c'est la 6.2. Si c'est l'allemende, faut attendre la maj 3.1 de la r4i. Cependant, final fantasy c'est en 3ds 3.0. Ça devrait fonctionner à moins que la sauvegarde soit faites comme animal crossing...

Peut-être un problème de backup?

Le problème de ta r4i deluxe n'a rien à voir avec le message "une erreur est...". Ce message, comme expliqué ici, est pour des r4i qui ne sont pas supporté par les consoles à jour.

Lien vers message
Partager sur d'autres sites

Moi professeur layton fonctionne (en version US). La version (EU) demande la maj 3ds 4.3, mais la version allemende c'est la 6.2. Si c'est l'allemende, faut attendre la maj 3.1 de la r4i. Cependant, final fantasy c'est en 3ds 3.0. Ça devrait fonctionner à moins que la sauvegarde soit faites comme animal crossing...

Peut-être un problème de backup?

Le problème de ta r4i deluxe n'a rien à voir avec le message "une erreur est...". Ce message, comme expliqué ici, est pour des r4i qui ne sont pas supporté par les consoles à jour.

Merci pour ta réponse, je vais regarder de ce coté en testant une version US, je l'avais fais pour Theatrythm et ça n'avais rien changé... Je trouve ça étrange d'autant qu'à ma connaissance les seuls jeux qui posent problèmes sont les Pokémon, Animal Crossing et les jeux récent qui demandent de passer le linker en 3.0. De plus le fait que les Mario passent sans soucis me laisse perplexe... j'ai limite l'impression que c'est ok pour les jeux de 2011 mais pas à partir de 2012... étrange non??

Edit: Mon impression ce confirme, je viens de tester avec Pilotwings (2011) qui passe sans soucis mais Mario et Luigi (2013) qui me met le message "une erreur est survenue"...

Je commence à désespérer... Je ne vois pas du tout comment régler se problème et j'ai l'impression d'être le seul dans ce cas de figure, j'ai pourtant l'impression d'avoir tout fait correctement (dans le cas inverse Pilotwings aussi aurait eu le message "une erreur est survenue").

Le firmware de ma console est 4.4.0-10E, normalement il ne devrait y avoir aucun soucis pour tout les jeux (sauf ceux qui ne sont pas compatible a cause des saves/horloge interne ou les jeux très récents).

Je vois pas du tout comment régler ce problème, si vous pouvez m'aider je vous en remercie par avance.

Edit 2: Problème résolu!!

Franchement c'est à se donner des baffes, je donne la "solution" (je sais même pas si on peut appeler ça comme ça lol) pour ceux qui rencontreront se problème: il faut vérifier les micro SD!

Apparemment toute ne sont pas compatible, je prenais des 8go, ça marchait pour Mario 3D Land, Pilotwings mais pas pour Final Fantasy et les autres... Par hasard, et comme j'avais une micro SD de 4go sous la main que j'utilisais pas, j'ai tenté avec (tant qu'à faire, on tente tout ce qu'on peut lol) et magie... ça fonctionne!

Franchement c'est un peu la lose car j'avais cru comprendre que toute les micro SD étaient bonne du moment que la taille était supérieur à celle du jeu mais enfaite non, faut faire attention à celle qu'on prend sinon le message "une erreur est survenue" apparait.

Voilà, du coup je vais m'auto-remercier mais merci également à dcx qui a tenté d'apporter une solution ;)

Modifié par Starbakh
Lien vers message
Partager sur d'autres sites

Bonsoir à tous.

J'ai regardé les différentes solutions que vous proposez mais je dois avouer que je suis un peu perdu...

Alors je me permets de vous expliquer mon problème ici,

J'ai une DSi en version V 1.4.5 et j'ai reçu une carte R4 upgrade V1.4.5 ( une boite rouge ) ( je précise aussi que la SD dedans est vide) je suis donc allé sur le site off pour télécharger le kernel pour ma carte et quand je met la carte dans ma DSi j'ai " Une erreur est survenue.... " je l'ai mise dans une autre ds avec une version inférieur pour voir et la elle marche sans problème... Pourtant le site ou je l'ai prise et même d'autres sites d'ailleurs, disent tous que cette carte est compatible avec la version 1.4.5 de la DSi du coup je ne sais plus trop quoi faire....

Lien vers message
Partager sur d'autres sites

Ok, avec l'autre DS, dans le menu de la r4i, clic sur l'icone de droite, puis mise à jour et la version de ta r4i est inscrite en haut "mise à jour courant". C'est bien inscrit 1.4.5? Si oui, ça arrive avec certaines r4i malgré qu'elles soient compatible, que ça ne fonctionne pas, mais une autre r4i identique pourait fonctionner. C'est un problème de qualité du produit.

Lien vers message
Partager sur d'autres sites

Bon c'est bien ce que je craignais... Je me suis faite un peu avoir en la prenant.... comme sur le site ils disaient bien qu'elle est compatible avec la dsi 1.4.5 je leur ai envoyé un message, sans grand espoir cela dit... enfin bon ça m'apprendra du coup <_<

En tout cas merci d'avoir pris le temps de me répondre :)

Et une dernière petite question, est ce que vous connaissez un site pour commander une carte qui fonctionne avec la dsi 1.4.5 ? Je n'ai pas trop envie de me faire avoir une seconde fois hihihi

Lien vers message
Partager sur d'autres sites

Achètes une r4ids.cn version RTS, elle sera compatible et de meilleure qualité que la tienne. Il y a un sujet pour les boutiques dans la section linker.

Lien vers message
Partager sur d'autres sites

Bonjour a tous et a toute. Je vous souhaite déjà une bonne année 2014 avant de vous exposé mon problème.

Voilà, j'ai acheté une 3DS XL a noël et j'ai acheter une supercard DSTWO à mon oncle (j'en ai pris 2).

Donc, avant de me les envoyer, il les a (je pense) configurer pour que ça marche.

Le problème est que quand je met la cartouche dstwo (avec a l'intérieur la micro sd), il y a bien 'Alex Rideur Stormbreaker THQ' d'afficher, mais quand je lance, le message ' Une erreur est survenue ' apparaît. Je n'ai malheureusement rien trouver pour m'aider.

Alors que la 2ème cartouche commandé que j'ai donner a une amie, marche a la perfection dans sa 3DS.

J'aimerai vraiment avoir de l'aide, car là cartouche me 'nargue' à ne pas marcher.

Merci de l'aide apporté !

Lien vers message
Partager sur d'autres sites

Bonsoir. :)

Alors merci pour ce petit tuto' mais je voulais juste vous demandez : est-ce qu'il marche tout le temps ???

Ma petite soeur a fait une mise à jour, et cette mise à jour fait que notre "r4 sdhc 3ds dsI 2013" ne fonctionne plus. :( Je me demandais si c'était trop ou pas. Peut-t-on faire une mise à jour ou cela ne vaut plus la peine ?? Je veux dire, j'aurai un peu la seum si je devais en repayer une. Nan, enfaite, je crois même que mon père accepetera d'en racheter.

Merci de votre réponse. ;)

Au revoir.

Lien vers message
Partager sur d'autres sites

Le site web de ta carte? La version de la console?

Oui le tuto est toujours valide, mais s'il n'y a pas de maj de dispo pour ta console, il faut acheter un nouveau modèle.

Lien vers message
Partager sur d'autres sites

Merci de votre aide. :)

Alors la version de ma console est en "7.1.0-14E".

Je ne sais pas de quel site provient ma carte, je l'ai acheté chez quelqu'un. Mais, je sais qu'elle est comme ça : http://gbatemp.net/attachments/tarjeta-r4-sdhc-dual-core-2013_mlm-o-4235647299_042013-jpg.3241/

Dans "http://www.r4i-sdhc.com", il y a la version v1.76b qui est sorti très récemment. Vous croyez que ça peut fonctionner ??

Encore merci.

Lien vers message
Partager sur d'autres sites

Euh non!

Tu n'as pas remarqué qu'il y a une adresse sur la r4i? :whistling:

Si tu achète une Honda, tu vas aller la faire réparer chez Toyota :marteau:

Lien vers message
Partager sur d'autres sites

Des radins? Qui c est qui a acheté un linker....

A quoi sert le site? Et bien à trouver la maj qui va avec ta carte...

La maj des cartes se font soit sur une ds lite ou sur un console non encore upgradé.

Lien vers message
Partager sur d'autres sites

Pourtant le tuto est assez claire sur la démarche à suivre. C'est sûr que si on lit une ligne sur deux, ça ne marche pas...

Maintenant que tu as le bon site web, suis l'étape "r4ids.cn et autres". Bien sûr c'est un exemple pour la r4ids, ce ne sera pas parfaitement identique à ta carte, mais très similaire.

Lien vers message
Partager sur d'autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

Annonces